<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://venezuelanalysis.com/sites/all/themes/custom/va/favicon.png" type="image/png" />
<meta name="description" content="A discussion of the establishment&#039;s efforts to censor and control independent voices including Venezuelanalysis and TeleSUR English." />
<meta name="abstract" content="Venezuelanalysis.com is an independent website produced by individuals who are dedicated to disseminating news and analysis about the current political situation in Venezuela." />
<meta name="keywords" content="Facebook, Atlantic Council, censorship" />
<link rel="canonical" href="https://venezuelanalysis.com/audio/14015" />
<link rel="shortlink" href="https://venezuelanalysis.com/NZiB" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta name="original-source" content="https://soundcloud.com/moderaterebels/big-tech-social-media-facebook-abby-martin-episode-23" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Venezuelanalysis.com" />
<meta property="og:title" content="Big Tech&#039;s Dangerous Crackdown on Social Media" />
<meta property="og:url" content="https://venezuelanalysis.com/audio/14015" />
<meta property="og:description" content="A discussion of the establishment&#039;s efforts to censor and control independent voices including Venezuelanalysis and TeleSUR English." />
<meta property="og:updated_time" content="2018-08-22T10:47:50-04:00" />
<meta property="og:see_also" content="https://venezuelanalysis.com/analysis/14010" />
<meta property="og:see_also" content="https://venezuelanalysis.com/news/13990" />
<meta property="og:see_also" content="https://venezuelanalysis.com/analysis/13989" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@venanalysis" />
<meta name="twitter:site:id" content="77540359" />
<meta name="twitter:creator" content="@venanalysis" />
<meta name="twitter:creator:id" content="77540359" />
<meta name="twitter:url" content="https://venezuelanalysis.com/audio/14015" />
<meta name="twitter:title" content="Big Tech&#039;s Dangerous Crackdown on Social Media" />
<meta name="twitter:description" content="A discussion of the establishment&#039;s efforts to censor and control independent voices including Venezuelanalysis and TeleSUR English." />
<meta property="article:author" content="Max Blumenthal and Abby Martin – Moderate Rebels" />
<meta property="article:section" content="Media Watch, Politics" />
<meta property="article:tag" content="Facebook" />
<meta property="article:tag" content="Atlantic Council" />
<meta property="article:tag" content="censorship" />
<meta property="article:published_time" content="2018-08-22T10:21:00-04:00" />
<meta property="article:modified_time" content="2018-08-22T10:47:50-04:00" />
<meta property="og:audio" content="https://venezuelanalysis.com/files/audio/ep_23_abby_martin.mp3" />
<meta property="video:tag" content="Facebook" />
<meta property="video:tag" content="Atlantic Council" />
<meta property="video:tag" content="censorship" />
<title>Big Tech's Dangerous Crackdown on Social Media | Venezuelanalysis.com</title>
<link rel="apple-touch-icon" href="/sites/all/themes/custom/va/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="76x76" href="/sites/all/themes/custom/va/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="/sites/all/themes/custom/va/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/sites/all/themes/custom/va/apple-touch-icon-152x152.png">
<link type="text/css" rel="stylesheet" href="https://venezuelanalysis.com/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://venezuelanalysis.com/files/css/css_e7sJO8IKbqqTNd8D-U-ZhV5AXnjPrOZ7wJCqxYZvXXY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://venezuelanalysis.com/files/css/css_WrKnJR7TVYUAt2gUZ6XgW4mLVoxX8RGnWBqyG2PQC8k.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://venezuelanalysis.com/files/css/css_tnDboUKTbqQ86qsiN8NW8ZuzybQQInbBFg98VK5MVu4.css" media="all" />
<script src="https://venezuelanalysis.com/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://venezuelanalysis.com/files/js/js_oYQw43wAjKdM3p6nU1hLDI3mDgL3UfCyqPsngNU6GnY.js"></script>
<script src="https://venezuelanalysis.com/files/js/js_jVCZXrJcAT_aDPNTZz-E0RPSdzSrKzP-9wFjMn5Ne9s.js"></script>
<script src="https://venezuelanalysis.com/files/js/js_60ik0dI9ekpZOETbuqmpNAFd_wF83Xun-pBW0_fcBsc.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"va","theme_token":"oQenQaLTZ6MmQ7OFUfbJZX7AYtM6vlNFrhQvc-ZP3kg","js":{"modules\/statistics\/statistics.js":1,"0":1,"sites\/all\/themes\/contrib\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/themes\/custom\/va\/js\/svg-use.polyfill.min.js":1,"sites\/all\/themes\/custom\/va\/js\/jquery.waypoints.min.js":1,"sites\/all\/themes\/custom\/va\/js\/va.min.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/media_colorbox\/media_colorbox.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":1,"sites\/all\/themes\/custom\/va\/js\/block-menu-topics.min.js":1,"sites\/all\/modules\/contrib\/audio_js\/js\/audio_js_init.js":1,"sites\/all\/libraries\/audiojs\/audiojs\/audio.min.js":1,"sites\/all\/themes\/custom\/va\/js\/jquery.sticky-kit.min.js":1,"sites\/all\/themes\/custom\/va\/js\/sticky-float.min.js":1,"sites\/all\/modules\/custom\/views_es\/js\/views-es-carousel.js":1,"sites\/all\/modules\/contrib\/lazyloader\/lazyloader.js":1,"sites\/all\/libraries\/echo\/dist\/echo.min.js":1,"sites\/all\/modules\/custom\/va_taghl\/owlcarousel\/owl.carousel.min.js":1,"sites\/all\/modules\/custom\/va_taghl\/js\/tags-highlight.min.js":1,"sites\/all\/themes\/custom\/va\/js\/modernizr.min.js":1,"sites\/all\/themes\/custom\/va\/bootstrap\/dist\/js\/bootstrap.min.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/contrib\/date\/date_repeat_field\/date_repeat_field.css":1,"sites\/all\/modules\/custom\/views_es\/css\/views-es-flexbox.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/lazyloader\/lazyloader.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/donations_thermometer\/css\/donations_thermometer.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/modules\/contrib\/fontello\/css\/fontello.fix.css":1,"public:\/\/icon\/fontello\/va_icons\/css\/iconos.css":1,"public:\/\/icon\/fontello\/va_icons\/css\/animation.css":1,"sites\/all\/modules\/contrib\/audio_js\/css\/audio_js_default.css":1,"sites\/all\/modules\/contrib\/print\/print_ui\/css\/print_ui.theme.css":1,"sites\/all\/modules\/custom\/va_taghl\/owlcarousel\/assets\/owl.carousel.min.css":1,"sites\/all\/themes\/custom\/va\/fonts\/guardian\/guardian.css":1,"sites\/all\/themes\/custom\/va\/css\/bootstrap.css":1,"sites\/all\/themes\/custom\/va\/css\/style.css":1}},"colorbox":{"transition":"elastic","speed":"350","opacity":"0.85","slideshow":false,"slideshowAuto":true,"slideshowSpeed":"2500","slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u0026#xe820;","next":"\u0026#xe821;","close":"\u0026#xe800;","overlayClose":true,"returnFocus":true,"maxWidth":"98%","maxHeight":"98%","initialWidth":"300","initialHeight":"250","fixed":true,"scrolling":true,"mobiledetect":true,"mobiledevicewidth":"480px"},"audio_js":{"swf":"\/sites\/all\/libraries\/audiojs\/audiojs\/audiojs.swf"},"lazyloader":{"throttle":"0","offset":"500","debounce":1,"unload":0,"icon":"","offsetX":0,"offsetY":0},"viewsES":{"carousel":{"1":{"id":1,"name":"testimonials_block","attributes":{"interval":7500,"pause":"hover"}}}},"statistics":{"data":{"nid":"14015"},"url":"\/modules\/statistics\/statistics.php"},"backgroundHeaders":["\/files\/header_images\/header_bg_1.jpg","\/files\/header_images\/header_bg_2.jpg","\/files\/header_images\/header_bg_8.jpg"],"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<!-- Google Analytics -->
<script>
<!--//--><![CDATA[// ><!--

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2572107-1', 'auto');
  ga('send', 'pageview');

//--><!]]>
</script><!--// End Google Analytics tracking tag --></head>
<body class="navbar-is-static-top html not-front not-logged-in no-sidebars page-node page-node- page-node-14015 node-type-audio">
<div id="skip-link">
  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<noscript>
  <style>.navbar-header{background-image:url(/files/header_images/header_bg_8.jpg);}</style>
</noscript>
<div id="viewport">
  <header id="navbar" role="banner" class="navbar navbar-static-top navbar-default">
    <div class="navbar-header">
      <div class="container-fluid">
        <a class="logo-va" href="/" title="Venezuelanalysis.com">
          <svg class="logo-svg logo-symbol" width="99" height="100">
            <use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.0#logo-symbol"></use>
          </svg>
          <svg class="logo-svg logo-typo" width="337" height="100">
            <use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.0#logo-typo"></use>
          </svg>
        </a>
      </div>
    </div> <!-- /.navbar-header -->
    <div id="nav-menu-wrapper" class="nav-menu-wrapper">
      <div class="container-fluid">
        <div class="navbar-container">
          <a class="logo-va-alt" href="/" title="Venezuelanalysis.com">
            <span class="logo-alt-symbol">
              <svg class="logo-svg" width="99" height="100">
                <use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.0#logo-symbol"></use>
              </svg>
            </span>
            <span class="logo-alt-text">
              <svg class="logo-svg" width="337" height="100">
                <use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.0#logo-typo"></use>
              </svg>
            </span>
          </a>
          <ul class="menu nav navbar-nav secondary"><li class="first leaf"><a href="https://www.facebook.com/venanalysis" title="Follow us in Facebook!" class="facebook" target="_blank"><svg class="svg-icon icon-facebook"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-facebook"></use></svg><span class="sr-only">Facebook</span></a></li>
<li class="leaf"><a href="http://twitter.com/venanalysis" title="Follow us on Twitter!" class="twitter" target="_blank"><svg class="svg-icon icon-twitter"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-twitter"></use></svg><span class="sr-only">Twitter</span></a></li>
<li class="leaf"><a href="/rss" title="RSS &amp; Podcasts" class="rss"><svg class="svg-icon icon-rss"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-rss"></use></svg><span class="sr-only">RSS & Podcasts</span></a></li>
<li class="last leaf"><a href="/contact" title="Contact us" class="mail"><svg class="svg-icon icon-mail"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-mail"></use></svg><span class="sr-only">Contact us</span></a></li>
</ul>          <a href="/donate" class="btn btn-primary btn-donate btn-donate-header">
            <span>Support us</span><em>Donate Now!</em>
          </a>
          <div class="navbar-toggle-wrapper clearfix">
            <button type="button" class="navbar-toggle">
              <span class="menu-icon"></span><span class="sr-only">Toggle navigation</span>
            </button>
            <a href="/search" class="search-toggle">
              <i class="icon fontello icon-search" aria-hidden="true"></i><span class="sr-only">Toggle search</span>
            </a>
          </div>
          <div class="navbar-collapse collapse">
            <nav role="navigation">
              <ul class="menu nav navbar-nav primary"><li class="first leaf nav-frontpage"><a href="/"><span class="hidden-xs"><i class="icon fontello icon-home" aria-hidden="true"></i></span><span class="visible-xs-inline-block">Home</span></a></li>
<li class="leaf"><a href="/news">News</a></li>
<li class="leaf"><a href="/analysis">Opinion &amp; Analysis</a></li>
<li class="active active-trail dropdown"><a href="/media" class="active dropdown-toggle" data-target="#" data-toggle="dropdown">Multimedia <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/video">Video</a></li>
<li class="leaf"><a href="/image">In Images</a></li>
<li class="active active-trail"><a href="/audio" class="active">Audio</a></li>
</ul></li>
<li class="last leaf"><a href="/background">Background</a></li>
</ul>            </nav>
          </div>
          <div class="search-box-collapse">
            <div class="search-box">
  <form action="/analysis/10651" method="post" id="va-util-search-box-form" accept-charset="UTF-8"><div><div class="input-group"><input placeholder="Start typing..." class="form-control form-text" type="text" id="edit-keyword" name="keyword" value="" size="60" maxlength="128" /><span class="input-group-btn"><button type="submit" id="edit-submit--2" name="op" value="Search" class="btn btn-primary form-submit"><i class="icon fontello icon-arrow-right" aria-hidden="true"></i><span class="sr-only">Search</span></button>
</span></div><input type="hidden" name="form_build_id" value="form-smIzCB9T0xJfQFcwvhlXg3W-c3GS_D264vWnnxKEDAU" />
<input type="hidden" name="form_id" value="va_util_search_box_form" />
</div></form></div>
          </div>
        </div>
      </div>
    </div> <!-- /.menu-navigation-sticky -->
    <div id="nav-spacer" class="nav-spacer"></div>
  </header>

  <div class="main-container container-fluid">
            <div class="region region-highlighted">
    <section id="block-va-taghl-tags-highlight" class="block block-va-taghl block-tags-highlight clearfix">

        <div class="block-content">
    <div class="tags-highlight-label">
  <span class="visible-xs-inline-block label-icon"><i class="icon fontello icon-fire" aria-hidden="true"></i></span><span class="hidden-xs label-text">Highlights</span>
</div>
<div id="tags-highlight-carousel" class="owl-carousel">
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/communes" title="Latest articles in &quot;Communes&quot;">Communes</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/economic-recovery-plan" title="Latest articles in &quot;Economic Recovery Plan&quot;">Economic Recovery Plan</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/migration" title="Latest articles in &quot;Migration&quot;">Migration</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/socialism" title="Latest articles in &quot;Socialism&quot;">Socialism</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/luis-salas" title="Latest articles in &quot;Luis Salas&quot;">Luis Salas</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/nicolas-maduro" title="Latest articles in &quot;Nicolás Maduro&quot;">Nicolás Maduro</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/economic-crisis" title="Latest articles in &quot;economic crisis&quot;">economic crisis</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/censorship" title="Latest articles in &quot;censorship&quot;">censorship</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/facebook" title="Latest articles in &quot;Facebook&quot;">Facebook</a></span>
    </div>
  </div>
  </div>

</section>
  </div>
    
    
    <div class="row">
      
      <section class="col-md-12">
                <a id="main-content"></a>
                                                                  <div class="region region-content">
    <div class="node-container">
  <div class="row node-row-top">
    <section class="col col-md-9">
      <article class="node-pseudocolumn node node-full node-type-audio" about="node/14015" typeof="sioc:Item foaf:Document">
        <header class="node-header clearfix">
          <div class="node-category-type"><span class="node-category-type-wrapper"><a href="/audio" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Audio</a></span></div><h1 class="page-header">Big Tech&#039;s Dangerous Crackdown on Social Media </h1>
<div class="field field-name-field-teaser field-type-text-long field-label-hidden">
              <div class="field-item even"><p>A discussion of the establishment's efforts to censor and control independent voices including Venezuelanalysis and TeleSUR English<strong>.</strong></p>
</div>
      </div>
        </header>
        <div class="node-columns clearfix">
          <div class="pseudocolumn clearfix">
            <div class="float-content-wrapper">
              <div class="node-share-links"><span class="share-icon-container"><svg class="svg-icon icon-share"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-share"></use></svg></span><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fvenezuelanalysis.com%2FNZiB&amp;t=Big+Tech%26%23039%3Bs+Dangerous+Crackdown+on+Social+Media" target="_blank" rel="nofollow" class="facebook"><svg class="svg-icon icon-facebook"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-facebook"></use></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fvenezuelanalysis.com%2FNZiB&amp;text=Big+Tech%26%23039%3Bs+Dangerous+Crackdown+on+Social+Media" target="_blank" rel="nofollow" class="twitter"><svg class="svg-icon icon-twitter"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-twitter"></use></svg></a><a href="http://www.reddit.com/submit?title=Big+Tech%26%23039%3Bs+Dangerous+Crackdown+on+Social+Media&amp;url=https%3A%2F%2Fvenezuelanalysis.com%2FNZiB" target="_blank" rel="nofollow" class="reddit"><svg class="svg-icon icon-reddit"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-reddit"></use></svg></a><a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Big+Tech%26%23039%3Bs+Dangerous+Crackdown+on+Social+Media&amp;url=https%3A%2F%2Fvenezuelanalysis.com%2FNZiB" target="_blank" rel="nofollow" class="linkedin"><svg class="svg-icon icon-linkedin"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-linkedin"></use></svg></a><a href="https://venezuelanalysis.com/printmail/14015" target="_blank" rel="nofollow" class="mail"><svg class="svg-icon icon-mail"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-mail"></use></svg></a><a href="https://venezuelanalysis.com/print/14015" target="_blank" rel="nofollow" class="print"><svg class="svg-icon icon-print"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-print"></use></svg></a></div><div class="field field-name-field-author">By <span class="author">Max Blumenthal and Abby Martin – Moderate Rebels</span></div>
<div class="submitted"><time property="dc:date dc:created" datatype="xsd:dateTime" pubdate datetime="2018-08-22T10:21:00-04:00">Aug 22nd 2018 at 10.21am</time></div><div class="field field-name-field-topics field-type-taxonomy-term-reference field-label-above">
            <div class="field-label"><span>Topics</span></div>
        <div class="field-items">          <div class="field-item even"><a href="/topic/media-watch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Media Watch</a></div>
          <div class="field-item odd"><a href="/topic/politics" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Politics</a></div>
      </div></div>
<div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above">
                    <div class="field-label"><span>Tags</span></div>
              <div class="field-items">      <a href="/tag/facebook" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Facebook</a><a href="/tag/atlantic-council" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Atlantic Council</a><a href="/tag/censorship" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">censorship</a>    </div>  </div>
<div class="field field-short-url field-label-above"><div class="field-label"><span>Short URL</span>:&nbsp;</div><div class="field-items"><div class="field-item even"><div class="form-item form-type-textfield form-group"><input class="form-control form-text" type="text" value="https://venezuelanalysis.com/NZiB" size="60" maxlength="128" /></div></div></div></div>            </div>
          </div>
          <div class="node-content">
            <div class="field field-name-field-audio field-type-file field-label-hidden">
              <div class="field-item even"><div class="audiojs-default"><div class="audiojs-label">Big Tech&#039;s Dangerous Crackdown on Social Media</div><audio preload="auto"   class="audiojs-item"><source src="https://venezuelanalysis.com/files/audio/ep_23_abby_martin.mp3"/></audio><div class="audiojs-footer"><span class="audiojs-link"><a href="/file/10789/download?token=fn9IIakE" title="Download this audio file">Download <i class="icon fontello icon-download" aria-hidden="true"></i></a></span></div></div></div>
      </div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden body-text">
              <div class="field-item even" property="content:encoded"><p>Max Blumenthal and Abby Martin discuss the suppression of dissident voices on social media by Silicon Valley, at the behest of the US national security state. Facebook is partnering with the warmongering NATO-funded think tank the Atlantic Council, and leftist anti-imperialist pages like TeleSUR English and Venezuela Analysis are being taken down.</p>
<p>Neoliberals and neoconservatives are using Russiagate and the attack on RT to justify a further crackdown on media outlets that criticize American foreign policy. And while many liberals cheered at tech giants banning far-right conspiracy theorist Alex Jones, the left could be the next to be censored.</p>
<p>Blumenthal and Martin also speak about the corporate media's propaganda on Venezuela and Nicaragua, and the lack of independent reporting on the violent US-backed right-wing opposition.</p>
</div>
      </div>
<div class="field field-name-field-source field-type-link-field field-label-inline clearfix">
            <span class="field-label">Source:</span>
                  <span class="field-item even"><a href="https://soundcloud.com/moderaterebels/big-tech-social-media-facebook-abby-martin-episode-23" target="_blank">Big Tech&#039;s Dangerous Crackdown on Social Media </a></span>
      </div>
<div class="field field-name-field-cc-license field-type-creative-commons field-label-hidden">
              <div class="field-item even"><a title="Attribution Non-commercial No Derivatives" href="//creativecommons.org/licences/by-nc-nd/3.0/" class="clearfix" target="_blank"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/sites/all/modules/custom/va_util/img/licenses/by-nc-nd.png" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="88px" height="31px" alt="Creative Commons Licence" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/sites/all/modules/custom/va_util/img/licenses/by-nc-nd.png" width="88px" height="31px" alt="Creative Commons Licence" /></noscript><span class="license-text">This work is licensed under a <em>Attribution Non-commercial No Derivatives</em> Creative Commons license</span></a>
</div>
      </div>
          </div>
        </div>
                <footer class="node-footer clearfix">
          <div class="field field-name-field-topics field-type-taxonomy-term-reference field-label-above">
            <div class="field-label"><span>Topics</span></div>
        <div class="field-items">          <div class="field-item even"><a href="/topic/media-watch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Media Watch</a></div>
          <div class="field-item odd"><a href="/topic/politics" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Politics</a></div>
      </div></div>
<div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above">
                    <div class="field-label"><span>Tags</span></div>
              <div class="field-items">      <a href="/tag/facebook" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Facebook</a><a href="/tag/atlantic-council" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Atlantic Council</a><a href="/tag/censorship" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">censorship</a>    </div>  </div>
<div class="field field-short-url field-label-above"><div class="field-label"><span>Short URL</span>:&nbsp;</div><div class="field-items"><div class="field-item even"><div class="form-item form-type-textfield form-group"><input class="form-control form-text" type="text" value="https://venezuelanalysis.com/NZiB" size="60" maxlength="128" /></div></div></div></div>        </footer>
              </article>
    </section>
    <aside class="col col-md-3 region-sidebar-second" role="complementary">
      <section id="block-taxonomy-menu-block-1" class="block block-taxonomy-menu-block nav block-menu block-menu-topics clearfix">

        <h2 class="block-title"><span>Topics</span></h2>
      <div class="block-content">
    <ul class="menu nav"><li class="first priority"><a href="/topic/bolivarian-project">Bolivarian Project</a></li><li><a href="/topic/culture">Culture</a></li><li class="priority"><a href="/topic/economy">Economy</a></li><li><a href="/topic/environment">Environment</a></li><li><a href="/topic/gender-and-sexuality">Gender and Sexuality</a></li><li><a href="/topic/indigenous-and-afro-venezuelans">Indigenous and Afro-Venezuelans</a></li><li class="priority"><a href="/topic/international">International</a></li><li><a href="/topic/labor">Labor and Workers&#039; Control</a></li><li><a href="/topic/land-reform">Land Reform</a></li><li><a href="/topic/law-justice">Law and Justice</a></li><li class="priority"><a href="/topic/media-watch">Media Watch</a></li><li><a href="/topic/military">Military</a></li><li><a href="/topic/oil-and-gas">Oil and Gas</a></li><li><a href="/topic/opposition">Opposition</a></li><li><a href="/topic/participation">Participation</a></li><li class="active"><a href="/topic/politics">Politics</a></li><li class="priority"><a href="/topic/social-movements">Social Movements</a></li><li><a href="/topic/social-programs">Social Programs</a></li><li class="last"><a href="/topic/venezuelan-media">Venezuelan Media</a></li></ul>  </div>

</section>
<section id="block-views-latest-default" class="block block-views block-list-articles block-latest-articles clearfix">

        <h2 class="block-title"><span>Latest</span></h2>
      <div class="block-content">
    <div class="view view-latest view-id-latest view-display-id-default view-dom-id-d8eb2339e9f1f9a37adb938700725908">  <div class="view-content">
            
          <article about="/news/14023" typeof="Document" class="clearfix node-type-article">
  <a href="/news/14023">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_480x270/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/image_content_10526352_20180829231449.jpg?itok=QpXIBW0t" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="480" height="270" alt="Communications Minister Jorge Rodriguez denounces the media campaign against Venezuela" title="Communications Minister Jorge Rodriguez denounces the media campaign against Venezuela" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_480x270/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/image_content_10526352_20180829231449.jpg?itok=QpXIBW0t" width="480" height="270" alt="Communications Minister Jorge Rodriguez denounces the media campaign against Venezuela" title="Communications Minister Jorge Rodriguez denounces the media campaign against Venezuela" /></noscript>
  <span class="post-date"><time property="created" content="2018-08-30T17:21:00-04:00" datatype="dateTime" pubdate datetime="2018-08-30T17:21:00-04:00">Aug 30th 2018</time></span>
</div>
    <header>
        <h3>Venezuela Denounces Regional Anti-Migrant ‘Xenophobia’ as Brazil Militarises Border</h3>
        <span property="title" content="Venezuela Denounces Regional Anti-Migrant ‘Xenophobia’ as Brazil Militarises Border" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>            
          <article about="/analysis/14022" typeof="Document" class="clearfix node-type-article">
  <a href="/analysis/14022">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_480x270/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/asamblea1-770x403.jpg?itok=ozN2RTKO" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="480" height="270" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_480x270/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/asamblea1-770x403.jpg?itok=ozN2RTKO" width="480" height="270" /></noscript>
  <span class="post-date"><time property="created" content="2018-08-30T08:50:00-04:00" datatype="dateTime" pubdate datetime="2018-08-30T08:50:00-04:00">Aug 30th 2018</time></span>
</div>
    <header>
        <h3>The Side of Venezuela You Won’t Be Seeing in the Corporate Media Any Time Soon</h3>
        <span property="title" content="The Side of Venezuela You Won’t Be Seeing in the Corporate Media Any Time Soon" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>            
          <article about="/interviews/14021" typeof="Document" class="clearfix node-type-article">
  <a href="/interviews/14021">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_480x270/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/screenshot_2018-08-30_at_11.17.43_am.png?itok=iS0UWTbx" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="480" height="270" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_480x270/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/screenshot_2018-08-30_at_11.17.43_am.png?itok=iS0UWTbx" width="480" height="270" /></noscript>
  <span class="post-date"><time property="created" content="2018-08-29T08:59:00-04:00" datatype="dateTime" pubdate datetime="2018-08-29T08:59:00-04:00">Aug 29th 2018</time></span>
</div>
    <header>
        <h3>Luis Salas: Social Inclusion Is Needed to Overcome the Crisis </h3>
        <span property="title" content="Luis Salas: Social Inclusion Is Needed to Overcome the Crisis " class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>            
          <article about="/news/14020" typeof="Document" class="clearfix node-type-article">
  <a href="/news/14020">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_480x270/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/whatsapp-image-2018-08-25-at-10.54.19-am-1.jpeg?itok=pvhmNuJy" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="480" height="270" alt=" One of the working groups of the National Assembly of Commune Activists discusses some of the key issues facing the movement" title=" One of the working groups of the National Assembly of Commune Activists discusses some of the key issues facing the movement" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_480x270/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/whatsapp-image-2018-08-25-at-10.54.19-am-1.jpeg?itok=pvhmNuJy" width="480" height="270" alt=" One of the working groups of the National Assembly of Commune Activists discusses some of the key issues facing the movement" title=" One of the working groups of the National Assembly of Commune Activists discusses some of the key issues facing the movement" /></noscript>
  <span class="post-date"><time property="created" content="2018-08-28T15:43:00-04:00" datatype="dateTime" pubdate datetime="2018-08-28T15:43:00-04:00">Aug 28th 2018</time></span>
</div>
    <header>
        <h3>National Assembly of Venezuelan Commune Leaders Vows to ‘Take the Offensive’</h3>
        <span property="title" content="National Assembly of Venezuelan Commune Leaders Vows to ‘Take the Offensive’" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>            
          <article about="/news/14019" typeof="Document" class="clearfix node-type-article">
  <a href="/news/14019">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_480x270/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/venezuela_maduro_creates_ministry_of_domestic_trade.jpg_1718483346_0.jpg?itok=EzVDRqpO" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="480" height="270" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_480x270/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/venezuela_maduro_creates_ministry_of_domestic_trade.jpg_1718483346_0.jpg?itok=EzVDRqpO" width="480" height="270" /></noscript>
  <span class="post-date"><time property="created" content="2018-08-27T16:02:00-04:00" datatype="dateTime" pubdate datetime="2018-08-27T16:02:00-04:00">Aug 27th 2018</time></span>
</div>
    <header>
        <h3>Venezuela: Maduro Creates Ministry of Domestic Trade</h3>
        <span property="title" content="Venezuela: Maduro Creates Ministry of Domestic Trade" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>      </div>
</div>  </div>

</section>
    </aside>
  </div>
    <div class="row node-row-bottom">
    <section class="col col-xs-12">
            <div class="node-extra">
        <section id="block-entity-field-14015" class="block block-entity-field full-container block-list-articles block-related-articles clearfix">

        <h2 class="block-title"><span>See Also</span></h2>
      <div class="block-content">
    <div class="view view-related-articles view-id-related_articles view-display-id-default view-dom-id-c7e2a04821aa46baefe0b851aaf4b1eb">  <div class="view-content">
            
          <article about="/analysis/14010" typeof="Document" class="clearfix node-type-article">
  <a href="/analysis/14010">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/atlantic-council-facebook.gif?itok=4mz2alHO" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" title="Facebook Atlantic Council" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/atlantic-council-facebook.gif?itok=4mz2alHO" width="240" height="180" title="Facebook Atlantic Council" /></noscript>
  <span class="post-date"><time property="created" content="2018-08-20T10:24:00-04:00" datatype="dateTime" pubdate datetime="2018-08-20T10:24:00-04:00">Aug 20th 2018</time></span>
</div>
    <header>
      <h2>New Facebook Alliance Endangers Access to News about Latin America</h2>
      <span property="title" content="New Facebook Alliance Endangers Access to News about Latin America" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">"Any Facebook role in suppressing information has more to do with the company’s profitability than with ideology," concludes political...</div>
  </a>
</article>            
          <article about="/news/13990" typeof="Document" class="clearfix node-type-article">
  <a href="/news/13990">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/screen_shot_2018-08-10_at_12.28.36_am.png?itok=dQAn4qEU" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/screen_shot_2018-08-10_at_12.28.36_am.png?itok=dQAn4qEU" width="240" height="180" /></noscript>
  <span class="post-date"><time property="created" content="2018-08-09T19:26:00-04:00" datatype="dateTime" pubdate datetime="2018-08-09T19:26:00-04:00">Aug 9th 2018</time></span>
</div>
    <header>
      <h2>Venezuelanalysis: Official Statement on Facebook&#039;s Removal of Our Page</h2>
      <span property="title" content="Venezuelanalysis: Official Statement on Facebook&#039;s Removal of Our Page" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">VA's Facebook page was arbitrarily removed by the social media tech-giant on Thursday morning. </div>
  </a>
</article>            
          <article about="/analysis/13989" typeof="Document" class="clearfix node-type-article">
  <a href="/analysis/13989">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/dkkrlj4v4aarhj4.jpg?itok=mJ8gt7lz" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" title="Venezuelanalysis facebook" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/dkkrlj4v4aarhj4.jpg?itok=mJ8gt7lz" width="240" height="180" title="Venezuelanalysis facebook" /></noscript>
  <span class="post-date"><time property="created" content="2018-08-09T16:04:00-04:00" datatype="dateTime" pubdate datetime="2018-08-09T16:04:00-04:00">Aug 9th 2018</time></span>
</div>
    <header>
      <h2>Acclaimed Venezuelan News Site Latest Victim in Facebook Censorship Spree</h2>
      <span property="title" content="Acclaimed Venezuelan News Site Latest Victim in Facebook Censorship Spree" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">Facebook has removed the page of yet another media outlet. This time, it’s not a far right fringe network like Infowars, but “Venezuela's only...</div>
  </a>
</article>      </div>
</div>  </div>

</section>
      </div>
                  <div class="node-features">
        <div class="row">
  <div class="col col-md-8">
    <section id="block-views-featured-articles-node-block" class="block block-views block-list-articles block-featured-articles-node clearfix">

        <h2 class="block-title"><a href="/features" class="block-title-link" title="More featured articles"><span>Featured</span></a></h2>
      <div class="block-content">
    <div class="view view-featured-articles view-id-featured_articles view-display-id-node_block view-dom-id-e19ffe7c0eb9381fe2b007725fc3f7dc">  <div class="view-content">
            
          <article about="/news/14023" typeof="Document" class="clearfix node-type-article">
  <a href="/news/14023" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/image_content_10526352_20180829231449.jpg?itok=ELbdkK-_" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" alt="Communications Minister Jorge Rodriguez denounces the media campaign against Venezuela" title="Communications Minister Jorge Rodriguez denounces the media campaign against Venezuela" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/image_content_10526352_20180829231449.jpg?itok=ELbdkK-_" width="240" height="180" alt="Communications Minister Jorge Rodriguez denounces the media campaign against Venezuela" title="Communications Minister Jorge Rodriguez denounces the media campaign against Venezuela" /></noscript>
  <span class="post-date"><time property="created" content="2018-08-30T17:21:00-04:00" datatype="dateTime" pubdate datetime="2018-08-30T17:21:00-04:00">Aug 30th 2018</time></span>
</div>
    <header>
      <h3>Venezuela Denounces Regional Anti-Migrant ‘Xenophobia’ as Brazil Militarises Border</h3>
      <span property="title" content="Venezuela Denounces Regional Anti-Migrant ‘Xenophobia’ as Brazil Militarises Border" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">The Maduro administration contrasted the recent attacks against Venezuelan migrants to its own open door policy which has seen foreigners benefit from free...</div>
  </a>
</article>            
          <article about="/interviews/14021" typeof="Document" class="clearfix node-type-article">
  <a href="/interviews/14021" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/screenshot_2018-08-30_at_11.17.43_am.png?itok=tEKU3zOv" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/screenshot_2018-08-30_at_11.17.43_am.png?itok=tEKU3zOv" width="240" height="180" /></noscript>
  <span class="post-date"><time property="created" content="2018-08-29T08:59:00-04:00" datatype="dateTime" pubdate datetime="2018-08-29T08:59:00-04:00">Aug 29th 2018</time></span>
</div>
    <header>
      <h3>Luis Salas: Social Inclusion Is Needed to Overcome the Crisis </h3>
      <span property="title" content="Luis Salas: Social Inclusion Is Needed to Overcome the Crisis " class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">In this interview with Venezuelanalysis, a young economist evaluates the government&rsquo;s recent economic measures.</div>
  </a>
</article>            
          <article about="/news/14020" typeof="Document" class="clearfix node-type-article">
  <a href="/news/14020" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/whatsapp-image-2018-08-25-at-10.54.19-am-1.jpeg?itok=t-VyyDrV" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" alt=" One of the working groups of the National Assembly of Commune Activists discusses some of the key issues facing the movement" title=" One of the working groups of the National Assembly of Commune Activists discusses some of the key issues facing the movement" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/whatsapp-image-2018-08-25-at-10.54.19-am-1.jpeg?itok=t-VyyDrV" width="240" height="180" alt=" One of the working groups of the National Assembly of Commune Activists discusses some of the key issues facing the movement" title=" One of the working groups of the National Assembly of Commune Activists discusses some of the key issues facing the movement" /></noscript>
  <span class="post-date"><time property="created" content="2018-08-28T15:43:00-04:00" datatype="dateTime" pubdate datetime="2018-08-28T15:43:00-04:00">Aug 28th 2018</time></span>
</div>
    <header>
      <h3>National Assembly of Venezuelan Commune Leaders Vows to ‘Take the Offensive’</h3>
      <span property="title" content="National Assembly of Venezuelan Commune Leaders Vows to ‘Take the Offensive’" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">Seventy-four communes were represented at the gathering, reiterating their support for the government&rsquo;s recent economic policies, while declaring war on...</div>
  </a>
</article>            
          <article about="/news/14017" typeof="Document" class="clearfix node-type-article">
  <a href="/news/14017" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/ihk7ky-lysix.jpg?itok=i-kPLMD2" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" alt="The Peruvian-Ecuadorian border has been inundated with Venezuelan migrants in recent months" title="The Peruvian-Ecuadorian border has been inundated with Venezuelan migrants in recent months" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/ihk7ky-lysix.jpg?itok=i-kPLMD2" width="240" height="180" alt="The Peruvian-Ecuadorian border has been inundated with Venezuelan migrants in recent months" title="The Peruvian-Ecuadorian border has been inundated with Venezuelan migrants in recent months" /></noscript>
  <span class="post-date"><time property="created" content="2018-08-23T10:37:00-04:00" datatype="dateTime" pubdate datetime="2018-08-23T10:37:00-04:00">Aug 23rd 2018</time></span>
</div>
    <header>
      <h3>Ecuador Calls for Summit on Venezuelan Migration amid Tightening Regional Restrictions  </h3>
      <span property="title" content="Ecuador Calls for Summit on Venezuelan Migration amid Tightening Regional Restrictions  " class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">The moves come amidst a rise of xenophobic attacks against Venezuelans across the region.</div>
  </a>
</article>            
          <article about="/analysis/14016" typeof="Document" class="clearfix node-type-article">
  <a href="/analysis/14016" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/maizal3.jpg?itok=ZRM0pytI" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/maizal3.jpg?itok=ZRM0pytI" width="240" height="180" /></noscript>
  <span class="post-date"><time property="created" content="2018-08-22T15:50:00-04:00" datatype="dateTime" pubdate datetime="2018-08-22T15:50:00-04:00">Aug 22nd 2018</time></span>
</div>
    <header>
      <h3>Interview with Angel Prado (Part II): &#039;The commune holds the solution to the crisis&#039;</h3>
      <span property="title" content="Interview with Angel Prado (Part II): &#039;The commune holds the solution to the crisis&#039;" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">The continuation of a comunero leader&rsquo;s reflections on the future of the communal project and the contradictions in the Bolivarian Process, in this...</div>
  </a>
</article>      </div>
</div>  </div>

</section>
  </div>
      <aside class="col col-md-4 region-sidebar-second" role="complementary">
      <section id="block-va-util-media-tabs" class="block block-va-util block-media-tabs clearfix">

        <div class="block-content">
      <!-- Nav tabs -->
  <ul class="nav nav-tabs" role="tablist">
                <li role="presentation" class="tab-image active"><a href="#image" aria-controls="image" role="tab" data-toggle="tab">In Images</a></li>
                <li role="presentation" class="tab-video"><a href="#video" aria-controls="video" role="tab" data-toggle="tab">Video</a></li>
      </ul>
  <!-- Tab panes -->
  <div class="tab-content">
                <div role="tabpanel" class="tab-pane fade in active" id="image">
        <div class="view view-media-tabs view-id-media_tabs view-display-id-image block-list-articles view-dom-id-a6d4ce9efecef923745cb10af32c767e">  <div class="more-link"><a href="/image" title="More images"><span class="sr-only">More images</span></a></div>
  <div class="view-content">
            
          <article about="/images/13974" typeof="Document" class="clearfix node-type-image">
  <a href="/images/13974">
    <div class="article-picture picture-small"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_480x270/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/1._12jul_salida_portuguesa_marchacampesinaadmirable_-_twitter_search.jpg?itok=aulnjUPb" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="480" height="270" alt="Campesinos prepare for departure from the state of Portuguesa." title="Campesinos prepare for departure from the state of Portuguesa." /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_480x270/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/1._12jul_salida_portuguesa_marchacampesinaadmirable_-_twitter_search.jpg?itok=aulnjUPb" width="480" height="270" alt="Campesinos prepare for departure from the state of Portuguesa." title="Campesinos prepare for departure from the state of Portuguesa." /></noscript></div>
    <header>
      <h3>Photo Gallery: 20 Day Campesino March for Agrarian Rights</h3>
      <span property="title" content="Photo Gallery: 20 Day Campesino March for Agrarian Rights" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>      </div>
  <div class="view view-media-tabs view-id-media_tabs view-display-id-attachment_image attachment">  <div class="view-content">
            
          <article about="/images/13789" typeof="Document" class="clearfix node-type-image">
  <h3><a href="/images/13789">Venezuelans March on May Day in Support of Maduro &amp; Bolivarian Revolution </a></h3>
  <span property="title" content="Venezuelans March on May Day in Support of Maduro &amp; Bolivarian Revolution " class="rdf-meta element-hidden"></span>
</article>            
          <article about="/images/13726" typeof="Document" class="clearfix node-type-image">
  <h3><a href="/images/13726">Activists Around the World Say &#039;We Are All Venezuela&#039; </a></h3>
  <span property="title" content="Activists Around the World Say &#039;We Are All Venezuela&#039; " class="rdf-meta element-hidden"></span>
</article>      </div>
</div></div>      </div>
                <div role="tabpanel" class="tab-pane fade" id="video">
        <div class="view view-media-tabs view-id-media_tabs view-display-id-video block-list-articles view-dom-id-ca337a40410c9ca041204c8e0f1a1113">  <div class="more-link"><a href="/video" title="More videos"><span class="sr-only">More videos</span></a></div>
  <div class="view-content">
            
          <article about="/video/13986" typeof="Document" class="clearfix node-type-video">
  <a href="/video/13986">
    <div class="article-picture picture-small"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_480x270/public/video_embed_field_thumbnails/youtube/HKQ2T7J-Vm0.jpg?itok=hFGbVNwR" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="480" height="270" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_480x270/public/video_embed_field_thumbnails/youtube/HKQ2T7J-Vm0.jpg?itok=hFGbVNwR" width="480" height="270" alt="" /></noscript></div>
    <header>
      <h3>Is President Maduro&#039;s Life at Risk?</h3>
      <span property="title" content="Is President Maduro&#039;s Life at Risk?" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>      </div>
  <div class="view view-media-tabs view-id-media_tabs view-display-id-attachment_video attachment">  <div class="view-content">
            
          <article about="/video/13982" typeof="Document" class="clearfix node-type-video">
  <h3><a href="/video/13982">Venezuelan Pres. Nicolás Maduro Targeted in 1st Assassination Attempt by Drone Against Head of State</a></h3>
  <span property="title" content="Venezuelan Pres. Nicolás Maduro Targeted in 1st Assassination Attempt by Drone Against Head of State" class="rdf-meta element-hidden"></span>
</article>            
          <article about="/video/13980" typeof="Document" class="clearfix node-type-video">
  <h3><a href="/video/13980">Ultra-Right Group Behind Assassination Attempt on Venezuela’s President Maduro</a></h3>
  <span property="title" content="Ultra-Right Group Behind Assassination Attempt on Venezuela’s President Maduro" class="rdf-meta element-hidden"></span>
</article>      </div>
</div></div>      </div>
      </div>
  </div>

</section>
<section id="block-block-4" class="block block-block well block-new-to-venezuela clearfix">

        <h2 class="block-title"><a href="/background" class="block-title-link" title="Background information on Venezuela"><span>New to Venezuela?</span></a></h2>
      <div class="block-content">
    <div><img alt="Map Venezuela in Latin America" src="/sites/all/themes/custom/va/img/venezuela_in_la.png" height="130" width="90" /></div>
<p>If you are new to Venezuela or want to know background info, please see:</p>
<ul><li><a href="/basicfacts" title="Basic facts about Venezuela">Basic facts</a></li>
<li><a href="/factsheets" title="Fact sheets regarding different topics of the political situation">Fact sheets</a></li>
<li><a href="/features" title="Featured articles">Featured articles</a></li>
</ul>  </div>

</section>
    </aside>
  </div>
      </div>
          </section>
  </div>
  </div>
  </div>
      </section>

      
    </div>
  </div>

  <footer class="footer">
          <div class="footer-donate">
          <div class="region region-donate container-fluid">
    <section id="block-views-testimonials-block-donate-block" class="block block-views block-donate block-donate-footer clearfix">

        <div class="block-content">
    <div class="view view-testimonials-block view-id-testimonials_block view-display-id-donate_block view-dom-id-e3a6a4a06cc3c63f5f3a03614ccfa5ea">  <div class="view-content">
    <div id="views-es-carousel-1" class="views-es-carousel-plugin-style carousel fade" >
      <!-- Carousel navigation -->
    <a class="carousel-control left" href="#views-es-carousel-1" data-slide="prev">
      <i class="icon fontello icon-angle-left" aria-hidden="true"></i>    </a>
  
  <div class="carousel-inner-wrapper">
    <!-- Carousel items -->
    <div class="carousel-inner">
              <div class="item active">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/noam-chomsky.jpg?itok=cULaXotl" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Noam Chomsky" title="Noam Chomsky" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/noam-chomsky.jpg?itok=cULaXotl" width="360" height="360" alt="Noam Chomsky" title="Noam Chomsky" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;Venezuelanalysis.com has regularly provided very useful description, analysis, and commentary on developments in Venezuela, rarely available in the US&quot;. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Noam Chomsky</span>. <span class="testimonial-byline">Linguist, philosopher, cognitive scientist, and activist.</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/sujatha-fernandes.jpg?itok=rhDukndN" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Sujatha Fernandes" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/sujatha-fernandes.jpg?itok=rhDukndN" width="360" height="360" alt="Sujatha Fernandes" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;In these uncertain times, Venezuelanalysis is a crucial resource for reliable and grounded reporting on Venezuelan politics.&quot; <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Sujatha Fernandes</span>. <span class="testimonial-byline">Professor of Political Economy and Sociology, University of Sydney</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/oliver-stone.jpg?itok=PeeRwvPN" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Oliver Stone" title="Oliver Stone" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/oliver-stone.jpg?itok=PeeRwvPN" width="360" height="360" alt="Oliver Stone" title="Oliver Stone" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">“Venezuela Analysis is an invaluable resource for anyone who wants to know what is happening today in one of Latin America&#039;s most dynamic countries&quot;. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Oliver Stone</span>. <span class="testimonial-byline">Film director, producer and screenwritter.</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/marta-harnecker.jpg?itok=iG6pttqP" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Marta Harnecker" title="Marta Harnecker" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/marta-harnecker.jpg?itok=iG6pttqP" width="360" height="360" alt="Marta Harnecker" title="Marta Harnecker" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;Venezuela Analysis has been an essential tool not just for those trying to keep up to date with developments in the Bolivarian revolution, but also because it provides an invaluable space for critical discussion about the process&quot;. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Marta Harnecker</span>. <span class="testimonial-byline">Chilean journalist, psychologist, and writter.</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/tariq-ali.jpg?itok=3pZqaPq0" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Tariq Ali" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/tariq-ali.jpg?itok=3pZqaPq0" width="360" height="360" alt="Tariq Ali" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;Venezuelanalysis has been an indispensable source for many of us for well over a decade.&quot; <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Tariq Ali</span>. <span class="testimonial-byline">Historian, writer and filmmaker, editor at New Left Review</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/john-pilger.jpg?itok=51DqS0RP" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="John Pilger" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/john-pilger.jpg?itok=51DqS0RP" width="360" height="360" alt="John Pilger" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;I can&#039;t think of another website on the web more deserving of support.&quot; <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">John Pilger</span>. <span class="testimonial-byline">Documentary Filmmaker (“War on Democracy”) and author of Freedom Next Time (Bantam, 2006)</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/greg-grandin.jpg?itok=m2Chs-n4" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Greg Grandin" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/greg-grandin.jpg?itok=m2Chs-n4" width="360" height="360" alt="Greg Grandin" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">“Venezuelanalysis is an invaluable source of information, a tribune of independent analysis and honest reporting.” <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Greg Grandin</span>. <span class="testimonial-byline">History Professor, New York University and author of Empire’s Workshop (Metropolitan Books, 2006)</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/lisa-macdonald.jpg?itok=o0KyzagF" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Lisa MacDonald" title="Lisa MacDonald" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/lisa-macdonald.jpg?itok=o0KyzagF" width="360" height="360" alt="Lisa MacDonald" title="Lisa MacDonald" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;For Latin America solidarity activists in Australia, venezuelanalysis.com is undoubtedly one of the most valuable sources of information and analysis of developments in Venezuela’s Bolivarian revolution&quot;. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Lisa Macdonald</span>. <span class="testimonial-byline">National Co-coordinator Australia-Venezuela Solidarity Network</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/steve-ellner.jpg?itok=YwaPcPBn" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Steve Ellner" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/steve-ellner.jpg?itok=YwaPcPBn" width="360" height="360" alt="Steve Ellner" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">“Venezuelanalysis is a refreshing corrective to the one-sided reporting in the establishment media on Venezuela.&quot; <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Steve Ellner</span>. <span class="testimonial-byline">Author and professor at the Universidad de Oriente and the Misión Sucre.</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/alex-main.jpg?itok=9_a-DOHk" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/alex-main.jpg?itok=9_a-DOHk" width="360" height="360" alt="" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;Venezuelanalysis.com is an extremely useful alternative news source that explores developments and issues in Venezuela that are critically important for understanding the political and social changes there&quot;. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Alex Main</span>. <span class="testimonial-byline">Senior Associate for International Policy, Center for Economic and Policy Research (CEPR), Washington D.C.</span></div>
</div>            </div>
        </div>
          </div>
    <!-- Donate button -->
    <div class="donate-btn">
      <a href="/donate" class="btn btn-primary btn-donate"><span>Support us</span> <em>DONATE NOW!</em></a>
    </div>
  </div>

      <a class="carousel-control right" href="#views-es-carousel-1" data-slide="next">
      <i class="icon fontello icon-angle-right" aria-hidden="true"></i>    </a>
  </div>

<div class="donate-footer">
  <p>Venezuelanalysis.com is 100% reader funded and independent. We rely on your donations to keep us online.</p>
</div>
  </div>
</div>  </div>

</section>
  </div>
      </div>
        <div class="footer-regions">
              <div class="footer-top">
            <div class="region region-footer-top container-fluid">
    <div class="row"><section id="block-menu-block-1" class="block block-menu-block block-footer block-footer-menu block-menu-site col col-md-3 col-sm-4 col-md-push-3 clearfix">

        <h2 class="block-title"><span>Site</span></h2>
      <div class="block-content">
    <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu nav"><li class="first leaf menu-mlid-2002 nav-frontpage"><a href="/"><span class="hidden-xs"><i class="icon fontello icon-home" aria-hidden="true"></i></span><span class="visible-xs-inline-block">Home</span></a></li>
<li class="leaf menu-mlid-1128"><a href="/news">News</a></li>
<li class="leaf menu-mlid-1129"><a href="/analysis">Opinion &amp; Analysis</a></li>
<li class="active active-trail menu-mlid-2196"><a href="/media" class="active">Multimedia</a></li>
<li class="last leaf menu-mlid-1149"><a href="/background">Background</a></li>
</ul></div>
  </div>

</section>
<section id="block-menu-menu-connect" class="block block-menu block-footer block-footer-menu col col-md-3 col-sm-4 col-md-push-3 clearfix">

        <h2 class="block-title"><span>Connect</span></h2>
      <div class="block-content">
    <ul class="menu nav"><li class="first leaf"><a href="/about">About us</a></li>
<li class="leaf"><a href="/contact">Contact us</a></li>
<li class="leaf"><a href="/donate">Support us</a></li>
<li class="leaf"><a href="/newsletter">Sign up for Newsletter</a></li>
<li class="last leaf"><a href="/rss">RSS &amp; Podcasts</a></li>
</ul>  </div>

</section>
<section id="block-menu-menu-recommend" class="block block-menu block-footer block-footer-menu col col-md-3 col-sm-4 col-md-push-3 clearfix">

        <h2 class="block-title"><span>We recommend</span></h2>
      <div class="block-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://alborada.net/" target="_blank">Alborada.net</a></li>
<li class="leaf"><a href="https://www.greenleft.org.au/" target="_blank">Green Left Weekly</a></li>
<li class="leaf"><a href="http://upsidedownworld.org/" target="_blank">Upside Down World</a></li>
<li class="leaf"><a href="https://lab.org.uk/" target="_blank">Latin American Bureau</a></li>
<li class="last leaf"><a href="http://therealnews.com/t2/" target="_blank">The Real News</a></li>
</ul>  </div>

</section>
<section id="block-block-3" class="block block-block block-footer block-footer-info col col-md-3 col-md-pull-9 clearfix">

        <h2 class="block-title"><span>About us</span></h2>
      <div class="block-content">
    <p><strong>Venezuelanalysis.com</strong> is an independent website produced by individuals who are dedicated to disseminating news and analysis about the current political situation in Venezuela (<a href="/about">read more</a>).</p>
  </div>

</section>
</div>  </div>
        </div>
                    <div class="footer-middle">
            <div class="region region-footer-middle container-fluid">
    <section id="block-va-util-newsletter-signup" class="block block-va-util block-newsletter-signup clearfix">

        <div class="block-content">
    <div class="text-wrapper">
  <h4>Subscribe to our newsletter</h4>
  <p>Get news and analysis in your inbox</p>
</div>
<div class="form-wrapper">
  <form action="/analysis/10651" method="post" id="va-util-newsletter-signup-form" accept-charset="UTF-8"><div><div class="input-group"><input placeholder="Your email..." class="form-control form-text" type="text" id="edit-reqaddress" name="reqaddress" value="" size="60" maxlength="128" /><span class="input-group-btn"><button type="submit" id="edit-submit" name="op" value="Subscribe" class="btn btn-default form-submit">Subscribe</button>
</span></div><input type="hidden" name="form_build_id" value="form-oQr-YIBKKAgSTllKKlzsaKxSfTCbg5yRFGJMtqqNEvk" />
<input type="hidden" name="form_id" value="va_util_newsletter_signup_form" />
</div></form></div>
  </div>

</section>
  </div>
        </div>
                    <div class="footer-bottom">
            <div class="region region-footer-bottom container-fluid">
    <section id="block-va-util-follow-us" class="block block-va-util block-follow-us clearfix">

        <div class="block-content">
    <ul class="nav menu follow-us-menu"><li class="text-label">Follow us:</li><li><a href="https://www.facebook.com/venanalysis" class="facebook" target="_blank"><svg class="svg-icon icon-facebook"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-facebook"></use></svg><span class="sr-only">Facebook</span></a></li><li><a href="http://twitter.com/venanalysis" class="twitter" target="_blank"><svg class="svg-icon icon-twitter"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-twitter"></use></svg><span class="sr-only">Twitter</span></a></li><li><a href="/rss" class="rss"><svg class="svg-icon icon-rss"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-rss"></use></svg><span class="sr-only">RSS</span></a></li></ul>  </div>

</section>
  </div>
        </div>
          </div>
  </footer>
  <div class="donate-sticky">
    <a href="/donate" class="btn btn-primary btn-donate">Support us, <em>Donate Now!</em></a>
  </div>
</div>
<script src="https://venezuelanalysis.com/files/js/js_VU7P4CTgUZdF2SyFko5LLAg9ZK0OSVjXVaAFnTLgVt0.js"></script>
<script>if(Modernizr.mq("(min-width: 768px)")){var bgs=Drupal.settings.backgroundHeaders;jQuery(".navbar-header").css("background-image","url("+bgs[Math.floor(Math.random()*bgs.length)]+")")}</script>
<script src="https://venezuelanalysis.com/files/js/js_oUC3Fiewy-tzcs6xiLPPboKu3Am4JUAmXbJ8TLqLbR0.js"></script>
<!-- Back To Top -->
<div id="back-to-top">
  <a role="button" href="#" title="Go to the top of the page"></a>
</div>
</body>
</html>
