<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://venezuelanalysis.com/sites/all/themes/custom/va/favicon.png" type="image/png" />
<meta name="description" content="“CITGO hopes this donation will help alleviate the suffering of the most vulnerable while electrical power is restored to the island,” the company said in a statement. " />
<meta name="abstract" content="Venezuelanalysis.com is an independent website produced by individuals who are dedicated to disseminating news and analysis about the current political situation in Venezuela." />
<meta name="keywords" content="Puerto Rico, international solidarity" />
<link rel="image_src" href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/screen_shot_2017-10-05_at_7.59.05_pm.png" />
<link rel="canonical" href="https://venezuelanalysis.com/news/13414" />
<link rel="shortlink" href="https://venezuelanalysis.com/Um5s" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Venezuelanalysis.com" />
<meta property="og:title" content="Venezuela’s CITGO to Donate 50,000 Barrels of Oil to Hurricane-Hit Puerto Rico" />
<meta property="og:url" content="https://venezuelanalysis.com/news/13414" />
<meta property="og:description" content="“CITGO hopes this donation will help alleviate the suffering of the most vulnerable while electrical power is restored to the island,” the company said in a statement. " />
<meta property="og:updated_time" content="2017-10-05T21:56:29-04:00" />
<meta property="og:see_also" content="https://venezuelanalysis.com/news/13383" />
<meta property="og:see_also" content="https://venezuelanalysis.com/news/13377" />
<meta property="og:see_also" content="https://venezuelanalysis.com/news/13349" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/screen_shot_2017-10-05_at_7.59.05_pm.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@venanalysis" />
<meta name="twitter:site:id" content="77540359" />
<meta name="twitter:creator" content="@venanalysis" />
<meta name="twitter:creator:id" content="77540359" />
<meta name="twitter:title" content="Venezuela’s CITGO to Donate 50,000 Barrels of Oil to Hurricane-Hit Puerto Rico" />
<meta name="twitter:url" content="https://venezuelanalysis.com/news/13414" />
<meta name="twitter:description" content="“CITGO hopes this donation will help alleviate the suffering of the most vulnerable while electrical power is restored to the island,” the company said in a statement. " />
<meta name="twitter:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/screen_shot_2017-10-05_at_7.59.05_pm.png" />
<meta property="article:author" content="Rachael Boothroyd Rojas" />
<meta property="article:section" content="News" />
<meta property="article:tag" content="Puerto Rico" />
<meta property="article:tag" content="international solidarity" />
<meta property="article:published_time" content="2017-10-05T20:53:00-04:00" />
<meta property="article:modified_time" content="2017-10-05T21:56:29-04:00" />
<meta property="video:tag" content="Puerto Rico" />
<meta property="video:tag" content="international solidarity" />
<title>Venezuela’s CITGO to Donate 50,000 Barrels of Oil to Hurricane-Hit Puerto Rico | Venezuelanalysis.com</title>
<link rel="apple-touch-icon" href="/sites/all/themes/custom/va/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="76x76" href="/sites/all/themes/custom/va/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="/sites/all/themes/custom/va/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/sites/all/themes/custom/va/apple-touch-icon-152x152.png">
<link type="text/css" rel="stylesheet" href="https://venezuelanalysis.com/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://venezuelanalysis.com/files/css/css_e7sJO8IKbqqTNd8D-U-ZhV5AXnjPrOZ7wJCqxYZvXXY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://venezuelanalysis.com/files/css/css_hsnyneZY0gZrn8W_Cy6Js4Uoz_8KJ7W8OTgbKCufdD4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://venezuelanalysis.com/files/css/css_QeK8KigOXXuArdcmHEnDh73cetNaIFPChHJbyIE2WoA.css" media="all" />
<script src="https://venezuelanalysis.com/files/js/js_WkOMkSyjg9rxsesVK2mUAVX_dhZTWbIE6jpIzuL-ygM.js"></script>
<script src="https://venezuelanalysis.com/files/js/js_oYQw43wAjKdM3p6nU1hLDI3mDgL3UfCyqPsngNU6GnY.js"></script>
<script src="https://venezuelanalysis.com/files/js/js_6iqvIN701nsh1vPshewtf3LgxAYXh-AhMOiN-RWF9Iw.js"></script>
<script src="https://venezuelanalysis.com/files/js/js_60ik0dI9ekpZOETbuqmpNAFd_wF83Xun-pBW0_fcBsc.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"va","theme_token":"S84x-hup7-jG2A7pjOEimGc-DCzDN3pT3B0F8xDsFHQ","js":{"modules\/statistics\/statistics.js":1,"0":1,"sites\/all\/themes\/contrib\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/themes\/custom\/va\/js\/svg-use.polyfill.min.js":1,"sites\/all\/themes\/custom\/va\/js\/jquery.waypoints.min.js":1,"sites\/all\/themes\/custom\/va\/js\/va.min.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/media_colorbox\/media_colorbox.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":1,"sites\/all\/themes\/custom\/va\/js\/block-menu-topics.min.js":1,"sites\/all\/themes\/custom\/va\/js\/jquery.sticky-kit.min.js":1,"sites\/all\/themes\/custom\/va\/js\/sticky-float.min.js":1,"sites\/all\/modules\/custom\/views_es\/js\/views-es-carousel.js":1,"sites\/all\/libraries\/echo\/dist\/echo.min.js":1,"sites\/all\/modules\/contrib\/lazyloader\/lazyloader.js":1,"sites\/all\/modules\/custom\/va_taghl\/owlcarousel\/owl.carousel.min.js":1,"sites\/all\/modules\/custom\/va_taghl\/js\/tags-highlight.min.js":1,"sites\/all\/themes\/custom\/va\/js\/modernizr.min.js":1,"sites\/all\/themes\/custom\/va\/bootstrap\/dist\/js\/bootstrap.min.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/contrib\/date\/date_repeat_field\/date_repeat_field.css":1,"sites\/all\/modules\/custom\/views_es\/css\/views-es-flexbox.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/lazyloader\/lazyloader.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/modules\/contrib\/print\/print_ui\/css\/print_ui.theme.css":1,"sites\/all\/modules\/contrib\/fontello\/css\/fontello.fix.css":1,"public:\/\/icon\/fontello\/va_icons\/css\/iconos.css":1,"public:\/\/icon\/fontello\/va_icons\/css\/animation.css":1,"sites\/all\/modules\/custom\/va_taghl\/owlcarousel\/assets\/owl.carousel.min.css":1,"sites\/all\/themes\/custom\/va\/fonts\/guardian\/guardian.css":1,"sites\/all\/themes\/custom\/va\/css\/bootstrap.css":1,"sites\/all\/themes\/custom\/va\/css\/style.css":1}},"colorbox":{"transition":"elastic","speed":"350","opacity":"0.85","slideshow":false,"slideshowAuto":true,"slideshowSpeed":"2500","slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u0026#xe820;","next":"\u0026#xe821;","close":"\u0026#xe800;","overlayClose":true,"returnFocus":true,"maxWidth":"98%","maxHeight":"98%","initialWidth":"300","initialHeight":"250","fixed":true,"scrolling":true,"mobiledetect":true,"mobiledevicewidth":"480px"},"lazyloader":{"throttle":"0","offset":"500","debounce":1,"unload":0,"icon":"","offsetX":0,"offsetY":0},"viewsES":{"carousel":{"1":{"id":1,"name":"testimonials_block","attributes":{"interval":7500,"pause":"hover"}}}},"statistics":{"data":{"nid":"13414"},"url":"\/modules\/statistics\/statistics.php"},"backgroundHeaders":["\/files\/header_images\/header_bg_1.jpg","\/files\/header_images\/header_bg_2.jpg","\/files\/header_images\/header_bg_8.jpg"],"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<!-- Google Analytics -->
<script>
<!--//--><![CDATA[// ><!--

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2572107-1', 'auto');
  ga('send', 'pageview');

//--><!]]>
</script><!--// End Google Analytics tracking tag --></head>
<body class="navbar-is-static-top html not-front not-logged-in no-sidebars page-node page-node- page-node-13414 node-type-article">
<div id="skip-link">
  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<noscript>
  <style>.navbar-header{background-image:url(/files/header_images/header_bg_2.jpg);}</style>
</noscript>
<div id="viewport">
  <header id="navbar" role="banner" class="navbar navbar-static-top navbar-default">
    <div class="navbar-header">
      <div class="container-fluid">
        <a class="logo-va" href="/" title="Venezuelanalysis.com">
          <svg class="logo-svg logo-symbol" width="99" height="100">
            <use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.0#logo-symbol"></use>
          </svg>
          <svg class="logo-svg logo-typo" width="337" height="100">
            <use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.0#logo-typo"></use>
          </svg>
        </a>
      </div>
    </div> <!-- /.navbar-header -->
    <div id="nav-menu-wrapper" class="nav-menu-wrapper">
      <div class="container-fluid">
        <div class="navbar-container">
          <a class="logo-va-alt" href="/" title="Venezuelanalysis.com">
            <span class="logo-alt-symbol">
              <svg class="logo-svg" width="99" height="100">
                <use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.0#logo-symbol"></use>
              </svg>
            </span>
            <span class="logo-alt-text">
              <svg class="logo-svg" width="337" height="100">
                <use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.0#logo-typo"></use>
              </svg>
            </span>
          </a>
          <ul class="menu nav navbar-nav secondary"><li class="first leaf"><a href="https://www.facebook.com/venanalysis" title="Follow us in Facebook!" class="facebook" target="_blank"><svg class="svg-icon icon-facebook"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-facebook"></use></svg><span class="sr-only">Facebook</span></a></li>
<li class="leaf"><a href="http://twitter.com/venanalysis" title="Follow us on Twitter!" class="twitter" target="_blank"><svg class="svg-icon icon-twitter"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-twitter"></use></svg><span class="sr-only">Twitter</span></a></li>
<li class="leaf"><a href="/rsS" title="RSS &amp; Podcasts" class="rss"><svg class="svg-icon icon-rss"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-rss"></use></svg><span class="sr-only">RSS & Podcasts</span></a></li>
<li class="last leaf"><a href="/contact" title="Contact us" class="mail"><svg class="svg-icon icon-mail"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-mail"></use></svg><span class="sr-only">Contact us</span></a></li>
</ul>          <a href="/donate" class="btn btn-primary btn-donate btn-donate-header">
            <span>Support us</span><em>Donate Now!</em>
          </a>
          <div class="navbar-toggle-wrapper clearfix">
            <button type="button" class="navbar-toggle">
              <span class="menu-icon"></span><span class="sr-only">Toggle navigation</span>
            </button>
            <a href="/search" class="search-toggle">
              <i class="icon fontello icon-search" aria-hidden="true"></i><span class="sr-only">Toggle search</span>
            </a>
          </div>
          <div class="navbar-collapse collapse">
            <nav role="navigation">
              <ul class="menu nav navbar-nav primary"><li class="first leaf nav-frontpage"><a href="/"><span class="hidden-xs"><i class="icon fontello icon-home" aria-hidden="true"></i></span><span class="visible-xs-inline-block">Home</span></a></li>
<li class="active active-trail"><a href="/news" class="active">News</a></li>
<li class="leaf"><a href="/analysis">Opinion &amp; Analysis</a></li>
<li class="expanded dropdown"><a href="/media" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Multimedia <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/video">Video</a></li>
<li class="leaf"><a href="/image">In Images</a></li>
<li class="last leaf"><a href="/audio">Audio</a></li>
</ul></li>
<li class="last leaf"><a href="/background">Background</a></li>
</ul>            </nav>
          </div>
          <div class="search-box-collapse">
            <div class="search-box">
  <form action="/files/003ma0086pjpg" method="post" id="va-util-search-box-form" accept-charset="UTF-8"><div><div class="input-group"><input placeholder="Start typing..." class="form-control form-text" type="text" id="edit-keyword" name="keyword" value="" size="60" maxlength="128" /><span class="input-group-btn"><button type="submit" id="edit-submit--2" name="op" value="Search" class="btn btn-primary form-submit"><i class="icon fontello icon-arrow-right" aria-hidden="true"></i><span class="sr-only">Search</span></button>
</span></div><input type="hidden" name="form_build_id" value="form-3am8aSp3PZ8RLQZ4bV0BWde9JfPsQ0Tx9ceyepENz7c" />
<input type="hidden" name="form_id" value="va_util_search_box_form" />
</div></form></div>
          </div>
        </div>
      </div>
    </div> <!-- /.menu-navigation-sticky -->
    <div id="nav-spacer" class="nav-spacer"></div>
  </header>

  <div class="main-container container-fluid">
            <div class="region region-highlighted">
    <section id="block-va-taghl-tags-highlight" class="block block-va-taghl block-tags-highlight clearfix">

        <div class="block-content">
    <div class="tags-highlight-label">
  <span class="visible-xs-inline-block label-icon"><i class="icon fontello icon-fire" aria-hidden="true"></i></span><span class="hidden-xs label-text">Highlights</span>
</div>
<div id="tags-highlight-carousel" class="owl-carousel">
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/international-solidarity" title="Latest articles in &quot;international solidarity&quot;">international solidarity</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/anc-2017" title="Latest articles in &quot;ANC 2017&quot;">ANC 2017</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/communes" title="Latest articles in &quot;Communes&quot;">Communes</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/political-participation" title="Latest articles in &quot;political participation&quot;">political participation</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/rural-social-movement" title="Latest articles in &quot;rural social movement&quot;">rural social movement</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/oas" title="Latest articles in &quot;OAS&quot;">OAS</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/agriculture" title="Latest articles in &quot;Agriculture&quot;">Agriculture</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/participation" title="Latest articles in &quot;Participation&quot;">Participation</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/2017-regional-elections" title="Latest articles in &quot;2017 regional elections&quot;">2017 regional elections</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/us-sanctions" title="Latest articles in &quot;U.S. sanctions&quot;">U.S. sanctions</a></span>
    </div>
  </div>
  </div>

</section>
  </div>
    
    
    <div class="row">
      
      <section class="col-md-12">
                <a id="main-content"></a>
                                                                  <div class="region region-content">
    <div class="node-container">
  <div class="row node-row-top">
    <section class="col col-md-9">
      <article class="node-pseudocolumn node node-full node-type-article" about="node/13414" typeof="sioc:Item foaf:Document">
        <header class="node-header clearfix">
          <div class="node-category-type"><span class="node-category-type-wrapper"><span class="node-category"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></span><span class="node-topic"><a href="/topic/international" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">International</a></span></span></div><h1 class="page-header">Venezuela’s CITGO to Donate 50,000 Barrels of Oil to Hurricane-Hit Puerto Rico</h1>
<div class="field field-name-field-teaser field-type-text-long field-label-hidden">
              <div class="field-item even"><p>“CITGO hopes this donation will help alleviate the suffering of the most vulnerable while electrical power is restored to the island,” the company said in a statement. </p>
</div>
      </div>
<div class="field field-name-field-image field-type-image field-label-hidden image-style-full">
      <div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/screen_shot_2017-10-05_at_7.59.05_pm.png"><div id="file-9761" class="file file-image file-image-png">

        <h2 class="element-invisible"><a href="/files/screenshot2017-10-05at75905pmpng">screen_shot_2017-10-05_at_7.59.05_pm.png</a></h2>
    
  
  <div class="content">
    <div class="image-file image-with-text"><a href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/screen_shot_2017-10-05_at_7.59.05_pm.png" title="Damage from Hurricane Maria in Guayama, Puerto Rico. (Reuters)" class="colorbox" data-colorbox-gallery="article-photos-nZmw0na_uSk" data-cbox-img-attrs="{&quot;title&quot;: &quot;Damage from Hurricane Maria in Guayama, Puerto Rico&quot;, &quot;alt&quot;: &quot;Damage from Hurricane Maria in Guayama, Puerto Rico&quot;}"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/full_content/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/screen_shot_2017-10-05_at_7.59.05_pm.png?itok=6oBx2vQu" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="1200" height="791" alt="Damage from Hurricane Maria in Guayama, Puerto Rico" title="Damage from Hurricane Maria in Guayama, Puerto Rico" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/full_content/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/screen_shot_2017-10-05_at_7.59.05_pm.png?itok=6oBx2vQu" width="1200" height="791" alt="Damage from Hurricane Maria in Guayama, Puerto Rico" title="Damage from Hurricane Maria in Guayama, Puerto Rico" /></noscript></a></div><div class="field field-name-field-file-image-description field-type-text-long field-label-hidden">
              <div class="field-item even">Damage from Hurricane Maria in Guayama, Puerto Rico. (Reuters)</div>
      </div>
  </div>

  
</div>
</div>
  </div>
        </header>
        <div class="node-columns clearfix">
          <div class="pseudocolumn clearfix">
            <div class="float-content-wrapper">
              <div class="node-share-links"><span class="share-icon-container"><svg class="svg-icon icon-share"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-share"></use></svg></span><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fvenezuelanalysis.com%2FUm5s&amp;t=Venezuela%E2%80%99s+CITGO+to+Donate+50%2C000+Barrels+of+Oil+to+Hurricane-Hit+Puerto+Rico" target="_blank" rel="nofollow" class="facebook"><svg class="svg-icon icon-facebook"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-facebook"></use></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fvenezuelanalysis.com%2FUm5s&amp;text=Venezuela%E2%80%99s+CITGO+to+Donate+50%2C000+Barrels+of+Oil+to+Hurricane-Hit+Puerto+Rico" target="_blank" rel="nofollow" class="twitter"><svg class="svg-icon icon-twitter"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-twitter"></use></svg></a><a href="http://www.reddit.com/submit?title=Venezuela%E2%80%99s+CITGO+to+Donate+50%2C000+Barrels+of+Oil+to+Hurricane-Hit+Puerto+Rico&amp;url=https%3A%2F%2Fvenezuelanalysis.com%2FUm5s" target="_blank" rel="nofollow" class="reddit"><svg class="svg-icon icon-reddit"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-reddit"></use></svg></a><a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Venezuela%E2%80%99s+CITGO+to+Donate+50%2C000+Barrels+of+Oil+to+Hurricane-Hit+Puerto+Rico&amp;url=https%3A%2F%2Fvenezuelanalysis.com%2FUm5s" target="_blank" rel="nofollow" class="linkedin"><svg class="svg-icon icon-linkedin"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-linkedin"></use></svg></a><a href="https://venezuelanalysis.com/printmail/13414" target="_blank" rel="nofollow" class="mail"><svg class="svg-icon icon-mail"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-mail"></use></svg></a><a href="https://venezuelanalysis.com/print/13414" target="_blank" rel="nofollow" class="print"><svg class="svg-icon icon-print"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-print"></use></svg></a></div><div class="field field-name-field-author">By <span class="author">Rachael Boothroyd Rojas </span></div>
<div class="submitted"><time property="dc:date dc:created" datatype="xsd:dateTime" pubdate datetime="2017-10-05T20:53:00-04:00">Oct 5th 2017 at 8.53pm</time></div><div class="field field-name-field-topics field-type-taxonomy-term-reference field-label-above">
            <div class="field-label"><span>Topics</span></div>
        <div class="field-items">          <div class="field-item even"><a href="/topic/international" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">International</a></div>
      </div></div>
<div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above">
                    <div class="field-label"><span>Tags</span></div>
              <div class="field-items">      <a href="/tag/puerto-rico" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Puerto Rico</a><a href="/tag/international-solidarity" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">international solidarity</a>    </div>  </div>
<div class="field field-short-url field-label-above"><div class="field-label"><span>Short URL</span>:&nbsp;</div><div class="field-items"><div class="field-item even"><div class="form-item form-type-textfield form-group"><input class="form-control form-text" type="text" value="https://venezuelanalysis.com/Um5s" size="60" maxlength="128" /></div></div></div></div>            </div>
          </div>
          <div class="node-content">
            <div class="field field-name-body field-type-text-with-summary field-label-hidden body-text">
              <div class="field-item even" property="content:encoded"><p>Bogota, October 5 2017 (<a href="http://venezuelanalysis.com">venezuelanalysis.com</a>) - The US-based CITGO Petroleum Corporation — a subsidiary of Venezuela’s state oil company PDVSA — has announced that it will donate 50,000 barrels of oil to Puerto Rico to help in rescue efforts in the wake of Hurricane Maria.</p>

<p>The powerful hurricane hit Puerto Rico on September 20 causing catastrophic damage and killing at least 34 people. The storm took out the island’s national electricity grid and left the population without power and drinkable water. </p>

<p>CITGO’s donation will be used to power diesel generators in public hospitals, nursing homes, shelters and other organisations, <a href="http://media.citgo.com/2017-10-02-CITGO-Announces-Donation-of-50-000-Barrels-of-Diesel-to-Puerto-Rico-Relief-Efforts">a statement from the company said</a>.</p>

<p>“CITGO hopes this donation will help alleviate the suffering of the most vulnerable while electrical power is restored to the island,” it continued. </p>

<p>The company said that the donation was aligned with its “long-standing tradition” of “supporting disaster relief programs as part of social responsibility efforts” in the communities where it operates.</p>

<p>The subsidiary likewise collaborated in recovery efforts in the wake of hurricanes Katrina and Rita in 2005, Hurricane Sandy in 2012, and Hurricane Harvey which hit Texas earlier in September.</p>

<p>Following news of the donation, San Juan Mayor Carmel Yulin Cruz took to Twitter to thank CITGO for its “generosity and sense of social responsibility”.</p>
<blockquote><p>Thanks to <a href="https://twitter.com/CITGO?ref_src=twsrc%5Etfw">@CITGO</a> for its generosity and its sense of social responsibility. <a href="https://t.co/9E08FC0Xri">https://t.co/9E08FC0Xri</a></p>
<p>— Carmen Yulín Cruz (@CarmenYulinCruz) <a href="https://twitter.com/CarmenYulinCruz/status/915795455619080197?ref_src=twsrc%5Etfw">October 5, 2017</a></p></blockquote>
<p>The Venezuelan government previously sent an oil shipment to the island at the end of September after the US Department of Homeland Security finally waived the Jones Act on September 28 following public criticism. The waiver means that shipping restrictions on Puerto Rico’s ports will be temporarily lifted for a period of ten days. </p>

<p>At the time, <a href="https://www.facebook.com/VTVtuCanal/videos/1613639768686427/">Cruz said that she would accept the shipment</a> in spite of potential pressure from the US government, which <a href="https://venezuelanalysis.com/news/13330">approved economic sanctions against Venezuela</a> in August. </p>

<p>“I just received a call from Venezuela, which, making use of the elimination of the Jones Act for the next ten days, is going to send gasoline to San Juan, and we will share it with all of Puerto Rico,” said the mayor on September 30.</p>

<p>“And for those who want to talk, the company CITGO is a Venezuelan company which … sells petrol in the US. So don’t tell me that I can’t get gas from Venezuela, but the US can sell CITGO in the United States of America,” she continued. </p>

<p>The Trump administration has been severely criticized for what opponents say has been a slow and inadequate response to Puerto Rico’s current crisis. </p>
</div>
      </div>
<div class="field field-name-field-cc-license field-type-creative-commons field-label-hidden">
              <div class="field-item even"><a title="Attribution Non-commercial No Derivatives" href="//creativecommons.org/licences/by-nc-nd/3.0/" class="clearfix" target="_blank"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/sites/all/modules/custom/va_util/img/licenses/by-nc-nd.png" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="88px" height="31px" alt="Creative Commons Licence" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/sites/all/modules/custom/va_util/img/licenses/by-nc-nd.png" width="88px" height="31px" alt="Creative Commons Licence" /></noscript><span class="license-text">This work is licensed under a <em>Attribution Non-commercial No Derivatives</em> Creative Commons license</span></a>
</div>
      </div>
          </div>
        </div>
                <footer class="node-footer clearfix">
          <div class="field field-name-field-topics field-type-taxonomy-term-reference field-label-above">
            <div class="field-label"><span>Topics</span></div>
        <div class="field-items">          <div class="field-item even"><a href="/topic/international" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">International</a></div>
      </div></div>
<div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above">
                    <div class="field-label"><span>Tags</span></div>
              <div class="field-items">      <a href="/tag/puerto-rico" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Puerto Rico</a><a href="/tag/international-solidarity" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">international solidarity</a>    </div>  </div>
<div class="field field-short-url field-label-above"><div class="field-label"><span>Short URL</span>:&nbsp;</div><div class="field-items"><div class="field-item even"><div class="form-item form-type-textfield form-group"><input class="form-control form-text" type="text" value="https://venezuelanalysis.com/Um5s" size="60" maxlength="128" /></div></div></div></div>        </footer>
              </article>
    </section>
    <aside class="col col-md-3 region-sidebar-second" role="complementary">
      <section id="block-taxonomy-menu-block-1" class="block block-taxonomy-menu-block nav block-menu block-menu-topics clearfix">

        <h2 class="block-title"><span>Topics</span></h2>
      <div class="block-content">
    <ul class="menu nav"><li class="first priority"><a href="/topic/bolivarian-project">Bolivarian Project</a></li><li><a href="/topic/culture">Culture</a></li><li class="priority"><a href="/topic/economy">Economy</a></li><li><a href="/topic/environment">Environment</a></li><li><a href="/topic/gender-and-sexuality">Gender and Sexuality</a></li><li><a href="/topic/indigenous-and-afro-venezuelans">Indigenous and Afro-Venezuelans</a></li><li class="active priority"><a href="/topic/international">International</a></li><li><a href="/topic/labor">Labor and Workers&#039; Control</a></li><li><a href="/topic/land-reform">Land Reform</a></li><li><a href="/topic/law-justice">Law and Justice</a></li><li class="priority"><a href="/topic/media-watch">Media Watch</a></li><li><a href="/topic/military">Military</a></li><li><a href="/topic/oil-and-gas">Oil and Gas</a></li><li><a href="/topic/opposition">Opposition</a></li><li><a href="/topic/participation">Participation</a></li><li><a href="/topic/politics">Politics</a></li><li class="priority"><a href="/topic/social-movements">Social Movements</a></li><li><a href="/topic/social-programs">Social Programs</a></li><li class="last"><a href="/topic/venezuelan-media">Venezuelan Media</a></li></ul>  </div>

</section>
<section id="block-views-latest-default" class="block block-views block-list-articles block-latest-articles clearfix">

        <h2 class="block-title"><span>Latest</span></h2>
      <div class="block-content">
    <div class="view view-latest view-id-latest view-display-id-default view-dom-id-9d314e989f7413972b4b4ad718a1fd42">  <div class="view-content">
            
          <article about="/interviews/13421" typeof="Document" class="clearfix node-type-article">
  <a href="/interviews/13421">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_480x270/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/comunas-dos.jpeg?itok=QBSTtmXd" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="480" height="270" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_480x270/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/comunas-dos.jpeg?itok=QBSTtmXd" width="480" height="270" /></noscript>
  <span class="post-date"><time property="created" content="2017-10-06T13:01:00-04:00" datatype="dateTime" pubdate datetime="2017-10-06T13:01:00-04:00"><em class="placeholder">3 hours</em> ago</time></span>
</div>
    <header>
        <h3>Why Doesn&#039;t the Venezuelan Government Talk About the Communes Any More?</h3>
        <span property="title" content="Why Doesn&#039;t the Venezuelan Government Talk About the Communes Any More?" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>            
          <article about="/analysis/13420" typeof="Document" class="clearfix node-type-article">
  <a href="/analysis/13420">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_480x270/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/p19_venezuela_coral_1.jpg?itok=3kP2lNBF" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="480" height="270" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_480x270/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/p19_venezuela_coral_1.jpg?itok=3kP2lNBF" width="480" height="270" /></noscript>
  <span class="post-date"><time property="created" content="2017-10-06T12:29:00-04:00" datatype="dateTime" pubdate datetime="2017-10-06T12:29:00-04:00"><em class="placeholder">3 hours</em> ago</time></span>
</div>
    <header>
        <h3>Venezuela&#039;s Hidden Rural Revolution</h3>
        <span property="title" content="Venezuela&#039;s Hidden Rural Revolution" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>            
          <article about="/news/13419" typeof="Document" class="clearfix node-type-article">
  <a href="/news/13419">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_480x270/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/22032732892_04247b4402_k.jpg?itok=g7AxEUw7" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="480" height="270" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_480x270/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/22032732892_04247b4402_k.jpg?itok=g7AxEUw7" width="480" height="270" /></noscript>
  <span class="post-date"><time property="created" content="2017-10-06T11:59:00-04:00" datatype="dateTime" pubdate datetime="2017-10-06T11:59:00-04:00"><em class="placeholder">4 hours</em> ago</time></span>
</div>
    <header>
        <h3>Argentina’s Hebe de Bonafini Delivers Message of Solidarity to Venezuela’s ANC</h3>
        <span property="title" content="Argentina’s Hebe de Bonafini Delivers Message of Solidarity to Venezuela’s ANC" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>            
          <article about="/news/13418" typeof="Document" class="clearfix node-type-article">
  <a href="/news/13418">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_480x270/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/vnzvote22.jpg_1718483346.jpg?itok=5HjTyxcd" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="480" height="270" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_480x270/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/vnzvote22.jpg_1718483346.jpg?itok=5HjTyxcd" width="480" height="270" /></noscript>
  <span class="post-date"><time property="created" content="2017-10-06T11:34:00-04:00" datatype="dateTime" pubdate datetime="2017-10-06T11:34:00-04:00"><em class="placeholder">4 hours</em> ago</time></span>
</div>
    <header>
        <h3>Venezuela Prepares for Regional Elections</h3>
        <span property="title" content="Venezuela Prepares for Regional Elections" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>            
          <article about="/news/13417" typeof="Document" class="clearfix node-type-article">
  <a href="/news/13417">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_480x270/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/asssaaasttn.jpeg?itok=hZHBNMLU" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="480" height="270" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_480x270/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/asssaaasttn.jpeg?itok=hZHBNMLU" width="480" height="270" /></noscript>
  <span class="post-date"><time property="created" content="2017-10-06T10:41:00-04:00" datatype="dateTime" pubdate datetime="2017-10-06T10:41:00-04:00"><em class="placeholder">5 hours</em> ago</time></span>
</div>
    <header>
        <h3>Venezuela Accuses Almagro, US of Plotting More Sanctions</h3>
        <span property="title" content="Venezuela Accuses Almagro, US of Plotting More Sanctions" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>      </div>
</div>  </div>

</section>
    </aside>
  </div>
    <div class="row node-row-bottom">
    <section class="col col-xs-12">
            <div class="node-extra">
        <section id="block-entity-field-13414" class="block block-entity-field full-container block-list-articles block-related-articles clearfix">

        <h2 class="block-title"><span>See Also</span></h2>
      <div class="block-content">
    <div class="view view-related-articles view-id-related_articles view-display-id-default view-dom-id-3ffb6c1019520e1bffa5a8b5545f1646">  <div class="view-content">
            
          <article about="/news/13383" typeof="Document" class="clearfix node-type-article">
  <a href="/news/13383">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/dkusejexkaatux0.jpg_1718483346.jpg?itok=hZSZa2W-" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/dkusejexkaatux0.jpg_1718483346.jpg?itok=hZSZa2W-" width="240" height="180" /></noscript>
  <span class="post-date"><time property="created" content="2017-09-22T12:19:00-04:00" datatype="dateTime" pubdate datetime="2017-09-22T12:19:00-04:00">Sep 22nd 2017</time></span>
</div>
    <header>
      <h2>Venezuela’s Maduro Delivers Aid to Cuba</h2>
      <span property="title" content="Venezuela’s Maduro Delivers Aid to Cuba" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">Venezuelan President Nicolas Maduro arrived in Cuba Friday to deliver aid to the disaster-stricken nation.</div>
  </a>
</article>            
          <article about="/news/13377" typeof="Document" class="clearfix node-type-article">
  <a href="/news/13377">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/dkgyibqxoaaaeei-e1505855149690.jpg?itok=cN35Ps-_" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" alt="Venezuela sends aid to Dominica" title="Venezuela sends aid to Dominica" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/dkgyibqxoaaaeei-e1505855149690.jpg?itok=cN35Ps-_" width="240" height="180" alt="Venezuela sends aid to Dominica" title="Venezuela sends aid to Dominica" /></noscript>
  <span class="post-date"><time property="created" content="2017-09-20T15:05:00-04:00" datatype="dateTime" pubdate datetime="2017-09-20T15:05:00-04:00">Sep 20th 2017</time></span>
</div>
    <header>
      <h2>Venezuela Sends Aid to Hurricane-Ravaged Dominica, Solidarity to Mexico</h2>
      <span property="title" content="Venezuela Sends Aid to Hurricane-Ravaged Dominica, Solidarity to Mexico" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">Venezuela’s government sent 18 tonnes of humanitarian aid to the Caribbean island Tuesday.</div>
  </a>
</article>            
          <article about="/news/13349" typeof="Document" class="clearfix node-type-article">
  <a href="/news/13349">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/2017/09/ven.jpg_1718483346.jpg?itok=LCkOyuDC" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/2017/09/ven.jpg_1718483346.jpg?itok=LCkOyuDC" width="240" height="180" /></noscript>
  <span class="post-date"><time property="created" content="2017-09-08T11:11:00-04:00" datatype="dateTime" pubdate datetime="2017-09-08T11:11:00-04:00">Sep 8th 2017</time></span>
</div>
    <header>
      <h2>Venezuela Sends Aid to Hurricane Irma-Struck Antigua and Barbuda</h2>
      <span property="title" content="Venezuela Sends Aid to Hurricane Irma-Struck Antigua and Barbuda" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">Antigua and Barbuda’s Prime Minister, Gaston Browne, had asked for aid from Venezuela knowing that the Bolivarian nation would "respond to the call...</div>
  </a>
</article>      </div>
</div>  </div>

</section>
      </div>
                  <div class="node-features">
        <div class="row">
  <div class="col col-md-8">
    <section id="block-views-featured-articles-node-block" class="block block-views block-list-articles block-featured-articles-node clearfix">

        <h2 class="block-title"><a href="/features" class="block-title-link" title="More featured articles"><span>Featured</span></a></h2>
      <div class="block-content">
    <div class="view view-featured-articles view-id-featured_articles view-display-id-node_block view-dom-id-e5d0b11233da5604089c33a102eafb70">  <div class="view-content">
            
          <article about="/interviews/13421" typeof="Document" class="clearfix node-type-article">
  <a href="/interviews/13421" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/comunas-dos.jpeg?itok=dvlh3hmA" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/comunas-dos.jpeg?itok=dvlh3hmA" width="240" height="180" /></noscript>
  <span class="post-date"><time property="created" content="2017-10-06T13:01:00-04:00" datatype="dateTime" pubdate datetime="2017-10-06T13:01:00-04:00">Oct 6th 2017</time></span>
</div>
    <header>
      <h3>Why Doesn&#039;t the Venezuelan Government Talk About the Communes Any More?</h3>
      <span property="title" content="Why Doesn&#039;t the Venezuelan Government Talk About the Communes Any More?" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">Is Venezuela&rsquo;s government still supporting the commune movement?</div>
  </a>
</article>            
          <article about="/analysis/13420" typeof="Document" class="clearfix node-type-article">
  <a href="/analysis/13420" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/p19_venezuela_coral_1.jpg?itok=nCNdqE_5" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/p19_venezuela_coral_1.jpg?itok=nCNdqE_5" width="240" height="180" /></noscript>
  <span class="post-date"><time property="created" content="2017-10-06T12:29:00-04:00" datatype="dateTime" pubdate datetime="2017-10-06T12:29:00-04:00">Oct 6th 2017</time></span>
</div>
    <header>
      <h3>Venezuela&#039;s Hidden Rural Revolution</h3>
      <span property="title" content="Venezuela&#039;s Hidden Rural Revolution" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">Solidarity activist Coral Wynter discusses her experience at a farm under campesino control, while taking part in the 2017 Venezuelanalysis solidarity brigade.</div>
  </a>
</article>            
          <article about="/news/13414" typeof="Document" class="clearfix node-type-article">
  <a href="/news/13414" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/screen_shot_2017-10-05_at_7.59.05_pm.png?itok=TSxxeeK6" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" alt="Damage from Hurricane Maria in Guayama, Puerto Rico" title="Damage from Hurricane Maria in Guayama, Puerto Rico" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/screen_shot_2017-10-05_at_7.59.05_pm.png?itok=TSxxeeK6" width="240" height="180" alt="Damage from Hurricane Maria in Guayama, Puerto Rico" title="Damage from Hurricane Maria in Guayama, Puerto Rico" /></noscript>
  <span class="post-date"><time property="created" content="2017-10-05T20:53:00-04:00" datatype="dateTime" pubdate datetime="2017-10-05T20:53:00-04:00">Oct 5th 2017</time></span>
</div>
    <header>
      <h3>Venezuela’s CITGO to Donate 50,000 Barrels of Oil to Hurricane-Hit Puerto Rico</h3>
      <span property="title" content="Venezuela’s CITGO to Donate 50,000 Barrels of Oil to Hurricane-Hit Puerto Rico" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">&ldquo;CITGO hopes this donation will help alleviate the suffering of the most vulnerable while electrical power is restored to the island,&rdquo; the company...</div>
  </a>
</article>            
          <article about="/news/13413" typeof="Document" class="clearfix node-type-article">
  <a href="/news/13413" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/2017/08/tarek-s.jpg?itok=kNhlqHMG" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" alt="Venezuelan Attorney General Tarek William Saab" title="Venezuelan Attorney General Tarek William Saab" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/2017/08/tarek-s.jpg?itok=kNhlqHMG" width="240" height="180" alt="Venezuelan Attorney General Tarek William Saab" title="Venezuelan Attorney General Tarek William Saab" /></noscript>
  <span class="post-date"><time property="created" content="2017-10-05T18:25:00-04:00" datatype="dateTime" pubdate datetime="2017-10-05T18:25:00-04:00">Oct 5th 2017</time></span>
</div>
    <header>
      <h3>More Arrests in Anti-Corruption Drive in Venezuela</h3>
      <span property="title" content="More Arrests in Anti-Corruption Drive in Venezuela" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">Authorities arrested suspects accused of fraud in relation to Venezuela&rsquo;s oil sector and foreign currency exchange system.</div>
  </a>
</article>            
          <article about="/news/13411" typeof="Document" class="clearfix node-type-article">
  <a href="/news/13411" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/rnc1-ad4b7.jpg?itok=oim4ZF58" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" alt="Commune activists demonstrate in Plaza Bolivar" title="Commune activists demonstrate in Plaza Bolivar" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/rnc1-ad4b7.jpg?itok=oim4ZF58" width="240" height="180" alt="Commune activists demonstrate in Plaza Bolivar" title="Commune activists demonstrate in Plaza Bolivar" /></noscript>
  <span class="post-date"><time property="created" content="2017-10-04T23:03:00-04:00" datatype="dateTime" pubdate datetime="2017-10-04T23:03:00-04:00">Oct 4th 2017</time></span>
</div>
    <header>
      <h3>Venezuelan Commune Activists, Campesinos and Chavistas Picket ANC for Action</h3>
      <span property="title" content="Venezuelan Commune Activists, Campesinos and Chavistas Picket ANC for Action" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">Chavista groups demonstrated in Caracas&rsquo; Plaza Bolivar last week, demanding&nbsp;the ANC take action on issues such as the communal economy, corruption...</div>
  </a>
</article>      </div>
</div>  </div>

</section>
  </div>
      <aside class="col col-md-4 region-sidebar-second" role="complementary">
      <section id="block-va-util-media-tabs" class="block block-va-util block-media-tabs clearfix">

        <div class="block-content">
      <!-- Nav tabs -->
  <ul class="nav nav-tabs" role="tablist">
                <li role="presentation" class="tab-image active"><a href="#image" aria-controls="image" role="tab" data-toggle="tab">In Images</a></li>
                <li role="presentation" class="tab-video"><a href="#video" aria-controls="video" role="tab" data-toggle="tab">Video</a></li>
      </ul>
  <!-- Tab panes -->
  <div class="tab-content">
                <div role="tabpanel" class="tab-pane fade in active" id="image">
        <div class="view view-media-tabs view-id-media_tabs view-display-id-image block-list-articles view-dom-id-c6628182da470494dc8b4ec7e4d138a0">  <div class="more-link"><a href="/image" title="More images"><span class="sr-only">More images</span></a></div>
  <div class="view-content">
            
          <article about="/images/13372" typeof="Document" class="clearfix node-type-image">
  <a href="/images/13372">
    <div class="article-picture picture-small"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_480x270/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/2017-09-18-photo-00001463.jpg?itok=8ZbVuhox" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="480" height="270" alt="The Bolivian delegation represented the summit´s largest delegation" title="The Bolivian delegation represented the summit´s largest delegation" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_480x270/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/2017-09-18-photo-00001463.jpg?itok=8ZbVuhox" width="480" height="270" alt="The Bolivian delegation represented the summit´s largest delegation" title="The Bolivian delegation represented the summit´s largest delegation" /></noscript></div>
    <header>
      <h3>Venezuela Hosts Global Solidarity Summit </h3>
      <span property="title" content="Venezuela Hosts Global Solidarity Summit " class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>      </div>
  <div class="view view-media-tabs view-id-media_tabs view-display-id-attachment_image attachment">  <div class="view-content">
            
          <article about="/images/13361" typeof="Document" class="clearfix node-type-image">
  <h3><a href="/images/13361">&quot;Inside the Bolivarian Revolution&quot;: VA&#039;s International Delegation to Venezuela in Images</a></h3>
  <span property="title" content="&quot;Inside the Bolivarian Revolution&quot;: VA&#039;s International Delegation to Venezuela in Images" class="rdf-meta element-hidden"></span>
</article>            
          <article about="/images/13107" typeof="Document" class="clearfix node-type-image">
  <h3><a href="/images/13107">Arson, Killings and Chaos: Photos of Venezuela’s ‘Peaceful’ Protesters</a></h3>
  <span property="title" content="Arson, Killings and Chaos: Photos of Venezuela’s ‘Peaceful’ Protesters" class="rdf-meta element-hidden"></span>
</article>      </div>
</div></div>      </div>
                <div role="tabpanel" class="tab-pane fade" id="video">
        <div class="view view-media-tabs view-id-media_tabs view-display-id-video block-list-articles view-dom-id-0c093d878ea86158f2c4c1dc33f2f839">  <div class="more-link"><a href="/video" title="More videos"><span class="sr-only">More videos</span></a></div>
  <div class="view-content">
            
          <article about="/video/13409" typeof="Document" class="clearfix node-type-video">
  <a href="/video/13409">
    <div class="article-picture picture-small"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_480x270/public/video_embed_field_thumbnails/youtube/u46bcpwlJWU.jpg?itok=J5_60N57" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="480" height="270" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_480x270/public/video_embed_field_thumbnails/youtube/u46bcpwlJWU.jpg?itok=J5_60N57" width="480" height="270" alt="" /></noscript></div>
    <header>
      <h3>Feminists Demand Right to Abortion In Venezuela (Video)</h3>
      <span property="title" content="Feminists Demand Right to Abortion In Venezuela (Video)" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>      </div>
  <div class="view view-media-tabs view-id-media_tabs view-display-id-attachment_video attachment">  <div class="view-content">
            
          <article about="/video/13391" typeof="Document" class="clearfix node-type-video">
  <h3><a href="/video/13391">Venezuelan FM Responds to Trump&#039;s UN Speech </a></h3>
  <span property="title" content="Venezuelan FM Responds to Trump&#039;s UN Speech " class="rdf-meta element-hidden"></span>
</article>            
          <article about="/video/13385" typeof="Document" class="clearfix node-type-video">
  <h3><a href="/video/13385">Chávez The Radical XI: The Hegemony of Social Property Must Prevail</a></h3>
  <span property="title" content="Chávez The Radical XI: The Hegemony of Social Property Must Prevail" class="rdf-meta element-hidden"></span>
</article>      </div>
</div></div>      </div>
      </div>
  </div>

</section>
<section id="block-block-4" class="block block-block well block-new-to-venezuela clearfix">

        <h2 class="block-title"><a href="/background" class="block-title-link" title="Background information on Venezuela"><span>New to Venezuela?</span></a></h2>
      <div class="block-content">
    <div><img alt="Map Venezuela in Latin America" src="/sites/all/themes/custom/va/img/venezuela_in_la.png" height="130" width="90" /></div>
<p>If you are new to Venezuela or want to know background info, please see:</p>
<ul><li><a href="/basicfacts" title="Basic facts about Venezuela">Basic facts</a></li>
<li><a href="/factsheets" title="Fact sheets regarding different topics of the political situation">Fact sheets</a></li>
<li><a href="/features" title="Featured articles">Featured articles</a></li>
</ul>  </div>

</section>
    </aside>
  </div>
      </div>
          </section>
  </div>
  </div>
  </div>
      </section>

      
    </div>
  </div>

  <footer class="footer">
          <div class="footer-donate">
          <div class="region region-donate container-fluid">
    <section id="block-views-testimonials-block-donate-block" class="block block-views block-donate block-donate-footer clearfix">

        <div class="block-content">
    <div class="view view-testimonials-block view-id-testimonials_block view-display-id-donate_block view-dom-id-aaaf76292a7698d866fcb5d79cddd5c8">  <div class="view-content">
    <div id="views-es-carousel-1" class="views-es-carousel-plugin-style carousel fade" >
      <!-- Carousel navigation -->
    <a class="carousel-control left" href="#views-es-carousel-1" data-slide="prev">
      <i class="icon fontello icon-angle-left" aria-hidden="true"></i>    </a>
  
  <div class="carousel-inner-wrapper">
    <!-- Carousel items -->
    <div class="carousel-inner">
              <div class="item active">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/noam-chomsky.jpg?itok=cULaXotl" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Noam Chomsky" title="Noam Chomsky" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/noam-chomsky.jpg?itok=cULaXotl" width="360" height="360" alt="Noam Chomsky" title="Noam Chomsky" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;Venezuelanalysis.com has regularly provided very useful description, analysis, and commentary on developments in Venezuela, rarely available in the US&quot;. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Noam Chomsky</span>. <span class="testimonial-byline">Linguist, philosopher, cognitive scientist, and activist.</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/sujatha-fernandes.jpg?itok=rhDukndN" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Sujatha Fernandes" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/sujatha-fernandes.jpg?itok=rhDukndN" width="360" height="360" alt="Sujatha Fernandes" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;In these uncertain times, Venezuelanalysis is a crucial resource for reliable and grounded reporting on Venezuelan politics.&quot; <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Sujatha Fernandes</span>. <span class="testimonial-byline">Professor of Political Economy and Sociology, University of Sydney</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/oliver-stone.jpg?itok=PeeRwvPN" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Oliver Stone" title="Oliver Stone" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/oliver-stone.jpg?itok=PeeRwvPN" width="360" height="360" alt="Oliver Stone" title="Oliver Stone" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">“Venezuela Analysis is an invaluable resource for anyone who wants to know what is happening today in one of Latin America&#039;s most dynamic countries&quot;. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Oliver Stone</span>. <span class="testimonial-byline">Film director, producer and screenwritter.</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/marta-harnecker.jpg?itok=iG6pttqP" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Marta Harnecker" title="Marta Harnecker" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/marta-harnecker.jpg?itok=iG6pttqP" width="360" height="360" alt="Marta Harnecker" title="Marta Harnecker" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;Venezuela Analysis has been an essential tool not just for those trying to keep up to date with developments in the Bolivarian revolution, but also because it provides an invaluable space for critical discussion about the process&quot;. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Marta Harnecker</span>. <span class="testimonial-byline">Chilean journalist, psychologist, and writter.</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/tariq-ali.jpg?itok=3pZqaPq0" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Tariq Ali" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/tariq-ali.jpg?itok=3pZqaPq0" width="360" height="360" alt="Tariq Ali" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;Venezuelanalysis has been an indispensable source for many of us for well over a decade.&quot; <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Tariq Ali</span>. <span class="testimonial-byline">Historian, writer and filmmaker, editor at New Left Review</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/john-pilger.jpg?itok=51DqS0RP" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="John Pilger" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/john-pilger.jpg?itok=51DqS0RP" width="360" height="360" alt="John Pilger" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;I can&#039;t think of another website on the web more deserving of support.&quot; <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">John Pilger</span>. <span class="testimonial-byline">Documentary Filmmaker (“War on Democracy”) and author of Freedom Next Time (Bantam, 2006)</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/greg-grandin.jpg?itok=m2Chs-n4" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Greg Grandin" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/greg-grandin.jpg?itok=m2Chs-n4" width="360" height="360" alt="Greg Grandin" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">“Venezuelanalysis is an invaluable source of information, a tribune of independent analysis and honest reporting.” <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Greg Grandin</span>. <span class="testimonial-byline">History Professor, New York University and author of Empire’s Workshop (Metropolitan Books, 2006)</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/lisa-macdonald.jpg?itok=o0KyzagF" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Lisa MacDonald" title="Lisa MacDonald" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/lisa-macdonald.jpg?itok=o0KyzagF" width="360" height="360" alt="Lisa MacDonald" title="Lisa MacDonald" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;For Latin America solidarity activists in Australia, venezuelanalysis.com is undoubtedly one of the most valuable sources of information and analysis of developments in Venezuela’s Bolivarian revolution&quot;. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Lisa Macdonald</span>. <span class="testimonial-byline">National Co-coordinator Australia-Venezuela Solidarity Network</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/steve-ellner.jpg?itok=YwaPcPBn" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Steve Ellner" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/steve-ellner.jpg?itok=YwaPcPBn" width="360" height="360" alt="Steve Ellner" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">“Venezuelanalysis is a refreshing corrective to the one-sided reporting in the establishment media on Venezuela.&quot; <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Steve Ellner</span>. <span class="testimonial-byline">Author and professor at the Universidad de Oriente and the Misión Sucre.</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/alex-main.jpg?itok=9_a-DOHk" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/alex-main.jpg?itok=9_a-DOHk" width="360" height="360" alt="" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;Venezuelanalysis.com is an extremely useful alternative news source that explores developments and issues in Venezuela that are critically important for understanding the political and social changes there&quot;. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Alex Main</span>. <span class="testimonial-byline">Senior Associate for International Policy, Center for Economic and Policy Research (CEPR), Washington D.C.</span></div>
</div>            </div>
        </div>
          </div>
    <!-- Donate button -->
    <div class="donate-btn">
      <a href="/donate" class="btn btn-primary btn-donate"><span>Support us</span> <em>DONATE NOW!</em></a>
    </div>
  </div>

      <a class="carousel-control right" href="#views-es-carousel-1" data-slide="next">
      <i class="icon fontello icon-angle-right" aria-hidden="true"></i>    </a>
  </div>

<div class="donate-footer">
  <p>Venezuelanalysis.com is 100% reader funded and independent. We rely on your donations to keep us online.</p>
</div>
  </div>
</div>  </div>

</section>
  </div>
      </div>
        <div class="footer-regions">
              <div class="footer-top">
            <div class="region region-footer-top container-fluid">
    <div class="row"><section id="block-menu-block-1" class="block block-menu-block block-footer block-footer-menu block-menu-site col col-md-3 col-sm-4 col-md-push-3 clearfix">

        <h2 class="block-title"><span>Site</span></h2>
      <div class="block-content">
    <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu nav"><li class="first leaf menu-mlid-2002 nav-frontpage"><a href="/"><span class="hidden-xs"><i class="icon fontello icon-home" aria-hidden="true"></i></span><span class="visible-xs-inline-block">Home</span></a></li>
<li class="active active-trail"><a href="/news" class="active">News</a></li>
<li class="leaf menu-mlid-1129"><a href="/analysis">Opinion &amp; Analysis</a></li>
<li class="leaf has-children menu-mlid-2196"><a href="/media">Multimedia</a></li>
<li class="last leaf menu-mlid-1149"><a href="/background">Background</a></li>
</ul></div>
  </div>

</section>
<section id="block-menu-menu-connect" class="block block-menu block-footer block-footer-menu col col-md-3 col-sm-4 col-md-push-3 clearfix">

        <h2 class="block-title"><span>Connect</span></h2>
      <div class="block-content">
    <ul class="menu nav"><li class="first leaf"><a href="/about">About us</a></li>
<li class="leaf"><a href="/contact">Contact us</a></li>
<li class="leaf"><a href="/donate">Support us</a></li>
<li class="leaf"><a href="/newsletter">Sign up for Newsletter</a></li>
<li class="last leaf"><a href="/rsS">RSS &amp; Podcasts</a></li>
</ul>  </div>

</section>
<section id="block-menu-menu-recommend" class="block block-menu block-footer block-footer-menu col col-md-3 col-sm-4 col-md-push-3 clearfix">

        <h2 class="block-title"><span>We recommend</span></h2>
      <div class="block-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://alborada.net/" target="_blank">Alborada.net</a></li>
<li class="leaf"><a href="https://www.greenleft.org.au/" target="_blank">Green Left Weekly</a></li>
<li class="leaf"><a href="http://upsidedownworld.org/" target="_blank">Upside Down World</a></li>
<li class="leaf"><a href="https://lab.org.uk/" target="_blank">Latin American Bureau</a></li>
<li class="last leaf"><a href="http://therealnews.com/t2/" target="_blank">The Real News</a></li>
</ul>  </div>

</section>
<section id="block-block-3" class="block block-block block-footer block-footer-info col col-md-3 col-md-pull-9 clearfix">

        <h2 class="block-title"><span>About us</span></h2>
      <div class="block-content">
    <p><strong>Venezuelanalysis.com</strong> is an independent website produced by individuals who are dedicated to disseminating news and analysis about the current political situation in Venezuela (<a href="/about">read more</a>).</p>
  </div>

</section>
</div>  </div>
        </div>
                    <div class="footer-middle">
            <div class="region region-footer-middle container-fluid">
    <section id="block-va-util-newsletter-signup" class="block block-va-util block-newsletter-signup clearfix">

        <div class="block-content">
    <div class="text-wrapper">
  <h4>Subscribe to our newsletter</h4>
  <p>Get news and analysis in your inbox</p>
</div>
<div class="form-wrapper">
  <form action="/files/003ma0086pjpg" method="post" id="va-util-newsletter-signup-form" accept-charset="UTF-8"><div><div class="input-group"><input placeholder="Your email..." class="form-control form-text" type="text" id="edit-reqaddress" name="reqaddress" value="" size="60" maxlength="128" /><span class="input-group-btn"><button type="submit" id="edit-submit" name="op" value="Subscribe" class="btn btn-default form-submit">Subscribe</button>
</span></div><input type="hidden" name="form_build_id" value="form-CDS77HEb_JNXZeI5AnHLEp7rqmQytvIsXbTa6JLj_G0" />
<input type="hidden" name="form_id" value="va_util_newsletter_signup_form" />
</div></form></div>
  </div>

</section>
  </div>
        </div>
                    <div class="footer-bottom">
            <div class="region region-footer-bottom container-fluid">
    <section id="block-va-util-follow-us" class="block block-va-util block-follow-us clearfix">

        <div class="block-content">
    <ul class="nav menu follow-us-menu"><li class="text-label">Follow us:</li><li><a href="https://www.facebook.com/venanalysis" class="facebook" target="_blank"><svg class="svg-icon icon-facebook"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-facebook"></use></svg><span class="sr-only">Facebook</span></a></li><li><a href="http://twitter.com/venanalysis" class="twitter" target="_blank"><svg class="svg-icon icon-twitter"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-twitter"></use></svg><span class="sr-only">Twitter</span></a></li><li><a href="/rss" class="rss"><svg class="svg-icon icon-rss"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-rss"></use></svg><span class="sr-only">RSS</span></a></li></ul>  </div>

</section>
  </div>
        </div>
          </div>
  </footer>
  <div class="donate-sticky">
    <a href="/donate" class="btn btn-primary btn-donate">Support us, <em>Donate Now!</em></a>
  </div>
</div>
<!-- Piwik -->
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  var pkBaseURL = (("https:" == document.location.protocol) ? "https://venezuelanalysis.com/piwik/" : "http://venezuelanalysis.com/piwik/");
  document.write(unescape("%3Cscript src='" + pkBaseURL + "piwik.js' type='text/javascript'%3E%3C/script%3E"));

//--><!]]>
</script><script type="text/javascript">
<!--//--><![CDATA[// ><!--

  try {
    var piwikTracker = Piwik.getTracker(pkBaseURL + "piwik.php", 1);
    piwikTracker.trackPageView();
    piwikTracker.enableLinkTracking();
  } catch(err){};

//--><!]]>
</script><noscript><p><img src="https://venezuelanalysis.com/piwik/piwik.php?idsite=1" style="border:0" alt="" /></p></noscript>
<!--// End Piwik tracking tag -->
<script src="https://venezuelanalysis.com/files/js/js_VU7P4CTgUZdF2SyFko5LLAg9ZK0OSVjXVaAFnTLgVt0.js"></script>
<script>if(Modernizr.mq("(min-width: 768px)")){var bgs=Drupal.settings.backgroundHeaders;jQuery(".navbar-header").css("background-image","url("+bgs[Math.floor(Math.random()*bgs.length)]+")")}</script>
<script src="https://venezuelanalysis.com/files/js/js_oUC3Fiewy-tzcs6xiLPPboKu3Am4JUAmXbJ8TLqLbR0.js"></script>
<!-- Back To Top -->
<div id="back-to-top">
  <a role="button" href="#" title="Go to the top of the page"></a>
</div>
</body>
</html>
