<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Russia Reaffirms Support for Venezuelan Sovereignty  | venezuelanalysis.com</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/sites/default/themes/zen/venezuelanalysis/favicon.ico" type="image/x-icon" />
<meta property="og:site_name" content="venezuelanalysis.com"/>
<meta property="og:url" content="https://venezuelanalysis.com/news/12921"/>
<meta property="og:title" content="Russia Reaffirms Support for Venezuelan Sovereignty "/>
<meta property="og:image" content="https://venezuelanalysis.com/files/images/2017/02/050217-lavrov.jpg"/>
<meta property="og:description" content="Russian Foreign Minister Sergei Lavrov highlighted his government’s commitment to Venezuelan sovereignty Monday during a bilateral meeting with his Venezuelan counterpart in Moscow."/>
  <link type="text/css" rel="stylesheet" media="all" href="/files/css/css_cfa966b2751c7e3ecd6b3d9d0a11e10b.css" />
<link type="text/css" rel="stylesheet" media="print" href="/files/css/css_6a53c066385a568cd343df6c9341441f.css" />
<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/default/themes/zen/zen/ie.css?b" />
<![endif]-->
<!--[if lt IE 7]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/default/themes/zen/venezuelanalysis/ie.css?b" />
<![endif]-->

  <link rel="alternate" type="application/rss+xml" title="All articles" href="/rss/all" />
  <link rel="alternate" type="application/rss+xml" title="All News articles" href="/news/all/feed" />
  <link rel="alternate" type="application/rss+xml" title="All Opinion & Analysis articles" href="/analysis/all/feed" />
  <link rel="alternate" type="application/rss+xml" title="All Audio" href="/audio/feed" />
  <link rel="alternate" type="application/rss+xml" title="All Videos" href="/video/feed" />
  <link rel="alternate" type="application/rss+xml" title="All Images" href="/image/feed" />
  <link rel="alternate" type="application/rss+xml" title="More ..." href="/rss" />

</head>
<body class="not-front not-logged-in node-type-news one-sidebar sidebar-right page-news-12921 section-news">
    <p id="navigation-top"><a name="top"></a></p>
      <p id="skip-to-nav"><a href="#navigation">Skip to Navigation</a></p>
  
  <div id="head">
    <div id="head-inner">
      <div id="head-wrapper">
        <div id="head-wrapper-inner">
          <div id="header-top">
            <div id="header-top-inner">
              <div id="header-top-block">
                <div id="block-search-0" class="block block-search region-odd odd region-count-1 count-3"><div class="block-inner">

  
  <div class="content">
    <form action="/news/12921"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search this site: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-Q0Vj_ncLquR_YSlvVDZD_4KZi1u8Gnr_o33XF7iBKJU" value="form-Q0Vj_ncLquR_YSlvVDZD_4KZi1u8Gnr_o33XF7iBKJU"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
  </div>

  
</div></div> <!-- /block-inner, /block -->
                <div style="clear: both;"></div>
              </div><!-- /#header-top-block -->
            </div><!-- /#header-top-inner -->
          </div><!-- /#header-top -->

          <div id="header">
            <div id="header-inner" class="clear-block">

                              <div id="logo-title">

                                      <div id="logo"><a href="/" title="Home" rel="home"><img src="/sites/default/themes/zen/venezuelanalysis/logo.png" alt="Home" id="logo-image" /></a></div>
                  
                  
                  
                </div> <!-- /#logo-title -->
              
                          </div> <!-- /#header-inner -->
          </div> <!-- /#header -->
        </div> <!-- /#header-wrapper-inner -->
      </div> <!-- /#header-wrapper -->

              <div id="navbar">
          <div id="navbar-inner" class="clear-block region region-navbar">

            <a name="navigation" id="navigation"></a>

            
            
            <div id="block-menu-menu-menu--dropdown" class="block block-menu region-odd odd region-count-1 count-13"><div class="block-inner">

  
  <div class="content">
    <ul class="menu"><li class="expanded first aboutus"><a href="/about" title="About venezuelanalysis.com">About us</a><ul class="menu"><li class="leaf first aboutus"><a href="/about" title="">About us</a></li>
<li class="leaf last contactus"><a href="/contact" title="Contact us">Contact us</a></li>
</ul></li>
<li class="expanded news"><a href="/news" title="News section">News</a><ul class="menu"><li class="leaf first bolivarianproject"><a href="/news/bolivarian-project" title="">Bolivarian Project</a></li>
<li class="leaf mediawatch"><a href="/news/media-watch" title="">Media Watch</a></li>
<li class="leaf culture"><a href="/news/culture" title="">Culture</a></li>
<li class="leaf military"><a href="/news/military" title="Military">Military</a></li>
<li class="leaf economy"><a href="/news/economy" title="Economy">Economy</a></li>
<li class="leaf oilandgas"><a href="/news/oil-and-gas" title="Oil and Gas">Oil and Gas</a></li>
<li class="leaf environment"><a href="/news/environment" title="Environment">Environment</a></li>
<li class="leaf opposition"><a href="/news/opposition" title="Opposition">Opposition</a></li>
<li class="leaf genderandsexuality"><a href="/news/gender-and-sexuality" title="">Gender and Sexuality</a></li>
<li class="leaf participation"><a href="/news/participation" title="">Participation</a></li>
<li class="leaf indigenousampafrovenezuelans"><a href="/news/indigenous-and-afro-venezuelans" title="">Indigenous &amp; Afro-Venezuelans</a></li>
<li class="leaf politics"><a href="/news/politics" title="News articles about politics">Politics</a></li>
<li class="leaf international"><a href="/news/international" title="News articles about International Relations">International</a></li>
<li class="leaf socialmovements"><a href="/news/social-movements" title="Social Movements">Social Movements</a></li>
<li class="leaf laborandworkerscontrol"><a href="/news/labor-and-workers%27-control" title="Labor and Workers&#039; Control">Labor and Workers&#039; Control</a></li>
<li class="leaf socialprograms"><a href="/news/social-programs" title="Social Programs">Social Programs</a></li>
<li class="leaf landreform"><a href="/news/land-reform" title="">Land Reform</a></li>
<li class="leaf venezuelanmedia"><a href="/news/venezuelan-media" title="Mass Media">Venezuelan Media</a></li>
<li class="leaf last lawandjustice"><a href="/news/law-and-justice" title="Law and Justice">Law and Justice</a></li>
</ul></li>
<li class="expanded opinionampanalysis"><a href="/analysis" title="Opinion &amp; Analysis section">Opinion &amp; Analysis</a><ul class="menu"><li class="leaf first bolivarianproject"><a href="/analysis/bolivarian-project" title="The Bolivarian Project">Bolivarian Project</a></li>
<li class="leaf mediawatch"><a href="/analysis/media-watch" title="Media Watch">Media Watch</a></li>
<li class="leaf culture"><a href="/analysis/culture" title="">Culture</a></li>
<li class="leaf military"><a href="/analysis/military" title="Military">Military</a></li>
<li class="leaf economy"><a href="/analysis/economy" title="Economy">Economy</a></li>
<li class="leaf oilandgas"><a href="/analysis/oil-and-gas" title="Oil and Gas">Oil and Gas</a></li>
<li class="leaf environment"><a href="/analysis/environment" title="Environment">Environment</a></li>
<li class="leaf opposition"><a href="/analysis/opposition" title="Opposition">Opposition</a></li>
<li class="leaf genderandsexuality"><a href="/analysis/gender-and-sexuality" title="">Gender and Sexuality</a></li>
<li class="leaf participation"><a href="/analysis/participation" title="Participatory Democracy">Participation</a></li>
<li class="leaf indigenousampafrovenezuelans"><a href="/analysis/indigenous-and-afro-venezuelans" title="">Indigenous &amp; Afro-Venezuelans</a></li>
<li class="leaf politics"><a href="/analysis/politics" title="Political Developments">Politics</a></li>
<li class="leaf international"><a href="/analysis/international" title="International Relations">International</a></li>
<li class="leaf socialmovements"><a href="/analysis/social-movements" title="Social Movements">Social Movements</a></li>
<li class="leaf laborandworkerscontrol"><a href="/analysis/labor-and-workers%27-control" title="Labor and Workers&#039; Control">Labor and Workers&#039; Control</a></li>
<li class="leaf socialprograms"><a href="/analysis/social-programs" title="Social Programs">Social Programs</a></li>
<li class="leaf landreform"><a href="/analysis/land-reform" title="Land Reform">Land Reform</a></li>
<li class="leaf venezuelanmedia"><a href="/analysis/venezuelan-media" title="Media">Venezuelan Media</a></li>
<li class="leaf last lawandjustice"><a href="/analysis/law-and-justice" title="Constitution, Law &amp; Judiciary">Law and Justice</a></li>
</ul></li>
<li class="expanded features"><a href="/features" title="Featured articles">Features</a><ul class="menu"><li class="leaf first bolivarianproject"><a href="/features/bolivarian-project" title="">Bolivarian Project</a></li>
<li class="leaf mediawatch"><a href="/features/media-watch" title="">Media Watch</a></li>
<li class="leaf culture"><a href="/features/culture" title="">Culture</a></li>
<li class="leaf military"><a href="/features/military">Military</a></li>
<li class="leaf economy"><a href="/features/economy">Economy</a></li>
<li class="leaf oilandgas"><a href="/features/oil-and-gas" title="">Oil and Gas</a></li>
<li class="leaf environment"><a href="/features/environment">Environment</a></li>
<li class="leaf opposition"><a href="/features/opposition">Opposition</a></li>
<li class="leaf genderandsexuality"><a href="/features/gender-and-sexuality" title="">Gender and Sexuality</a></li>
<li class="leaf participation"><a href="/features/participation" title="">Participation</a></li>
<li class="leaf indigenousampafrovenezuelans"><a href="/features/indigenous-and-afro-venezuelans" title="">Indigenous &amp; Afro-Venezuelans</a></li>
<li class="leaf politics"><a href="/features/politics" title="">Politics</a></li>
<li class="leaf international"><a href="/features/international" title="">International</a></li>
<li class="leaf socialmovements"><a href="/features/social-movements" title="Social Movements">Social Movements</a></li>
<li class="leaf laborandworkerscontrol"><a href="/features/labor-and-workers%27-control" title="Labor and Workers&#039; Control">Labor and Workers&#039; Control</a></li>
<li class="leaf socialprograms"><a href="/features/social-programs" title="">Social Programs</a></li>
<li class="leaf landreform"><a href="/features/landreform">Land Reform</a></li>
<li class="leaf venezuelanmedia"><a href="/features/venezuelan-media" title="">Venezuelan Media</a></li>
<li class="leaf last lawandjustice"><a href="/features/law-and-justice" title="">Law and Justice</a></li>
</ul></li>
<li class="expanded multimedia"><a href="/" title="Audio, video, and images.">Multimedia</a><ul class="menu"><li class="leaf first audio"><a href="/audio" title="">Audio</a></li>
<li class="leaf imagesandgalleries"><a href="/image" title="">Images and Galleries</a></li>
<li class="leaf last video"><a href="/video" title="">Video</a></li>
</ul></li>
<li class="expanded background"><a href="/background" title="Background information on Venezuela">Background</a><ul class="menu"><li class="leaf first basicfacts"><a href="/basicfacts" title="Basic Facts about Venezuela">Basic Facts</a></li>
<li class="leaf economicindicators"><a href="/indicators/2009" title="The Chávez Administration at 10 Years: The Economy and Social Indicators">Economic Indicators</a></li>
<li class="leaf bibliography"><a href="/bibliography" title="Annotated Bibiliography on Venezuela">Bibliography</a></li>
<li class="leaf factsheets"><a href="/factsheets" title="">Fact sheets</a></li>
<li class="leaf books"><a href="/products" title="Books available through Venezuelanalysis.com">Books</a></li>
<li class="leaf interviews"><a href="/interviews">Interviews</a></li>
<li class="leaf constitution"><a href="/constitution" title="Constitution of the Bolivarian Republic of Venezuela">Constitution</a></li>
<li class="leaf last letters"><a href="/letters">Letters</a></li>
</ul></li>
<li class="expanded participate"><a href="/participate" title="">Participate</a><ul class="menu"><li class="collapsed first blog"><a href="/blog" title="Read our author&#039;s blog entries">Blog</a></li>
<li class="leaf contactus"><a href="/contact" title="">Contact us</a></li>
<li class="leaf rssamppodcasts"><a href="/rss">RSS &amp; Podcasts</a></li>
<li class="leaf search"><a href="/search" title="Search our site"><span class="tab">Search</span></a></li>
<li class="leaf login"><a href="/user" title="">Login</a></li>
<li class="leaf last subscribetoournewsletter"><a href="/newsletter" title="">Subscribe to our Newsletter</a></li>
</ul></li>
<li class="expanded solidarity"><a href="/solidarity" title="Events, Discussion, Links, and Infos">Solidarity</a><ul class="menu"><li class="leaf first solidaritygroups"><a href="/solidarity/groups" title="Solidarity Groups">Solidarity Groups</a></li>
<li class="leaf last upcomingeventscalendar"><a href="/calendar" title="">Upcoming Events Calendar</a></li>
</ul></li>
<li class="leaf last links"><a href="/links" title="">Links</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
          </div> <!-- /#navbar-inner -->
        </div> <!-- /#navbar -->
      
    </div><!-- /#head-inner -->
  </div><!-- /#head -->

  
  <div id="page">
    <div id="page-inner">

      <div id="main"><div id="main-inner" class="clear-block with-navbar">

        <div id="content"><div id="content-inner">

          
          
                      <div id="content-header">
                                          
                              <h2 class="pre-title">
                  News: <a href="/topic/international">International</a>              </h2>
            
                              <h1 class="title">Russia Reaffirms Support for Venezuelan Sovereignty </h1>
                                        </div> <!-- /#content-header -->
          
          <div id="content-area">
            
<div class="node  node-full" id="node-12921"><div class="node-inner">

  
  
  
  <div class="content">

    <div class="submitted">

      <div class="symbols">
                <a href="/printmail/12921" title="Send this page by e-mail." class="print-mail" rel="nofollow">
            <img src="/sites/default/themes/zen/venezuelanalysis/images/icon_send.gif" alt="Send to friend" title="Send to friend" class="print-icon" width="16" height="16" />
          </a>
          <a href="/print/12921" title="Display a printer-friendly version of this page." class="print-mail" rel="nofollow">
            <img src="/sites/default/themes/zen/venezuelanalysis/images/icon_print.gif" alt="Printer-friendly version" title="Printer-friendly version" class="print-icon" width="16" height="16" />
          </a>
                  </div><!-- /#symbols -->
      
      <p class="byline">
         By <span class="author">Lucas Koerner</span>      </p>

    </div> <!-- /.submitted -->

          <div id="content-body">
        <div id="content-body-inner">
          <div id="block-tagadelic-0" class="block block-tagadelic region-odd odd region-count-1 count-1"><div class="block-inner">

      <h2 class="title">Tags</h2>
  
  <div class="content">
    <div class="item-list"><h3><a href="/tags">Tags</a></h3><ul><li class="first"><a href="/tag/international-relations" title="view all posts tagged with &quot;international relations&quot;">international relations</a></li>
<li class="last"><a href="/tag/russia-venezuela" title="view all posts tagged with &quot;Russia-Venezuela&quot;">Russia-Venezuela</a></li>
</ul></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
        </div>
      </div>
    
    <div class="content-text">
      <div class="content-text-inner">

        
                <p>Caracas, February 6, 2017&nbsp;(<a href="http://venezuelanalysis.com/" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=es&amp;q=http://venezuelanalysis.com&amp;source=gmail&amp;ust=1486561208435000&amp;usg=AFQjCNHnC_3W6WLyBh2MB9oakbiga3JM9Q">venezuelanalysis.com</a>) – Russian Foreign Minister Sergei Lavrov highlighted his government’s commitment to Venezuelan sovereignty Monday during a bilateral meeting with his Venezuelan counterpart in Moscow.</p>
<p>In an official statement, Lavrov rejected foreign intervention in the South American country and praised the Venezuelan government’s ongoing efforts to promote national dialogue as the only solution to the country’s political conflicts.</p>
<p>“We express…our support for the elected government’s path towards normalizing the national dialogue in order to overcome… the [country’s] problems in a constitutional manner, without destructive external interference,” the communiqué reads.</p>
<p>In October, the government of Nicolas Maduro and the right-wing opposition entered into Vatican-mediated talks, which succeeded in reaching several points of agreement before breaking down in December. On Sunday, President Maduro indicated that the dialogue may soon resume, although the opposition has yet to issue any public statement.</p>
<p>Lavrov also underscored Russian support for Venezuela’s role on the world stage, stressing the two nation’s shared commitment to a multipolar world.</p>
<p>“We back Venezuela’s independent line in foreign policy. We are united by the consistent defense of the principles of multilateralism, the primacy of international law, non-intervention in internal affairs of sovereign countries, the rejection of the extra-territorial application of legislation, and the non-use of coups to change governments.”</p>
<p>During his meeting with Venezuelan Foreign Minister Delcy Rodriguez, Lavrov added that Russian-Venezuelan relations were “at their peak”. He explained that a top-level inter-governmental commission is currently working to deepen “economic, commercial cooperation, and investments” between the two countries.&nbsp;</p>
<p>For her part, Rodriguez likewise applauded Russia’s “important role” in “ensuring peace and stability all over the world” and criticized “steps aimed at taking advantage of sports in order to achieve political goals, particularly aimed at targeting Russia,” referring to Western calls to strip Moscow of the 2018 FIFA World Cup.</p>
<p>According to Rodriguez, the meeting was fruitful in strengthening bilateral ties in a variety of strategic areas.</p>
<p>"Our countries plan to boost cooperation in nuclear medicine and agriculture, there are also plans to cooperate in producing vaccines and medicine in Venezuela,"&nbsp;the top diplomat announced.</p>
<p>Later on Monday, Rodriguez will meet with Russian Energy Minister Alexandr Novak to discuss the oil production cap agreement reached this past December between OPEC (Organization of Petroleum Exporting Countries) and non-OPEC members, in which Venezuela played an “important role” according to Lavrov.</p>


        <p class="published">Published on Feb 6th 2017 at 11.44pm</span>
        
        
                  <div id="content-body-bottom">
            <div id="content-body-bottom-inner">
              <div id="block-creativecommons_lite-0" class="block block-creativecommons_lite region-odd even region-count-1 count-2"><div class="block-inner">

  
  <div class="content">
    <p class="creativecommons">
<!--Creative Commons License-->
<a href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/" rel="license" title="Attribution Non-commercial No Derivatives"><img alt="Creative Commons license icon" src="/sites/all/modules/creativecommons_lite/images/buttons_large/by-nc-nd.png" /></a>
<br />This work is licensed under a <a href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/" rel="license">Attribution Non-commercial No Derivatives Creative Commons license</a><br />
<!--/Creative Commons License-->
</p>  </div>

  
</div></div> <!-- /block-inner, /block -->
            </div>
          </div>
        
        <div id="related"><h3>See also:</h3><ul><li><span class="related-date">26/10/2016:</span> <span class="related-title"><a href="/news/12749" title="Article: Russia, Venezuelan Military Reject Foreign Intervention">Russia, Venezuelan Military Reject Foreign Intervention</a></span></li><li><span class="related-date">20/12/2016:</span> <span class="related-title"><a href="/news/12850" title="Article: Venezuela Condemns Assassination of Russian Ambassador in Turkey">Venezuela Condemns Assassination of Russian Ambassador in Turkey</a></span></li><li><span class="related-date">11/10/2016:</span> <span class="related-title"><a href="/news/12717" title="Article: Venezuela’s Maduro Signs Deals with Turkey and Azerbaijan, Meets with Putin">Venezuela’s Maduro Signs Deals with Turkey and Azerbaijan, Meets with Putin</a></span></li></ul></div>
        
      </div> <!-- /content-text-inner -->
    </div> <!-- /content-text -->

  </div> <!-- /content -->

      <div class="links">
      <ul class="links inline"><li class="comment_forbidden first last"></li>
</ul>    </div>
  
</div></div> <!-- /node-inner, /node -->
          </div>

          
                      <div id="content-bottom" class="region region-content_bottom">
              <div id="block-service_links-service_links" class="block block-service_links region-odd even region-count-1 count-16"><div class="block-inner">

  
  <div class="content">
    <div class="service-links"><a href="http://twitter.com/share?url=https%3A%2F%2Fvenezuelanalysis.com%2Fnews%2F12921&amp;text=Russia%20Reaffirms%20Support%20for%20Venezuelan%20Sovereignty%20" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img src="/sites/all/modules/service_links/images/twitter.png" alt="Twitter logo" title="" width="16" height="16" /></a> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvenezuelanalysis.com%2Fnews%2F12921&amp;t=Russia+Reaffirms+Support+for+Venezuelan+Sovereignty+" title="Share on Facebook" class="service-links-facebook" rel="nofollow"><img src="/sites/all/modules/service_links/images/facebook.png" alt="Facebook logo" title="" width="16" height="16" /></a> <a href="http://del.icio.us/post?url=https%3A%2F%2Fvenezuelanalysis.com%2Fnews%2F12921&amp;title=Russia+Reaffirms+Support+for+Venezuelan+Sovereignty+" title="Bookmark this post on del.icio.us" class="service-links-delicious" rel="nofollow"><img src="/sites/all/modules/service_links/images/delicious.png" alt="del.icio.us logo" title="" width="16" height="16" /></a> <a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=https%3A%2F%2Fvenezuelanalysis.com%2Fnews%2F12921&amp;title=Russia+Reaffirms+Support+for+Venezuelan+Sovereignty+" title="Bookmark this post on Google" class="service-links-google" rel="nofollow"><img src="/sites/all/modules/service_links/images/google.png" alt="Google logo" title="" width="16" height="16" /></a> <a href="http://identi.ca/?action=newnotice&amp;status_textarea=Russia+Reaffirms+Support+for+Venezuelan+Sovereignty++https%3A%2F%2Fvenezuelanalysis.com%2Fnews%2F12921" title="Dent this on identi.ca" class="service-links-identica" rel="nofollow"><img src="/sites/all/modules/service_links/images/identica.png" alt="identi.ca logo" title="" width="16" height="16" /></a> <a href="http://reddit.com/submit?url=https%3A%2F%2Fvenezuelanalysis.com%2Fnews%2F12921&amp;title=Russia+Reaffirms+Support+for+Venezuelan+Sovereignty+" title="Submit this post on reddit.com" class="service-links-reddit" rel="nofollow"><img src="/sites/all/modules/service_links/images/reddit.png" alt="Reddit logo" title="" width="16" height="16" /></a> <a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fvenezuelanalysis.com%2Fnews%2F12921&amp;title=Russia+Reaffirms+Support+for+Venezuelan+Sovereignty+" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon" rel="nofollow"><img src="/sites/all/modules/service_links/images/stumbleit.png" alt="StumbleUpon logo" title="" width="16" height="16" /></a> <a href="http://technorati.com/search/https%3A%2F%2Fvenezuelanalysis.com%2Fnews%2F12921" title="Search Technorati for links to this post" class="service-links-technorati" rel="nofollow"><img src="/sites/all/modules/service_links/images/technorati.png" alt="Technorati logo" title="" width="16" height="16" /></a> <a href="http://bookmarks.yahoo.com/myresults/bookmarklet?u=https%3A%2F%2Fvenezuelanalysis.com%2Fnews%2F12921&amp;t=Russia+Reaffirms+Support+for+Venezuelan+Sovereignty+" title="Bookmark this post on Yahoo" class="service-links-yahoo" rel="nofollow"><img src="/sites/all/modules/service_links/images/yahoo.png" alt="Yahoo logo" title="" width="16" height="16" /></a> <a href="http://slashdot.org/bookmark.pl?url=https%3A%2F%2Fvenezuelanalysis.com%2Fnews%2F12921&amp;title=Russia+Reaffirms+Support+for+Venezuelan+Sovereignty+" title="Bookmark this post on SlashDot" class="service-links-slashdot" rel="nofollow"><img src="/sites/all/modules/service_links/images/slashdot.png" alt="SlashDot logo" title="" width="16" height="16" /></a> <a href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;Url=https%3A%2F%2Fvenezuelanalysis.com%2Fnews%2F12921&amp;Title=Russia+Reaffirms+Support+for+Venezuelan+Sovereignty+&amp;Pop=yes" title="Add to Blinklist" class="service-links-blinklist" rel="nofollow"><img src="/sites/all/modules/service_links/images/blinklist.png" alt="Blinklist logo" title="" width="16" height="16" /></a> <a href="https://www.box.net/api/1.0/import?url=https%3A%2F%2Fvenezuelanalysis.com%2Fnews%2F12921&amp;name=Russia+Reaffirms+Support+for+Venezuelan+Sovereignty+&amp;description=&amp;import_as=link" title="Box it!" class="service-links-box" rel="nofollow"><img src="/sites/all/modules/service_links/images/box.png" alt="Box logo" title="" width="16" height="16" /></a> <a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fvenezuelanalysis.com%2Fnews%2F12921&amp;title=Russia+Reaffirms+Support+for+Venezuelan+Sovereignty+" title="Digg this post on digg.com" class="service-links-digg" rel="nofollow"><img src="/sites/all/modules/service_links/images/digg.png" alt="Digg logo" title="" width="16" height="16" /></a> <a href="http://www.furl.net/storeIt.jsp?u=https%3A%2F%2Fvenezuelanalysis.com%2Fnews%2F12921&amp;t=Russia+Reaffirms+Support+for+Venezuelan+Sovereignty+" title="Submit this post on furl.net" class="service-links-furl" rel="nofollow"><img src="/sites/all/modules/service_links/images/furl.png" alt="Furl logo" title="" width="16" height="16" /></a> <a href="http://blogs.icerocket.com/search?q=https%3A%2F%2Fvenezuelanalysis.com%2Fnews%2F12921" title="Search IceRocket for links to this post" class="service-links-icerocket" rel="nofollow"><img src="/sites/all/modules/service_links/images/icerocket.png" alt="Icerocket logo" title="" width="16" height="16" /></a> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fvenezuelanalysis.com%2Fnews%2F12921&amp;title=Russia+Reaffirms+Support+for+Venezuelan+Sovereignty+&amp;summary=&amp;source=venezuelanalysis.com" title="Publish this post to LinkedIn" class="service-links-linkedin" rel="nofollow"><img src="/sites/all/modules/service_links/images/linkedin.png" alt="LinkedIn logo" title="" width="16" height="16" /></a> <a href="http://www.mister-wong.com/addurl/?bm_url=https%3A%2F%2Fvenezuelanalysis.com%2Fnews%2F12921&amp;bm_description=Russia+Reaffirms+Support+for+Venezuelan+Sovereignty+" title="Bookmark this post on Mister Wong" class="service-links-misterwong" rel="nofollow"><img src="/sites/all/modules/service_links/images/misterwong.png" alt="Mister Wong logo" title="" width="16" height="16" /></a> <a href="http://www.mixx.com/submit?page_url=https%3A%2F%2Fvenezuelanalysis.com%2Fnews%2F12921&amp;title=Russia+Reaffirms+Support+for+Venezuelan+Sovereignty+" title="Submit this post on mixx.com" class="service-links-mixx" rel="nofollow"><img src="/sites/all/modules/service_links/images/mixx.png" alt="Mixx logo" title="" width="16" height="16" /></a> <a href="http://www.myspace.com/index.cfm?fuseaction=postto&amp;t=Russia+Reaffirms+Support+for+Venezuelan+Sovereignty+&amp;u=https%3A%2F%2Fvenezuelanalysis.com%2Fnews%2F12921" title="Share on MySpace" class="service-links-myspace" rel="nofollow"><img src="/sites/all/modules/service_links/images/myspace.png" alt="MySpace logo" title="" width="16" height="16" /></a> <a href="http://www.newsvine.com/_tools/seed&amp;save?u=https%3A%2F%2Fvenezuelanalysis.com%2Fnews%2F12921&amp;h=Russia+Reaffirms+Support+for+Venezuelan+Sovereignty+" title="Submit this post on newsvine.com" class="service-links-newsvine" rel="nofollow"><img src="/sites/all/modules/service_links/images/newsvine.png" alt="Newsvine logo" title="" width="16" height="16" /></a> <a href="http://ping.fm/ref/?link=https%3A%2F%2Fvenezuelanalysis.com%2Fnews%2F12921&amp;title=Russia+Reaffirms+Support+for+Venezuelan+Sovereignty+&amp;body=" title="Submit to Ping.fm" class="service-links-pingthis" rel="nofollow"><img src="/sites/all/modules/service_links/images/pingthis.png" alt="Ping This! logo" title="" width="16" height="16" /></a></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
            </div> <!-- /#content-bottom -->
          
        </div></div> <!-- /#content-inner, /#content -->

        
                  <div id="sidebar-right"><div id="sidebar-right-inner" class="region region-right">
            <div id="block-block-49" class="block block-block region-odd odd region-count-1 count-9"><div class="block-inner">

      <h2 class="title"><a href="/donate" class="block-title-link">Donate</a></h2>
  
  <div class="content">
    <p style="text-align: center;"><a style="font-size: 0.8em;" href="/donate"><img src="/files/donate_1.png" alt="Donate and support independent news &amp; analysis" width="275" height="126" /></a></p>
<p style="text-align: center;"><a href="/donate"><strong>&nbsp;</strong></a></p>

  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-24" class="block block-block region-even even region-count-2 count-10"><div class="block-inner">

      <h2 class="title">Social Web</h2>
  
  <div class="content">
    <p>Keep up to date with Venezuelan news and views:</p>
<p style="text-align: center;"><a title="Follow us on Facebook" href="https://www.facebook.com/venanalysis"><img style="margin: 0 5px;" src="/files/images/social_web_facebook.png" alt="Follow us on Facebook" width="40" height="40" /></a> <a title="Follow us on twitter.com" href="http://twitter.com/venanalysis"><img style="margin: 0 5px;" src="/files/images/social_web_twitter.png" alt="Follow us on twitter.com" width="40" height="40" /></a> <!-- <a title="Follow us on identi.ca" href="http://identi.ca/venanalysis"><img style="margin: 0 5px;" src="/files/images/social_web_identica.png" alt="Follow us on identi.ca" width="40" height="40" /></a>--> <a title="Follow us using our RSS feeds" href="/rss"><img style="margin: 0 5px;" src="/files/images/social_web_rss.png" alt="Follow us using our RSS feeds" width="40" height="40" /></a> <a title="Subscribe to our newsletter" href="/newsletter"><img style="margin: 0 5px;" src="/files/images/social_web_newsletter.png" alt="Subscribe to our newsletter" width="40" height="40" /></a></p>

  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-15" class="block block-block region-odd odd region-count-3 count-11"><div class="block-inner">

      <h2 class="title">Images</h2>
  
  <div class="content">
    <a href="https://venezuelanalysis.com/files/imagecache/images_set/images/2017/02/050217-lavrov.jpg" rel="lightbox[12921]" title="Russian Foreign Minister Sergei Lavrov. (EFE)
"><img src="https://venezuelanalysis.com/files/imagecache/block_node_images/images/2017/02/050217-lavrov.jpg" alt="Russian Foreign Minister Sergei Lavrov. (EFE)
" title="" width="345" height="222" class="imagecache imagecache-block_node_images"/></a><div class="image_description"><p>Russian Foreign Minister Sergei Lavrov. (EFE)</p>


</div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-quicktabs-2" class="block block-quicktabs region-even even region-count-4 count-12"><div class="block-inner">

      <h2 class="title">Latest</h2>
  
  <div class="content">
    <div id="quicktabs-2" class="quicktabs_wrapper quicktabs-style-arrows"><ul class="quicktabs_tabs quicktabs-style-arrows"><li class="qtab-0 active first"><a href="/news/12921?quicktabs_2=0#quicktabs-2" id="quicktabs-tab-2-0" class="qt_tab active">News</a></li><li class="qtab-1"><a href="/news/12921?quicktabs_2=1#quicktabs-2" id="quicktabs-tab-2-1" class="qt_tab active">Analysis</a></li><li class="qtab-2"><a href="/news/12921?quicktabs_2=2#quicktabs-2" id="quicktabs-tab-2-2" class="qt_tab active">Audio</a></li><li class="qtab-3"><a href="/news/12921?quicktabs_2=3#quicktabs-2" id="quicktabs-tab-2-3" class="qt_tab active">Images</a></li><li class="qtab-4 last"><a href="/news/12921?quicktabs_2=4#quicktabs-2" id="quicktabs-tab-2-4" class="qt_tab active">Videos</a></li></ul><div id="quicktabs_container_2" class="quicktabs_main quicktabs-style-arrows"><div id="quicktabs_tabpage_2_0" class="quicktabs_tabpage"><div id="block-views-article_lists-block_1" class="block block-views region-odd even region-count-1 count-4"><div class="block-inner">

  
  <div class="content">
    <div class="view view-article-lists view-id-article_lists view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/news/12922">Bolivarian Government Calls for &quot;Second Phase&quot; of Dialogue with Opposition</a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">Feb 7th</span>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/news/12921">Russia Reaffirms Support for Venezuelan Sovereignty</a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">Feb 6th</span>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/news/12920">Venezuela Mourns Passing of Brazilian Leftist Marisa Leticia Rocco</a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">Feb 3rd</span>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/news/12919">Venezuela’s PDVSA to Boost Gas Distribution</a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">Feb 3rd</span>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/news/12915">Venezuela Reaffirms Support for Syria Against Foreign Intervention</a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">Feb 1st</span>
  </div>
  </div>
    </div>
  
      <div class="item-list"><ul class="pager"><li class="pager-previous first">&nbsp;</li>
<li class="pager-current">1 of 976</li>
<li class="pager-next last"><a href="/news/10357?page=1&amp;quicktabs_2=4" class="active">››</a></li>
</ul></div>  
  
      
<div class="more-link">
  <a href="/news">
    » more  </a>
</div>
  
  
  
</div>   </div>

  
</div></div> <!-- /block-inner, /block -->
</div><div id="quicktabs_tabpage_2_1" class="quicktabs_tabpage quicktabs-hide"><div id="block-views-article_lists-block_2" class="block block-views region-even odd region-count-2 count-5"><div class="block-inner">

  
  <div class="content">
    <div class="view view-article-lists view-id-article_lists view-display-id-block_2 view-dom-id-2">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/analysis/12918">Venezuelan Fishermen to Benefit from Government Investment</a></span>
  </div>
  
  <span class="views-field-created">
                <span class="field-content">Feb 3rd</span>
  </span>
  
  <span class="views-field-nothing">
                <span class="field-content">by</span>
  </span>
  
  <span class="views-field-field-author-value">
                <span class="field-content">teleSUR</span>
  </span>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/analysis/12914">Marta Harnecker: &quot;A New Revolutionary Subject has Been Created in Venezuela&quot;</a></span>
  </div>
  
  <span class="views-field-created">
                <span class="field-content">Feb 1st</span>
  </span>
  
  <span class="views-field-nothing">
                <span class="field-content">by</span>
  </span>
  
  <span class="views-field-field-author-value">
                <span class="field-content">Tassos Tsakiroglou and Marta Harnecker - Efimerida ton Syntakton</span>
  </span>
  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/analysis/12910">The Hill Publishes Islamophobic Fake News on Venezuela</a></span>
  </div>
  
  <span class="views-field-created">
                <span class="field-content">Jan 30th</span>
  </span>
  
  <span class="views-field-nothing">
                <span class="field-content">by</span>
  </span>
  
  <span class="views-field-field-author-value">
                <span class="field-content">Ryan Mallett-Outtrim – Venezuelanalysis.com</span>
  </span>
  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/analysis/12906">Venezuela&#039;s 2017 Grassroots Feminist Agenda</a></span>
  </div>
  
  <span class="views-field-created">
                <span class="field-content">Jan 25th</span>
  </span>
  
  <span class="views-field-nothing">
                <span class="field-content">by</span>
  </span>
  
  <span class="views-field-field-author-value">
                <span class="field-content">Katherine Castrillo -VTACTUAL</span>
  </span>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/analysis/12898">Venezuela’s National Dialogue: Disaggregating Key Issues</a></span>
  </div>
  
  <span class="views-field-created">
                <span class="field-content">Jan 23rd</span>
  </span>
  
  <span class="views-field-nothing">
                <span class="field-content">by</span>
  </span>
  
  <span class="views-field-field-author-value">
                <span class="field-content">Steve Ellner – LASA Forum</span>
  </span>
  </div>
    </div>
  
      <div class="item-list"><ul class="pager"><li class="pager-previous first">&nbsp;</li>
<li class="pager-current">1 of 667</li>
<li class="pager-next last"><a href="/news/10357?page=1&amp;quicktabs_2=4" class="active">››</a></li>
</ul></div>  
  
      
<div class="more-link">
  <a href="/analysis">
    » more  </a>
</div>
  
  
  
</div>   </div>

  
</div></div> <!-- /block-inner, /block -->
</div><div id="quicktabs_tabpage_2_2" class="quicktabs_tabpage quicktabs-hide"><div id="block-views-article_lists-block_4" class="block block-views region-odd even region-count-3 count-6"><div class="block-inner">

  
  <div class="content">
    <div class="view view-article-lists view-id-article_lists view-display-id-block_4 view-dom-id-3">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/audio/11007">&quot;Change the System, Not the Climate!&quot; Voices from the Social PreCOP</a></span>
  </div>
  
  <span class="views-field-created">
                <span class="field-content">Nov 8th</span>
  </span>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/audio/10520">Debate with George Ciccariello-Maher &amp; Moises Naim on Venezuela’s Protests</a></span>
  </div>
  
  <span class="views-field-created">
                <span class="field-content">Mar 22nd</span>
  </span>
  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/audio/10021">The Venezuelan Political Landscape</a></span>
  </div>
  
  <span class="views-field-created">
                <span class="field-content">Sep 13th</span>
  </span>
  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/audio/8274">Meeting with Alan Woods on Hugo Chavez and the Venezuelan Revolution</a></span>
  </div>
  
  <span class="views-field-created">
                <span class="field-content">Mar 18th</span>
  </span>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/audio/8190">Work Like Chávez</a></span>
  </div>
  
  <span class="views-field-created">
                <span class="field-content">Mar 12th</span>
  </span>
  </div>
    </div>
  
      <div class="item-list"><ul class="pager"><li class="pager-previous first">&nbsp;</li>
<li class="pager-current">1 of 25</li>
<li class="pager-next last"><a href="/news/10357?page=1&amp;quicktabs_2=4" class="active">››</a></li>
</ul></div>  
  
      
<div class="more-link">
  <a href="/audio">
    » more  </a>
</div>
  
  
  
</div>   </div>

  
</div></div> <!-- /block-inner, /block -->
</div><div id="quicktabs_tabpage_2_3" class="quicktabs_tabpage quicktabs-hide"><div id="block-views-article_lists-block_5" class="block block-views region-even odd region-count-4 count-7"><div class="block-inner">

  
  <div class="content">
    <div class="view view-article-lists view-id-article_lists view-display-id-block_5 view-dom-id-4">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/images/12916">Venezuela Commemorates 200th Birthday of Ezequiel Zamora with Civic-Military Parade</a></span>
  </div>
  
  <span class="views-field-created">
                <span class="field-content">Feb 2nd</span>
  </span>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/images/12903">Venezuelans Recognize Guerrilla Leader and Journalist with National Honors</a></span>
  </div>
  
  <span class="views-field-created">
                <span class="field-content">Jan 24th</span>
  </span>
  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/images/12853">Venezuelans Celebrate Run-Up to Christmas</a></span>
  </div>
  
  <span class="views-field-created">
                <span class="field-content">Dec 23rd</span>
  </span>
  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/images/12831">&quot;A Caribbean Question&quot; Exhibition Goes on Display in Caracas</a></span>
  </div>
  
  <span class="views-field-created">
                <span class="field-content">Dec 12th</span>
  </span>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/images/12797">Venezuela Showcases International Musical Talent at Latest Festival</a></span>
  </div>
  
  <span class="views-field-created">
                <span class="field-content">Nov 22nd</span>
  </span>
  </div>
    </div>
  
      <div class="item-list"><ul class="pager"><li class="pager-previous first">&nbsp;</li>
<li class="pager-current">1 of 42</li>
<li class="pager-next last"><a href="/news?page=1&amp;amp%2525252525252525252525253bitemid=137" class="active">››</a></li>
</ul></div>  
  
  
  
  
</div>   </div>

  
</div></div> <!-- /block-inner, /block -->
</div><div id="quicktabs_tabpage_2_4" class="quicktabs_tabpage quicktabs-hide"><div id="block-views-article_lists-block_6" class="block block-views region-odd even region-count-5 count-8"><div class="block-inner">

  
  <div class="content">
    <div class="view view-article-lists view-id-article_lists view-display-id-block_6 view-dom-id-5">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/video/12917">Venezuela&#039;s LGBTQ Movement Fights for Marriage Equality</a></span>
  </div>
  
  <span class="views-field-created">
                <span class="field-content">Feb 2nd</span>
  </span>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/video/12892">Land Occupation! Venezuelan Commune Negro Miguel Occupies Unproductive Ranch</a></span>
  </div>
  
  <span class="views-field-created">
                <span class="field-content">Jan 19th</span>
  </span>
  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/video/12884">Venezuelan Opposition Leaders Arrested for Alleged Terror, Coup Plots</a></span>
  </div>
  
  <span class="views-field-created">
                <span class="field-content">Jan 13th</span>
  </span>
  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/video/12871">Venezuela&#039;s Maduro Replaces Vice President</a></span>
  </div>
  
  <span class="views-field-created">
                <span class="field-content">Jan 6th</span>
  </span>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/video/12854">Venezuela&#039;s Currency Limbo Continues</a></span>
  </div>
  
  <span class="views-field-created">
                <span class="field-content">Dec 23rd</span>
  </span>
  </div>
    </div>
  
      <div class="item-list"><ul class="pager"><li class="pager-previous first">&nbsp;</li>
<li class="pager-current">1 of 31</li>
<li class="pager-next last"><a href="/news?page=1&amp;amp%2525252525252525252525253bitemid=137" class="active">››</a></li>
</ul></div>  
  
  
  
  
</div>   </div>

  
</div></div> <!-- /block-inner, /block -->
</div></div></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
          </div></div> <!-- /#sidebar-right-inner, /#sidebar-right -->
        
      </div></div> <!-- /#main-inner, /#main -->
    </div> <!-- /#page-inner -->
  </div> <!-- /#page -->

          <div id="footer"><div id="footer-inner" class="region region-footer">

        
        <div id="footer-one" class="footer-column">
          <div id="footer-one-inner" class="footer-column-inner">
            <div id="block-block-34" class="block block-block region-odd odd region-count-1 count-17"><div class="block-inner">

  
  <div class="content">
    <p><strong><a href="/news">News</a></strong></p>
<p><a href="/news/bolivarian-project">Bolivarian  Project</a><a href="/news/oil-and-gas"><br />Civil Society</a><a href="/news/economy"><br /></a><a href="/news/environment">Economy<br /></a><a href="/news/environment">Environment<br /></a><a href="/news/gender-and-sexuality">Gender and Sexuality<br /></a><a href="/news/indigenous-and-afro-venezuelans">Indigenous &amp; Afro-Venezuelans</a><br /><a href="/news/international">International<br /></a><a href="/news/labor">Labor<br /></a><a href="/news/land-reform">Land Reform<br /></a><a href="/news/law-and-justice">Law and Justice</a><br /><a href="/news/media-watch">Media Watch</a><br /><a href="/news/military">Military<br /></a><a href="/news/economy">Oil and Gas</a><a href="/news/environment"><br />Opposition<br /></a><a href="/news/participation">Participation<br /></a><a href="/news/politics">Politics</a><a href="/news/international"><br /></a><a href="/news/social-programs">Social Programs</a><a href="/news/labor"><br /></a><a href="/news/venezuelan-media">Venezuelan Media</a></p>

  </div>

  
</div></div> <!-- /block-inner, /block -->
          </div>
        </div>
        <div id="footer-two" class="footer-column">
          <div id="footer-two-inner" class="footer-column-inner">
            <div id="block-block-35" class="block block-block region-odd even region-count-1 count-18"><div class="block-inner">

  
  <div class="content">
    <p><a href="/analysis"><strong>Opinion &amp; Analysis</strong></a></p>
<p><a href="/analysis/bolivarian-project">Bolivarian Project<br /></a><a href="/analysis/civil-society">Civil Society<br /></a><a href="/analysis/economy">Economy<br /></a><a href="/analysis/environment">Environment<br /></a><a href="/analysis/gender-and-sexuality">Gender and Sexuality<br /></a><a href="/analysis/indigenous-and-afro-venezuelans">Indigenous &amp; Afro-Venezuelans</a><br /><a href="/analysis/international">International<br /></a><a href="/analysis/labor">Labor<br /></a><a href="/analysis/land-reform">Land Reform<br /></a><a href="/analysis/law-and-justice">Law and Justice<br /></a><a href="/analysis/media-watch">Media Watch<br /></a><a href="/analysis/military">Military</a><a href="/analysis/economy"><br /></a><a href="/analysis/oil-and-gas">Oil and Gas</a><a href="/analysis/environment"><br /></a><a href="/analysis/opposition">Opposition</a><br /><a href="/analysis/participation">Participation</a><a href="/analysis/international"><br /></a><a href="/analysis/politics">Politics</a><a href="/analysis/labor"><br /></a><a href="/analysis/social-programs">Social Programs</a><a href="/analysis/land-reform"><br /></a><a href="/analysis/venezuelan-media">Venezuelan Media</a></p>

  </div>

  
</div></div> <!-- /block-inner, /block -->
          </div>
        </div>
        <div id="footer-three" class="footer-column">
          <div id="footer-three-inner" class="footer-column-inner">
            <div id="block-block-36" class="block block-block region-odd odd region-count-1 count-19"><div class="block-inner">

  
  <div class="content">
    <p><strong>More Content</strong></p>
<p><a href="/features">Features<br /></a><a href="/interviews">Interviews<br /></a><a href="/letters">Letters</a></p>
<p><strong>Multimedia</strong></p>
<p><a href="/audio">Audio<br /></a><a href="/image">Images and Galleries</a><br /><a href="/video">Video</a></p>
<p><strong>Background</strong></p>
<p><a href="/basicfacts">Basic Facts<br /></a><a href="/bibliography">Bibliography<br /></a><a href="/products">Books<br /></a><a href="/indicators">Economic Indicators</a><a href="/letters"><br /></a><a href="/constitution">Constitution<br /></a><a href="/links">Links</a></p>

  </div>

  
</div></div> <!-- /block-inner, /block -->
          </div>
        </div>
        <div id="footer-four" class="footer-column">
          <div id="footer-four-inner" class="footer-column-inner">
            <div id="block-block-37" class="block block-block region-odd even region-count-1 count-20"><div class="block-inner">

  
  <div class="content">
    <p><strong>Interactive</strong></p>
<p><a href="/blog">Blog</a><a href="/contact"><br /></a><a href="/letters/submit">Letter to the Editor<br /></a><a href="/newsletter">Sign up for Newsletter<br /></a><a href="/rss">RSS &amp;  Podcasts<br /></a><a href="/search">Search</a></p>
<p><strong><a href="/solidarity">Solidarity</a></strong></p>
<p><a href="/solidarity/groups">Solidarity groups</a><br /><a href="/calendar">Upcoming   Events Calendar</a></p>
<p><a href="/about"><strong>About us</strong></a></p>
<p><a href="/contact">Contact us</a><br /><a href="/donate">Donate</a></p>

  </div>

  
</div></div> <!-- /block-inner, /block -->
          </div>
        </div>
        <div id="footer-five" class="footer-column">
          <div id="footer-five-inner" class="footer-column-inner">
            <div id="block-block-38" class="block block-block region-odd odd region-count-1 count-21"><div class="block-inner">

  
  <div class="content">
    <p style="text-align: center;"><img src="/files/images/logo-va.gif" alt="Venezuela Analysis logo" width="150" height="152" /></p>
<p><strong>Venezuelanalysis.com</strong> is an independent website produced by individuals who are dedicated to disseminating news and analysis about the current political situation in Venezuela. <strong><a href="/about">(read more)</a></strong></p>
<p>Powered by <strong><a href="http://drupal.org">Drupal</a></strong>.</p>

  </div>

  
</div></div> <!-- /block-inner, /block -->
          </div>
        </div>
        <div style="clear: both;"></div>

      </div></div> <!-- /#footer-inner, /#footer -->
    
      <div id="closure-blocks" class="region region-closure"><div id="block-radioactivity_node-0" class="block block-radioactivity_node region-odd even region-count-1 count-22"><div class="block-inner">

  
  <div class="content">
    <div id="node-radioactivity-update"></div><noscript><div style="display:inline;"><img src="/radioactivity_node.php?nocache=1&amp;nid=12921" alt="" /></div></noscript>  </div>

  
</div></div> <!-- /block-inner, /block -->
</div>
  
  <script type="text/javascript" src="/files/js/js_cbf735b7e56fbdac126893d932f6300f.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "lightbox2": { "rtl": 0, "file_path": "/(\\w\\w/)files", "default_image": "/sites/all/modules/lightbox2/images/brokenimage.jpg", "border_size": 10, "font_color": "000", "box_color": "fff", "top_position": "", "overlay_opacity": "0.8", "overlay_color": "000", "disable_close_click": 1, "resize_sequence": 0, "resize_speed": 400, "fade_in_speed": 400, "slide_down_speed": 600, "use_alt_layout": 0, "disable_resize": 0, "disable_zoom": 0, "force_show_nav": 0, "show_caption": 1, "loop_items": 0, "node_link_text": "View Image Details", "node_link_target": 0, "image_count": "Image !current of !total", "video_count": "Video !current of !total", "page_count": "Page !current of !total", "lite_press_x_close": "press \x3ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\x3e\x3ckbd\x3ex\x3c/kbd\x3e\x3c/a\x3e to close", "download_link_text": "", "enable_login": false, "enable_contact": false, "keys_close": "c x 27", "keys_previous": "p 37", "keys_next": "n 39", "keys_zoom": "z", "keys_play_pause": "32", "display_image_size": "original", "image_node_sizes": "()", "trigger_lightbox_classes": "", "trigger_lightbox_group_classes": "", "trigger_slideshow_classes": "", "trigger_lightframe_classes": "", "trigger_lightframe_group_classes": "", "custom_class_handler": 0, "custom_trigger_classes": "", "disable_for_gallery_lists": true, "disable_for_acidfree_gallery_lists": true, "enable_acidfree_videos": true, "slideshow_interval": 5000, "slideshow_automatic_start": true, "slideshow_automatic_exit": true, "show_play_pause": true, "pause_on_next_click": false, "pause_on_previous_click": true, "loop_slides": false, "iframe_width": 600, "iframe_height": 400, "iframe_border": 1, "enable_video": 1, "flvPlayer": "/", "flvFlashvars": "autoplay=1" }, "CToolsUrlIsAjaxTrusted": { "/news/12921": true }, "quicktabs": { "qt_2": { "tabs": [ 0, 0, 0, 0, 0 ] } }, "views": { "ajax_path": [ "/views/ajax", "/views/ajax", "/views/ajax", "/views/ajax", "/views/ajax" ], "ajaxViews": [ { "view_name": "article_lists", "view_display_id": "block_1", "view_args": "", "view_path": "node/10357", "view_base_path": "news", "view_dom_id": 1, "pager_element": 0 }, { "view_name": "article_lists", "view_display_id": "block_2", "view_args": "", "view_path": "node/10357", "view_base_path": "analysis", "view_dom_id": 2, "pager_element": 0 }, { "view_name": "article_lists", "view_display_id": "block_4", "view_args": "", "view_path": "node/10357", "view_base_path": "audio", "view_dom_id": 3, "pager_element": 0 }, { "view_name": "article_lists", "view_display_id": "block_5", "view_args": "", "view_path": "news", "view_base_path": "news", "view_dom_id": 4, "pager_element": 0 }, { "view_name": "article_lists", "view_display_id": "block_6", "view_args": "", "view_path": "news", "view_base_path": "news", "view_dom_id": 5, "pager_element": 0 } ] }, "radioactivity_node": { "nid": "12921" } });
//--><!]]>
</script>
  <script type="text/javascript" src="/files/js/js_462fdbdb18738b6228aac2369aab9248.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$.get(Drupal.settings.basePath + "radioactivity_node.php", {nocache: "1", js: "1", nid: Drupal.settings.radioactivity_node.nid}, function(response) {});
//--><!]]>
</script>

  <!-- Piwik -->
  <script type="text/javascript">
  var pkBaseURL = (("https:" == document.location.protocol) ? "https://venezuelanalysis.com/piwik/" : "http://venezuelanalysis.com/piwik/");
  document.write(unescape("%3Cscript src='" + pkBaseURL + "piwik.js' type='text/javascript'%3E%3C/script%3E"));
  </script><script type="text/javascript">
  try {
  var piwikTracker = Piwik.getTracker(pkBaseURL + "piwik.php", 1);
  piwikTracker.trackPageView();
  piwikTracker.enableLinkTracking();
  } catch( err ) {}
  </script><noscript><p><img src="http://venezuelanalysis.com/piwik/piwik.php?idsite=1" style="border:0" alt="" /></p></noscript>
  <!-- End Piwik Tracking Tag -->

<!--  <script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
  </script>
  <script type="text/javascript">
  _uacct = "UA-2572107-1";
  urchinTracker();
  </script>-->

  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-2572107-1', 'auto');
    ga('send', 'pageview');

  </script>

</body>
</html>
