<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
<link rel="profile" href="https://www.w3.org/1999/xhtml/vocab" />
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://venezuelanalysis.com/sites/all/themes/custom/va/favicon.png" type="image/png" />
<meta name="description" content="Venezuelanalysis is almost 20 years old! To celebrate we want to share with you a neat infographic that explains our grassroots journalism and how you can support us." />
<meta name="abstract" content="Venezuelanalysis.com is an independent website produced by individuals who are dedicated to disseminating news and analysis about the current political situation in Venezuela." />
<meta name="keywords" content="Venezuelanalysis, Solidarity, Infographic" />
<link rel="image_src" href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/infotruth_cover.jpg" />
<link rel="canonical" href="https://venezuelanalysis.com/images/15656" />
<link rel="shortlink" href="https://venezuelanalysis.com/YTYa" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Venezuelanalysis.com" />
<meta property="og:title" content="The Truth Is Subversive! Support Venezuelanalysis" />
<meta property="og:url" content="https://venezuelanalysis.com/images/15656" />
<meta property="og:description" content="Venezuelanalysis is almost 20 years old! To celebrate we want to share with you a neat infographic that explains our grassroots journalism and how you can support us." />
<meta property="og:updated_time" content="2022-11-25T17:00:07-04:00" />
<meta property="og:see_also" content="https://venezuelanalysis.com/video/15519" />
<meta property="og:see_also" content="https://venezuelanalysis.com/images/15642" />
<meta property="og:see_also" content="https://venezuelanalysis.com/audio/15648" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/infotruth_cover.jpg" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/infotruth-v03.jpg" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:site" content="@venanalysis" />
<meta name="twitter:site:id" content="77540359" />
<meta name="twitter:creator" content="@venanalysis" />
<meta name="twitter:creator:id" content="77540359" />
<meta name="twitter:title" content="The Truth Is Subversive! Support Venezuelanalysis" />
<meta name="twitter:url" content="https://venezuelanalysis.com/images/15656" />
<meta name="twitter:description" content="Venezuelanalysis is almost 20 years old! To celebrate we want to share with you a neat infographic that explains our grassroots journalism and how you can support us." />
<meta name="twitter:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/infotruth_cover.jpg" />
<meta property="article:author" content="Venezuelanalysis.com" />
<meta property="article:section" content="Media, Images" />
<meta property="article:tag" content="Venezuelanalysis" />
<meta property="article:tag" content="Solidarity" />
<meta property="article:tag" content="Infographic" />
<meta property="article:published_time" content="2022-11-25T10:45:00-04:00" />
<meta property="article:modified_time" content="2022-11-25T17:00:07-04:00" />
<meta property="video:tag" content="Venezuelanalysis" />
<meta property="video:tag" content="Solidarity" />
<meta property="video:tag" content="Infographic" />
<title>The Truth Is Subversive! Support Venezuelanalysis | Venezuelanalysis.com</title>
<link rel="apple-touch-icon" href="/sites/all/themes/custom/va/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="76x76" href="/sites/all/themes/custom/va/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="/sites/all/themes/custom/va/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/sites/all/themes/custom/va/apple-touch-icon-152x152.png">
<link type="text/css" rel="stylesheet" href="https://venezuelanalysis.com/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://venezuelanalysis.com/files/css/css_FTXujuj2Y7frXme1YIlTb8cNNMIjwKplgNU3FZMz_tI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://venezuelanalysis.com/files/css/css_AJIlgCszvjUUeGf8L15Ne8fNYIAAes_PDDVpVY-zhoY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://venezuelanalysis.com/files/css/css_0PrOI6tLGF3Tu72n_Pg0TZpPGZ0s-xt2lXayCjWnS_A.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://venezuelanalysis.com/files/css/css_yBufSLtEOLEPCeRm_1Tqsbe4KJ-U958yd69AsabLuhs.css" media="all" />
<script src="https://venezuelanalysis.com/files/js/js_s5koNMBdK4BqfHyHNPWCXIL2zD0jFcPyejDZsryApj0.js"></script>
<script src="https://venezuelanalysis.com/files/js/js_oYQw43wAjKdM3p6nU1hLDI3mDgL3UfCyqPsngNU6GnY.js"></script>
<script src="https://venezuelanalysis.com/files/js/js_BoFhq1uCBTlMOT5jbZaIQW_RjCmsFmqc8U-3Qfq4DDE.js"></script>
<script src="https://venezuelanalysis.com/files/js/js_60ik0dI9ekpZOETbuqmpNAFd_wF83Xun-pBW0_fcBsc.js"></script>
<script src="https://venezuelanalysis.com/files/js/js_ix4PQDNdHC7URhopVIXX1TwChXdFZPvOhRONuWSZRcE.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","setHasJsCookie":0,"ajaxPageState":{"theme":"va","theme_token":"lse4MhvjN-3Wtm5ccY97A12OLUOKq0fu0gSjd4vqBFs","js":{"modules\/statistics\/statistics.js":1,"0":1,"sites\/all\/themes\/contrib\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/themes\/custom\/va\/js\/svg-use.polyfill.min.js":1,"sites\/all\/themes\/custom\/va\/js\/jquery.waypoints.min.js":1,"sites\/all\/themes\/custom\/va\/js\/va.min.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/media_colorbox\/media_colorbox.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/custom\/views_es\/js\/views-es-carousel.js":1,"sites\/all\/modules\/contrib\/lazyloader\/lazyloader.js":1,"sites\/all\/libraries\/echo\/dist\/echo.min.js":1,"sites\/all\/modules\/custom\/va_taghl\/owlcarousel\/owl.carousel.min.js":1,"sites\/all\/modules\/custom\/va_taghl\/js\/tags-highlight.min.js":1,"sites\/all\/themes\/custom\/va\/js\/modernizr.min.js":1,"sites\/all\/themes\/custom\/va\/bootstrap\/dist\/js\/bootstrap.min.js":1,"sites\/all\/themes\/custom\/va\/js\/modal-video-donation.min.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/contrib\/date\/date_repeat_field\/date_repeat_field.css":1,"sites\/all\/modules\/custom\/views_es\/css\/views-es-flexbox.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/lazyloader\/lazyloader.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"public:\/\/css\/menu_icons.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/modules\/contrib\/print\/print_ui\/css\/print_ui.theme.css":1,"sites\/all\/modules\/custom\/donation_meter\/donation-meter.css":1,"sites\/all\/modules\/contrib\/fontello\/css\/fontello.fix.css":1,"public:\/\/icon\/fontello\/va_icons\/css\/iconos.css":1,"public:\/\/icon\/fontello\/va_icons\/css\/animation.css":1,"sites\/all\/modules\/custom\/va_taghl\/owlcarousel\/assets\/owl.carousel.min.css":1,"sites\/all\/themes\/custom\/va\/fonts\/guardian\/guardian.css":1,"sites\/all\/themes\/custom\/va\/css\/bootstrap.css":1,"sites\/all\/themes\/custom\/va\/css\/style.css":1,"sites\/all\/themes\/custom\/va\/css\/node-image.css":1}},"colorbox":{"transition":"elastic","speed":"350","opacity":"0.85","slideshow":false,"slideshowAuto":true,"slideshowSpeed":"2500","slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u0026#xe820;","next":"\u0026#xe821;","close":"\u0026#xe800;","overlayClose":true,"returnFocus":true,"maxWidth":"98%","maxHeight":"98%","initialWidth":"300","initialHeight":"250","fixed":true,"scrolling":true,"mobiledetect":true,"mobiledevicewidth":"480px","file_public_path":"\/files","specificPagesDefaultValue":"admin*\nimagebrowser*\nimg_assist*\nimce*\nnode\/add\/*\nnode\/*\/edit\nprint\/*\nprintpdf\/*\nsystem\/ajax\nsystem\/ajax\/*"},"lazyloader":{"throttle":"0","offset":"500","debounce":1,"unload":0,"icon":"","offsetX":0,"offsetY":0},"viewsES":{"carousel":{"1":{"id":1,"name":"testimonials_block","attributes":{"interval":7500,"pause":"hover"}}}},"statistics":{"data":{"nid":"15656"},"url":"\/modules\/statistics\/statistics.php"},"backgroundHeaders":["\/files\/header_images\/header_01.jpg","\/files\/header_images\/header_02.jpg","\/files\/header_images\/header_03.jpg","\/files\/header_images\/header_04.jpg"],"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<!-- Google Analytics -->
<script>
<!--//--><![CDATA[// ><!--

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2572107-1', 'auto');
  ga('send', 'pageview');

//--><!]]>
</script><!--// End Google Analytics tracking tag --></head>
<body class="navbar-is-static-top html not-front not-logged-in no-sidebars page-node page-node- page-node-15656 node-type-image">
<div id="skip-link">
  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<noscript>
  <style>.navbar-header{background-image:url(/files/header_images/header_04.jpg);}</style>
</noscript>
<div id="viewport">
  <header id="navbar" role="banner" class="navbar navbar-static-top navbar-default">
    <div class="navbar-header">
      <div class="container-fluid">
        <a class="logo-va" href="/" title="Venezuelanalysis.com">
          <svg class="logo-svg logo-symbol" width="99" height="100">
            <use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.0#logo-symbol"></use>
          </svg>
          <svg class="logo-svg logo-typo" width="337" height="100">
            <use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.0#logo-typo"></use>
          </svg>
        </a>
      </div>
    </div> <!-- /.navbar-header -->
    <div id="nav-menu-wrapper" class="nav-menu-wrapper">
      <div class="container-fluid">
        <div class="navbar-container">
          <a class="logo-va-alt" href="/" title="Venezuelanalysis.com">
            <span class="logo-alt-symbol">
              <svg class="logo-svg" width="99" height="100">
                <use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.0#logo-symbol"></use>
              </svg>
            </span>
            <span class="logo-alt-text">
              <svg class="logo-svg" width="337" height="100">
                <use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.0#logo-typo"></use>
              </svg>
            </span>
          </a>
          <ul class="menu nav navbar-nav secondary"><li class="first leaf"><a href="https://www.facebook.com/venanalysis" class="facebook" target="_blank"><svg class="svg-icon icon-facebook"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-facebook"></use></svg><span class="sr-only">Facebook</span></a></li>
<li class="last leaf"><a href="https://twitter.com/venanalysis" title="Follow us on Twitter!" class="twitter" target="_blank"><svg class="svg-icon icon-twitter"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-twitter"></use></svg><span class="sr-only">Twitter</span></a></li>
</ul>          <a href="/donate" class="btn btn-primary btn-donate btn-donate-header">
            <span>Support us</span><em>Donate Now!</em>
          </a>
          <div class="navbar-toggle-wrapper clearfix">
            <button type="button" class="navbar-toggle">
              <span class="menu-icon"></span><span class="sr-only">Toggle navigation</span>
            </button>
            <a href="/search" class="search-toggle">
              <i class="icon fontello icon-search" aria-hidden="true"></i><span class="sr-only">Toggle search</span>
            </a>
          </div>
          <div class="navbar-collapse collapse">
            <nav role="navigation">
              <ul class="menu nav navbar-nav primary"><li class="first leaf nav-frontpage"><a href="/"><span class="hidden-xs"><i class="icon fontello icon-home" aria-hidden="true"></i></span><span class="visible-xs-inline-block">Home</span></a></li>
<li class="leaf"><a href="/news">News</a></li>
<li class="expanded dropdown"><a href="/analysis" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Opinion & Analysis <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/analysis">Opinion &amp; Analysis</a></li>
<li class="leaf"><a href="/interviews">Interviews</a></li>
<li class="leaf"><a href="/politics-commons">Politics of the Commons</a></li>
<li class="leaf"><a href="/around-world-60-days">Around the World in 60 Days</a></li>
<li class="leaf"><a href="/tales-resistance">Tales of Resistance</a></li>
<li class="last leaf"><a href="/crisis-critique">Crisis &amp; Critique</a></li>
</ul></li>
<li class="active active-trail dropdown"><a href="/media" class="active dropdown-toggle" data-target="#" data-toggle="dropdown">Video/Podcasts <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/video">Video</a></li>
<li class="last leaf"><a href="/audio">Podcasts &amp; Audio</a></li>
</ul></li>
<li class="active active-trail"><a href="/image" class="active">In Images</a></li>
<li class="last leaf"><a href="/about">About Us</a></li>
</ul>            </nav>
          </div>
          <div class="search-box-collapse">
            <div class="search-box">
  <form action="/printmail/6424" method="post" id="va-util-search-box-form" accept-charset="UTF-8"><div><div class="input-group"><input placeholder="Start typing..." class="form-control form-text" type="text" id="edit-keyword" name="keyword" value="" size="60" maxlength="128" /><span class="input-group-btn"><button type="submit" id="edit-submit--2" name="op" value="Search" class="btn btn-primary form-submit"><i class="icon fontello icon-arrow-right" aria-hidden="true"></i><span class="sr-only">Search</span></button>
</span></div><input type="hidden" name="form_build_id" value="form-OVLx8SF3pCFKJKMIOxAn_JY0QUrC6WPzj3Ql2xK_MCU" />
<input type="hidden" name="form_id" value="va_util_search_box_form" />
</div></form></div>
          </div>
        </div>
      </div>
    </div> <!-- /.menu-navigation-sticky -->
    <div id="nav-spacer" class="nav-spacer"></div>
  </header>

  <div class="main-container container-fluid">
            <div class="region region-highlighted">
    <section id="block-va-taghl-tags-highlight" class="block block-va-taghl block-tags-highlight clearfix">

        <div class="block-content">
    <div class="tags-highlight-label">
  <span class="visible-xs-inline-block label-icon"><i class="icon fontello icon-fire" aria-hidden="true"></i></span><span class="hidden-xs label-text">Highlights</span>
</div>
<div id="tags-highlight-carousel" class="owl-carousel">
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/tales-resistance" title="Latest articles in &quot;Tales of Resistance&quot;">Tales of Resistance</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/economy" title="Latest articles in &quot;Economy&quot;">Economy</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/banking-sector" title="Latest articles in &quot;Banks&quot;">Banks</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/inequality" title="Latest articles in &quot;Inequality&quot;">Inequality</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/dialogue" title="Latest articles in &quot;Dialogue&quot;">Dialogue</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/oil" title="Latest articles in &quot;Oil&quot;">Oil</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/chevron" title="Latest articles in &quot;Chevron&quot;">Chevron</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/sanctions" title="Latest articles in &quot;Sanctions&quot;">Sanctions</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/venezuelanalysis" title="Latest articles in &quot;Venezuelanalysis&quot;">Venezuelanalysis</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/solidarity" title="Latest articles in &quot;Solidarity&quot;">Solidarity</a></span>
    </div>
  </div>
  </div>

</section>
  </div>
    
    
    <div class="row">
      
      <section class="col-md-12">
                <a id="main-content"></a>
                                                                  <div class="region region-content">
    <div class="node-container node-container-image">
  <div class="row node-row-top">
    <section class="col col-xs-12">
      <article class="node node-full node-image" about="node/15656" typeof="sioc:Item foaf:Document">
        <header class="full-container node-header clearfix">
          <div class="node-category-type"><span class="node-category-type-wrapper"><a href="/image" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">In Images</a></span></div><h1 class="page-header">The Truth Is Subversive! Support Venezuelanalysis</h1>
<div class="field field-name-field-teaser field-type-text-long field-label-hidden">
              <div class="field-item even"><p>Venezuelanalysis is almost 20 years old! To celebrate we want to share with you a neat infographic that explains our grassroots journalism and how you can support us.</p>
</div>
      </div>
<div class="node-share-links"><span class="share-icon-container"><svg class="svg-icon icon-share"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-share"></use></svg></span><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fvenezuelanalysis.com%2FYTYa&amp;t=The+Truth+Is+Subversive%21+Support+Venezuelanalysis" target="_blank" rel="nofollow" class="facebook"><svg class="svg-icon icon-facebook"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-facebook"></use></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fvenezuelanalysis.com%2FYTYa&amp;text=The+Truth+Is+Subversive%21+Support+Venezuelanalysis" target="_blank" rel="nofollow" class="twitter"><svg class="svg-icon icon-twitter"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-twitter"></use></svg></a><a href="https://www.reddit.com/submit?title=The+Truth+Is+Subversive%21+Support+Venezuelanalysis&amp;url=https%3A%2F%2Fvenezuelanalysis.com%2FYTYa" target="_blank" rel="nofollow" class="reddit"><svg class="svg-icon icon-reddit"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-reddit"></use></svg></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=The+Truth+Is+Subversive%21+Support+Venezuelanalysis&amp;url=https%3A%2F%2Fvenezuelanalysis.com%2FYTYa" target="_blank" rel="nofollow" class="linkedin"><svg class="svg-icon icon-linkedin"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-linkedin"></use></svg></a><a href="https://venezuelanalysis.com/printmail/15656" target="_blank" rel="nofollow" class="mail"><svg class="svg-icon icon-mail"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-mail"></use></svg></a><a href="https://venezuelanalysis.com/print/15656" target="_blank" rel="nofollow" class="print"><svg class="svg-icon icon-print"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-print"></use></svg></a></div><div class="field field-name-field-author">By <span class="author">Venezuelanalysis.com</span></div>
<div class="submitted"><time property="dc:date dc:created" datatype="xsd:dateTime" pubdate datetime="2022-11-25T10:45:00-04:00">Nov 25th 2022 at 10.45am</time></div>        </header>
        <div class="full-container node-content clearfix">
          <div class="field field-name-body field-type-text-with-summary field-label-hidden body-text">
              <div class="field-item even" property="content:encoded"><p>As the new year approaches, we look back on all the battles we have faced against corporate media's dishonest reporting to facilitate Washington’s colonialist foreign policy. From deadly sanctions to the robbery of Venezuelan gold reserves, western outlets have blood on their hands, probably just as much as US officials.</p>

<p>At Venezuelananlysis, we have employed all our skills and efforts to expose mainstream media lies. Our rigorous on-the-ground reporting portrays Venezuela’s reality as it is and not as Washington wants you to perceive it. We also have top-notch Twitter hot takes to keep you updated as soon as lies start flying around.</p>

<p>We are hopeful for 2023. Venezuela has heroically resisted the US blockade and kept the Bolivarian Process alive despite the suffering the people have gone through under an economic siege that has no expiration date. However, we have zero expectations when it comes to western media propaganda. These pro-imperialist outlets march in lockstep with Washington after all.</p>

<p>Our team is prepared to continue battling next year and beyond, but we need your help! For over 19 years our independent reporting has survived thanks to the solidarity of readers like you who are committed to defending the truth and supporting the Venezuelan people’s right to sovereignty.</p>
<p>Will you join our fundraising drive? Please visit this <a href="https://venezuelanalysis.com/donate">link</a> to learn about all the different ways in which you can help us and remember that no donation is too small!</p>

<div class="field-embed list"><div class="field field-type-image field-name-field-image"><div class="field-item"><div id="file-15464--5" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/files/infotruth-v02jpg">infotruth-v02.jpg</a></h2>
    
  
  <div class="content">
    <div class="image-file image-with-text"><a href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/infotruth-v03.jpg" title="For 19+ years, Venezuelanalysis has offered an independent, accurate, on-the-ground alternative to biased reporting from the media establishment. This infographic breaks down VA&amp;#039;s work. Consider supporting our mission with a one-time donation or a monthly subscription!" class="colorbox" data-colorbox-gallery="article-photos-PsI6ItawRv0" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;For 19+ years, Venezuelanalysis has offered an independent, accurate, on-the-ground alternative to biased reporting from the media establishment. This infographic breaks down VA&#039;s work. Consider supporting our mission with a one-time donation or a monthly subscription!&quot;}"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/full_content/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/infotruth-v03.jpg?itok=P8ZB4HTp" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="1200" height="6673" alt="For 19+ years, Venezuelanalysis has offered an independent, accurate, on-the-ground alternative to biased reporting from the media establishment. This infographic breaks down VA&#039;s work. Consider supporting our mission with a one-time donation or a monthly subscription!" title="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/full_content/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/infotruth-v03.jpg?itok=P8ZB4HTp" width="1200" height="6673" alt="For 19+ years, Venezuelanalysis has offered an independent, accurate, on-the-ground alternative to biased reporting from the media establishment. This infographic breaks down VA&#039;s work. Consider supporting our mission with a one-time donation or a monthly subscription!" title="" /></noscript></a></div><div class="field field-name-field-file-image-description field-type-text-long field-label-hidden">
              <div class="field-item even">For 19+ years, Venezuelanalysis has offered an independent, accurate, on-the-ground alternative to biased reporting from the media establishment. This infographic breaks down VA's work. Consider supporting our mission with a one-time donation or a monthly subscription!</div>
      </div>
  </div>

  
</div>
</div></div></div>

<p> </p>

<table border="1" cellpadding="1" cellspacing="1" class="table" style="width:100%"><tbody><tr><td>
<h4>Subscribe to our newsletter to get news and analysis in your inbox 
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></h4>
<div>
<form action="https://venezuelanalysis.us20.list-manage.com/subscribe/post?u=38cebe3e2077e9868dcb6f24a&amp;id=f1db6d06d8" class="validate" id="va-util-newsletter-signup-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div>
<div class="input-group"><input class="email form-control form-text" id="edit-reqaddress" name="EMAIL" placeholder="email address" required="" type="email" value="" /><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><div aria-hidden="true" style="left:-5000px; position:absolute"><input name="b_38cebe3e2077e9868dcb6f24a_f1db6d06d8" tabindex="-1" type="text" value="" /></div>
<div class="clear input-group-btn"><input class="button btn btn-default form-submit" id="edit-submit" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</div>
</form>
</div>
<p> </p>
</td>
</tr><tr><td>
<h4>Venezuelanalysis is 100% sustained by readers. Consider supporting our independent, on-the-ground work</h4>
<div style="text-align:center"><a data-patreon-widget-type="become-patron-button" href="https://www.patreon.com/bePatron?u=52736746">Become a Patron!</a> 
<script async="" src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></div>

</td>
</tr></tbody></table></div>
      </div>
<div class="field field-name-field-topics field-type-taxonomy-term-reference field-label-above">
            <div class="field-label"><span>Topics</span></div>
        <div class="field-items">          <div class="field-item even"><a href="/topic/media-watch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Media Watch</a></div>
          <div class="field-item odd"><a href="/topic/bolivarian-project" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bolivarian Project</a></div>
      </div></div>
<div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above">
                    <div class="field-label"><span>Tags</span></div>
              <div class="field-items">      <a href="/tag/venezuelanalysis" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Venezuelanalysis</a><a href="/tag/solidarity" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Solidarity</a><a href="/tag/infographic" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Infographic</a>    </div>  </div>
<div class="field field-short-url field-label-above"><div class="field-label"><span>Short URL</span>:&nbsp;</div><div class="field-items"><div class="field-item even"><div class="form-item form-type-textfield form-group"><input class="form-control form-text" type="text" value="https://venezuelanalysis.com/YTYa" size="60" maxlength="128" /></div></div></div></div><div class="field field-name-field-cc-license field-type-creative-commons field-label-hidden">
              <div class="field-item even"><a title="Attribution Non-commercial No Derivatives" href="//creativecommons.org/licences/by-nc-nd/3.0/" class="clearfix" target="_blank"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/sites/all/modules/custom/va_util/img/licenses/by-nc-nd.png" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="88px" height="31px" alt="Creative Commons Licence" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/sites/all/modules/custom/va_util/img/licenses/by-nc-nd.png" width="88px" height="31px" alt="Creative Commons Licence" /></noscript><span class="license-text">This work is licensed under a <em>Attribution Non-commercial No Derivatives</em> Creative Commons license</span></a>
</div>
      </div>
        </div>
                  <footer class="node-footer clearfix">
            <div class="panel-pane pane-block pane-donation-meter-donate pane-donation-meter"  >
          <div class="donation-meter">
  <div class="donation-meter-graph">
          <p class="meter-date">Contributions as of <em class="placeholder">28/11/2022</em></p>
        <div class="meter-wrapper">
      <div class="meter-goal bar-empty" style="width:100%">
        <span class="amount amount-goal">$15,000</span>
      </div>
      <div class="meter-current bar-empty" style="width:6.9%">
        <span class="percent-current">6.9%</span>
        <span class="amount amount-current">$1,035</span>
      </div>
    </div>
  </div>
  <div class="donation-meter-text">
          <p class="meter-text"><p><strong>The truth is subversive!</strong><br />Support VA's independent, on-the-ground,<br />
reporting from Venezuela!</p>
</p>
              <p class="meter-btn"><a href="/donate">Donate now</a></p>
      </div>
</div>
</div>
          </footer>
              </article>
    </section>
  </div>
    <div class="row node-row-bottom">
    <section class="col col-xs-12">
            <div class="node-extra">
        <section id="block-entity-field-15656" class="block block-entity-field full-container block-list-articles block-related-articles clearfix">

        <h2 class="block-title"><span>See Also</span></h2>
      <div class="block-content">
    <div class="view view-related-articles view-id-related_articles view-display-id-default view-dom-id-e31721f12d521001342313f19fe2d1af">  <div class="view-content">
            
          <article about="/audio/15648" typeof="sioc:Item foaf:Document" class="clearfix node-type-audio">
  <a href="/audio/15648">
    <span class="post-date"><time property="dc:date dc:created" content="2022-11-16T15:53:00-04:00" datatype="xsd:dateTime" pubdate datetime="2022-11-16T15:53:00-04:00">Nov 16th 2022</time></span>
    <header>
      <h2>The Venezuelanalysis Podcast Episode 12: Truths and Myths on Venezuelan Migration</h2>
      <span property="dc:title" content="The Venezuelanalysis Podcast Episode 12: Truths and Myths on Venezuelan Migration" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">VA's latest podcast episode offers an in-depth look at Venezuelan migration, from the underlying causes to the media manipulation.</div>
  </a>
</article>            
          <article about="/images/15642" typeof="sioc:Item foaf:Document" class="clearfix node-type-image">
  <a href="/images/15642">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/[site-date-yyyy]/[site-date-mm]/infohcomuna_thumbnail.png?itok=qwfm9CkF" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/[site-date-yyyy]/[site-date-mm]/infohcomuna_thumbnail.png?itok=qwfm9CkF" width="240" height="180" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2022-11-09T13:24:00-04:00" datatype="xsd:dateTime" pubdate datetime="2022-11-09T13:24:00-04:00">Nov 9th 2022</time></span>
</div>
    <header>
      <h2>Commune or Nothing! Venezuela&#039;s Transition to Socialism</h2>
      <span property="dc:title" content="Commune or Nothing! Venezuela&#039;s Transition to Socialism" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">Venezuelan leader Hugo Chávez defined communes as the key blocks to building socialism from the bottom up.</div>
  </a>
</article>            
          <article about="/interviews/15639" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/interviews/15639">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/[site-date-yyyy]/[site-date-mm]/panal_iii_caratula.png?itok=MQpukEEf" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/[site-date-yyyy]/[site-date-mm]/panal_iii_caratula.png?itok=MQpukEEf" width="240" height="180" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2022-11-06T00:20:00-04:00" datatype="xsd:dateTime" pubdate datetime="2022-11-06T00:20:00-04:00">Nov 6th 2022</time></span>
</div>
    <header>
      <h2>El Panal Commune (Part III): Food, Science and Dignity</h2>
      <span property="dc:title" content="El Panal Commune (Part III): Food, Science and Dignity" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">Venezuelan communards are building a better future through education and mutual care.</div>
  </a>
</article>            
          <article about="/analysis/15551" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/analysis/15551">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/[site-date-yyyy]/[site-date-mm]/sanctions.jpg?itok=BmPfoF3A" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/[site-date-yyyy]/[site-date-mm]/sanctions.jpg?itok=BmPfoF3A" width="240" height="180" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2022-06-17T15:36:00-04:00" datatype="xsd:dateTime" pubdate datetime="2022-06-17T15:36:00-04:00">Jun 17th 2022</time></span>
</div>
    <header>
      <h2>‘Calibrated’ Dishonesty: Western Media Coverage of Venezuela Sanctions</h2>
      <span property="dc:title" content="‘Calibrated’ Dishonesty: Western Media Coverage of Venezuela Sanctions" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">Venezuelanalysis' Ricardo Vaz examines how MSM obscures the human impact of the US sanctions.</div>
  </a>
</article>            
          <article about="/interviews/15542" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/interviews/15542">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/[site-date-yyyy]/[site-date-mm]/indorca_1.png?itok=gQwZKjv5" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/[site-date-yyyy]/[site-date-mm]/indorca_1.png?itok=gQwZKjv5" width="240" height="180" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2022-06-02T14:09:00-04:00" datatype="xsd:dateTime" pubdate datetime="2022-06-02T14:09:00-04:00">Jun 2nd 2022</time></span>
</div>
    <header>
      <h2>A Factory without Bosses: Voices from Indorca (Part I)</h2>
      <span property="dc:title" content="A Factory without Bosses: Voices from Indorca (Part I)" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">Indorca workers are the stuff of legend in Venezuela, but their experience teaches us that democratic self-management is a real possibility.</div>
  </a>
</article>            
          <article about="/video/15519" typeof="sioc:Item foaf:Document" class="clearfix node-type-video">
  <a href="/video/15519">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/video_embed_field_thumbnails/youtube/8wZlLPASxwI.jpg" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/video_embed_field_thumbnails/youtube/8wZlLPASxwI.jpg" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2022-06-01T19:02:00-04:00" datatype="xsd:dateTime" pubdate datetime="2022-06-01T19:02:00-04:00">Jun 1st 2022</time></span>
</div>
    <header>
      <h2>The Ultimate Guide on Sanctions Against Venezuela</h2>
      <span property="dc:title" content="The Ultimate Guide on Sanctions Against Venezuela" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">In our latest video, we go deep into US sanctions, their consequences and the media manipulation around them.</div>
  </a>
</article>      </div>
</div>  </div>

</section>
      </div>
                  <div class="node-features">
        <div class="row">
  <div class="col col-md-8">
    <section id="block-views-featured-articles-node-block" class="block block-views block-list-articles block-featured-articles-node clearfix">

        <h2 class="block-title"><a href="/features" class="block-title-link" title="More featured articles"><span>Featured</span></a></h2>
      <div class="block-content">
    <div class="view view-featured-articles view-id-featured_articles view-display-id-node_block view-dom-id-d4634c02656059adb8115b1b21c7e3ac">  <div class="view-content">
            
          <article about="/tales-resistance/15658" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/tales-resistance/15658" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/jessica_loans_web.jpg?itok=2bLpcwx9" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/jessica_loans_web.jpg?itok=2bLpcwx9" width="800" height="533" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2022-11-28T13:52:00-04:00" datatype="xsd:dateTime" pubdate datetime="2022-11-28T13:52:00-04:00">Nov 28th 2022</time></span>
</div>
    <header>
      <h3>Tales of Resistance: Small Loans and Big Businesses</h3>
      <span property="dc:title" content="Tales of Resistance: Small Loans and Big Businesses" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">VA columnist Jessica Dos Santos reflects on a banking system that is very much tilted in favor of larger companies.</div>
  </a>
</article>            
          <article about="/news/15657" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/news/15657" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/figkws0xeae2omv.jpg?itok=IvXXIjOg" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/figkws0xeae2omv.jpg?itok=IvXXIjOg" width="800" height="533" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2022-11-26T14:59:00-04:00" datatype="xsd:dateTime" pubdate datetime="2022-11-26T14:59:00-04:00">Nov 26th 2022</time></span>
</div>
    <header>
      <h3>Venezuelan Gov’t and Opposition Sign ‘Social Agreement’, US Approves Chevron License</h3>
      <span property="dc:title" content="Venezuelan Gov’t and Opposition Sign ‘Social Agreement’, US Approves Chevron License" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">Following the renewed talks in Mexico, Washington issued an expanded sanctions waiver for Chevron to partly resume its Venezuela operations.</div>
  </a>
</article>            
          <article about="/images/15656" typeof="sioc:Item foaf:Document" class="clearfix node-type-image">
  <a href="/images/15656" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/infotruth_cover.jpg?itok=I5zgllKg" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/infotruth_cover.jpg?itok=I5zgllKg" width="800" height="533" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2022-11-25T10:45:00-04:00" datatype="xsd:dateTime" pubdate datetime="2022-11-25T10:45:00-04:00">Nov 25th 2022</time></span>
</div>
    <header>
      <h3>The Truth Is Subversive! Support Venezuelanalysis</h3>
      <span property="dc:title" content="The Truth Is Subversive! Support Venezuelanalysis" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">Venezuelanalysis is almost 20 years old! To celebrate we want to share with you a neat infographic that explains our grassroots journalism and how you can...</div>
  </a>
</article>            
          <article about="/analysis/15655" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/analysis/15655" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/chavez-2.jpg?itok=uV7vRJ8J" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/chavez-2.jpg?itok=uV7vRJ8J" width="800" height="533" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2022-11-23T17:38:00-04:00" datatype="xsd:dateTime" pubdate datetime="2022-11-23T17:38:00-04:00">Nov 23rd 2022</time></span>
</div>
    <header>
      <h3>Operation Cosette: Hugo Chávez’ Cultural Revolution </h3>
      <span property="dc:title" content="Operation Cosette: Hugo Chávez’ Cultural Revolution " class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">Venezuelanalysis writer Andreína Chávez writes about the Bolivarian Revolution&#39;s cultural policies, their impact, and present-day versions.</div>
  </a>
</article>            
          <article about="/news/15654" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/news/15654" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/protesta.jpeg?itok=ECRcJivY" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/protesta.jpeg?itok=ECRcJivY" width="800" height="533" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2022-11-23T15:59:00-04:00" datatype="xsd:dateTime" pubdate datetime="2022-11-23T15:59:00-04:00">Nov 23rd 2022</time></span>
</div>
    <header>
      <h3>[UPDATED] Venezuela: Coffee Producers Stage Protest, Demand Gov’t Action</h3>
      <span property="dc:title" content="[UPDATED] Venezuela: Coffee Producers Stage Protest, Demand Gov’t Action" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">Campesinos called for &ldquo;emergency measures&rdquo; to ensure that they are not forced to sell crops at a loss.</div>
  </a>
</article>      </div>
</div>  </div>

</section>
  </div>
      <aside class="col col-md-4 region-sidebar-second" role="complementary">
      <section id="block-va-util-media-tabs" class="block block-va-util block-media-tabs clearfix">

        <div class="block-content">
      <!-- Nav tabs -->
  <ul class="nav nav-tabs" role="tablist">
                    <li role="presentation" class="tab-video active"><a href="#video" aria-controls="video" role="tab" data-toggle="tab">Video</a></li>
                      <li role="presentation" class="tab-image"><a href="#image" aria-controls="image" role="tab" data-toggle="tab">In Images</a></li>
                      <li role="presentation" class="tab-audio"><a href="#audio" aria-controls="audio" role="tab" data-toggle="tab">Audio</a></li>
            </ul>
  <!-- Tab panes -->
  <div class="tab-content">
                    <div role="tabpanel" class="tab-pane fade in active" id="video">
        <div class="view view-media-tabs view-id-media_tabs view-display-id-video block-list-articles view-dom-id-85b52ac2d0bcc8bd69adf91da266aaa8">  <div class="more-link"><a href="/video" title="More videos"><span class="sr-only">More videos</span></a></div>
  <div class="view-content">
            
          <article about="/video/15602" typeof="sioc:Item foaf:Document" class="clearfix node-type-video">
  <a href="/video/15602">
    <div class="article-picture picture-small"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/rally_chavez.jpg?itok=z6VE7rkK" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/rally_chavez.jpg?itok=z6VE7rkK" width="800" height="533" alt="" /></noscript></div>
    <header>
      <h3>Challenges and Threats to the Bolivarian Revolution</h3>
      <span property="dc:title" content="Challenges and Threats to the Bolivarian Revolution" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>      </div>
  <div class="view view-media-tabs view-id-media_tabs view-display-id-attachment_video attachment">  <div class="view-content">
            
          <article about="/video/15594" typeof="sioc:Item foaf:Document" class="clearfix node-type-video">
  <h3><a href="/video/15594">Summit of the &quot;Americas&quot; vs. CELAC: Whither the Monroe Doctrine @ 200?</a></h3>
  <span property="dc:title" content="Summit of the &quot;Americas&quot; vs. CELAC: Whither the Monroe Doctrine @ 200?" class="rdf-meta element-hidden"></span>
</article>            
          <article about="/video/15519" typeof="sioc:Item foaf:Document" class="clearfix node-type-video">
  <h3><a href="/video/15519">The Ultimate Guide on Sanctions Against Venezuela</a></h3>
  <span property="dc:title" content="The Ultimate Guide on Sanctions Against Venezuela" class="rdf-meta element-hidden"></span>
</article>      </div>
</div></div>      </div>
                      <div role="tabpanel" class="tab-pane fade" id="image">
        <div class="view view-media-tabs view-id-media_tabs view-display-id-image block-list-articles view-dom-id-b87276260769a5b2c08f92d1f17f2940">  <div class="more-link"><a href="/image" title="More images"><span class="sr-only">More images</span></a></div>
  <div class="view-content">
            
          <article about="/images/15656" typeof="sioc:Item foaf:Document" class="clearfix node-type-image">
  <a href="/images/15656">
    <div class="article-picture picture-small"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/infotruth_cover.jpg?itok=I5zgllKg" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/infotruth_cover.jpg?itok=I5zgllKg" width="800" height="533" alt="" /></noscript></div>
    <header>
      <h3>The Truth Is Subversive! Support Venezuelanalysis</h3>
      <span property="dc:title" content="The Truth Is Subversive! Support Venezuelanalysis" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>      </div>
  <div class="view view-media-tabs view-id-media_tabs view-display-id-attachment_image attachment">  <div class="view-content">
            
          <article about="/images/15642" typeof="sioc:Item foaf:Document" class="clearfix node-type-image">
  <h3><a href="/images/15642">Commune or Nothing! Venezuela&#039;s Transition to Socialism</a></h3>
  <span property="dc:title" content="Commune or Nothing! Venezuela&#039;s Transition to Socialism" class="rdf-meta element-hidden"></span>
</article>            
          <article about="/images/15628" typeof="sioc:Item foaf:Document" class="clearfix node-type-image">
  <h3><a href="/images/15628">Strike at the Helm: Hugo Chávez&#039;s Political Testament</a></h3>
  <span property="dc:title" content="Strike at the Helm: Hugo Chávez&#039;s Political Testament" class="rdf-meta element-hidden"></span>
</article>      </div>
</div></div>      </div>
                      <div role="tabpanel" class="tab-pane fade" id="audio">
        <div class="view view-media-tabs view-id-media_tabs view-display-id-audio block-list-articles view-dom-id-68664ed98be1acdd76ec8f1602941bb0">  <div class="more-link"><a href="/audio" title="More audios"><span class="sr-only">More audios</span></a></div>
  <div class="view-content">
            
          <article about="/audio/15648" typeof="sioc:Item foaf:Document" class="clearfix node-type-audio">
  <div class="article-picture picture-small"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/podcast_12_web.jpg?itok=NxNsuAKp" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/podcast_12_web.jpg?itok=NxNsuAKp" width="800" height="533" alt="" /></noscript></div>
  <header>
    <h3><a href="/audio/15648">The Venezuelanalysis Podcast Episode 12: Truths and Myths on Venezuelan Migration</a></h3>
      <span property="dc:title" content="The Venezuelanalysis Podcast Episode 12: Truths and Myths on Venezuelan Migration" class="rdf-meta element-hidden"></span>
  </header>
</article>      </div>
  <div class="view view-media-tabs view-id-media_tabs view-display-id-attachment_audio attachment">  <div class="view-content">
            
          <article about="/audio/15603" typeof="sioc:Item foaf:Document" class="clearfix node-type-audio">
  <h3><a href="/audio/15603">The Venezuelanalysis Podcast Episode 11: The New Horizon of Venezuela-Colombia Relations</a></h3>
  <span property="dc:title" content="The Venezuelanalysis Podcast Episode 11: The New Horizon of Venezuela-Colombia Relations" class="rdf-meta element-hidden"></span>
</article>            
          <article about="/audio/15584" typeof="sioc:Item foaf:Document" class="clearfix node-type-audio">
  <h3><a href="/audio/15584">The Venezuelanalysis Podcast Episode 10: The Worker Takeover of the Means of Production</a></h3>
  <span property="dc:title" content="The Venezuelanalysis Podcast Episode 10: The Worker Takeover of the Means of Production" class="rdf-meta element-hidden"></span>
</article>      </div>
</div></div>      </div>
            </div>
  </div>

</section>
<section id="block-block-4" class="block block-block well block-new-to-venezuela clearfix">

        <h2 class="block-title"><a href="/background" class="block-title-link" title="Background information on Venezuela"><span>Background</span></a></h2>
      <div class="block-content">
    <div><img alt="" class="media-element" src="https://venezuelanalysis.com/files/styles/full_content/public/suramerica-venezuela-esequibo2.png?itok=Hn20Wo_p" style="height: 181px; width: 125px;" /></div>
<p>If you are new to Venezuela or want to know background info, please see:</p>
<ul><li><a href="/basicfacts" title="Basic facts about Venezuela">Basic facts</a></li>
<li><a href="https://venezuelanalysis.com/bibliography">Bibliography</a></li>
<li><a href="https://venezuelanalysis.com/solidarity/groups">Solidarity Groups</a></li>
</ul>  </div>

</section>
    </aside>
  </div>
      </div>
          </section>
  </div>
  </div>
  </div>
      </section>

      
    </div>
  </div>

  <footer class="footer">
          <div class="footer-donate">
          <div class="region region-donate container-fluid">
    <section id="block-views-testimonials-block-donate-block" class="block block-views block-donate block-donate-footer clearfix">

        <div class="block-content">
    <div class="view view-testimonials-block view-id-testimonials_block view-display-id-donate_block view-dom-id-6d2af96ae1534261d8101a89daff61e5">  <div class="view-content">
    <div id="views-es-carousel-1" class="views-es-carousel-plugin-style carousel fade" >
      <!-- Carousel navigation -->
    <a class="carousel-control left" href="#views-es-carousel-1" data-slide="prev">
      <i class="icon fontello icon-angle-left" aria-hidden="true"></i>    </a>
  
  <div class="carousel-inner-wrapper">
    <!-- Carousel items -->
    <div class="carousel-inner">
              <div class="item active">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/abby_0.jpg?itok=mFTy3wRa" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/abby_0.jpg?itok=mFTy3wRa" width="360" height="360" alt="" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">Venezuelanalysis has always been my go-to source to get the truth about Venezuela from the people&#039;s perspective. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Abby Martin</span>. <span class="testimonial-byline">Journalist, activist and filmmaker</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/vijay-prashad.jpg?itok=6lLZn1QB" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/vijay-prashad.jpg?itok=6lLZn1QB" width="360" height="360" alt="" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">Venezuelanalysis provides an avenue to undermine the information war that is beamed from Washington. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Vijay Prashad</span>. <span class="testimonial-byline">Historian, Marxist intellectual, director of the Tricontinental Institute</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/lee_camp.jpg?itok=BG8iXrHg" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/lee_camp.jpg?itok=BG8iXrHg" width="360" height="360" alt="" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">Venezuelanalysis is a phenomenal source! It helps fight against the endless barrage of propaganda coming from the corporate media. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Lee Camp</span>. <span class="testimonial-byline">Comedian, writer, host of Redacted Tonight</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/medea.jpeg?itok=hXibv6aw" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/medea.jpeg?itok=hXibv6aw" width="360" height="360" alt="" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">It&#039;s important to support Venezuelanalysis so we can organize people to stop US intervention. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Medea Benjamin</span>. <span class="testimonial-byline">Political activist, co-founder of Code Pink.</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/noam-chomsky.jpg?itok=cULaXotl" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Noam Chomsky" title="Noam Chomsky" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/noam-chomsky.jpg?itok=cULaXotl" width="360" height="360" alt="Noam Chomsky" title="Noam Chomsky" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;Venezuelanalysis.com has regularly provided very useful description, analysis, and commentary on developments in Venezuela, rarely available in the US&quot;. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Noam Chomsky</span>. <span class="testimonial-byline">Linguist, philosopher, cognitive scientist, and activist.</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/john-pilger.jpg?itok=51DqS0RP" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="John Pilger" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/john-pilger.jpg?itok=51DqS0RP" width="360" height="360" alt="John Pilger" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;I can&#039;t think of another website on the web more deserving of support.&quot; <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">John Pilger</span>. <span class="testimonial-byline">Documentary Filmmaker (“War on Democracy”) and author of Freedom Next Time (Bantam, 2006)</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/marta-harnecker.jpg?itok=iG6pttqP" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Marta Harnecker" title="Marta Harnecker" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/marta-harnecker.jpg?itok=iG6pttqP" width="360" height="360" alt="Marta Harnecker" title="Marta Harnecker" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;Venezuela Analysis has been an essential tool not just for those trying to keep up to date with developments in the Bolivarian revolution, but also because it provides an invaluable space for critical discussion about the process&quot;. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Marta Harnecker</span>. <span class="testimonial-byline">Chilean journalist, psychologist, and writter.</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/jb_foster_1.jpg?itok=dbyWlYtM" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="John Bellamy Foster" title="John Bellamy Foster" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/jb_foster_1.jpg?itok=dbyWlYtM" width="360" height="360" alt="John Bellamy Foster" title="John Bellamy Foster" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;For years Venezuelanalysis.com has been the gold standard in reporting on Venezuela and the Bolivarian Revolution. With Venezuela increasingly subject to economic sanctions imposed by Washington, it is all more essential that this independent voice be preserved.&quot; <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">John Bellamy Foster</span>. <span class="testimonial-byline">Editor of Monthly Review (New York), Professor of sociology of University of Oregon</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/tariq-ali.jpg?itok=3pZqaPq0" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Tariq Ali" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/tariq-ali.jpg?itok=3pZqaPq0" width="360" height="360" alt="Tariq Ali" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;Venezuelanalysis has been an indispensable source for many of us for well over a decade.&quot; <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Tariq Ali</span>. <span class="testimonial-byline">Historian, writer and filmmaker, editor at New Left Review</span></div>
</div>            </div>
        </div>
          </div>
    <!-- Donate button -->
    <div class="donate-btn">
      <a href="/donate" class="btn btn-primary btn-donate"><span>Support us</span> <em>DONATE NOW!</em></a>
    </div>
  </div>

      <a class="carousel-control right" href="#views-es-carousel-1" data-slide="next">
      <i class="icon fontello icon-angle-right" aria-hidden="true"></i>    </a>
  </div>

<div class="donate-footer">
  <p>Venezuelanalysis.com is 100% reader funded and independent. We rely on your donations to keep us online.</p>
</div>
  </div>
</div>  </div>

</section>
  </div>
      </div>
        <div class="footer-regions">
              <div class="footer-top">
            <div class="region region-footer-top container-fluid">
    <div class="row"><section id="block-menu-block-1" class="block block-menu-block block-footer block-footer-menu block-menu-site col col-md-3 col-sm-4 col-md-push-3 clearfix">

        <h2 class="block-title"><span>Site</span></h2>
      <div class="block-content">
    <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu nav"><li class="first leaf menu-mlid-2002 nav-frontpage"><a href="/"><span class="hidden-xs"><i class="icon fontello icon-home" aria-hidden="true"></i></span><span class="visible-xs-inline-block">Home</span></a></li>
<li class="leaf menu-mlid-1128"><a href="/news">News</a></li>
<li class="leaf has-children menu-mlid-1129"><a href="/analysis">Opinion &amp; Analysis</a></li>
<li class="active active-trail menu-mlid-2196"><a href="/media" class="active">Video/Podcasts</a></li>
<li class="active active-trail"><a href="/image" class="active">In Images</a></li>
<li class="last leaf menu-mlid-3102"><a href="/about">About Us</a></li>
</ul></div>
  </div>

</section>
<section id="block-menu-menu-connect" class="block block-menu block-footer block-footer-menu col col-md-3 col-sm-4 col-md-push-3 clearfix">

        <h2 class="block-title"><span>Connect</span></h2>
      <div class="block-content">
    <ul class="menu nav"><li class="first leaf"><a href="/contact">Contact us</a></li>
<li class="leaf"><a href="/donate">Support us</a></li>
<li class="last leaf"><a href="/newsletter">Sign up for Newsletter</a></li>
</ul>  </div>

</section>
<section id="block-menu-menu-recommend" class="block block-menu block-footer block-footer-menu col col-md-3 col-sm-4 col-md-push-3 clearfix">

        <h2 class="block-title"><span>We recommend</span></h2>
      <div class="block-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://alborada.net/" target="_blank">Alborada</a></li>
<li class="leaf"><a href="https://www.greenleft.org.au/" target="_blank">Green Left</a></li>
<li class="leaf"><a href="https://kawsachunnews.com/">Kawsachun News</a></li>
<li class="leaf"><a href="https://www.telesurenglish.net/">TeleSUR English</a></li>
<li class="last leaf"><a href="https://thetricontinental.org/">Tricontinental: Institute for Social Research</a></li>
</ul>  </div>

</section>
<section id="block-block-3" class="block block-block block-footer block-footer-info col col-md-3 col-md-pull-9 clearfix">

        <h2 class="block-title"><span>About us</span></h2>
      <div class="block-content">
    <p><strong>Venezuelanalysis.com</strong> is an independent website produced by individuals who are dedicated to disseminating news and analysis about the current political situation in Venezuela (<a href="/about">read more</a>).</p>
  </div>

</section>
</div>  </div>
        </div>
                    <div class="footer-middle">
            <div class="region region-footer-middle container-fluid">
    <section id="block-va-util-newsletter-signup" class="block block-va-util block-newsletter-signup clearfix">

        <div class="block-content">
    <div class="text-wrapper">
  <h4>Subscribe to our newsletter</h4>
  <p>Get news and analysis in your inbox</p>
</div>
<div class="form-wrapper">
  <form action="https://venezuelanalysis.us20.list-manage.com/subscribe/post?u=38cebe3e2077e9868dcb6f24a&amp;id=f1db6d06d8" method="post" id="va-util-newsletter-signup-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div>
      <div class="input-group">
        <input type="email" value="" name="EMAIL" class="email form-control form-text" id="edit-reqaddress" placeholder="email address" required>
        <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_38cebe3e2077e9868dcb6f24a_f1db6d06d8" tabindex="-1" value=""></div>
        <div class="clear input-group-btn"><input type="submit" value="Subscribe" name="subscribe" id="edit-submit" class="button btn btn-default form-submit"></div>
      </div>
    </div>
  </form>
</div>
  </div>

</section>
  </div>
        </div>
                    <div class="footer-bottom">
            <div class="region region-footer-bottom container-fluid">
    <section id="block-va-util-follow-us" class="block block-va-util block-follow-us clearfix">

        <div class="block-content">
    <ul class="nav menu follow-us-menu"><li class="text-label">Follow us:</li><li><a href="https://www.facebook.com/venanalysis" class="facebook" target="_blank"><svg class="svg-icon icon-facebook"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-facebook"></use></svg><span class="sr-only">Facebook</span></a></li><li><a href="https://twitter.com/venanalysis" class="twitter" target="_blank"><svg class="svg-icon icon-twitter"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-twitter"></use></svg><span class="sr-only">Twitter</span></a></li><li><a href="/rss" class="rss"><svg class="svg-icon icon-rss"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-rss"></use></svg><span class="sr-only">RSS</span></a></li></ul>  </div>

</section>
  </div>
        </div>
          </div>
  </footer>
  <div class="donate-sticky">
    <a href="/donate" class="btn btn-primary btn-donate">Support us, <em>Donate Now!</em></a>
  </div>
</div>
<script src="https://venezuelanalysis.com/files/js/js_VU7P4CTgUZdF2SyFko5LLAg9ZK0OSVjXVaAFnTLgVt0.js"></script>
<script>if(Modernizr.mq("(min-width: 768px)")){var bgs=Drupal.settings.backgroundHeaders;jQuery(".navbar-header").css("background-image","url("+bgs[Math.floor(Math.random()*bgs.length)]+")")}</script>
<script src="https://venezuelanalysis.com/files/js/js_8dmSHtn__0MvENWyhQJMxPzf5j5ydgBO_hzsxZ9Rxfk.js"></script>
<!-- Back To Top -->
<div id="back-to-top">
  <a role="button" href="#" title="Go to the top of the page"></a>
</div>
</body>
</html>
