<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://venezuelanalysis.com/sites/all/themes/custom/va/favicon.png" type="image/png" />
<meta name="description" content="People from all over the country enjoyed the national holidays of Carnival this week, flocking to the beaches, rivers, mountains, and street parades in a true expression of a thousand-coloured party." />
<meta name="abstract" content="Venezuelanalysis.com is an independent website produced by individuals who are dedicated to disseminating news and analysis about the current political situation in Venezuela." />
<meta name="keywords" content="Carnival" />
<link rel="image_src" href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/festival-recreativo-deportivo-y-cultural-carnavales-2018.jpg" />
<link rel="canonical" href="https://venezuelanalysis.com/images/13658" />
<link rel="shortlink" href="https://venezuelanalysis.com/GWf2" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Venezuelans Celebrate Carnival" />
<meta property="og:site_name" content="Venezuelanalysis.com" />
<meta property="og:description" content="People from all over the country enjoyed the national holidays of Carnival this week, flocking to the beaches, rivers, mountains, and street parades in a true expression of a thousand-coloured party." />
<meta property="og:url" content="https://venezuelanalysis.com/images/13658" />
<meta property="og:updated_time" content="2018-02-13T12:47:00-04:00" />
<meta property="og:see_also" content="https://venezuelanalysis.com/images/11216" />
<meta property="og:see_also" content="https://venezuelanalysis.com/images/6824" />
<meta property="og:see_also" content="https://venezuelanalysis.com/news/6823" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/festival-recreativo-deportivo-y-cultural-carnavales-2018.jpg" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-8-680x436.jpg" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-4-680x716.jpg" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/11004550_877306792319732_6086247566190728822_o-823x420.jpg" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-15-680x453.jpg" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnaval_en_la_playa.jpg" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnaval.jpg" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-18-680x453.jpg" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-20-680x690.jpg" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-en-venezuela.jpg" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-21-680x453.jpg" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/ciudad-guayana-carnavales-857.png" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/dv3ghr_w4aek9ko-680x453.jpg" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/dv3hzgqwaayx59h-680x453.jpg" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/dv3vd7cwkaa_u4-680x680.jpg" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/img_35321518469221-680x453.jpg" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-3-680x453.jpg" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/img_36431518469217-680x453.jpg" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/img_36861518469218-680x453.jpg" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/img_37311518469218-680x453.jpg" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/img_37681518469268-680x453.jpg" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/playas_vargas_2-1.jpg" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/1487953043781.jpg" />
<meta property="og:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/vaegas-transporte-770x599.jpg" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:site" content="@venanalysis" />
<meta name="twitter:site:id" content="77540359" />
<meta name="twitter:creator" content="@venanalysis" />
<meta name="twitter:creator:id" content="77540359" />
<meta name="twitter:url" content="https://venezuelanalysis.com/images/13658" />
<meta name="twitter:title" content="Venezuelans Celebrate Carnival" />
<meta name="twitter:description" content="People from all over the country enjoyed the national holidays of Carnival this week, flocking to the beaches, rivers, mountains, and street parades in a true expression of a thousand-coloured party." />
<meta name="twitter:image" content="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/festival-recreativo-deportivo-y-cultural-carnavales-2018.jpg" />
<meta property="article:section" content="Media, Images" />
<meta property="article:author" content="Various" />
<meta property="article:tag" content="Carnival" />
<meta property="article:published_time" content="2018-02-13T10:16:00-04:00" />
<meta property="article:modified_time" content="2018-02-13T12:47:00-04:00" />
<meta property="video:tag" content="Carnival" />
<title>Venezuelans Celebrate Carnival | Venezuelanalysis.com</title>
<link rel="apple-touch-icon" href="/sites/all/themes/custom/va/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="76x76" href="/sites/all/themes/custom/va/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="/sites/all/themes/custom/va/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/sites/all/themes/custom/va/apple-touch-icon-152x152.png">
<link type="text/css" rel="stylesheet" href="https://venezuelanalysis.com/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://venezuelanalysis.com/files/css/css_e7sJO8IKbqqTNd8D-U-ZhV5AXnjPrOZ7wJCqxYZvXXY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://venezuelanalysis.com/files/css/css_LnF--soCpwE-RDHZ8rYb6Ya6eAQ_4nObvyy6yJm63uc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://venezuelanalysis.com/files/css/css_tnDboUKTbqQ86qsiN8NW8ZuzybQQInbBFg98VK5MVu4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://venezuelanalysis.com/files/css/css_yBufSLtEOLEPCeRm_1Tqsbe4KJ-U958yd69AsabLuhs.css" media="all" />
<script src="https://venezuelanalysis.com/files/js/js_WkOMkSyjg9rxsesVK2mUAVX_dhZTWbIE6jpIzuL-ygM.js"></script>
<script src="https://venezuelanalysis.com/files/js/js_oYQw43wAjKdM3p6nU1hLDI3mDgL3UfCyqPsngNU6GnY.js"></script>
<script src="https://venezuelanalysis.com/files/js/js_kjdcqN3nZWIYNzYWeyFmQ4P7qMWINblpstNn3k82T5c.js"></script>
<script src="https://venezuelanalysis.com/files/js/js_60ik0dI9ekpZOETbuqmpNAFd_wF83Xun-pBW0_fcBsc.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"va","theme_token":"UH1DCrk-vEEMe2NGSCaWQQ6MxcNiEEB0HbJWGvAkxS0","js":{"modules\/statistics\/statistics.js":1,"0":1,"sites\/all\/themes\/contrib\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/themes\/custom\/va\/js\/svg-use.polyfill.min.js":1,"sites\/all\/themes\/custom\/va\/js\/jquery.waypoints.min.js":1,"sites\/all\/themes\/custom\/va\/js\/va.min.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/media_colorbox\/media_colorbox.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/custom\/views_es\/js\/views-es-carousel.js":1,"sites\/all\/libraries\/echo\/dist\/echo.min.js":1,"sites\/all\/modules\/contrib\/lazyloader\/lazyloader.js":1,"sites\/all\/modules\/custom\/va_taghl\/owlcarousel\/owl.carousel.min.js":1,"sites\/all\/modules\/custom\/va_taghl\/js\/tags-highlight.min.js":1,"sites\/all\/themes\/custom\/va\/js\/modernizr.min.js":1,"sites\/all\/themes\/custom\/va\/bootstrap\/dist\/js\/bootstrap.min.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/contrib\/date\/date_repeat_field\/date_repeat_field.css":1,"sites\/all\/modules\/custom\/views_es\/css\/views-es-flexbox.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/lazyloader\/lazyloader.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/donations_thermometer\/css\/donations_thermometer.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/modules\/contrib\/print\/print_ui\/css\/print_ui.theme.css":1,"sites\/all\/modules\/contrib\/fontello\/css\/fontello.fix.css":1,"public:\/\/icon\/fontello\/va_icons\/css\/iconos.css":1,"public:\/\/icon\/fontello\/va_icons\/css\/animation.css":1,"sites\/all\/modules\/custom\/va_taghl\/owlcarousel\/assets\/owl.carousel.min.css":1,"sites\/all\/themes\/custom\/va\/fonts\/guardian\/guardian.css":1,"sites\/all\/themes\/custom\/va\/css\/bootstrap.css":1,"sites\/all\/themes\/custom\/va\/css\/style.css":1,"sites\/all\/themes\/custom\/va\/css\/node-image.css":1}},"colorbox":{"transition":"elastic","speed":"350","opacity":"0.85","slideshow":false,"slideshowAuto":true,"slideshowSpeed":"2500","slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u0026#xe820;","next":"\u0026#xe821;","close":"\u0026#xe800;","overlayClose":true,"returnFocus":true,"maxWidth":"98%","maxHeight":"98%","initialWidth":"300","initialHeight":"250","fixed":true,"scrolling":true,"mobiledetect":true,"mobiledevicewidth":"480px"},"lazyloader":{"throttle":"0","offset":"500","debounce":1,"unload":0,"icon":"","offsetX":0,"offsetY":0},"viewsES":{"carousel":{"1":{"id":1,"name":"testimonials_block","attributes":{"interval":7500,"pause":"hover"}}}},"statistics":{"data":{"nid":"13658"},"url":"\/modules\/statistics\/statistics.php"},"backgroundHeaders":["\/files\/header_images\/header_bg_1.jpg","\/files\/header_images\/header_bg_2.jpg","\/files\/header_images\/header_bg_8.jpg"],"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<!-- Google Analytics -->
<script>
<!--//--><![CDATA[// ><!--

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2572107-1', 'auto');
  ga('send', 'pageview');

//--><!]]>
</script><!--// End Google Analytics tracking tag --></head>
<body class="navbar-is-static-top html not-front not-logged-in no-sidebars page-node page-node- page-node-13658 node-type-image">
<div id="skip-link">
  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<noscript>
  <style>.navbar-header{background-image:url(/files/header_images/header_bg_2.jpg);}</style>
</noscript>
<div id="viewport">
  <header id="navbar" role="banner" class="navbar navbar-static-top navbar-default">
    <div class="navbar-header">
      <div class="container-fluid">
        <a class="logo-va" href="/" title="Venezuelanalysis.com">
          <svg class="logo-svg logo-symbol" width="99" height="100">
            <use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.0#logo-symbol"></use>
          </svg>
          <svg class="logo-svg logo-typo" width="337" height="100">
            <use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.0#logo-typo"></use>
          </svg>
        </a>
      </div>
    </div> <!-- /.navbar-header -->
    <div id="nav-menu-wrapper" class="nav-menu-wrapper">
      <div class="container-fluid">
        <div class="navbar-container">
          <a class="logo-va-alt" href="/" title="Venezuelanalysis.com">
            <span class="logo-alt-symbol">
              <svg class="logo-svg" width="99" height="100">
                <use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.0#logo-symbol"></use>
              </svg>
            </span>
            <span class="logo-alt-text">
              <svg class="logo-svg" width="337" height="100">
                <use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.0#logo-typo"></use>
              </svg>
            </span>
          </a>
          <ul class="menu nav navbar-nav secondary"><li class="first leaf"><a href="https://www.facebook.com/venanalysis" title="Follow us in Facebook!" class="facebook" target="_blank"><svg class="svg-icon icon-facebook"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-facebook"></use></svg><span class="sr-only">Facebook</span></a></li>
<li class="leaf"><a href="http://twitter.com/venanalysis" title="Follow us on Twitter!" class="twitter" target="_blank"><svg class="svg-icon icon-twitter"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-twitter"></use></svg><span class="sr-only">Twitter</span></a></li>
<li class="leaf"><a href="/rsS" title="RSS &amp; Podcasts" class="rss"><svg class="svg-icon icon-rss"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-rss"></use></svg><span class="sr-only">RSS & Podcasts</span></a></li>
<li class="last leaf"><a href="/contact" title="Contact us" class="mail"><svg class="svg-icon icon-mail"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-mail"></use></svg><span class="sr-only">Contact us</span></a></li>
</ul>          <a href="/donate" class="btn btn-primary btn-donate btn-donate-header">
            <span>Support us</span><em>Donate Now!</em>
          </a>
          <div class="navbar-toggle-wrapper clearfix">
            <button type="button" class="navbar-toggle">
              <span class="menu-icon"></span><span class="sr-only">Toggle navigation</span>
            </button>
            <a href="/search" class="search-toggle">
              <i class="icon fontello icon-search" aria-hidden="true"></i><span class="sr-only">Toggle search</span>
            </a>
          </div>
          <div class="navbar-collapse collapse">
            <nav role="navigation">
              <ul class="menu nav navbar-nav primary"><li class="first leaf nav-frontpage"><a href="/"><span class="hidden-xs"><i class="icon fontello icon-home" aria-hidden="true"></i></span><span class="visible-xs-inline-block">Home</span></a></li>
<li class="leaf"><a href="/News">News</a></li>
<li class="leaf"><a href="/ANALYSIS">Opinion &amp; Analysis</a></li>
<li class="active active-trail dropdown"><a href="/media" class="active dropdown-toggle" data-target="#" data-toggle="dropdown">Multimedia <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/video">Video</a></li>
<li class="active active-trail"><a href="/image" class="active">In Images</a></li>
<li class="last leaf"><a href="/audio">Audio</a></li>
</ul></li>
<li class="last leaf"><a href="/background">Background</a></li>
</ul>            </nav>
          </div>
          <div class="search-box-collapse">
            <div class="search-box">
  <form action="/topic/media-watch?page=13" method="post" id="va-util-search-box-form" accept-charset="UTF-8"><div><div class="input-group"><input placeholder="Start typing..." class="form-control form-text" type="text" id="edit-keyword" name="keyword" value="" size="60" maxlength="128" /><span class="input-group-btn"><button type="submit" id="edit-submit--2" name="op" value="Search" class="btn btn-primary form-submit"><i class="icon fontello icon-arrow-right" aria-hidden="true"></i><span class="sr-only">Search</span></button>
</span></div><input type="hidden" name="form_build_id" value="form-06ZeBZs0MB8yh1T2TosOmEZaNpeox1g8hOI-VyI_WZE" />
<input type="hidden" name="form_id" value="va_util_search_box_form" />
</div></form></div>
          </div>
        </div>
      </div>
    </div> <!-- /.menu-navigation-sticky -->
    <div id="nav-spacer" class="nav-spacer"></div>
  </header>

  <div class="main-container container-fluid">
            <div class="region region-highlighted">
    <section id="block-va-taghl-tags-highlight" class="block block-va-taghl block-tags-highlight clearfix">

        <div class="block-content">
    <div class="tags-highlight-label">
  <span class="visible-xs-inline-block label-icon"><i class="icon fontello icon-fire" aria-hidden="true"></i></span><span class="hidden-xs label-text">Highlights</span>
</div>
<div id="tags-highlight-carousel" class="owl-carousel">
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/us-intervention-0" title="Latest articles in &quot;U.S. intervention&quot;">U.S. intervention</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/illegal-mining" title="Latest articles in &quot;Illegal Mining&quot;">Illegal Mining</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/bolivar" title="Latest articles in &quot;Bolivar&quot;">Bolivar</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/carnival" title="Latest articles in &quot;Carnival&quot;">Carnival</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/economic-crisis-2018" title="Latest articles in &quot;economic crisis 2018&quot;">economic crisis 2018</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/brazil-venezuela-relations" title="Latest articles in &quot;Brazil-Venezuela Relations&quot;">Brazil-Venezuela Relations</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/canada" title="Latest articles in &quot;Canada&quot;">Canada</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/marco-rubio" title="Latest articles in &quot;marco rubio&quot;">marco rubio</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/european-union" title="Latest articles in &quot;European Union&quot;">European Union</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/venezuela-europe-relations" title="Latest articles in &quot;Venezuela-Europe relations&quot;">Venezuela-Europe relations</a></span>
    </div>
  </div>
  </div>

</section>
  </div>
    
    
    <div class="row">
      
      <section class="col-md-12">
                <a id="main-content"></a>
                                                                  <div class="region region-content">
    <div class="node-container node-container-image">
  <div class="row node-row-top">
    <section class="col col-xs-12">
      <article class="node node-full node-image" about="node/13658" typeof="sioc:Item foaf:Document">
        <header class="full-container node-header clearfix">
          <div class="node-category-type"><span class="node-category-type-wrapper"><a href="/image" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">In Images</a></span></div><h1 class="page-header">Venezuelans Celebrate Carnival </h1>
<div class="field field-name-field-teaser field-type-text-long field-label-hidden">
              <div class="field-item even"><p>People from all over the country enjoyed the national holidays of Carnival this week, flocking to the beaches, rivers, mountains, and street parades in a true expression of a thousand-coloured party.</p>
</div>
      </div>
<div class="node-share-links"><span class="share-icon-container"><svg class="svg-icon icon-share"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-share"></use></svg></span><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fvenezuelanalysis.com%2FGWf2&amp;t=Venezuelans+Celebrate+Carnival" target="_blank" rel="nofollow" class="facebook"><svg class="svg-icon icon-facebook"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-facebook"></use></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fvenezuelanalysis.com%2FGWf2&amp;text=Venezuelans+Celebrate+Carnival" target="_blank" rel="nofollow" class="twitter"><svg class="svg-icon icon-twitter"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-twitter"></use></svg></a><a href="http://www.reddit.com/submit?title=Venezuelans+Celebrate+Carnival&amp;url=https%3A%2F%2Fvenezuelanalysis.com%2FGWf2" target="_blank" rel="nofollow" class="reddit"><svg class="svg-icon icon-reddit"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-reddit"></use></svg></a><a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Venezuelans+Celebrate+Carnival&amp;url=https%3A%2F%2Fvenezuelanalysis.com%2FGWf2" target="_blank" rel="nofollow" class="linkedin"><svg class="svg-icon icon-linkedin"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-linkedin"></use></svg></a><a href="https://venezuelanalysis.com/printmail/13658" target="_blank" rel="nofollow" class="mail"><svg class="svg-icon icon-mail"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-mail"></use></svg></a><a href="https://venezuelanalysis.com/print/13658" target="_blank" rel="nofollow" class="print"><svg class="svg-icon icon-print"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-print"></use></svg></a></div><div class="field field-name-field-author">By <span class="author">Various </span></div>
<div class="submitted"><time property="dc:date dc:created" datatype="xsd:dateTime" pubdate datetime="2018-02-13T10:16:00-04:00">Feb 13th 2018 at 10.16am</time></div>        </header>
        <div class="full-container node-content clearfix">
          <div class="field field-name-body field-type-text-with-summary field-label-hidden body-text">
              <div class="field-item even" property="content:encoded"><div><div class="field-embed mosaic"><div class="field field-name-field-image field-type-image field-label-hidden image-style-mosaic">
    <div class="field-items row narrow-cols">
    <ul class="list-unstyled multi-columns-row mosaic-images">
              <li class="col col-xs-6 col-sm-3">
          <div id="file-10128--5" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/files/festival-recreativo-deportivo-y-cultural-carnavales-2018jpg">festival-recreativo-deportivo-y-cultural-carnavales-2018.jpg</a></h2>
    
  
  <div class="content">
    <div class="image-file image-with-text"><a href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/festival-recreativo-deportivo-y-cultural-carnavales-2018.jpg" title="Signing and dancing are vital parts of Carnival. (AVN)" class="colorbox" data-colorbox-gallery="article-photos-QfhfWaH5UV0" data-cbox-img-attrs="{&quot;title&quot;: &quot;Dancing women for Carnival&quot;, &quot;alt&quot;: &quot;dancing carnival&quot;}"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/festival-recreativo-deportivo-y-cultural-carnavales-2018.jpg?itok=vKH6shRE" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="dancing carnival" title="Dancing women for Carnival" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/festival-recreativo-deportivo-y-cultural-carnavales-2018.jpg?itok=vKH6shRE" width="360" height="360" alt="dancing carnival" title="Dancing women for Carnival" /></noscript></a></div>  </div>

  
</div>
        </li>
              <li class="col col-xs-6 col-sm-3">
          <div id="file-10118--5" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/files/carnavales-8-680x436jpg">carnavales-8-680x436.jpg</a></h2>
    
  
  <div class="content">
    <div class="image-file image-with-text"><a href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-8-680x436.jpg" title="Beauty paegants are still common across the country, although womans rights groups protest their macho nature. (AlbaCiudad)" class="colorbox" data-colorbox-gallery="article-photos-QfhfWaH5UV0" data-cbox-img-attrs="{&quot;title&quot;: &quot;Beauty Pagaents in Venezuela&quot;, &quot;alt&quot;: &quot;Beauty Pagaents in Venezuela&quot;}"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-8-680x436.jpg?itok=q6P0MiT2" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Beauty Pagaents in Venezuela" title="Beauty Pagaents in Venezuela" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-8-680x436.jpg?itok=q6P0MiT2" width="360" height="360" alt="Beauty Pagaents in Venezuela" title="Beauty Pagaents in Venezuela" /></noscript></a></div>  </div>

  
</div>
        </li>
              <li class="col col-xs-6 col-sm-3">
          <div id="file-10116--5" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/files/carnavales-4-680x716jpg">carnavales-4-680x716.jpg</a></h2>
    
  
  <div class="content">
    <div class="image-file image-with-text"><a href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-4-680x716.jpg" title="Children enjoyed making puppets which they paraded this week. (AlbaCiudad)" class="colorbox" data-colorbox-gallery="article-photos-QfhfWaH5UV0" data-cbox-img-attrs="{&quot;title&quot;: &quot;Venezuelan children with their Carnival puppets&quot;, &quot;alt&quot;: &quot;Carnival puppets&quot;}"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-4-680x716.jpg?itok=5nrtIf2K" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Carnival puppets" title="Venezuelan children with their Carnival puppets" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-4-680x716.jpg?itok=5nrtIf2K" width="360" height="360" alt="Carnival puppets" title="Venezuelan children with their Carnival puppets" /></noscript></a></div>  </div>

  
</div>
        </li>
              <li class="col col-xs-6 col-sm-3">
          <div id="file-10112--5" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/files/110045508773067923197326086247566190728822o-823x420jpg">11004550_877306792319732_6086247566190728822_o-823x420.jpg</a></h2>
    
  
  <div class="content">
    <div class="image-file image-with-text"><a href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/11004550_877306792319732_6086247566190728822_o-823x420.jpg" title="Venezuela&amp;#039;s beautiful beaches filled with tourists this week, enjoying the sun, sea, and sand. (Facilguia)" class="colorbox" data-colorbox-gallery="article-photos-QfhfWaH5UV0" data-cbox-img-attrs="{&quot;title&quot;: &quot;Cayo Sombrero in Carnival 2018&quot;, &quot;alt&quot;: &quot;Cayo Sombrero in Carnival 2018&quot;}"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/11004550_877306792319732_6086247566190728822_o-823x420.jpg?itok=LWnFAMYL" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Cayo Sombrero in Carnival 2018" title="Cayo Sombrero in Carnival 2018" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/11004550_877306792319732_6086247566190728822_o-823x420.jpg?itok=LWnFAMYL" width="360" height="360" alt="Cayo Sombrero in Carnival 2018" title="Cayo Sombrero in Carnival 2018" /></noscript></a></div>  </div>

  
</div>
        </li>
              <li class="col col-xs-6 col-sm-3">
          <div id="file-10119--5" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/files/carnavales-15-680x453jpg">carnavales-15-680x453.jpg</a></h2>
    
  
  <div class="content">
    <div class="image-file image-with-text"><a href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-15-680x453.jpg" title="Venezuela&amp;#039;s tradition of the Dancing Devils has been declared national patrimony by UNESCO. (AVN)" class="colorbox" data-colorbox-gallery="article-photos-QfhfWaH5UV0" data-cbox-img-attrs="{&quot;title&quot;: &quot;Dancing Devils in Carnival&quot;, &quot;alt&quot;: &quot;Dancing Devils in Carnival&quot;}"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-15-680x453.jpg?itok=eVTGDdS1" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Dancing Devils in Carnival" title="Dancing Devils in Carnival" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-15-680x453.jpg?itok=eVTGDdS1" width="360" height="360" alt="Dancing Devils in Carnival" title="Dancing Devils in Carnival" /></noscript></a></div>  </div>

  
</div>
        </li>
              <li class="col col-xs-6 col-sm-3">
          <div id="file-10115--5" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/files/carnavalenlaplayajpg">carnaval_en_la_playa.jpg</a></h2>
    
  
  <div class="content">
    <div class="image-file image-with-text"><a href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnaval_en_la_playa.jpg" title="Local authorities organised free concerts. (Aporrea)" class="colorbox" data-colorbox-gallery="article-photos-QfhfWaH5UV0" data-cbox-img-attrs="{&quot;title&quot;: &quot;Concert on the beach&quot;, &quot;alt&quot;: &quot;concert on the beach&quot;}"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnaval_en_la_playa.jpg?itok=no8efLxh" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="concert on the beach" title="Concert on the beach" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnaval_en_la_playa.jpg?itok=no8efLxh" width="360" height="360" alt="concert on the beach" title="Concert on the beach" /></noscript></a></div>  </div>

  
</div>
        </li>
              <li class="col col-xs-6 col-sm-3">
          <div id="file-10114--5" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/files/carnavaljpg">carnaval.jpg</a></h2>
    
  
  <div class="content">
    <div class="image-file image-with-text"><a href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnaval.jpg" title="Colourful street parades took place all over the country (Notilogia)" class="colorbox" data-colorbox-gallery="article-photos-QfhfWaH5UV0" data-cbox-img-attrs="{&quot;title&quot;: &quot;Street parade&quot;, &quot;alt&quot;: &quot;Street Parades&quot;}"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnaval.jpg?itok=vgMo5gxs" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Street Parades" title="Street parade" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnaval.jpg?itok=vgMo5gxs" width="360" height="360" alt="Street Parades" title="Street parade" /></noscript></a></div>  </div>

  
</div>
        </li>
              <li class="col col-xs-6 col-sm-3">
          <div id="file-10120--5" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/files/carnavales-18-680x453jpg">carnavales-18-680x453.jpg</a></h2>
    
  
  <div class="content">
    <div class="image-file image-with-text"><a href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-18-680x453.jpg" title="Many put great effort into thier dancing devil costumes, often with communal councils helping. (AVN)" class="colorbox" data-colorbox-gallery="article-photos-QfhfWaH5UV0" data-cbox-img-attrs="{&quot;title&quot;: &quot;Dancing Devils in Carnival&quot;, &quot;alt&quot;: &quot;Dancing Devils in Carnival&quot;}"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-18-680x453.jpg?itok=1-XMSwZX" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Dancing Devils in Carnival" title="Dancing Devils in Carnival" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-18-680x453.jpg?itok=1-XMSwZX" width="360" height="360" alt="Dancing Devils in Carnival" title="Dancing Devils in Carnival" /></noscript></a></div>  </div>

  
</div>
        </li>
              <li class="col col-xs-6 col-sm-3">
          <div id="file-10121--5" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/files/carnavales-20-680x690jpg">carnavales-20-680x690.jpg</a></h2>
    
  
  <div class="content">
    <div class="image-file image-with-text"><a href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-20-680x690.jpg" title="Often children dress up as historic figures or in dress from the wars of independence (AVN)" class="colorbox" data-colorbox-gallery="article-photos-QfhfWaH5UV0" data-cbox-img-attrs="{&quot;title&quot;: &quot;Venezuelan children dressed up for Carnival&quot;, &quot;alt&quot;: &quot;Venezuelan children dressed up for Carnival&quot;}"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-20-680x690.jpg?itok=W9WnGrr7" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Venezuelan children dressed up for Carnival" title="Venezuelan children dressed up for Carnival" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-20-680x690.jpg?itok=W9WnGrr7" width="360" height="360" alt="Venezuelan children dressed up for Carnival" title="Venezuelan children dressed up for Carnival" /></noscript></a></div>  </div>

  
</div>
        </li>
              <li class="col col-xs-6 col-sm-3">
          <div id="file-10123--5" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/files/carnavales-en-venezuelajpg">carnavales-en-venezuela.jpg</a></h2>
    
  
  <div class="content">
    <div class="image-file image-with-text"><a href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-en-venezuela.jpg" title="Extravagent costumes of a million colours are the mark of the Carnival festivities. (AVN)" class="colorbox" data-colorbox-gallery="article-photos-QfhfWaH5UV0" data-cbox-img-attrs="{&quot;title&quot;: &quot;Carnival costumes 2018&quot;, &quot;alt&quot;: &quot;Carnival costumes 2018&quot;}"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-en-venezuela.jpg?itok=fmuUeFWP" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Carnival costumes 2018" title="Carnival costumes 2018" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-en-venezuela.jpg?itok=fmuUeFWP" width="360" height="360" alt="Carnival costumes 2018" title="Carnival costumes 2018" /></noscript></a></div>  </div>

  
</div>
        </li>
              <li class="col col-xs-6 col-sm-3">
          <div id="file-10122--5" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/files/carnavales-21-680x453jpg">carnavales-21-680x453.jpg</a></h2>
    
  
  <div class="content">
    <div class="image-file image-with-text"><a href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-21-680x453.jpg" title="In honour of the Fools Saint, many dress up to play the fool, such as this elderly gentleman on his horse." class="colorbox" data-colorbox-gallery="article-photos-QfhfWaH5UV0" data-cbox-img-attrs="{&quot;title&quot;: &quot;Carnival costumes 2018&quot;, &quot;alt&quot;: &quot;Carnival costumes 2018&quot;}"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-21-680x453.jpg?itok=P_ui8GbM" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Carnival costumes 2018" title="Carnival costumes 2018" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-21-680x453.jpg?itok=P_ui8GbM" width="360" height="360" alt="Carnival costumes 2018" title="Carnival costumes 2018" /></noscript></a></div>  </div>

  
</div>
        </li>
              <li class="col col-xs-6 col-sm-3">
          <div id="file-10124--5" class="file file-image file-image-png">

        <h2 class="element-invisible"><a href="/files/ciudad-guayana-carnavales-857png">ciudad-guayana-carnavales-857.png</a></h2>
    
  
  <div class="content">
    <div class="image-file image-with-text"><a href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/ciudad-guayana-carnavales-857.png" title="This costume from Ciudad Guayana makes good use of the national colours. (AVN)" class="colorbox" data-colorbox-gallery="article-photos-QfhfWaH5UV0" data-cbox-img-attrs="{&quot;title&quot;: &quot;Parades in Ciudad Guayana&quot;, &quot;alt&quot;: &quot;Carnival costumes 2018&quot;}"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/ciudad-guayana-carnavales-857.png?itok=Ty8TxmlS" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Carnival costumes 2018" title="Parades in Ciudad Guayana" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/ciudad-guayana-carnavales-857.png?itok=Ty8TxmlS" width="360" height="360" alt="Carnival costumes 2018" title="Parades in Ciudad Guayana" /></noscript></a></div>  </div>

  
</div>
        </li>
              <li class="col col-xs-6 col-sm-3">
          <div id="file-10125--5" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/files/dv3ghrw4aek9ko-680x453jpg">dv3ghr_w4aek9ko-680x453.jpg</a></h2>
    
  
  <div class="content">
    <div class="image-file image-with-text"><a href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/dv3ghr_w4aek9ko-680x453.jpg" title="Music is a vital part of Carnival, with the traditional drums sounding out in the costal regions. (AVN)" class="colorbox" data-colorbox-gallery="article-photos-QfhfWaH5UV0" data-cbox-img-attrs="{&quot;title&quot;: &quot;Vargas carnival festivities&quot;, &quot;alt&quot;: &quot;Vargas carnival festivities&quot;}"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/dv3ghr_w4aek9ko-680x453.jpg?itok=v0bzsdC8" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Vargas carnival festivities" title="Vargas carnival festivities" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/dv3ghr_w4aek9ko-680x453.jpg?itok=v0bzsdC8" width="360" height="360" alt="Vargas carnival festivities" title="Vargas carnival festivities" /></noscript></a></div>  </div>

  
</div>
        </li>
              <li class="col col-xs-6 col-sm-3">
          <div id="file-10126--5" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/files/dv3hzgqwaayx59h-680x453jpg">dv3hzgqwaayx59h-680x453.jpg</a></h2>
    
  
  <div class="content">
    <div class="image-file image-with-text"><a href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/dv3hzgqwaayx59h-680x453.jpg" title="Many dress up to represent the indigenous population of Venezuela as a sign of respect. (AVN)" class="colorbox" data-colorbox-gallery="article-photos-QfhfWaH5UV0" data-cbox-img-attrs="{&quot;title&quot;: &quot;Indigenous costumes&quot;, &quot;alt&quot;: &quot;People dressed up&quot;}"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/dv3hzgqwaayx59h-680x453.jpg?itok=EBoploXD" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="People dressed up" title="Indigenous costumes" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/dv3hzgqwaayx59h-680x453.jpg?itok=EBoploXD" width="360" height="360" alt="People dressed up" title="Indigenous costumes" /></noscript></a></div>  </div>

  
</div>
        </li>
              <li class="col col-xs-6 col-sm-3">
          <div id="file-10127--5" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/files/dv3vd7cwkaau4-680x680jpg">dv3vd7cwkaa_u4-680x680.jpg</a></h2>
    
  
  <div class="content">
    <div class="image-file image-with-text"><a href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/dv3vd7cwkaa_u4-680x680.jpg" title="This concert was put on in Caracas by recently elected PSUV Mayor Ericka Farias. (AVN)" class="colorbox" data-colorbox-gallery="article-photos-QfhfWaH5UV0" data-cbox-img-attrs="{&quot;title&quot;: &quot;Concert in Caracas&quot;, &quot;alt&quot;: &quot;Music in carnival&quot;}"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/dv3vd7cwkaa_u4-680x680.jpg?itok=z8afuSaJ" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Music in carnival" title="Concert in Caracas" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/dv3vd7cwkaa_u4-680x680.jpg?itok=z8afuSaJ" width="360" height="360" alt="Music in carnival" title="Concert in Caracas" /></noscript></a></div>  </div>

  
</div>
        </li>
              <li class="col col-xs-6 col-sm-3">
          <div id="file-10129--5" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/files/img35321518469221-680x453jpg">img_35321518469221-680x453.jpg</a></h2>
    
  
  <div class="content">
    <div class="image-file image-with-text"><a href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/img_35321518469221-680x453.jpg" title="This stern looking child was showing off her elaborate costume. (AVN)" class="colorbox" data-colorbox-gallery="article-photos-QfhfWaH5UV0" data-cbox-img-attrs="{&quot;title&quot;: &quot;Childrens costumes in carnival&quot;, &quot;alt&quot;: &quot;Childrens costumes in carnival&quot;}"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/img_35321518469221-680x453.jpg?itok=szXXFIxN" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Childrens costumes in carnival" title="Childrens costumes in carnival" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/img_35321518469221-680x453.jpg?itok=szXXFIxN" width="360" height="360" alt="Childrens costumes in carnival" title="Childrens costumes in carnival" /></noscript></a></div>  </div>

  
</div>
        </li>
              <li class="col col-xs-6 col-sm-3">
          <div id="file-10138--5" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/files/carnavales-3-680x453jpg">carnavales-3-680x453.jpg</a></h2>
    
  
  <div class="content">
    <div class="image-file image-with-text"><a href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-3-680x453.jpg" title="There were smiles all round as people enjoyed the Carnival holidays this year. (AVN)" class="colorbox" data-colorbox-gallery="article-photos-QfhfWaH5UV0" data-cbox-img-attrs="{&quot;title&quot;: &quot;Smiling faces at Carnival 2018&quot;, &quot;alt&quot;: &quot;Smiling faces at Carnival 2018&quot;}"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-3-680x453.jpg?itok=P8BiptgS" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Smiling faces at Carnival 2018" title="Smiling faces at Carnival 2018" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/carnavales-3-680x453.jpg?itok=P8BiptgS" width="360" height="360" alt="Smiling faces at Carnival 2018" title="Smiling faces at Carnival 2018" /></noscript></a></div>  </div>

  
</div>
        </li>
              <li class="col col-xs-6 col-sm-3">
          <div id="file-10130--5" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/files/img36431518469217-680x453jpg">img_36431518469217-680x453.jpg</a></h2>
    
  
  <div class="content">
    <div class="image-file image-with-text"><a href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/img_36431518469217-680x453.jpg" title="These young men dressed up as Simon Bolivar and his fighters. (AVN)" class="colorbox" data-colorbox-gallery="article-photos-QfhfWaH5UV0" data-cbox-img-attrs="{&quot;title&quot;: &quot;Bolivar costumes in carnival&quot;, &quot;alt&quot;: &quot;Bolivar costumes in carnival&quot;}"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/img_36431518469217-680x453.jpg?itok=KPCmecNC" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Bolivar costumes in carnival" title="Bolivar costumes in carnival" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/img_36431518469217-680x453.jpg?itok=KPCmecNC" width="360" height="360" alt="Bolivar costumes in carnival" title="Bolivar costumes in carnival" /></noscript></a></div>  </div>

  
</div>
        </li>
              <li class="col col-xs-6 col-sm-3">
          <div id="file-10131--5" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/files/img36861518469218-680x453jpg">img_36861518469218-680x453.jpg</a></h2>
    
  
  <div class="content">
    <div class="image-file image-with-text"><a href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/img_36861518469218-680x453.jpg" title="Despite economic woes, happy faces were everywhere during Carnival 2018. (AVN)" class="colorbox" data-colorbox-gallery="article-photos-QfhfWaH5UV0" data-cbox-img-attrs="{&quot;title&quot;: &quot;Happy faces at Carnival 2018&quot;, &quot;alt&quot;: &quot;Happy faces at Carnival 2018&quot;}"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/img_36861518469218-680x453.jpg?itok=cuTj-jrF" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Happy faces at Carnival 2018" title="Happy faces at Carnival 2018" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/img_36861518469218-680x453.jpg?itok=cuTj-jrF" width="360" height="360" alt="Happy faces at Carnival 2018" title="Happy faces at Carnival 2018" /></noscript></a></div>  </div>

  
</div>
        </li>
              <li class="col col-xs-6 col-sm-3">
          <div id="file-10132--5" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/files/img37311518469218-680x453jpg">img_37311518469218-680x453.jpg</a></h2>
    
  
  <div class="content">
    <div class="image-file image-with-text"><a href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/img_37311518469218-680x453.jpg" title="Crowds flocked to organised events. (AVN)" class="colorbox" data-colorbox-gallery="article-photos-QfhfWaH5UV0" data-cbox-img-attrs="{&quot;title&quot;: &quot;Crowds at Carnival 2018&quot;, &quot;alt&quot;: &quot;Crowds at Carnival 2018&quot;}"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/img_37311518469218-680x453.jpg?itok=5O8hZHM4" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Crowds at Carnival 2018" title="Crowds at Carnival 2018" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/img_37311518469218-680x453.jpg?itok=5O8hZHM4" width="360" height="360" alt="Crowds at Carnival 2018" title="Crowds at Carnival 2018" /></noscript></a></div>  </div>

  
</div>
        </li>
              <li class="col col-xs-6 col-sm-3">
          <div id="file-10133--5" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/files/img37681518469268-680x453jpg">img_37681518469268-680x453.jpg</a></h2>
    
  
  <div class="content">
    <div class="image-file image-with-text"><a href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/img_37681518469268-680x453.jpg" title="The Hugo Chavez collective from the 23rd January sector of Caracas on display here. (AVN)" class="colorbox" data-colorbox-gallery="article-photos-QfhfWaH5UV0" data-cbox-img-attrs="{&quot;title&quot;: &quot;Caracas Carnival 2018&quot;, &quot;alt&quot;: &quot;Caracas Carnival 2018&quot;}"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/img_37681518469268-680x453.jpg?itok=ZTMY5wtF" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Caracas Carnival 2018" title="Caracas Carnival 2018" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/img_37681518469268-680x453.jpg?itok=ZTMY5wtF" width="360" height="360" alt="Caracas Carnival 2018" title="Caracas Carnival 2018" /></noscript></a></div>  </div>

  
</div>
        </li>
              <li class="col col-xs-6 col-sm-3">
          <div id="file-10134--5" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/files/playasvargas2-1jpg">playas_vargas_2-1.jpg</a></h2>
    
  
  <div class="content">
    <div class="image-file image-with-text"><a href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/playas_vargas_2-1.jpg" title="This is the busiest week of the year for Venezuela&amp;#039;s tourism industry, with thousands travelling. (AVN)" class="colorbox" data-colorbox-gallery="article-photos-QfhfWaH5UV0" data-cbox-img-attrs="{&quot;title&quot;: &quot;Venezuelans travel for Carnival&quot;, &quot;alt&quot;: &quot;Venezuelans travel for Carnival&quot;}"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/playas_vargas_2-1.jpg?itok=9y8-_efn" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Venezuelans travel for Carnival" title="Venezuelans travel for Carnival" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/playas_vargas_2-1.jpg?itok=9y8-_efn" width="360" height="360" alt="Venezuelans travel for Carnival" title="Venezuelans travel for Carnival" /></noscript></a></div>  </div>

  
</div>
        </li>
              <li class="col col-xs-6 col-sm-3">
          <div id="file-10113--5" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/files/1487953043781jpg">1487953043781.jpg</a></h2>
    
  
  <div class="content">
    <div class="image-file image-with-text"><a href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/1487953043781.jpg" title="The Governments &amp;#039;Safe Carnival Operation&amp;#039; included policemen, national guard, firemen, civil protection, and medics (Diario Que Pasa)" class="colorbox" data-colorbox-gallery="article-photos-QfhfWaH5UV0" data-cbox-img-attrs="{&quot;title&quot;: &quot;Operacion Carnaval Seguro 2018&quot;, &quot;alt&quot;: &quot;Operacion Carnaval Seguro 2018&quot;}"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/1487953043781.jpg?itok=v4OVc6ZP" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Operacion Carnaval Seguro 2018" title="Operacion Carnaval Seguro 2018" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/1487953043781.jpg?itok=v4OVc6ZP" width="360" height="360" alt="Operacion Carnaval Seguro 2018" title="Operacion Carnaval Seguro 2018" /></noscript></a></div>  </div>

  
</div>
        </li>
              <li class="col col-xs-6 col-sm-3">
          <div id="file-10135--5" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/files/vaegas-transporte-770x599jpg">vaegas-transporte-770x599.jpg</a></h2>
    
  
  <div class="content">
    <div class="image-file image-with-text"><a href="https://venezuelanalysis.com/files/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/vaegas-transporte-770x599.jpg" title="Government representatives checked prices at bus stations as part of efforts to combat speculation. (Analitica)" class="colorbox" data-colorbox-gallery="article-photos-QfhfWaH5UV0" data-cbox-img-attrs="{&quot;title&quot;: &quot;Price checks for popular bus routes&quot;, &quot;alt&quot;: &quot;checking prices at bus stations&quot;}"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/vaegas-transporte-770x599.jpg?itok=Qth5JLU7" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="checking prices at bus stations" title="Price checks for popular bus routes" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/vaegas-transporte-770x599.jpg?itok=Qth5JLU7" width="360" height="360" alt="checking prices at bus stations" title="Price checks for popular bus routes" /></noscript></a></div>  </div>

  
</div>
        </li>
          </ul>
  </div>
</div>
</div></div>
<p>Venezuela is celebrating its national holiday of Carnaval this week, with millions of Venezuelans traveling to the country's 3,844 authorised sites of natural beauty to enjoy a brief respite from the difficult day-to-day life.</p>
<p>Local authorities staged public concerts in nearly every municipality of the country.</p>
<p>Public parades were well attended, although some areas reported lower attendance than in past years. Families, especially children, put a lot of effort into their costumes. Traditional activities such as water fights, paint fights, dancing competitions, beauty pageants, horse and donkey rides, and other activities all played their part in celebrations.</p>
<p>Government efforts to guarantee tourists safety seem to have paid off, with reductions of up to 70% in accidents being reports in some states, such as Vargas, which is one of the principal tourist destinations due to its stunning coastline. Thousands of police officers, firefighters, National Guard personnel, civil protection volunteers, and medics were organised this week to reduce accidents, crime, and problems such as drink driving.</p>
<p>State review of prices was also carried out, especially at bus stations, where private bus owners are accustomed to raising rates during periods of high demand. State-run transport networks organised extra buses to help cope with high demand.</p>
<p>Minority sectors of Venezuela's opposition called for people to "boycott" carnival this year, claiming that the country had nothing to celebrate, but their calls appear to have gone largely unheeded. Minor pockets of protests were reported in Tachira State.</p>
</div>
      </div>
<div class="field field-name-field-topics field-type-taxonomy-term-reference field-label-above">
            <div class="field-label"><span>Topics</span></div>
        <div class="field-items">          <div class="field-item even"><a href="/topic/culture" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Culture</a></div>
      </div></div>
<div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above">
                    <div class="field-label"><span>Tags</span></div>
              <div class="field-items">      <a href="/tag/carnival" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Carnival</a>    </div>  </div>
<div class="field field-short-url field-label-above"><div class="field-label"><span>Short URL</span>:&nbsp;</div><div class="field-items"><div class="field-item even"><div class="form-item form-type-textfield form-group"><input class="form-control form-text" type="text" value="https://venezuelanalysis.com/GWf2" size="60" maxlength="128" /></div></div></div></div><div class="field field-name-field-cc-license field-type-creative-commons field-label-hidden">
              <div class="field-item even"><a title="Attribution Non-commercial No Derivatives" href="//creativecommons.org/licences/by-nc-nd/3.0/" class="clearfix" target="_blank"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/sites/all/modules/custom/va_util/img/licenses/by-nc-nd.png" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="88px" height="31px" alt="Creative Commons Licence" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/sites/all/modules/custom/va_util/img/licenses/by-nc-nd.png" width="88px" height="31px" alt="Creative Commons Licence" /></noscript><span class="license-text">This work is licensed under a <em>Attribution Non-commercial No Derivatives</em> Creative Commons license</span></a>
</div>
      </div>
        </div>
              </article>
    </section>
  </div>
    <div class="row node-row-bottom">
    <section class="col col-xs-12">
            <div class="node-extra">
        <section id="block-entity-field-13658" class="block block-entity-field full-container block-list-articles block-related-articles clearfix">

        <h2 class="block-title"><span>See Also</span></h2>
      <div class="block-content">
    <div class="view view-related-articles view-id-related_articles view-display-id-default view-dom-id-1cefb2b66514a252798806e4565deb12">  <div class="view-content">
            
          <article about="/images/11216" typeof="Document" class="clearfix node-type-image">
  <a href="/images/11216">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/2015/02/10998877_10155212053210717_2559291379982619629_o.jpg?itok=46UtXNsj" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/2015/02/10998877_10155212053210717_2559291379982619629_o.jpg?itok=46UtXNsj" width="240" height="180" alt="" /></noscript>
  <span class="post-date"><time property="created" content="2015-02-18T17:31:05-04:30" datatype="dateTime" pubdate datetime="2015-02-18T17:31:05-04:30">Feb 18th 2015</time></span>
</div>
    <header>
      <h2>Venezuelan Carnival &quot;El Callao&quot; Comes to a Close in Caracas</h2>
      <span property="title" content="Venezuelan Carnival &quot;El Callao&quot; Comes to a Close in Caracas" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">Thousands of Venezuelan families turned out for the closing procession of Carnaval "El Callao," held across the country this Tuesday in Venezuela.&#13;
Here...</div>
  </a>
</article>            
          <article about="/news/10441" typeof="Document" class="clearfix node-type-article">
  <a href="/news/10441">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/2014/03/1.jpg?itok=0jqdr0YE" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/2014/03/1.jpg?itok=0jqdr0YE" width="240" height="180" alt="" /></noscript>
  <span class="post-date"><time property="created" content="2014-03-03T22:42:44-04:30" datatype="dateTime" pubdate datetime="2014-03-03T22:42:44-04:30">Mar 3rd 2014</time></span>
</div>
    <header>
      <h2>Protests Continue as Venezuela Goes on Vacation </h2>
      <span property="title" content="Protests Continue as Venezuela Goes on Vacation " class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">Opposition protests continue in Venezuela, while masses of holiday-goers have headed to the beach to escape the unrest.</div>
  </a>
</article>            
          <article about="/images/7744" typeof="Document" class="clearfix node-type-image">
  <a href="/images/7744">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/2013/02/img_4609.jpg?itok=_ScAo-PE" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/2013/02/img_4609.jpg?itok=_ScAo-PE" width="240" height="180" alt="" /></noscript>
  <span class="post-date"><time property="created" content="2013-02-12T20:59:09-04:30" datatype="dateTime" pubdate datetime="2013-02-12T20:59:09-04:30">Feb 12th 2013</time></span>
</div>
    <header>
      <h2>Carnaval and anti-bullfighting marches: </h2>
      <span property="title" content="Carnaval and anti-bullfighting marches: " class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">It's carnaval time, which is seeing Venezuela enter the colourful contradiction of tradition, celebration, costume parades, nationalism and internationalism,...</div>
  </a>
</article>            
          <article about="/images/6824" typeof="Document" class="clearfix node-type-image">
  <a href="/images/6824">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/2012/02/013.jpg?itok=lc0ZLdpQ" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/2012/02/013.jpg?itok=lc0ZLdpQ" width="240" height="180" alt="" /></noscript>
  <span class="post-date"><time property="created" content="2012-02-21T23:38:18-04:30" datatype="dateTime" pubdate datetime="2012-02-21T23:38:18-04:30">Feb 21st 2012</time></span>
</div>
    <header>
      <h2>Carnival in Venezuela</h2>
      <span property="title" content="Carnival in Venezuela" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">A selection of images from the carnival celebrations in Caracas and the anti-bull fighting demonstrations in the Andean state of Merida.</div>
  </a>
</article>            
          <article about="/news/6823" typeof="Document" class="clearfix node-type-article">
  <a href="/news/6823">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/2012/02/carnavalpinar9ht1329771555.png?itok=AaJvFVZs" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/2012/02/carnavalpinar9ht1329771555.png?itok=AaJvFVZs" width="240" height="180" alt="" /></noscript>
  <span class="post-date"><time property="created" content="2012-02-21T20:03:15-04:30" datatype="dateTime" pubdate datetime="2012-02-21T20:03:15-04:30">Feb 21st 2012</time></span>
</div>
    <header>
      <h2>Venezuela’s Carnival Celebrations Draw to a Close</h2>
      <span property="title" content="Venezuela’s Carnival Celebrations Draw to a Close" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">From costume parades, to beaches, theatre, and bullfighting, Venezuela  has stopped for Carnival over the last week. Some festivities have  received...</div>
  </a>
</article>      </div>
</div>  </div>

</section>
      </div>
                  <div class="node-features">
        <div class="row">
  <div class="col col-md-8">
    <section id="block-views-featured-articles-node-block" class="block block-views block-list-articles block-featured-articles-node clearfix">

        <h2 class="block-title"><a href="/features" class="block-title-link" title="More featured articles"><span>Featured</span></a></h2>
      <div class="block-content">
    <div class="view view-featured-articles view-id-featured_articles view-display-id-node_block view-dom-id-ef6b929b01aa2558eb3f432fb8eb701f">  <div class="view-content">
            
          <article about="/News/13647" typeof="Document" class="clearfix node-type-article">
  <a href="/News/13647" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/636536377552957120w.jpg_1718483347.jpg?itok=ydgneOc9" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" alt="ominican Republic President Danilo Medina [middle] explained the talks had broken down at a press conference Wednesday" title="ominican Republic President Danilo Medina [middle] explained the talks had broken down at a press conference Wednesday" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/636536377552957120w.jpg_1718483347.jpg?itok=ydgneOc9" width="240" height="180" alt="ominican Republic President Danilo Medina [middle] explained the talks had broken down at a press conference Wednesday" title="ominican Republic President Danilo Medina [middle] explained the talks had broken down at a press conference Wednesday" /></noscript>
  <span class="post-date"><time property="created" content="2018-02-08T20:50:00-04:00" datatype="dateTime" pubdate datetime="2018-02-08T20:50:00-04:00">Feb 8th 2018</time></span>
</div>
    <header>
      <h3>Venezuelan Opposition Abandons Talks in Dominican Republic, Dismisses Deal with Gov&#039;t</h3>
      <span property="title" content="Venezuelan Opposition Abandons Talks in Dominican Republic, Dismisses Deal with Gov&#039;t" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">At the last minute, the opposition refused to sign an agreement that was the result of almost two years of dialogue.</div>
  </a>
</article>            
          <article about="/news/13644" typeof="Document" class="clearfix node-type-article">
  <a href="/news/13644" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/image_doc-z22io_0.jpg?itok=zZd-XE87" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" alt="CNE President Tibisay Lucena confirmed the date Wednesday. (AFP)" title="CNE President Tibisay Lucena confirmed the date Wednesday. (AFP)" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/image_doc-z22io_0.jpg?itok=zZd-XE87" width="240" height="180" alt="CNE President Tibisay Lucena confirmed the date Wednesday. (AFP)" title="CNE President Tibisay Lucena confirmed the date Wednesday. (AFP)" /></noscript>
  <span class="post-date"><time property="created" content="2018-02-08T13:14:00-04:00" datatype="dateTime" pubdate datetime="2018-02-08T13:14:00-04:00">Feb 8th 2018</time></span>
</div>
    <header>
      <h3>Venezuela: Presidential Election Date Set for April 22</h3>
      <span property="title" content="Venezuela: Presidential Election Date Set for April 22" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">Venezuela&rsquo;s National Electoral Council confirmed the official date Wednesday evening.</div>
  </a>
</article>            
          <article about="/News/13643" typeof="Document" class="clearfix node-type-article">
  <a href="/News/13643" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/losandes-1.jpg?itok=Tp0ZnXcC" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" alt="workplace problems in Lacteos Los Andes" title="workplace problems in Lacteos Los Andes" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/losandes-1.jpg?itok=Tp0ZnXcC" width="240" height="180" alt="workplace problems in Lacteos Los Andes" title="workplace problems in Lacteos Los Andes" /></noscript>
  <span class="post-date"><time property="created" content="2018-02-07T10:15:00-04:00" datatype="dateTime" pubdate datetime="2018-02-07T10:15:00-04:00">Feb 7th 2018</time></span>
</div>
    <header>
      <h3>Venezuelan Workers Allege Persecution, Trade Union Leaders Arrested</h3>
      <span property="title" content="Venezuelan Workers Allege Persecution, Trade Union Leaders Arrested" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">Workers at Lacteos Los Andes and private right-leaning television state Venevision have denounced alleged violations of Venezuelan labor law, while numerous...</div>
  </a>
</article>            
          <article about="/News/13638" typeof="Document" class="clearfix node-type-article">
  <a href="/News/13638" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/asamblea-nacional-constituyente.jpg?itok=KxGaDO3l" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" alt="The National Constituent Assembly in session with representatives of the working class observing in the balcony" title="The National Constituent Assembly in session with representatives of the working class observing in the balcony" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/asamblea-nacional-constituyente.jpg?itok=KxGaDO3l" width="240" height="180" alt="The National Constituent Assembly in session with representatives of the working class observing in the balcony" title="The National Constituent Assembly in session with representatives of the working class observing in the balcony" /></noscript>
  <span class="post-date"><time property="created" content="2018-02-03T15:31:00-04:00" datatype="dateTime" pubdate datetime="2018-02-03T15:31:00-04:00">Feb 3rd 2018</time></span>
</div>
    <header>
      <h3> Venezuelan Constituent Assembly Approves Workers&#039; Councils Law</h3>
      <span property="title" content=" Venezuelan Constituent Assembly Approves Workers&#039; Councils Law" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">The Constitutional Law of Productive Councils of Workers gives legal status to bodies which already exist in many workplaces and is aimed at giving workers...</div>
  </a>
</article>            
          <article about="/News/13637" typeof="Document" class="clearfix node-type-article">
  <a href="/News/13637" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/pay-prod-president-donald-trump-and-british-prime-minister-theresa.jpg?itok=qPP2FLXo" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/pay-prod-president-donald-trump-and-british-prime-minister-theresa.jpg?itok=qPP2FLXo" width="240" height="180" /></noscript>
  <span class="post-date"><time property="created" content="2018-02-02T13:09:00-04:00" datatype="dateTime" pubdate datetime="2018-02-02T13:09:00-04:00">Feb 2nd 2018</time></span>
</div>
    <header>
      <h3>UK Conservatives Follow Trump, Impose Trade Embargo on Venezuela</h3>
      <span property="title" content="UK Conservatives Follow Trump, Impose Trade Embargo on Venezuela" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">The Tory government will impose&nbsp;six month prison sentences and heavy fines for UK-based businesses exporting certain products to Venezuela.</div>
  </a>
</article>      </div>
</div>  </div>

</section>
  </div>
      <aside class="col col-md-4 region-sidebar-second" role="complementary">
      <section id="block-va-util-media-tabs" class="block block-va-util block-media-tabs clearfix">

        <div class="block-content">
      <!-- Nav tabs -->
  <ul class="nav nav-tabs" role="tablist">
                <li role="presentation" class="tab-image active"><a href="#image" aria-controls="image" role="tab" data-toggle="tab">In Images</a></li>
                <li role="presentation" class="tab-video"><a href="#video" aria-controls="video" role="tab" data-toggle="tab">Video</a></li>
      </ul>
  <!-- Tab panes -->
  <div class="tab-content">
                <div role="tabpanel" class="tab-pane fade in active" id="image">
        <div class="view view-media-tabs view-id-media_tabs view-display-id-image block-list-articles view-dom-id-4a15a74a8175c523c812997f598636bd">  <div class="more-link"><a href="/image" title="More images"><span class="sr-only">More images</span></a></div>
  <div class="view-content">
            
          <article about="/images/13658" typeof="Document" class="clearfix node-type-image">
  <a href="/images/13658">
    <div class="article-picture picture-small"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_480x270/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/festival-recreativo-deportivo-y-cultural-carnavales-2018.jpg?itok=wK6AlBsQ" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="480" height="270" alt="dancing carnival" title="Dancing women for Carnival" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_480x270/public/images/%5Bsite-date-yyyy%5D/%5Bsite-date-mm%5D/festival-recreativo-deportivo-y-cultural-carnavales-2018.jpg?itok=wK6AlBsQ" width="480" height="270" alt="dancing carnival" title="Dancing women for Carnival" /></noscript></div>
    <header>
      <h3>Venezuelans Celebrate Carnival </h3>
      <span property="title" content="Venezuelans Celebrate Carnival " class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>      </div>
  <div class="view view-media-tabs view-id-media_tabs view-display-id-attachment_image attachment">  <div class="view-content">
            
          <article about="/images/13640" typeof="Document" class="clearfix node-type-image">
  <h3><a href="/images/13640">Venezuelans Commemorate Chavez&#039;s 1992 Military Rebellion </a></h3>
  <span property="title" content="Venezuelans Commemorate Chavez&#039;s 1992 Military Rebellion " class="rdf-meta element-hidden"></span>
</article>            
          <article about="/images/13558" typeof="Document" class="clearfix node-type-image">
  <h3><a href="/images/13558">Venezuela Opens Biannual Anti-Imperialist Art Exhibition </a></h3>
  <span property="title" content="Venezuela Opens Biannual Anti-Imperialist Art Exhibition " class="rdf-meta element-hidden"></span>
</article>      </div>
</div></div>      </div>
                <div role="tabpanel" class="tab-pane fade" id="video">
        <div class="view view-media-tabs view-id-media_tabs view-display-id-video block-list-articles view-dom-id-bd2e645557638c13d2abb43a5e4f2044">  <div class="more-link"><a href="/video" title="More videos"><span class="sr-only">More videos</span></a></div>
  <div class="view-content">
            
          <article about="/video/13646" typeof="Document" class="clearfix node-type-video">
  <a href="/video/13646">
    <div class="article-picture picture-small"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_480x270/public/video_embed_field_thumbnails/youtube/4jN0qJBD0mc.jpg?itok=MN6mANNX" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="480" height="270" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_480x270/public/video_embed_field_thumbnails/youtube/4jN0qJBD0mc.jpg?itok=MN6mANNX" width="480" height="270" alt="" /></noscript></div>
    <header>
      <h3>From Caracas: What Are Venezuela&#039;s Communes? </h3>
      <span property="title" content="From Caracas: What Are Venezuela&#039;s Communes? " class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>      </div>
  <div class="view view-media-tabs view-id-media_tabs view-display-id-attachment_video attachment">  <div class="view-content">
            
          <article about="/video/13642" typeof="Document" class="clearfix node-type-video">
  <h3><a href="/video/13642">El Maizal Commune Leads by Example, Takes on Venezuela State Superstructure</a></h3>
  <span property="title" content="El Maizal Commune Leads by Example, Takes on Venezuela State Superstructure" class="rdf-meta element-hidden"></span>
</article>            
          <article about="/video/13641" typeof="Document" class="clearfix node-type-video">
  <h3><a href="/video/13641">Trump Preemptively Dismisses Upcoming Venezuelan Presidential Vote</a></h3>
  <span property="title" content="Trump Preemptively Dismisses Upcoming Venezuelan Presidential Vote" class="rdf-meta element-hidden"></span>
</article>      </div>
</div></div>      </div>
      </div>
  </div>

</section>
<section id="block-block-4" class="block block-block well block-new-to-venezuela clearfix">

        <h2 class="block-title"><a href="/background" class="block-title-link" title="Background information on Venezuela"><span>New to Venezuela?</span></a></h2>
      <div class="block-content">
    <div><img alt="Map Venezuela in Latin America" src="/sites/all/themes/custom/va/img/venezuela_in_la.png" height="130" width="90" /></div>
<p>If you are new to Venezuela or want to know background info, please see:</p>
<ul><li><a href="/basicfacts" title="Basic facts about Venezuela">Basic facts</a></li>
<li><a href="/factsheets" title="Fact sheets regarding different topics of the political situation">Fact sheets</a></li>
<li><a href="/features" title="Featured articles">Featured articles</a></li>
</ul>  </div>

</section>
    </aside>
  </div>
      </div>
          </section>
  </div>
  </div>
  </div>
      </section>

      
    </div>
  </div>

  <footer class="footer">
          <div class="footer-donate">
          <div class="region region-donate container-fluid">
    <section id="block-views-testimonials-block-donate-block" class="block block-views block-donate block-donate-footer clearfix">

        <div class="block-content">
    <div class="view view-testimonials-block view-id-testimonials_block view-display-id-donate_block view-dom-id-150a8de21f55aa5fa43f9ebe648bf916">  <div class="view-content">
    <div id="views-es-carousel-1" class="views-es-carousel-plugin-style carousel fade" >
      <!-- Carousel navigation -->
    <a class="carousel-control left" href="#views-es-carousel-1" data-slide="prev">
      <i class="icon fontello icon-angle-left" aria-hidden="true"></i>    </a>
  
  <div class="carousel-inner-wrapper">
    <!-- Carousel items -->
    <div class="carousel-inner">
              <div class="item active">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/noam-chomsky.jpg?itok=cULaXotl" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Noam Chomsky" title="Noam Chomsky" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/noam-chomsky.jpg?itok=cULaXotl" width="360" height="360" alt="Noam Chomsky" title="Noam Chomsky" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;Venezuelanalysis.com has regularly provided very useful description, analysis, and commentary on developments in Venezuela, rarely available in the US&quot;. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Noam Chomsky</span>. <span class="testimonial-byline">Linguist, philosopher, cognitive scientist, and activist.</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/sujatha-fernandes.jpg?itok=rhDukndN" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Sujatha Fernandes" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/sujatha-fernandes.jpg?itok=rhDukndN" width="360" height="360" alt="Sujatha Fernandes" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;In these uncertain times, Venezuelanalysis is a crucial resource for reliable and grounded reporting on Venezuelan politics.&quot; <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Sujatha Fernandes</span>. <span class="testimonial-byline">Professor of Political Economy and Sociology, University of Sydney</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/oliver-stone.jpg?itok=PeeRwvPN" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Oliver Stone" title="Oliver Stone" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/oliver-stone.jpg?itok=PeeRwvPN" width="360" height="360" alt="Oliver Stone" title="Oliver Stone" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">“Venezuela Analysis is an invaluable resource for anyone who wants to know what is happening today in one of Latin America&#039;s most dynamic countries&quot;. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Oliver Stone</span>. <span class="testimonial-byline">Film director, producer and screenwritter.</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/marta-harnecker.jpg?itok=iG6pttqP" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Marta Harnecker" title="Marta Harnecker" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/marta-harnecker.jpg?itok=iG6pttqP" width="360" height="360" alt="Marta Harnecker" title="Marta Harnecker" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;Venezuela Analysis has been an essential tool not just for those trying to keep up to date with developments in the Bolivarian revolution, but also because it provides an invaluable space for critical discussion about the process&quot;. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Marta Harnecker</span>. <span class="testimonial-byline">Chilean journalist, psychologist, and writter.</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/tariq-ali.jpg?itok=3pZqaPq0" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Tariq Ali" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/tariq-ali.jpg?itok=3pZqaPq0" width="360" height="360" alt="Tariq Ali" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;Venezuelanalysis has been an indispensable source for many of us for well over a decade.&quot; <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Tariq Ali</span>. <span class="testimonial-byline">Historian, writer and filmmaker, editor at New Left Review</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/john-pilger.jpg?itok=51DqS0RP" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="John Pilger" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/john-pilger.jpg?itok=51DqS0RP" width="360" height="360" alt="John Pilger" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;I can&#039;t think of another website on the web more deserving of support.&quot; <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">John Pilger</span>. <span class="testimonial-byline">Documentary Filmmaker (“War on Democracy”) and author of Freedom Next Time (Bantam, 2006)</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/greg-grandin.jpg?itok=m2Chs-n4" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Greg Grandin" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/greg-grandin.jpg?itok=m2Chs-n4" width="360" height="360" alt="Greg Grandin" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">“Venezuelanalysis is an invaluable source of information, a tribune of independent analysis and honest reporting.” <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Greg Grandin</span>. <span class="testimonial-byline">History Professor, New York University and author of Empire’s Workshop (Metropolitan Books, 2006)</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/lisa-macdonald.jpg?itok=o0KyzagF" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Lisa MacDonald" title="Lisa MacDonald" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/lisa-macdonald.jpg?itok=o0KyzagF" width="360" height="360" alt="Lisa MacDonald" title="Lisa MacDonald" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;For Latin America solidarity activists in Australia, venezuelanalysis.com is undoubtedly one of the most valuable sources of information and analysis of developments in Venezuela’s Bolivarian revolution&quot;. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Lisa Macdonald</span>. <span class="testimonial-byline">National Co-coordinator Australia-Venezuela Solidarity Network</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/steve-ellner.jpg?itok=YwaPcPBn" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Steve Ellner" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/steve-ellner.jpg?itok=YwaPcPBn" width="360" height="360" alt="Steve Ellner" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">“Venezuelanalysis is a refreshing corrective to the one-sided reporting in the establishment media on Venezuela.&quot; <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Steve Ellner</span>. <span class="testimonial-byline">Author and professor at the Universidad de Oriente and the Misión Sucre.</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/alex-main.jpg?itok=9_a-DOHk" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/alex-main.jpg?itok=9_a-DOHk" width="360" height="360" alt="" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;Venezuelanalysis.com is an extremely useful alternative news source that explores developments and issues in Venezuela that are critically important for understanding the political and social changes there&quot;. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Alex Main</span>. <span class="testimonial-byline">Senior Associate for International Policy, Center for Economic and Policy Research (CEPR), Washington D.C.</span></div>
</div>            </div>
        </div>
          </div>
    <!-- Donate button -->
    <div class="donate-btn">
      <a href="/donate" class="btn btn-primary btn-donate"><span>Support us</span> <em>DONATE NOW!</em></a>
    </div>
  </div>

      <a class="carousel-control right" href="#views-es-carousel-1" data-slide="next">
      <i class="icon fontello icon-angle-right" aria-hidden="true"></i>    </a>
  </div>

<div class="donate-footer">
  <p>Venezuelanalysis.com is 100% reader funded and independent. We rely on your donations to keep us online.</p>
</div>
  </div>
</div>  </div>

</section>
  </div>
      </div>
        <div class="footer-regions">
              <div class="footer-top">
            <div class="region region-footer-top container-fluid">
    <div class="row"><section id="block-menu-block-1" class="block block-menu-block block-footer block-footer-menu block-menu-site col col-md-3 col-sm-4 col-md-push-3 clearfix">

        <h2 class="block-title"><span>Site</span></h2>
      <div class="block-content">
    <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu nav"><li class="first leaf menu-mlid-2002 nav-frontpage"><a href="/"><span class="hidden-xs"><i class="icon fontello icon-home" aria-hidden="true"></i></span><span class="visible-xs-inline-block">Home</span></a></li>
<li class="leaf menu-mlid-1128"><a href="/News">News</a></li>
<li class="leaf menu-mlid-1129"><a href="/ANALYSIS">Opinion &amp; Analysis</a></li>
<li class="active active-trail menu-mlid-2196"><a href="/media" class="active">Multimedia</a></li>
<li class="last leaf menu-mlid-1149"><a href="/background">Background</a></li>
</ul></div>
  </div>

</section>
<section id="block-menu-menu-connect" class="block block-menu block-footer block-footer-menu col col-md-3 col-sm-4 col-md-push-3 clearfix">

        <h2 class="block-title"><span>Connect</span></h2>
      <div class="block-content">
    <ul class="menu nav"><li class="first leaf"><a href="/about">About us</a></li>
<li class="leaf"><a href="/contact">Contact us</a></li>
<li class="leaf"><a href="/donate">Support us</a></li>
<li class="leaf"><a href="/newsletter">Sign up for Newsletter</a></li>
<li class="last leaf"><a href="/rsS">RSS &amp; Podcasts</a></li>
</ul>  </div>

</section>
<section id="block-menu-menu-recommend" class="block block-menu block-footer block-footer-menu col col-md-3 col-sm-4 col-md-push-3 clearfix">

        <h2 class="block-title"><span>We recommend</span></h2>
      <div class="block-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://alborada.net/" target="_blank">Alborada.net</a></li>
<li class="leaf"><a href="https://www.greenleft.org.au/" target="_blank">Green Left Weekly</a></li>
<li class="leaf"><a href="http://upsidedownworld.org/" target="_blank">Upside Down World</a></li>
<li class="leaf"><a href="https://lab.org.uk/" target="_blank">Latin American Bureau</a></li>
<li class="last leaf"><a href="http://therealnews.com/t2/" target="_blank">The Real News</a></li>
</ul>  </div>

</section>
<section id="block-block-3" class="block block-block block-footer block-footer-info col col-md-3 col-md-pull-9 clearfix">

        <h2 class="block-title"><span>About us</span></h2>
      <div class="block-content">
    <p><strong>Venezuelanalysis.com</strong> is an independent website produced by individuals who are dedicated to disseminating news and analysis about the current political situation in Venezuela (<a href="/about">read more</a>).</p>
  </div>

</section>
</div>  </div>
        </div>
                    <div class="footer-middle">
            <div class="region region-footer-middle container-fluid">
    <section id="block-va-util-newsletter-signup" class="block block-va-util block-newsletter-signup clearfix">

        <div class="block-content">
    <div class="text-wrapper">
  <h4>Subscribe to our newsletter</h4>
  <p>Get news and analysis in your inbox</p>
</div>
<div class="form-wrapper">
  <form action="/topic/media-watch?page=13" method="post" id="va-util-newsletter-signup-form" accept-charset="UTF-8"><div><div class="input-group"><input placeholder="Your email..." class="form-control form-text" type="text" id="edit-reqaddress" name="reqaddress" value="" size="60" maxlength="128" /><span class="input-group-btn"><button type="submit" id="edit-submit" name="op" value="Subscribe" class="btn btn-default form-submit">Subscribe</button>
</span></div><input type="hidden" name="form_build_id" value="form-rj1yegq-DQrQFAW4BVw6mfDoYxIQ2c-K0wFlMONKKeo" />
<input type="hidden" name="form_id" value="va_util_newsletter_signup_form" />
</div></form></div>
  </div>

</section>
  </div>
        </div>
                    <div class="footer-bottom">
            <div class="region region-footer-bottom container-fluid">
    <section id="block-va-util-follow-us" class="block block-va-util block-follow-us clearfix">

        <div class="block-content">
    <ul class="nav menu follow-us-menu"><li class="text-label">Follow us:</li><li><a href="https://www.facebook.com/venanalysis" class="facebook" target="_blank"><svg class="svg-icon icon-facebook"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-facebook"></use></svg><span class="sr-only">Facebook</span></a></li><li><a href="http://twitter.com/venanalysis" class="twitter" target="_blank"><svg class="svg-icon icon-twitter"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-twitter"></use></svg><span class="sr-only">Twitter</span></a></li><li><a href="/rss" class="rss"><svg class="svg-icon icon-rss"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-rss"></use></svg><span class="sr-only">RSS</span></a></li></ul>  </div>

</section>
  </div>
        </div>
          </div>
  </footer>
  <div class="donate-sticky">
    <a href="/donate" class="btn btn-primary btn-donate">Support us, <em>Donate Now!</em></a>
  </div>
</div>
<!-- Piwik -->
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  var pkBaseURL = (("https:" == document.location.protocol) ? "https://venezuelanalysis.com/piwik/" : "http://venezuelanalysis.com/piwik/");
  document.write(unescape("%3Cscript src='" + pkBaseURL + "piwik.js' type='text/javascript'%3E%3C/script%3E"));

//--><!]]>
</script><script type="text/javascript">
<!--//--><![CDATA[// ><!--

  try {
    var piwikTracker = Piwik.getTracker(pkBaseURL + "piwik.php", 1);
    piwikTracker.trackPageView();
    piwikTracker.enableLinkTracking();
  } catch(err){};

//--><!]]>
</script><noscript><p><img src="https://venezuelanalysis.com/piwik/piwik.php?idsite=1" style="border:0" alt="" /></p></noscript>
<!--// End Piwik tracking tag -->
<script src="https://venezuelanalysis.com/files/js/js_VU7P4CTgUZdF2SyFko5LLAg9ZK0OSVjXVaAFnTLgVt0.js"></script>
<script>if(Modernizr.mq("(min-width: 768px)")){var bgs=Drupal.settings.backgroundHeaders;jQuery(".navbar-header").css("background-image","url("+bgs[Math.floor(Math.random()*bgs.length)]+")")}</script>
<script src="https://venezuelanalysis.com/files/js/js_oUC3Fiewy-tzcs6xiLPPboKu3Am4JUAmXbJ8TLqLbR0.js"></script>
<!-- Back To Top -->
<div id="back-to-top">
  <a role="button" href="#" title="Go to the top of the page"></a>
</div>
</body>
</html>
