<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
<link rel="profile" href="https://www.w3.org/1999/xhtml/vocab" />
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://venezuelanalysis.com/sites/all/themes/custom/va/favicon.png" type="image/png" />
<meta name="description" content="In the latest episode of the Venezuelanalysis Podcast, our team debates former leader Hugo Chávez&#039;s revolutionary legacy in Venezuela." />
<meta name="abstract" content="Venezuelanalysis.com is an independent website produced by individuals who are dedicated to disseminating news and analysis about the current political situation in Venezuela." />
<meta name="keywords" content="Podcast, Hugo Chavez, Socialism, Bolivarianism" />
<link rel="canonical" href="https://venezuelanalysis.com/audio/15564" />
<link rel="shortlink" href="https://venezuelanalysis.com/Yifr" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Venezuelanalysis.com" />
<meta property="og:title" content="The Venezuelanalysis Podcast Episode 09: The Praxis of Hugo Chávez" />
<meta property="og:url" content="https://venezuelanalysis.com/audio/15564" />
<meta property="og:description" content="In the latest episode of the Venezuelanalysis Podcast, our team debates former leader Hugo Chávez&#039;s revolutionary legacy in Venezuela." />
<meta property="og:updated_time" content="2022-07-17T14:39:18-04:00" />
<meta property="og:see_also" content="https://venezuelanalysis.com/audio/15531" />
<meta property="og:see_also" content="https://venezuelanalysis.com/audio/15470" />
<meta property="og:see_also" content="https://venezuelanalysis.com/audio/15460" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@venanalysis" />
<meta name="twitter:site:id" content="77540359" />
<meta name="twitter:creator" content="@venanalysis" />
<meta name="twitter:creator:id" content="77540359" />
<meta name="twitter:title" content="The Venezuelanalysis Podcast Episode 09: The Praxis of Hugo Chávez" />
<meta name="twitter:url" content="https://venezuelanalysis.com/audio/15564" />
<meta name="twitter:description" content="In the latest episode of the Venezuelanalysis Podcast, our team debates former leader Hugo Chávez&#039;s revolutionary legacy in Venezuela." />
<meta property="article:author" content="Venezuelanalysis.com" />
<meta property="article:section" content="Bolivarian Project" />
<meta property="article:tag" content="Podcast" />
<meta property="article:tag" content="Hugo Chavez" />
<meta property="article:tag" content="Socialism" />
<meta property="article:tag" content="Bolivarianism" />
<meta property="article:published_time" content="2022-07-17T10:36:00-04:00" />
<meta property="article:modified_time" content="2022-07-17T14:39:18-04:00" />
<meta property="og:audio" content="https://venezuelanalysis.com/files/audio/va_ep9_trailer.mp3" />
<meta property="video:tag" content="Podcast" />
<meta property="video:tag" content="Hugo Chavez" />
<meta property="video:tag" content="Socialism" />
<meta property="video:tag" content="Bolivarianism" />
<title>The Venezuelanalysis Podcast Episode 09: The Praxis of Hugo Chávez | Venezuelanalysis.com</title>
<link rel="apple-touch-icon" href="/sites/all/themes/custom/va/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="76x76" href="/sites/all/themes/custom/va/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="/sites/all/themes/custom/va/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/sites/all/themes/custom/va/apple-touch-icon-152x152.png">
<link type="text/css" rel="stylesheet" href="https://venezuelanalysis.com/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://venezuelanalysis.com/files/css/css_FTXujuj2Y7frXme1YIlTb8cNNMIjwKplgNU3FZMz_tI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://venezuelanalysis.com/files/css/css_YPDEuDhf8N6Sn98tEhQIBByUO59GeN8bS4-uqyyQRBc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://venezuelanalysis.com/files/css/css_HYsdAOSBesPy0Fb24M1Qdbn2nzRXn5h9vp9poWcShjg.css" media="all" />
<script src="https://venezuelanalysis.com/files/js/js_s5koNMBdK4BqfHyHNPWCXIL2zD0jFcPyejDZsryApj0.js"></script>
<script src="https://venezuelanalysis.com/files/js/js_oYQw43wAjKdM3p6nU1hLDI3mDgL3UfCyqPsngNU6GnY.js"></script>
<script src="https://venezuelanalysis.com/files/js/js_wGAS7_lGF5v0JEeQRXmD7MTcF7roLu8aAohZEvre-I0.js"></script>
<script src="https://venezuelanalysis.com/files/js/js_60ik0dI9ekpZOETbuqmpNAFd_wF83Xun-pBW0_fcBsc.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","setHasJsCookie":0,"ajaxPageState":{"theme":"va","theme_token":"D-xCzmAJrNSKNGl9BrXVpLeexm5CDsC8YyvPuoaZDNc","js":{"modules\/statistics\/statistics.js":1,"0":1,"sites\/all\/themes\/contrib\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/themes\/custom\/va\/js\/svg-use.polyfill.min.js":1,"sites\/all\/themes\/custom\/va\/js\/jquery.waypoints.min.js":1,"sites\/all\/themes\/custom\/va\/js\/va.min.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/media_colorbox\/media_colorbox.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/contrib\/audio_js\/js\/audio_js_init.js":1,"sites\/all\/libraries\/audiojs\/audiojs\/audio.min.js":1,"sites\/all\/themes\/custom\/va\/js\/block-menu-topics.min.js":1,"sites\/all\/themes\/custom\/va\/js\/jquery.sticky-kit.min.js":1,"sites\/all\/themes\/custom\/va\/js\/sticky-float.min.js":1,"sites\/all\/modules\/custom\/views_es\/js\/views-es-carousel.js":1,"sites\/all\/modules\/contrib\/lazyloader\/lazyloader.js":1,"sites\/all\/libraries\/echo\/dist\/echo.min.js":1,"sites\/all\/modules\/custom\/va_taghl\/owlcarousel\/owl.carousel.min.js":1,"sites\/all\/modules\/custom\/va_taghl\/js\/tags-highlight.min.js":1,"sites\/all\/themes\/custom\/va\/js\/modernizr.min.js":1,"sites\/all\/themes\/custom\/va\/bootstrap\/dist\/js\/bootstrap.min.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/contrib\/date\/date_repeat_field\/date_repeat_field.css":1,"sites\/all\/modules\/custom\/views_es\/css\/views-es-flexbox.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/lazyloader\/lazyloader.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"public:\/\/css\/menu_icons.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/modules\/contrib\/fontello\/css\/fontello.fix.css":1,"public:\/\/icon\/fontello\/va_icons\/css\/iconos.css":1,"public:\/\/icon\/fontello\/va_icons\/css\/animation.css":1,"sites\/all\/modules\/contrib\/audio_js\/css\/audio_js_default.css":1,"sites\/all\/modules\/contrib\/print\/print_ui\/css\/print_ui.theme.css":1,"sites\/all\/modules\/custom\/va_taghl\/owlcarousel\/assets\/owl.carousel.min.css":1,"sites\/all\/themes\/custom\/va\/fonts\/guardian\/guardian.css":1,"sites\/all\/themes\/custom\/va\/css\/bootstrap.css":1,"sites\/all\/themes\/custom\/va\/css\/style.css":1}},"colorbox":{"transition":"elastic","speed":"350","opacity":"0.85","slideshow":false,"slideshowAuto":true,"slideshowSpeed":"2500","slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u0026#xe820;","next":"\u0026#xe821;","close":"\u0026#xe800;","overlayClose":true,"returnFocus":true,"maxWidth":"98%","maxHeight":"98%","initialWidth":"300","initialHeight":"250","fixed":true,"scrolling":true,"mobiledetect":true,"mobiledevicewidth":"480px","file_public_path":"\/files","specificPagesDefaultValue":"admin*\nimagebrowser*\nimg_assist*\nimce*\nnode\/add\/*\nnode\/*\/edit\nprint\/*\nprintpdf\/*\nsystem\/ajax\nsystem\/ajax\/*"},"audio_js":{"swf":"\/sites\/all\/libraries\/audiojs\/audiojs\/audiojs.swf"},"lazyloader":{"throttle":"0","offset":"500","debounce":1,"unload":0,"icon":"","offsetX":0,"offsetY":0},"viewsES":{"carousel":{"1":{"id":1,"name":"testimonials_block","attributes":{"interval":7500,"pause":"hover"}}}},"statistics":{"data":{"nid":"15564"},"url":"\/modules\/statistics\/statistics.php"},"backgroundHeaders":["\/files\/header_images\/header_01.jpg","\/files\/header_images\/header_02.jpg","\/files\/header_images\/header_03.jpg","\/files\/header_images\/header_04.jpg"],"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<!-- Google Analytics -->
<script>
<!--//--><![CDATA[// ><!--

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2572107-1', 'auto');
  ga('send', 'pageview');

//--><!]]>
</script><!--// End Google Analytics tracking tag --></head>
<body class="navbar-is-static-top html not-front not-logged-in no-sidebars page-node page-node- page-node-15564 node-type-audio">
<div id="skip-link">
  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<noscript>
  <style>.navbar-header{background-image:url(/files/header_images/header_04.jpg);}</style>
</noscript>
<div id="viewport">
  <header id="navbar" role="banner" class="navbar navbar-static-top navbar-default">
    <div class="navbar-header">
      <div class="container-fluid">
        <a class="logo-va" href="/" title="Venezuelanalysis.com">
          <svg class="logo-svg logo-symbol" width="99" height="100">
            <use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.0#logo-symbol"></use>
          </svg>
          <svg class="logo-svg logo-typo" width="337" height="100">
            <use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.0#logo-typo"></use>
          </svg>
        </a>
      </div>
    </div> <!-- /.navbar-header -->
    <div id="nav-menu-wrapper" class="nav-menu-wrapper">
      <div class="container-fluid">
        <div class="navbar-container">
          <a class="logo-va-alt" href="/" title="Venezuelanalysis.com">
            <span class="logo-alt-symbol">
              <svg class="logo-svg" width="99" height="100">
                <use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.0#logo-symbol"></use>
              </svg>
            </span>
            <span class="logo-alt-text">
              <svg class="logo-svg" width="337" height="100">
                <use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.0#logo-typo"></use>
              </svg>
            </span>
          </a>
          <ul class="menu nav navbar-nav secondary"><li class="first leaf"><a href="https://www.facebook.com/venanalysis" class="facebook" target="_blank"><svg class="svg-icon icon-facebook"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-facebook"></use></svg><span class="sr-only">Facebook</span></a></li>
<li class="last leaf"><a href="https://twitter.com/venanalysis" title="Follow us on Twitter!" class="twitter" target="_blank"><svg class="svg-icon icon-twitter"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-twitter"></use></svg><span class="sr-only">Twitter</span></a></li>
</ul>          <a href="/donate" class="btn btn-primary btn-donate btn-donate-header">
            <span>Support us</span><em>Donate Now!</em>
          </a>
          <div class="navbar-toggle-wrapper clearfix">
            <button type="button" class="navbar-toggle">
              <span class="menu-icon"></span><span class="sr-only">Toggle navigation</span>
            </button>
            <a href="/search" class="search-toggle">
              <i class="icon fontello icon-search" aria-hidden="true"></i><span class="sr-only">Toggle search</span>
            </a>
          </div>
          <div class="navbar-collapse collapse">
            <nav role="navigation">
              <ul class="menu nav navbar-nav primary"><li class="first leaf nav-frontpage"><a href="/"><span class="hidden-xs"><i class="icon fontello icon-home" aria-hidden="true"></i></span><span class="visible-xs-inline-block">Home</span></a></li>
<li class="leaf"><a href="/news">News</a></li>
<li class="expanded dropdown"><a href="/analysis" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Opinion & Analysis <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/analysis">Opinion &amp; Analysis</a></li>
<li class="leaf"><a href="/interviews">Interviews</a></li>
<li class="leaf"><a href="/politics-commons">Politics of the Commons</a></li>
<li class="leaf"><a href="/around-world-60-days">Around the World in 60 Days</a></li>
<li class="leaf"><a href="/tales-resistance">Tales of Resistance</a></li>
<li class="last leaf"><a href="/crisis-critique">Crisis &amp; Critique</a></li>
</ul></li>
<li class="active active-trail dropdown"><a href="/media" class="active dropdown-toggle" data-target="#" data-toggle="dropdown">Video/Podcasts <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/video">Video</a></li>
<li class="active active-trail"><a href="/audio" class="active">Podcasts &amp; Audio</a></li>
</ul></li>
<li class="leaf"><a href="/image">In Images</a></li>
<li class="last leaf"><a href="/about">About Us</a></li>
</ul>            </nav>
          </div>
          <div class="search-box-collapse">
            <div class="search-box">
  <form action="/news/social-movements" method="post" id="va-util-search-box-form" accept-charset="UTF-8"><div><div class="input-group"><input placeholder="Start typing..." class="form-control form-text" type="text" id="edit-keyword" name="keyword" value="" size="60" maxlength="128" /><span class="input-group-btn"><button type="submit" id="edit-submit" name="op" value="Search" class="btn btn-primary form-submit"><i class="icon fontello icon-arrow-right" aria-hidden="true"></i><span class="sr-only">Search</span></button>
</span></div><input type="hidden" name="form_build_id" value="form-l_zNQH_cmLbKkF1xvgACeBcRDZ18AovQo23MolI83hI" />
<input type="hidden" name="form_id" value="va_util_search_box_form" />
</div></form></div>
          </div>
        </div>
      </div>
    </div> <!-- /.menu-navigation-sticky -->
    <div id="nav-spacer" class="nav-spacer"></div>
  </header>

  <div class="main-container container-fluid">
            <div class="region region-highlighted">
    <section id="block-va-taghl-tags-highlight" class="block block-va-taghl block-tags-highlight clearfix">

        <div class="block-content">
    <div class="tags-highlight-label">
  <span class="visible-xs-inline-block label-icon"><i class="icon fontello icon-fire" aria-hidden="true"></i></span><span class="hidden-xs label-text">Highlights</span>
</div>
<div id="tags-highlight-carousel" class="owl-carousel">
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/donald-trump" title="Latest articles in &quot;Donald Trump&quot;">Donald Trump</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/john-bolton" title="Latest articles in &quot;John Bolton&quot;">John Bolton</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/juan-guaido" title="Latest articles in &quot;Juan Guaido&quot;">Juan Guaido</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/bolivarianism" title="Latest articles in &quot;Bolivarianism&quot;">Bolivarianism</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/hugo-chavez" title="Latest articles in &quot;Hugo Chavez&quot;">Hugo Chavez</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/podcast-0" title="Latest articles in &quot;Podcast&quot;">Podcast</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/socialism" title="Latest articles in &quot;Socialism&quot;">Socialism</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/economic-crisis" title="Latest articles in &quot;Economic Crisis&quot;">Economic Crisis</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/oil-rent" title="Latest articles in &quot;Oil Rent&quot;">Oil Rent</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/wages" title="Latest articles in &quot;Wages&quot;">Wages</a></span>
    </div>
  </div>
  </div>

</section>
  </div>
    
    
    <div class="row">
      
      <section class="col-md-12">
                <a id="main-content"></a>
                                                                  <div class="region region-content">
    <div class="node-container">
  <div class="row node-row-top">
    <section class="col col-md-9">
      <article class="node-pseudocolumn node node-full node-type-audio" about="node/15564" typeof="sioc:Item foaf:Document">
        <header class="node-header clearfix">
          <div class="node-category-type"><span class="node-category-type-wrapper"><a href="/audio" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Podcasts &amp; Audio</a></span></div><h1 class="page-header">The Venezuelanalysis Podcast Episode 09: The Praxis of Hugo Chávez</h1>
<div class="field field-name-field-teaser field-type-text-long field-label-hidden">
              <div class="field-item even"><p>In the latest episode of the Venezuelanalysis Podcast, our team debates former leader Hugo Chávez's revolutionary legacy in Venezuela.</p>
</div>
      </div>
        </header>
        <div class="node-columns clearfix">
          <div class="pseudocolumn clearfix">
            <div class="float-content-wrapper">
              <div class="node-share-links"><span class="share-icon-container"><svg class="svg-icon icon-share"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-share"></use></svg></span><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fvenezuelanalysis.com%2FYifr&amp;t=The+Venezuelanalysis+Podcast+Episode+09%3A+The+Praxis+of+Hugo+Ch%C3%A1vez" target="_blank" rel="nofollow" class="facebook"><svg class="svg-icon icon-facebook"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-facebook"></use></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fvenezuelanalysis.com%2FYifr&amp;text=The+Venezuelanalysis+Podcast+Episode+09%3A+The+Praxis+of+Hugo+Ch%C3%A1vez" target="_blank" rel="nofollow" class="twitter"><svg class="svg-icon icon-twitter"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-twitter"></use></svg></a><a href="https://www.reddit.com/submit?title=The+Venezuelanalysis+Podcast+Episode+09%3A+The+Praxis+of+Hugo+Ch%C3%A1vez&amp;url=https%3A%2F%2Fvenezuelanalysis.com%2FYifr" target="_blank" rel="nofollow" class="reddit"><svg class="svg-icon icon-reddit"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-reddit"></use></svg></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=The+Venezuelanalysis+Podcast+Episode+09%3A+The+Praxis+of+Hugo+Ch%C3%A1vez&amp;url=https%3A%2F%2Fvenezuelanalysis.com%2FYifr" target="_blank" rel="nofollow" class="linkedin"><svg class="svg-icon icon-linkedin"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-linkedin"></use></svg></a><a href="https://venezuelanalysis.com/printmail/15564" target="_blank" rel="nofollow" class="mail"><svg class="svg-icon icon-mail"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-mail"></use></svg></a><a href="https://venezuelanalysis.com/print/15564" target="_blank" rel="nofollow" class="print"><svg class="svg-icon icon-print"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-print"></use></svg></a></div><div class="field field-name-field-author">By <span class="author">Venezuelanalysis.com</span></div>
<div class="submitted"><time property="dc:date dc:created" datatype="xsd:dateTime" pubdate datetime="2022-07-17T10:36:00-04:00">Jul 17th 2022 at 10.36am</time></div><div class="field field-name-field-topics field-type-taxonomy-term-reference field-label-above">
            <div class="field-label"><span>Topics</span></div>
        <div class="field-items">          <div class="field-item even"><a href="/topic/bolivarian-project" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bolivarian Project</a></div>
      </div></div>
<div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above">
                    <div class="field-label"><span>Tags</span></div>
              <div class="field-items">      <a href="/tag/podcast-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Podcast</a><a href="/tag/hugo-chavez" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Hugo Chavez</a><a href="/tag/socialism" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Socialism</a><a href="/tag/bolivarianism" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bolivarianism</a>    </div>  </div>
<div class="field field-short-url field-label-above"><div class="field-label"><span>Short URL</span>:&nbsp;</div><div class="field-items"><div class="field-item even"><div class="form-item form-type-textfield form-group"><input class="form-control form-text" type="text" value="https://venezuelanalysis.com/Yifr" size="60" maxlength="128" /></div></div></div></div>            </div>
          </div>
          <div class="node-content">
            <div class="field field-name-field-audio field-type-file field-label-hidden">
              <div class="field-item even"><div class="audiojs-default"><div class="audiojs-label">va_ep9_trailer.mp3</div><audio preload="auto"   class="audiojs-item"><source src="https://venezuelanalysis.com/files/audio/va_ep9_trailer.mp3"/></audio><div class="audiojs-footer"><span class="audiojs-link"><a href="/file/15250/download?token=-23VnPrr" title="Download this audio file">Download <i class="icon fontello icon-download" aria-hidden="true"></i></a></span></div></div></div>
      </div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden body-text">
              <div class="field-item even" property="content:encoded">
<p>Hugo Rafael Chávez Frías, born July 28 1954, is undoubtedly the most important figure in modern Venezuelan history. Former Uruguayan President Pepe Mujica, upon hearing news of Chávez’s death on March 5th, 2013, said: "I met Che, I met Mao, but I can say this man is a character who broke the mold.</p>
<p>In the ninth Venezuelanalysis Podcast episode, we go over Chávez's revolutionary legacy. More than a president, he was a teacher, a political scientist, a soldier, a visionary, a powerful orator, and a man profoundly committed to the well-being of the Venezuelan people.</p>
<p>Podcast host José Luís Granados Ceja talks to fellow VA member Andreína Chávez and to political science professor Chris Gilbert about the Bolivarian Process, the transition towards socialism and lots more.</p>

<div>
<script async="" defer="defer" onload="redcircleIframe();" src="https://api.podcache.net/embedded-player/sh/68508184-24e4-4283-9818-0fdc9f4bfe40/ep/280a57ac-d6f9-49c6-978d-9d513df68d28"></script><div class="redcirclePlayer-280a57ac-d6f9-49c6-978d-9d513df68d28"></div>
<style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
.redcircle-link:link {
        color: #ea404d;
        text-decoration: none;
    }
    .redcircle-link:hover {
        color: #ea404d;
    }
    .redcircle-link:active {
        color: #ea404d;
    }
    .redcircle-link:visited {
        color: #ea404d;
    }

/*--><!]]>*/
</style><p style="color:gray; font-family:sans-serif; font-size:10px; margin-left:11px; margin-top:3px">Powered by <a class="redcircle-link" href="https://redcircle.com?utm_source=rc_embedded_player&amp;utm_medium=web&amp;utm_campaign=embedded_v1">RedCircle</a></p>
</div>

<p><strong>Song credits</strong></p>
<p>Embandolaos - <a href="https://albaciudad.org/p/?11638" rel="nofollow noopener" target="_blank"><u>Los Caimanes Negros</u></a></p>
<p>Intifada - <a href="https://www.youtube.com/watch?v=DSyDNGTWlMA" rel="nofollow noopener" target="_blank">¡Vamos! Baquiné pal Comandante</a></p>
<p> </p>

<table border="1" cellpadding="1" cellspacing="1" class="table" style="width:100%"><tbody><tr><td>
<h4>Subscribe to our newsletter to get news and analysis in your inbox 
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></h4>
<div>
<form action="https://venezuelanalysis.us20.list-manage.com/subscribe/post?u=38cebe3e2077e9868dcb6f24a&amp;id=f1db6d06d8" class="validate" id="va-util-newsletter-signup-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div>
<div class="input-group"><input class="email form-control form-text" id="edit-reqaddress" name="EMAIL" placeholder="email address" required="" type="email" value="" /><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><div aria-hidden="true" style="left:-5000px; position:absolute"><input name="b_38cebe3e2077e9868dcb6f24a_f1db6d06d8" tabindex="-1" type="text" value="" /></div>
<div class="clear input-group-btn"><input class="button btn btn-default form-submit" id="edit-submit" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</div>
</form>
</div>
<p> </p>
</td>
</tr><tr><td>
<h4>Venezuelanalysis is 100% sustained by readers. Consider supporting our independent, on-the-ground work</h4>
<div style="text-align:center">
<form action="https://www.paypal.com/donate" method="post" target="_top"><input type="hidden" name="hosted_button_id" value="YXP9Z8VSKGYKW" /><input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" /></form>
</div>

</td>
</tr></tbody></table></div>
      </div>
<div class="field field-name-field-cc-license field-type-creative-commons field-label-hidden">
              <div class="field-item even"><a title="Attribution Non-commercial No Derivatives" href="//creativecommons.org/licences/by-nc-nd/3.0/" class="clearfix" target="_blank"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/sites/all/modules/custom/va_util/img/licenses/by-nc-nd.png" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="88px" height="31px" alt="Creative Commons Licence" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/sites/all/modules/custom/va_util/img/licenses/by-nc-nd.png" width="88px" height="31px" alt="Creative Commons Licence" /></noscript><span class="license-text">This work is licensed under a <em>Attribution Non-commercial No Derivatives</em> Creative Commons license</span></a>
</div>
      </div>
          </div>
        </div>
                <footer class="node-footer clearfix">
          <div class="field field-name-field-topics field-type-taxonomy-term-reference field-label-above">
            <div class="field-label"><span>Topics</span></div>
        <div class="field-items">          <div class="field-item even"><a href="/topic/bolivarian-project" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bolivarian Project</a></div>
      </div></div>
<div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above">
                    <div class="field-label"><span>Tags</span></div>
              <div class="field-items">      <a href="/tag/podcast-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Podcast</a><a href="/tag/hugo-chavez" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Hugo Chavez</a><a href="/tag/socialism" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Socialism</a><a href="/tag/bolivarianism" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bolivarianism</a>    </div>  </div>
<div class="field field-short-url field-label-above"><div class="field-label"><span>Short URL</span>:&nbsp;</div><div class="field-items"><div class="field-item even"><div class="form-item form-type-textfield form-group"><input class="form-control form-text" type="text" value="https://venezuelanalysis.com/Yifr" size="60" maxlength="128" /></div></div></div></div>        </footer>
              </article>
    </section>
    <aside class="col col-md-3 region-sidebar-second" role="complementary">
      <section id="block-taxonomy-menu-block-1" class="block block-taxonomy-menu-block nav block-menu block-menu-topics clearfix">

        <h2 class="block-title"><span>Topics</span></h2>
      <div class="block-content">
    <ul class="menu nav"><li class="first active priority"><a href="/topic/bolivarian-project">Bolivarian Project</a></li><li><a href="/topic/culture">Culture</a></li><li class="priority"><a href="/topic/economy">Economy</a></li><li><a href="/topic/environment">Environment</a></li><li><a href="/topic/gender-and-sexuality">Gender and Sexuality</a></li><li><a href="/topic/healthcare">Healthcare</a></li><li><a href="/topic/indigenous-and-afro-venezuelans">Indigenous and Afro-Venezuelans</a></li><li class="priority"><a href="/topic/international">International</a></li><li><a href="/topic/labor">Labor and Workers&#039; Control</a></li><li><a href="/topic/land-reform">Land Reform</a></li><li><a href="/topic/law-justice">Law and Justice</a></li><li class="priority"><a href="/topic/media-watch">Media Watch</a></li><li><a href="/topic/military">Military</a></li><li><a href="/topic/oil-and-gas">Oil and Gas</a></li><li><a href="/topic/opposition">Opposition</a></li><li><a href="/topic/participation">Participation and Elections</a></li><li><a href="/topic/politics">Politics</a></li><li class="priority"><a href="/topic/social-movements">Social Movements</a></li><li><a href="/topic/social-programs">Social Programs</a></li><li class="last"><a href="/topic/sport">Sport</a></li></ul>  </div>

</section>
<section id="block-views-latest-default" class="block block-views block-list-articles block-latest-articles clearfix">

        <h2 class="block-title"><span>Latest</span></h2>
      <div class="block-content">
    <div class="view view-latest view-id-latest view-display-id-default view-dom-id-7c2dc02a8f5cb8510a6bcd39bea8c18f">  <div class="view-content">
            
          <article about="/news/15568" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/news/15568">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/john_bolton_33024349291.jpg?itok=S2dKajZW" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="Former US National Security Advisor John Bolton stands before a lecturn" title="Former US National Security Advisor John Bolton" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/john_bolton_33024349291.jpg?itok=S2dKajZW" width="800" height="533" alt="Former US National Security Advisor John Bolton stands before a lecturn" title="Former US National Security Advisor John Bolton" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2022-07-18T16:10:00-04:00" datatype="xsd:dateTime" pubdate datetime="2022-07-18T16:10:00-04:00">Jul 18th 2022</time></span>
</div>
    <header>
        <h3>Venezuela Condemns Washington Coup Plots As Bolton Doubles Down</h3>
        <span property="dc:title" content="Venezuela Condemns Washington Coup Plots As Bolton Doubles Down" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>            
          <article about="/audio/15564" typeof="sioc:Item foaf:Document" class="clearfix node-type-audio">
  <a href="/audio/15564">
    <span class="post-date"><time property="dc:date dc:created" content="2022-07-17T10:36:00-04:00" datatype="xsd:dateTime" pubdate datetime="2022-07-17T10:36:00-04:00">Jul 17th 2022</time></span>
    <header>
        <h3>The Venezuelanalysis Podcast Episode 09: The Praxis of Hugo Chávez</h3>
        <span property="dc:title" content="The Venezuelanalysis Podcast Episode 09: The Praxis of Hugo Chávez" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>            
          <article about="/interviews/15565" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/interviews/15565">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/malfred.png?itok=QnIW1PkC" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/malfred.png?itok=QnIW1PkC" width="800" height="533" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2022-07-15T00:05:00-04:00" datatype="xsd:dateTime" pubdate datetime="2022-07-15T00:05:00-04:00">Jul 15th 2022</time></span>
</div>
    <header>
        <h3>The Long Venezuelan Depression: A Conversation with Malfred Gerig</h3>
        <span property="dc:title" content="The Long Venezuelan Depression: A Conversation with Malfred Gerig" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>            
          <article about="/news/15567" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/news/15567">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/protesta_caracas_1207.jpg?itok=MSkttEd3" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/protesta_caracas_1207.jpg?itok=MSkttEd3" width="800" height="533" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2022-07-14T18:40:00-04:00" datatype="xsd:dateTime" pubdate datetime="2022-07-14T18:40:00-04:00">Jul 14th 2022</time></span>
</div>
    <header>
        <h3>Venezuela: Workers, Pensioners March to Defend Wages, Collective Bargaining Rights</h3>
        <span property="dc:title" content="Venezuela: Workers, Pensioners March to Defend Wages, Collective Bargaining Rights" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>            
          <article about="/news/15566" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/news/15566">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/oil_venezuela.jpg?itok=0ZiyQqGg" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/oil_venezuela.jpg?itok=0ZiyQqGg" width="800" height="533" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2022-07-13T18:46:00-04:00" datatype="xsd:dateTime" pubdate datetime="2022-07-13T18:46:00-04:00">Jul 13th 2022</time></span>
</div>
    <header>
        <h3>Venezuela: Oil Output Stagnates Despite Export Surge, Chevron Continues PDVSA Talks</h3>
        <span property="dc:title" content="Venezuela: Oil Output Stagnates Despite Export Surge, Chevron Continues PDVSA Talks" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>      </div>
</div>  </div>

</section>
    </aside>
  </div>
    <div class="row node-row-bottom">
    <section class="col col-xs-12">
            <div class="node-extra">
        <section id="block-entity-field-15564" class="block block-entity-field full-container block-list-articles block-related-articles clearfix">

        <h2 class="block-title"><span>See Also</span></h2>
      <div class="block-content">
    <div class="view view-related-articles view-id-related_articles view-display-id-default view-dom-id-2a6ca96ac667dd31f2a0c5c73c814a1e">  <div class="view-content">
            
          <article about="/audio/15545" typeof="sioc:Item foaf:Document" class="clearfix node-type-audio">
  <a href="/audio/15545">
    <span class="post-date"><time property="dc:date dc:created" content="2022-06-08T19:38:00-04:00" datatype="xsd:dateTime" pubdate datetime="2022-06-08T19:38:00-04:00">Jun 8th 2022</time></span>
    <header>
      <h2>Your Questions About Venezuela Answered</h2>
      <span property="dc:title" content="Your Questions About Venezuela Answered" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">A special Q&amp;A episode of our podcast where we take questions sent by our readers.</div>
  </a>
</article>            
          <article about="/audio/15531" typeof="sioc:Item foaf:Document" class="clearfix node-type-audio">
  <a href="/audio/15531">
    <span class="post-date"><time property="dc:date dc:created" content="2022-05-22T11:00:00-04:00" datatype="xsd:dateTime" pubdate datetime="2022-05-22T11:00:00-04:00">May 22nd 2022</time></span>
    <header>
      <h2>The Venezuelanalysis Podcast Episode 08: The Decommodification of Housing in Venezuela</h2>
      <span property="dc:title" content="The Venezuelanalysis Podcast Episode 08: The Decommodification of Housing in Venezuela" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">In this podcast episode we go over the struggle to decommodify housing under the Bolivarian Revolution.</div>
  </a>
</article>            
          <article about="/audio/15470" typeof="sioc:Item foaf:Document" class="clearfix node-type-audio">
  <a href="/audio/15470">
    <span class="post-date"><time property="dc:date dc:created" content="2022-03-08T10:59:00-04:00" datatype="xsd:dateTime" pubdate datetime="2022-03-08T10:59:00-04:00">Mar 8th 2022</time></span>
    <header>
      <h2>The Venezuelanalysis Podcast Episode 06: Building Feminism Everyday in Venezuela</h2>
      <span property="dc:title" content="The Venezuelanalysis Podcast Episode 06: Building Feminism Everyday in Venezuela" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">The sixth Venezuelanalysis' podcast episode focuses on women's struggles in Venezuela, particularly for the decriminalization of abortion and against...</div>
  </a>
</article>            
          <article about="/audio/15460" typeof="sioc:Item foaf:Document" class="clearfix node-type-audio">
  <a href="/audio/15460">
    <span class="post-date"><time property="dc:date dc:created" content="2022-02-26T14:12:00-04:00" datatype="xsd:dateTime" pubdate datetime="2022-02-26T14:12:00-04:00">Feb 26th 2022</time></span>
    <header>
      <h2>The Venezuelanalysis Podcast Episode 05: Campesinos, Class Struggle and the Land</h2>
      <span property="dc:title" content="The Venezuelanalysis Podcast Episode 05: Campesinos, Class Struggle and the Land" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">In the latest episode of The Venezuelanalysis Podcast, we go over historical land struggles and the present reality in rural Venezuela</div>
  </a>
</article>            
          <article about="/audio/15347" typeof="sioc:Item foaf:Document" class="clearfix node-type-audio">
  <a href="/audio/15347">
    <span class="post-date"><time property="dc:date dc:created" content="2021-10-12T15:44:00-04:00" datatype="xsd:dateTime" pubdate datetime="2021-10-12T15:44:00-04:00">Oct 12th 2021</time></span>
    <header>
      <h2>The Venezuelanalysis Podcast Episode 02: Popular Power Under Duress</h2>
      <span property="dc:title" content="The Venezuelanalysis Podcast Episode 02: Popular Power Under Duress" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">In the second episode of our podcast, we focus on grassroots organizations and how they have faced the economic crisis and US sanctions</div>
  </a>
</article>            
          <article about="/audio/15311" typeof="sioc:Item foaf:Document" class="clearfix node-type-audio">
  <a href="/audio/15311">
    <span class="post-date"><time property="dc:date dc:created" content="2021-09-07T14:33:00-04:00" datatype="xsd:dateTime" pubdate datetime="2021-09-07T14:33:00-04:00">Sep 7th 2021</time></span>
    <header>
      <h2>The Venezuelanalysis Podcast Episode 01: Sanctions Kill</h2>
      <span property="dc:title" content="The Venezuelanalysis Podcast Episode 01: Sanctions Kill" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">First episode of VA's podcast, dedicated to US sanctions and their impact on the Venezuelan people.</div>
  </a>
</article>      </div>
</div>  </div>

</section>
      </div>
                  <div class="node-features">
        <div class="row">
  <div class="col col-md-8">
    <section id="block-views-featured-articles-node-block" class="block block-views block-list-articles block-featured-articles-node clearfix">

        <h2 class="block-title"><a href="/features" class="block-title-link" title="More featured articles"><span>Featured</span></a></h2>
      <div class="block-content">
    <div class="view view-featured-articles view-id-featured_articles view-display-id-node_block view-dom-id-cf9679cfdcc6ef1c9971ca764b376776">  <div class="view-content">
            
          <article about="/news/15568" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/news/15568" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/john_bolton_33024349291.jpg?itok=S2dKajZW" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="Former US National Security Advisor John Bolton stands before a lecturn" title="Former US National Security Advisor John Bolton" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/john_bolton_33024349291.jpg?itok=S2dKajZW" width="800" height="533" alt="Former US National Security Advisor John Bolton stands before a lecturn" title="Former US National Security Advisor John Bolton" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2022-07-18T16:10:00-04:00" datatype="xsd:dateTime" pubdate datetime="2022-07-18T16:10:00-04:00">Jul 18th 2022</time></span>
</div>
    <header>
      <h3>Venezuela Condemns Washington Coup Plots As Bolton Doubles Down</h3>
      <span property="dc:title" content="Venezuela Condemns Washington Coup Plots As Bolton Doubles Down" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">Bolton stood by his comments about Venezuela, saying that Washington&rsquo;s support for coup plots was &ldquo;necessary to protect [US] interests.&rdquo;</div>
  </a>
</article>            
          <article about="/audio/15564" typeof="sioc:Item foaf:Document" class="clearfix node-type-audio">
  <a href="/audio/15564" class="clearfix">
    <div class="article-picture picture-small">
  
  <span class="post-date"><time property="dc:date dc:created" content="2022-07-17T10:36:00-04:00" datatype="xsd:dateTime" pubdate datetime="2022-07-17T10:36:00-04:00">Jul 17th 2022</time></span>
</div>
    <header>
      <h3>The Venezuelanalysis Podcast Episode 09: The Praxis of Hugo Chávez</h3>
      <span property="dc:title" content="The Venezuelanalysis Podcast Episode 09: The Praxis of Hugo Chávez" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">In the latest episode of the Venezuelanalysis Podcast, our team debates former leader Hugo Chávez&#39;s revolutionary legacy in Venezuela.</div>
  </a>
</article>            
          <article about="/interviews/15565" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/interviews/15565" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/malfred.png?itok=QnIW1PkC" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/malfred.png?itok=QnIW1PkC" width="800" height="533" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2022-07-15T00:05:00-04:00" datatype="xsd:dateTime" pubdate datetime="2022-07-15T00:05:00-04:00">Jul 15th 2022</time></span>
</div>
    <header>
      <h3>The Long Venezuelan Depression: A Conversation with Malfred Gerig</h3>
      <span property="dc:title" content="The Long Venezuelan Depression: A Conversation with Malfred Gerig" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">A young writer and researcher examines the historical and structural origins of the Venezuelan crisis.</div>
  </a>
</article>            
          <article about="/news/15567" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/news/15567" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/protesta_caracas_1207.jpg?itok=MSkttEd3" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/protesta_caracas_1207.jpg?itok=MSkttEd3" width="800" height="533" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2022-07-14T18:40:00-04:00" datatype="xsd:dateTime" pubdate datetime="2022-07-14T18:40:00-04:00">Jul 14th 2022</time></span>
</div>
    <header>
      <h3>Venezuela: Workers, Pensioners March to Defend Wages, Collective Bargaining Rights</h3>
      <span property="dc:title" content="Venezuela: Workers, Pensioners March to Defend Wages, Collective Bargaining Rights" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">A plan from the ONAPRE office that flattens wage scales has sparked outrage from labor organizations.</div>
  </a>
</article>            
          <article about="/news/15566" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/news/15566" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/oil_venezuela.jpg?itok=0ZiyQqGg" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/oil_venezuela.jpg?itok=0ZiyQqGg" width="800" height="533" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2022-07-13T18:46:00-04:00" datatype="xsd:dateTime" pubdate datetime="2022-07-13T18:46:00-04:00">Jul 13th 2022</time></span>
</div>
    <header>
      <h3>Venezuela: Oil Output Stagnates Despite Export Surge, Chevron Continues PDVSA Talks</h3>
      <span property="dc:title" content="Venezuela: Oil Output Stagnates Despite Export Surge, Chevron Continues PDVSA Talks" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">Venezuelan oil shipments have increased following recent oil-for-debt licenses granted to Italy&rsquo;s Eni and Spain&rsquo;s Repsol.</div>
  </a>
</article>      </div>
</div>  </div>

</section>
  </div>
      <aside class="col col-md-4 region-sidebar-second" role="complementary">
      <section id="block-va-util-media-tabs" class="block block-va-util block-media-tabs clearfix">

        <div class="block-content">
      <!-- Nav tabs -->
  <ul class="nav nav-tabs" role="tablist">
                    <li role="presentation" class="tab-video active"><a href="#video" aria-controls="video" role="tab" data-toggle="tab">Video</a></li>
                      <li role="presentation" class="tab-image"><a href="#image" aria-controls="image" role="tab" data-toggle="tab">In Images</a></li>
                      <li role="presentation" class="tab-audio"><a href="#audio" aria-controls="audio" role="tab" data-toggle="tab">Audio</a></li>
            </ul>
  <!-- Tab panes -->
  <div class="tab-content">
                    <div role="tabpanel" class="tab-pane fade in active" id="video">
        <div class="view view-media-tabs view-id-media_tabs view-display-id-video block-list-articles view-dom-id-d24ec0479acf3b0886a27b1970d9e102">  <div class="more-link"><a href="/video" title="More videos"><span class="sr-only">More videos</span></a></div>
  <div class="view-content">
            
          <article about="/video/15519" typeof="sioc:Item foaf:Document" class="clearfix node-type-video">
  <a href="/video/15519">
    <div class="article-picture picture-small"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_480x270/public/video_embed_field_thumbnails/youtube/8wZlLPASxwI.jpg?itok=W5kD83co" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="480" height="270" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_480x270/public/video_embed_field_thumbnails/youtube/8wZlLPASxwI.jpg?itok=W5kD83co" width="480" height="270" alt="" /></noscript></div>
    <header>
      <h3>The Ultimate Guide on Sanctions Against Venezuela</h3>
      <span property="dc:title" content="The Ultimate Guide on Sanctions Against Venezuela" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>      </div>
  <div class="view view-media-tabs view-id-media_tabs view-display-id-attachment_video attachment">  <div class="view-content">
            
          <article about="/video/15540" typeof="sioc:Item foaf:Document" class="clearfix node-type-video">
  <h3><a href="/video/15540">Andreína Chávez on US Sanctions Against Venezuela, the Summit of Americas &amp; Colombian Elections</a></h3>
  <span property="dc:title" content="Andreína Chávez on US Sanctions Against Venezuela, the Summit of Americas &amp; Colombian Elections" class="rdf-meta element-hidden"></span>
</article>            
          <article about="/video/15501" typeof="sioc:Item foaf:Document" class="clearfix node-type-video">
  <h3><a href="/video/15501">Chávez the Radical XXVIII: &#039;The Empire and the Oligarchy Will Never Accept Us&#039;</a></h3>
  <span property="dc:title" content="Chávez the Radical XXVIII: &#039;The Empire and the Oligarchy Will Never Accept Us&#039;" class="rdf-meta element-hidden"></span>
</article>      </div>
</div></div>      </div>
                      <div role="tabpanel" class="tab-pane fade" id="image">
        <div class="view view-media-tabs view-id-media_tabs view-display-id-image block-list-articles view-dom-id-f8e55e8fb86235c716b150115e2a3aed">  <div class="more-link"><a href="/image" title="More images"><span class="sr-only">More images</span></a></div>
  <div class="view-content">
            
          <article about="/images/15560" typeof="sioc:Item foaf:Document" class="clearfix node-type-image">
  <a href="/images/15560">
    <div class="article-picture picture-small"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/04_chama_votando_chavez.jpg?itok=tail7GfX" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/04_chama_votando_chavez.jpg?itok=tail7GfX" width="800" height="533" alt="" /></noscript></div>
    <header>
      <h3>Popular Democracy in Action: Communal Council Elections at El Panal</h3>
      <span property="dc:title" content="Popular Democracy in Action: Communal Council Elections at El Panal" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>      </div>
  <div class="view view-media-tabs view-id-media_tabs view-display-id-attachment_image attachment">  <div class="view-content">
            
          <article about="/images/15527" typeof="sioc:Item foaf:Document" class="clearfix node-type-image">
  <h3><a href="/images/15527">Venezuela Shines with 26 Gold Medals in 2022 South American Youth Games</a></h3>
  <span property="dc:title" content="Venezuela Shines with 26 Gold Medals in 2022 South American Youth Games" class="rdf-meta element-hidden"></span>
</article>            
          <article about="/images/15516" typeof="sioc:Item foaf:Document" class="clearfix node-type-image">
  <h3><a href="/images/15516">Venezuelan Activists Demand Justice in Arbitrary Arrest, Targeted Killing Cases</a></h3>
  <span property="dc:title" content="Venezuelan Activists Demand Justice in Arbitrary Arrest, Targeted Killing Cases" class="rdf-meta element-hidden"></span>
</article>      </div>
</div></div>      </div>
                      <div role="tabpanel" class="tab-pane fade" id="audio">
        <div class="view view-media-tabs view-id-media_tabs view-display-id-audio block-list-articles view-dom-id-b16b806a7abbda82e94d95f7b07f4c3f">  <div class="more-link"><a href="/audio" title="More audios"><span class="sr-only">More audios</span></a></div>
  <div class="view-content">
            
          <article about="/audio/15564" typeof="sioc:Item foaf:Document" class="clearfix node-type-audio">
  <div class="article-picture picture-small"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/pod_9_web.jpg?itok=h8a_BJjL" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/pod_9_web.jpg?itok=h8a_BJjL" width="800" height="533" alt="" /></noscript></div>
  <header>
    <h3><a href="/audio/15564">The Venezuelanalysis Podcast Episode 09: The Praxis of Hugo Chávez</a></h3>
      <span property="dc:title" content="The Venezuelanalysis Podcast Episode 09: The Praxis of Hugo Chávez" class="rdf-meta element-hidden"></span>
  </header>
</article>      </div>
  <div class="view view-media-tabs view-id-media_tabs view-display-id-attachment_audio attachment">  <div class="view-content">
            
          <article about="/audio/15545" typeof="sioc:Item foaf:Document" class="clearfix node-type-audio">
  <h3><a href="/audio/15545">Your Questions About Venezuela Answered</a></h3>
  <span property="dc:title" content="Your Questions About Venezuela Answered" class="rdf-meta element-hidden"></span>
</article>            
          <article about="/audio/15531" typeof="sioc:Item foaf:Document" class="clearfix node-type-audio">
  <h3><a href="/audio/15531">The Venezuelanalysis Podcast Episode 08: The Decommodification of Housing in Venezuela</a></h3>
  <span property="dc:title" content="The Venezuelanalysis Podcast Episode 08: The Decommodification of Housing in Venezuela" class="rdf-meta element-hidden"></span>
</article>      </div>
</div></div>      </div>
            </div>
  </div>

</section>
<section id="block-block-4" class="block block-block well block-new-to-venezuela clearfix">

        <h2 class="block-title"><a href="/background" class="block-title-link" title="Background information on Venezuela"><span>Background</span></a></h2>
      <div class="block-content">
    <div><img alt="" class="media-element" src="https://venezuelanalysis.com/files/styles/full_content/public/suramerica-venezuela-esequibo2.png?itok=Hn20Wo_p" style="height: 181px; width: 125px;" /></div>
<p>If you are new to Venezuela or want to know background info, please see:</p>
<ul><li><a href="/basicfacts" title="Basic facts about Venezuela">Basic facts</a></li>
<li><a href="https://venezuelanalysis.com/bibliography">Bibliography</a></li>
<li><a href="https://venezuelanalysis.com/solidarity/groups">Solidarity Groups</a></li>
</ul>  </div>

</section>
    </aside>
  </div>
      </div>
          </section>
  </div>
  </div>
  </div>
      </section>

      
    </div>
  </div>

  <footer class="footer">
          <div class="footer-donate">
          <div class="region region-donate container-fluid">
    <section id="block-views-testimonials-block-donate-block" class="block block-views block-donate block-donate-footer clearfix">

        <div class="block-content">
    <div class="view view-testimonials-block view-id-testimonials_block view-display-id-donate_block view-dom-id-f1ea9fb2cb35244f91a237572a861bd8">  <div class="view-content">
    <div id="views-es-carousel-1" class="views-es-carousel-plugin-style carousel fade" >
      <!-- Carousel navigation -->
    <a class="carousel-control left" href="#views-es-carousel-1" data-slide="prev">
      <i class="icon fontello icon-angle-left" aria-hidden="true"></i>    </a>
  
  <div class="carousel-inner-wrapper">
    <!-- Carousel items -->
    <div class="carousel-inner">
              <div class="item active">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/abby_0.jpg?itok=mFTy3wRa" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/abby_0.jpg?itok=mFTy3wRa" width="360" height="360" alt="" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">Venezuelanalysis has always been my go-to source to get the truth about Venezuela from the people&#039;s perspective. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Abby Martin</span>. <span class="testimonial-byline">Journalist, activist and filmmaker</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/vijay-prashad.jpg?itok=6lLZn1QB" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/vijay-prashad.jpg?itok=6lLZn1QB" width="360" height="360" alt="" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">Venezuelanalysis provides an avenue to undermine the information war that is beamed from Washington. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Vijay Prashad</span>. <span class="testimonial-byline">Historian, Marxist intellectual, director of the Tricontinental Institute</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/lee_camp.jpg?itok=BG8iXrHg" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/lee_camp.jpg?itok=BG8iXrHg" width="360" height="360" alt="" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">Venezuelanalysis is a phenomenal source! It helps fight against the endless barrage of propaganda coming from the corporate media. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Lee Camp</span>. <span class="testimonial-byline">Comedian, writer, host of Redacted Tonight</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/medea.jpeg?itok=hXibv6aw" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/medea.jpeg?itok=hXibv6aw" width="360" height="360" alt="" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">It&#039;s important to support Venezuelanalysis so we can organize people to stop US intervention. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Medea Benjamin</span>. <span class="testimonial-byline">Political activist, co-founder of Code Pink.</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/noam-chomsky.jpg?itok=cULaXotl" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Noam Chomsky" title="Noam Chomsky" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/noam-chomsky.jpg?itok=cULaXotl" width="360" height="360" alt="Noam Chomsky" title="Noam Chomsky" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;Venezuelanalysis.com has regularly provided very useful description, analysis, and commentary on developments in Venezuela, rarely available in the US&quot;. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Noam Chomsky</span>. <span class="testimonial-byline">Linguist, philosopher, cognitive scientist, and activist.</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/john-pilger.jpg?itok=51DqS0RP" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="John Pilger" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/john-pilger.jpg?itok=51DqS0RP" width="360" height="360" alt="John Pilger" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;I can&#039;t think of another website on the web more deserving of support.&quot; <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">John Pilger</span>. <span class="testimonial-byline">Documentary Filmmaker (“War on Democracy”) and author of Freedom Next Time (Bantam, 2006)</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/marta-harnecker.jpg?itok=iG6pttqP" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Marta Harnecker" title="Marta Harnecker" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/marta-harnecker.jpg?itok=iG6pttqP" width="360" height="360" alt="Marta Harnecker" title="Marta Harnecker" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;Venezuela Analysis has been an essential tool not just for those trying to keep up to date with developments in the Bolivarian revolution, but also because it provides an invaluable space for critical discussion about the process&quot;. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Marta Harnecker</span>. <span class="testimonial-byline">Chilean journalist, psychologist, and writter.</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/jb_foster_1.jpg?itok=dbyWlYtM" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="John Bellamy Foster" title="John Bellamy Foster" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/jb_foster_1.jpg?itok=dbyWlYtM" width="360" height="360" alt="John Bellamy Foster" title="John Bellamy Foster" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;For years Venezuelanalysis.com has been the gold standard in reporting on Venezuela and the Bolivarian Revolution. With Venezuela increasingly subject to economic sanctions imposed by Washington, it is all more essential that this independent voice be preserved.&quot; <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">John Bellamy Foster</span>. <span class="testimonial-byline">Editor of Monthly Review (New York), Professor of sociology of University of Oregon</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/tariq-ali.jpg?itok=3pZqaPq0" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Tariq Ali" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/tariq-ali.jpg?itok=3pZqaPq0" width="360" height="360" alt="Tariq Ali" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;Venezuelanalysis has been an indispensable source for many of us for well over a decade.&quot; <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Tariq Ali</span>. <span class="testimonial-byline">Historian, writer and filmmaker, editor at New Left Review</span></div>
</div>            </div>
        </div>
          </div>
    <!-- Donate button -->
    <div class="donate-btn">
      <a href="/donate" class="btn btn-primary btn-donate"><span>Support us</span> <em>DONATE NOW!</em></a>
    </div>
  </div>

      <a class="carousel-control right" href="#views-es-carousel-1" data-slide="next">
      <i class="icon fontello icon-angle-right" aria-hidden="true"></i>    </a>
  </div>

<div class="donate-footer">
  <p>Venezuelanalysis.com is 100% reader funded and independent. We rely on your donations to keep us online.</p>
</div>
  </div>
</div>  </div>

</section>
  </div>
      </div>
        <div class="footer-regions">
              <div class="footer-top">
            <div class="region region-footer-top container-fluid">
    <div class="row"><section id="block-menu-block-1" class="block block-menu-block block-footer block-footer-menu block-menu-site col col-md-3 col-sm-4 col-md-push-3 clearfix">

        <h2 class="block-title"><span>Site</span></h2>
      <div class="block-content">
    <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu nav"><li class="first leaf menu-mlid-2002 nav-frontpage"><a href="/"><span class="hidden-xs"><i class="icon fontello icon-home" aria-hidden="true"></i></span><span class="visible-xs-inline-block">Home</span></a></li>
<li class="leaf menu-mlid-1128"><a href="/news">News</a></li>
<li class="leaf has-children menu-mlid-1129"><a href="/analysis">Opinion &amp; Analysis</a></li>
<li class="active active-trail menu-mlid-2196"><a href="/media" class="active">Video/Podcasts</a></li>
<li class="leaf menu-mlid-2019"><a href="/image">In Images</a></li>
<li class="last leaf menu-mlid-3102"><a href="/about">About Us</a></li>
</ul></div>
  </div>

</section>
<section id="block-menu-menu-connect" class="block block-menu block-footer block-footer-menu col col-md-3 col-sm-4 col-md-push-3 clearfix">

        <h2 class="block-title"><span>Connect</span></h2>
      <div class="block-content">
    <ul class="menu nav"><li class="first leaf"><a href="/contact">Contact us</a></li>
<li class="leaf"><a href="/donate">Support us</a></li>
<li class="last leaf"><a href="/newsletter">Sign up for Newsletter</a></li>
</ul>  </div>

</section>
<section id="block-menu-menu-recommend" class="block block-menu block-footer block-footer-menu col col-md-3 col-sm-4 col-md-push-3 clearfix">

        <h2 class="block-title"><span>We recommend</span></h2>
      <div class="block-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://alborada.net/" target="_blank">Alborada</a></li>
<li class="leaf"><a href="https://www.greenleft.org.au/" target="_blank">Green Left</a></li>
<li class="leaf"><a href="https://kawsachunnews.com/">Kawsachun News</a></li>
<li class="leaf"><a href="https://www.telesurenglish.net/">TeleSUR English</a></li>
<li class="last leaf"><a href="https://thetricontinental.org/">Tricontinental: Institute for Social Research</a></li>
</ul>  </div>

</section>
<section id="block-block-3" class="block block-block block-footer block-footer-info col col-md-3 col-md-pull-9 clearfix">

        <h2 class="block-title"><span>About us</span></h2>
      <div class="block-content">
    <p><strong>Venezuelanalysis.com</strong> is an independent website produced by individuals who are dedicated to disseminating news and analysis about the current political situation in Venezuela (<a href="/about">read more</a>).</p>
  </div>

</section>
</div>  </div>
        </div>
                    <div class="footer-middle">
            <div class="region region-footer-middle container-fluid">
    <section id="block-va-util-newsletter-signup" class="block block-va-util block-newsletter-signup clearfix">

        <div class="block-content">
    <div class="text-wrapper">
  <h4>Subscribe to our newsletter</h4>
  <p>Get news and analysis in your inbox</p>
</div>
<div class="form-wrapper">
  <form action="https://venezuelanalysis.us20.list-manage.com/subscribe/post?u=38cebe3e2077e9868dcb6f24a&amp;id=f1db6d06d8" method="post" id="va-util-newsletter-signup-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div>
      <div class="input-group">
        <input type="email" value="" name="EMAIL" class="email form-control form-text" id="edit-reqaddress" placeholder="email address" required>
        <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_38cebe3e2077e9868dcb6f24a_f1db6d06d8" tabindex="-1" value=""></div>
        <div class="clear input-group-btn"><input type="submit" value="Subscribe" name="subscribe" id="edit-submit" class="button btn btn-default form-submit"></div>
      </div>
    </div>
  </form>
</div>
  </div>

</section>
  </div>
        </div>
                    <div class="footer-bottom">
            <div class="region region-footer-bottom container-fluid">
    <section id="block-va-util-follow-us" class="block block-va-util block-follow-us clearfix">

        <div class="block-content">
    <ul class="nav menu follow-us-menu"><li class="text-label">Follow us:</li><li><a href="https://www.facebook.com/venanalysis" class="facebook" target="_blank"><svg class="svg-icon icon-facebook"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-facebook"></use></svg><span class="sr-only">Facebook</span></a></li><li><a href="https://twitter.com/venanalysis" class="twitter" target="_blank"><svg class="svg-icon icon-twitter"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-twitter"></use></svg><span class="sr-only">Twitter</span></a></li><li><a href="/rss" class="rss"><svg class="svg-icon icon-rss"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-rss"></use></svg><span class="sr-only">RSS</span></a></li></ul>  </div>

</section>
  </div>
        </div>
          </div>
  </footer>
  <div class="donate-sticky">
    <a href="/donate" class="btn btn-primary btn-donate">Support us, <em>Donate Now!</em></a>
  </div>
</div>
<script src="https://venezuelanalysis.com/files/js/js_VU7P4CTgUZdF2SyFko5LLAg9ZK0OSVjXVaAFnTLgVt0.js"></script>
<script>if(Modernizr.mq("(min-width: 768px)")){var bgs=Drupal.settings.backgroundHeaders;jQuery(".navbar-header").css("background-image","url("+bgs[Math.floor(Math.random()*bgs.length)]+")")}</script>
<script src="https://venezuelanalysis.com/files/js/js_8dmSHtn__0MvENWyhQJMxPzf5j5ydgBO_hzsxZ9Rxfk.js"></script>
<!-- Back To Top -->
<div id="back-to-top">
  <a role="button" href="#" title="Go to the top of the page"></a>
</div>
</body>
</html>
