<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
<link rel="profile" href="https://www.w3.org/1999/xhtml/vocab" />
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://venezuelanalysis.com/sites/all/themes/custom/va/favicon.png" type="image/png" />
<meta name="description" content="In the second episode of our podcast, we focus on grassroots organizations and how they have faced the economic crisis and US sanctions" />
<meta name="abstract" content="Venezuelanalysis.com is an independent website produced by individuals who are dedicated to disseminating news and analysis about the current political situation in Venezuela." />
<meta name="keywords" content="Communes, Popular Power, Sanctions" />
<link rel="canonical" href="https://venezuelanalysis.com/audio/15347" />
<link rel="shortlink" href="https://venezuelanalysis.com/Yws3" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Venezuelanalysis.com" />
<meta property="og:title" content="The Venezuelanalysis Podcast Episode 02: Popular Power Under Duress" />
<meta property="og:url" content="https://venezuelanalysis.com/audio/15347" />
<meta property="og:description" content="In the second episode of our podcast, we focus on grassroots organizations and how they have faced the economic crisis and US sanctions" />
<meta property="og:updated_time" content="2021-10-12T18:06:59-04:00" />
<meta property="og:see_also" content="https://venezuelanalysis.com/audio/15311" />
<meta property="og:see_also" content="https://venezuelanalysis.com/video/15164" />
<meta property="og:see_also" content="https://venezuelanalysis.com/interviews/15053" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@venanalysis" />
<meta name="twitter:site:id" content="77540359" />
<meta name="twitter:creator" content="@venanalysis" />
<meta name="twitter:creator:id" content="77540359" />
<meta name="twitter:title" content="The Venezuelanalysis Podcast Episode 02: Popular Power Under Duress" />
<meta name="twitter:url" content="https://venezuelanalysis.com/audio/15347" />
<meta name="twitter:description" content="In the second episode of our podcast, we focus on grassroots organizations and how they have faced the economic crisis and US sanctions" />
<meta property="article:author" content="Venezuelanalysis.com" />
<meta property="article:section" content="Bolivarian Project" />
<meta property="article:tag" content="Communes" />
<meta property="article:tag" content="Popular Power" />
<meta property="article:tag" content="Sanctions" />
<meta property="article:published_time" content="2021-10-12T15:44:00-04:00" />
<meta property="article:modified_time" content="2021-10-12T18:06:59-04:00" />
<meta property="og:audio" content="https://venezuelanalysis.com/files/audio/The Venezuelanalysis Podcast Episode 02: Popular Power Under Duress.mp3" />
<meta property="video:tag" content="Communes" />
<meta property="video:tag" content="Popular Power" />
<meta property="video:tag" content="Sanctions" />
<title>The Venezuelanalysis Podcast Episode 02: Popular Power Under Duress | Venezuelanalysis.com</title>
<link rel="apple-touch-icon" href="/sites/all/themes/custom/va/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="76x76" href="/sites/all/themes/custom/va/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="/sites/all/themes/custom/va/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/sites/all/themes/custom/va/apple-touch-icon-152x152.png">
<link type="text/css" rel="stylesheet" href="https://venezuelanalysis.com/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://venezuelanalysis.com/files/css/css_FTXujuj2Y7frXme1YIlTb8cNNMIjwKplgNU3FZMz_tI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://venezuelanalysis.com/files/css/css_YPDEuDhf8N6Sn98tEhQIBByUO59GeN8bS4-uqyyQRBc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://venezuelanalysis.com/files/css/css_HYsdAOSBesPy0Fb24M1Qdbn2nzRXn5h9vp9poWcShjg.css" media="all" />
<script src="https://venezuelanalysis.com/files/js/js_ypadrG4kz9-JBpNOXmgjyVozLCJG_1RP3Ig-iqWR8n0.js"></script>
<script src="https://venezuelanalysis.com/files/js/js_oYQw43wAjKdM3p6nU1hLDI3mDgL3UfCyqPsngNU6GnY.js"></script>
<script src="https://venezuelanalysis.com/files/js/js_8RVslbD9bkz3m7GrUZNAttur46iz3beB4l2VFVCRkf4.js"></script>
<script src="https://venezuelanalysis.com/files/js/js_60ik0dI9ekpZOETbuqmpNAFd_wF83Xun-pBW0_fcBsc.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"va","theme_token":"KQEKlHjjgVNO_vBhjAmp_Hajv2UYCd7l8wxb61Urn9c","js":{"modules\/statistics\/statistics.js":1,"0":1,"sites\/all\/themes\/contrib\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/themes\/custom\/va\/js\/svg-use.polyfill.min.js":1,"sites\/all\/themes\/custom\/va\/js\/jquery.waypoints.min.js":1,"sites\/all\/themes\/custom\/va\/js\/va.min.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/media_colorbox\/media_colorbox.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/contrib\/audio_js\/js\/audio_js_init.js":1,"sites\/all\/libraries\/audiojs\/audiojs\/audio.min.js":1,"sites\/all\/themes\/custom\/va\/js\/block-menu-topics.min.js":1,"sites\/all\/themes\/custom\/va\/js\/jquery.sticky-kit.min.js":1,"sites\/all\/themes\/custom\/va\/js\/sticky-float.min.js":1,"sites\/all\/modules\/custom\/views_es\/js\/views-es-carousel.js":1,"sites\/all\/modules\/contrib\/lazyloader\/lazyloader.js":1,"sites\/all\/libraries\/echo\/dist\/echo.min.js":1,"sites\/all\/modules\/custom\/va_taghl\/owlcarousel\/owl.carousel.min.js":1,"sites\/all\/modules\/custom\/va_taghl\/js\/tags-highlight.min.js":1,"sites\/all\/themes\/custom\/va\/js\/modernizr.min.js":1,"sites\/all\/themes\/custom\/va\/bootstrap\/dist\/js\/bootstrap.min.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/contrib\/date\/date_repeat_field\/date_repeat_field.css":1,"sites\/all\/modules\/custom\/views_es\/css\/views-es-flexbox.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/lazyloader\/lazyloader.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"public:\/\/css\/menu_icons.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/modules\/contrib\/fontello\/css\/fontello.fix.css":1,"public:\/\/icon\/fontello\/va_icons\/css\/iconos.css":1,"public:\/\/icon\/fontello\/va_icons\/css\/animation.css":1,"sites\/all\/modules\/contrib\/audio_js\/css\/audio_js_default.css":1,"sites\/all\/modules\/contrib\/print\/print_ui\/css\/print_ui.theme.css":1,"sites\/all\/modules\/custom\/va_taghl\/owlcarousel\/assets\/owl.carousel.min.css":1,"sites\/all\/themes\/custom\/va\/fonts\/guardian\/guardian.css":1,"sites\/all\/themes\/custom\/va\/css\/bootstrap.css":1,"sites\/all\/themes\/custom\/va\/css\/style.css":1}},"colorbox":{"transition":"elastic","speed":"350","opacity":"0.85","slideshow":false,"slideshowAuto":true,"slideshowSpeed":"2500","slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u0026#xe820;","next":"\u0026#xe821;","close":"\u0026#xe800;","overlayClose":true,"returnFocus":true,"maxWidth":"98%","maxHeight":"98%","initialWidth":"300","initialHeight":"250","fixed":true,"scrolling":true,"mobiledetect":true,"mobiledevicewidth":"480px","specificPagesDefaultValue":"admin*\nimagebrowser*\nimg_assist*\nimce*\nnode\/add\/*\nnode\/*\/edit\nprint\/*\nprintpdf\/*\nsystem\/ajax\nsystem\/ajax\/*"},"audio_js":{"swf":"\/sites\/all\/libraries\/audiojs\/audiojs\/audiojs.swf"},"lazyloader":{"throttle":"0","offset":"500","debounce":1,"unload":0,"icon":"","offsetX":0,"offsetY":0},"viewsES":{"carousel":{"1":{"id":1,"name":"testimonials_block","attributes":{"interval":7500,"pause":"hover"}}}},"statistics":{"data":{"nid":"15347"},"url":"\/modules\/statistics\/statistics.php"},"backgroundHeaders":["\/files\/header_images\/header_01.jpg","\/files\/header_images\/header_02.jpg","\/files\/header_images\/header_03.jpg","\/files\/header_images\/header_04.jpg"],"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<!-- Google Analytics -->
<script>
<!--//--><![CDATA[// ><!--

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2572107-1', 'auto');
  ga('send', 'pageview');

//--><!]]>
</script><!--// End Google Analytics tracking tag --></head>
<body class="navbar-is-static-top html not-front not-logged-in no-sidebars page-node page-node- page-node-15347 node-type-audio">
<div id="skip-link">
  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<noscript>
  <style>.navbar-header{background-image:url(/files/header_images/header_03.jpg);}</style>
</noscript>
<div id="viewport">
  <header id="navbar" role="banner" class="navbar navbar-static-top navbar-default">
    <div class="navbar-header">
      <div class="container-fluid">
        <a class="logo-va" href="/" title="Venezuelanalysis.com">
          <svg class="logo-svg logo-symbol" width="99" height="100">
            <use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.0#logo-symbol"></use>
          </svg>
          <svg class="logo-svg logo-typo" width="337" height="100">
            <use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.0#logo-typo"></use>
          </svg>
        </a>
      </div>
    </div> <!-- /.navbar-header -->
    <div id="nav-menu-wrapper" class="nav-menu-wrapper">
      <div class="container-fluid">
        <div class="navbar-container">
          <a class="logo-va-alt" href="/" title="Venezuelanalysis.com">
            <span class="logo-alt-symbol">
              <svg class="logo-svg" width="99" height="100">
                <use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.0#logo-symbol"></use>
              </svg>
            </span>
            <span class="logo-alt-text">
              <svg class="logo-svg" width="337" height="100">
                <use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.0#logo-typo"></use>
              </svg>
            </span>
          </a>
          <ul class="menu nav navbar-nav secondary"><li class="first leaf"><a href="https://www.facebook.com/venanalysis" class="facebook" target="_blank"><svg class="svg-icon icon-facebook"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-facebook"></use></svg><span class="sr-only">Facebook</span></a></li>
<li class="last leaf"><a href="https://twitter.com/venanalysis" title="Follow us on Twitter!" class="twitter" target="_blank"><svg class="svg-icon icon-twitter"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-twitter"></use></svg><span class="sr-only">Twitter</span></a></li>
</ul>          <a href="/donate" class="btn btn-primary btn-donate btn-donate-header">
            <span>Support us</span><em>Donate Now!</em>
          </a>
          <div class="navbar-toggle-wrapper clearfix">
            <button type="button" class="navbar-toggle">
              <span class="menu-icon"></span><span class="sr-only">Toggle navigation</span>
            </button>
            <a href="/search" class="search-toggle">
              <i class="icon fontello icon-search" aria-hidden="true"></i><span class="sr-only">Toggle search</span>
            </a>
          </div>
          <div class="navbar-collapse collapse">
            <nav role="navigation">
              <ul class="menu nav navbar-nav primary"><li class="first leaf nav-frontpage"><a href="/"><span class="hidden-xs"><i class="icon fontello icon-home" aria-hidden="true"></i></span><span class="visible-xs-inline-block">Home</span></a></li>
<li class="leaf"><a href="/news">News</a></li>
<li class="expanded dropdown"><a href="/analysis" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Opinion & Analysis <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/analysis">Opinion &amp; Analysis</a></li>
<li class="leaf"><a href="/interviews">Interviews</a></li>
<li class="leaf"><a href="/crisis-critique">Crisis &amp; Critique</a></li>
<li class="last leaf"><a href="/tales-resistance">Tales of Resistance</a></li>
</ul></li>
<li class="active active-trail dropdown"><a href="/media" class="active dropdown-toggle" data-target="#" data-toggle="dropdown">Video/Podcasts <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/video">Video</a></li>
<li class="active active-trail"><a href="/audio" class="active">Podcasts &amp; Audio</a></li>
</ul></li>
<li class="leaf"><a href="/image">In Images</a></li>
<li class="last leaf"><a href="/about">About Us</a></li>
</ul>            </nav>
          </div>
          <div class="search-box-collapse">
            <div class="search-box">
  <form action="/" method="post" id="va-util-search-box-form" accept-charset="UTF-8"><div><div class="input-group"><input placeholder="Start typing..." class="form-control form-text" type="text" id="edit-keyword" name="keyword" value="" size="60" maxlength="128" /><span class="input-group-btn"><button type="submit" id="edit-submit--2" name="op" value="Search" class="btn btn-primary form-submit"><i class="icon fontello icon-arrow-right" aria-hidden="true"></i><span class="sr-only">Search</span></button>
</span></div><input type="hidden" name="form_build_id" value="form-vjoa0Ims9aBSpHEaNEWBMUoV-PdlDMC0dA7Sm3HB7J4" />
<input type="hidden" name="form_id" value="va_util_search_box_form" />
</div></form></div>
          </div>
        </div>
      </div>
    </div> <!-- /.menu-navigation-sticky -->
    <div id="nav-spacer" class="nav-spacer"></div>
  </header>

  <div class="main-container container-fluid">
            <div class="region region-highlighted">
    <section id="block-va-taghl-tags-highlight" class="block block-va-taghl block-tags-highlight clearfix">

        <div class="block-content">
    <div class="tags-highlight-label">
  <span class="visible-xs-inline-block label-icon"><i class="icon fontello icon-fire" aria-hidden="true"></i></span><span class="hidden-xs label-text">Highlights</span>
</div>
<div id="tags-highlight-carousel" class="owl-carousel">
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/alex-saab" title="Latest articles in &quot;Alex Saab&quot;">Alex Saab</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/extradition" title="Latest articles in &quot;Extraditions&quot;">Extraditions</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/international-law" title="Latest articles in &quot;International Law&quot;">International Law</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/dialogue-2021" title="Latest articles in &quot;Dialogue 2021&quot;">Dialogue 2021</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/crisis-critique" title="Latest articles in &quot;Crisis &amp; Critique&quot;">Crisis &amp; Critique</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/united-states" title="Latest articles in &quot;United States&quot;">United States</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/spain" title="Latest articles in &quot;Spain&quot;">Spain</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/venezuelan-independence" title="Latest articles in &quot;Venezuelan independence&quot;">Venezuelan independence</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/simon-bolivar" title="Latest articles in &quot;Simon Bolivar&quot;">Simon Bolivar</a></span>
    </div>
      <div class="item">
      <span class="tags-highlight-term"><a href="/tag/history" title="Latest articles in &quot;History&quot;">History</a></span>
    </div>
  </div>
  </div>

</section>
  </div>
    
    
    <div class="row">
      
      <section class="col-md-12">
                <a id="main-content"></a>
                                                                  <div class="region region-content">
    <div class="node-container">
  <div class="row node-row-top">
    <section class="col col-md-9">
      <article class="node-pseudocolumn node node-full node-type-audio" about="node/15347" typeof="sioc:Item foaf:Document">
        <header class="node-header clearfix">
          <div class="node-category-type"><span class="node-category-type-wrapper"><a href="/audio" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Podcasts &amp; Audio</a></span></div><h1 class="page-header">The Venezuelanalysis Podcast Episode 02: Popular Power Under Duress</h1>
<div class="field field-name-field-teaser field-type-text-long field-label-hidden">
              <div class="field-item even"><p>In the second episode of our podcast, we focus on grassroots organizations and how they have faced the economic crisis and US sanctions</p>
</div>
      </div>
        </header>
        <div class="node-columns clearfix">
          <div class="pseudocolumn clearfix">
            <div class="float-content-wrapper">
              <div class="node-share-links"><span class="share-icon-container"><svg class="svg-icon icon-share"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-share"></use></svg></span><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fvenezuelanalysis.com%2FYws3&amp;t=The+Venezuelanalysis+Podcast+Episode+02%3A+Popular+Power+Under+Duress" target="_blank" rel="nofollow" class="facebook"><svg class="svg-icon icon-facebook"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-facebook"></use></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fvenezuelanalysis.com%2FYws3&amp;text=The+Venezuelanalysis+Podcast+Episode+02%3A+Popular+Power+Under+Duress" target="_blank" rel="nofollow" class="twitter"><svg class="svg-icon icon-twitter"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-twitter"></use></svg></a><a href="https://www.reddit.com/submit?title=The+Venezuelanalysis+Podcast+Episode+02%3A+Popular+Power+Under+Duress&amp;url=https%3A%2F%2Fvenezuelanalysis.com%2FYws3" target="_blank" rel="nofollow" class="reddit"><svg class="svg-icon icon-reddit"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-reddit"></use></svg></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=The+Venezuelanalysis+Podcast+Episode+02%3A+Popular+Power+Under+Duress&amp;url=https%3A%2F%2Fvenezuelanalysis.com%2FYws3" target="_blank" rel="nofollow" class="linkedin"><svg class="svg-icon icon-linkedin"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-linkedin"></use></svg></a><a href="https://venezuelanalysis.com/printmail/15347" target="_blank" rel="nofollow" class="mail"><svg class="svg-icon icon-mail"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-mail"></use></svg></a><a href="https://venezuelanalysis.com/print/15347" target="_blank" rel="nofollow" class="print"><svg class="svg-icon icon-print"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-print"></use></svg></a></div><div class="field field-name-field-author">By <span class="author">Venezuelanalysis.com</span></div>
<div class="submitted"><time property="dc:date dc:created" datatype="xsd:dateTime" pubdate datetime="2021-10-12T15:44:00-04:00">Oct 12th 2021 at 3.44pm</time></div><div class="field field-name-field-topics field-type-taxonomy-term-reference field-label-above">
            <div class="field-label"><span>Topics</span></div>
        <div class="field-items">          <div class="field-item even"><a href="/topic/bolivarian-project" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bolivarian Project</a></div>
      </div></div>
<div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above">
                    <div class="field-label"><span>Tags</span></div>
              <div class="field-items">      <a href="/tag/communes" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Communes</a><a href="/tag/popular-power" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Popular Power</a><a href="/tag/sanctions" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sanctions</a>    </div>  </div>
<div class="field field-short-url field-label-above"><div class="field-label"><span>Short URL</span>:&nbsp;</div><div class="field-items"><div class="field-item even"><div class="form-item form-type-textfield form-group"><input class="form-control form-text" type="text" value="https://venezuelanalysis.com/Yws3" size="60" maxlength="128" /></div></div></div></div>            </div>
          </div>
          <div class="node-content">
            <div class="field field-name-field-audio field-type-file field-label-hidden">
              <div class="field-item even"><div class="audiojs-default"><div class="audiojs-label">The Venezuelanalysis Podcast Episode 02: Popular Power Under Duress.mp3</div><audio preload="auto"   class="audiojs-item"><source src="https://venezuelanalysis.com/files/audio/va_se01_e02_mixdown_final_2_128k.mp3"/></audio><div class="audiojs-footer"><span class="audiojs-link"><a href="/file/14576/download?token=ZmTzV7qo" title="Download this audio file">Download <i class="icon fontello icon-download" aria-hidden="true"></i></a></span></div></div></div>
      </div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden body-text">
              <div class="field-item even" property="content:encoded"><p>The corporate media coverage of Venezuela has always placed its focus on Chávez and Maduro, what the government did or said. This narrative, and the respective counter-narrative, ignore one key element of the Bolivarian Process: popular power.</p>
<p>The second episode of the Venezuelanalysis podcast focuses on grassroots organizations under conditions of duress: a years-long <a href="https://venezuelanalysis.com/images/15339">economic crisis</a> and devastating <a href="https://venezuelanalysis.com/images/15295">US sanctions</a>.</p>
<p>Host José Luis Granados Ceja first talks to fellow VA member Cira Pascual Marquina on how communes, described by <a href="https://venezuelanalysis.com/video/14447">Chávez</a> as the “unit cell” for the construction of socialism, have survived, or even thrived, in the current context. We also feature young communard leader Jesús García from the <a href="https://venezuelanalysis.com/video/14689">Altos de Lídice</a> Socialist Commune in Caracas. García talks about how a commune works, the contradictions that emerge with the state and how popular organizations are best suited to address people’s problems.</p>

<p>Visit venezuelanalysis.com or follow us on social media to catch all our content on grassroots collectives and bottom-up organizing. To support our fledgling podcast project, consider subscribing on <a href="https://patreon.com/venanalysis">Patreon</a>. You can also find this episode on <a href="https://podcasts.apple.com/us/podcast/venezuelanalysis/id1584725055">Apple Podcasts</a>, <a href="https://open.spotify.com/show/7ceoysXkw5yOkhkXJeB6sK">Spotify</a> or your favorite player.</p>
<p><strong>Song credits</strong></p>
<p>Embandolaos - <a href="https://albaciudad.org/p/?11638">Los Caimanes Negros</a></p>
<p>Gino González - <a href="https://www.youtube.com/watch?v=FMe2nog8eg4">Todos nosotros con Chávez</a></p>
<div>
<script async="" defer="defer" onload="redcircleIframe();" src="https://api.podcache.net/embedded-player/sh/68508184-24e4-4283-9818-0fdc9f4bfe40/ep/df062fbf-9837-467d-9f47-c8ef9f42211f"></script><div class="redcirclePlayer-df062fbf-9837-467d-9f47-c8ef9f42211f"></div>
<p style="margin-left:11px">Powered by <a class="redcircle-link" href="https://redcircle.com?utm_source=rc_embedded_player&amp;utm_medium=web&amp;utm_campaign=embedded_v1">RedCircle</a></p>
</div>

</div>
      </div>
<div class="field field-name-field-cc-license field-type-creative-commons field-label-hidden">
              <div class="field-item even"><a title="Attribution Non-commercial No Derivatives" href="//creativecommons.org/licences/by-nc-nd/3.0/" class="clearfix" target="_blank"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/sites/all/modules/custom/va_util/img/licenses/by-nc-nd.png" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="88px" height="31px" alt="Creative Commons Licence" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/sites/all/modules/custom/va_util/img/licenses/by-nc-nd.png" width="88px" height="31px" alt="Creative Commons Licence" /></noscript><span class="license-text">This work is licensed under a <em>Attribution Non-commercial No Derivatives</em> Creative Commons license</span></a>
</div>
      </div>
          </div>
        </div>
                <footer class="node-footer clearfix">
          <div class="field field-name-field-topics field-type-taxonomy-term-reference field-label-above">
            <div class="field-label"><span>Topics</span></div>
        <div class="field-items">          <div class="field-item even"><a href="/topic/bolivarian-project" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bolivarian Project</a></div>
      </div></div>
<div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above">
                    <div class="field-label"><span>Tags</span></div>
              <div class="field-items">      <a href="/tag/communes" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Communes</a><a href="/tag/popular-power" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Popular Power</a><a href="/tag/sanctions" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sanctions</a>    </div>  </div>
<div class="field field-short-url field-label-above"><div class="field-label"><span>Short URL</span>:&nbsp;</div><div class="field-items"><div class="field-item even"><div class="form-item form-type-textfield form-group"><input class="form-control form-text" type="text" value="https://venezuelanalysis.com/Yws3" size="60" maxlength="128" /></div></div></div></div>        </footer>
              </article>
    </section>
    <aside class="col col-md-3 region-sidebar-second" role="complementary">
      <section id="block-taxonomy-menu-block-1" class="block block-taxonomy-menu-block nav block-menu block-menu-topics clearfix">

        <h2 class="block-title"><span>Topics</span></h2>
      <div class="block-content">
    <ul class="menu nav"><li class="first active priority"><a href="/topic/bolivarian-project">Bolivarian Project</a></li><li><a href="/topic/culture">Culture</a></li><li class="priority"><a href="/topic/economy">Economy</a></li><li><a href="/topic/environment">Environment</a></li><li><a href="/topic/gender-and-sexuality">Gender and Sexuality</a></li><li><a href="/topic/healthcare">Healthcare</a></li><li><a href="/topic/indigenous-and-afro-venezuelans">Indigenous and Afro-Venezuelans</a></li><li class="priority"><a href="/topic/international">International</a></li><li><a href="/topic/labor">Labor and Workers&#039; Control</a></li><li><a href="/topic/land-reform">Land Reform</a></li><li><a href="/topic/law-justice">Law and Justice</a></li><li class="priority"><a href="/topic/media-watch">Media Watch</a></li><li><a href="/topic/military">Military</a></li><li><a href="/topic/oil-and-gas">Oil and Gas</a></li><li><a href="/topic/opposition">Opposition</a></li><li><a href="/topic/participation">Participation and Elections</a></li><li><a href="/topic/politics">Politics</a></li><li class="priority"><a href="/topic/social-movements">Social Movements</a></li><li><a href="/topic/social-programs">Social Programs</a></li><li class="last"><a href="/topic/sport">Sport</a></li></ul>  </div>

</section>
<section id="block-views-latest-default" class="block block-views block-list-articles block-latest-articles clearfix">

        <h2 class="block-title"><span>Latest</span></h2>
      <div class="block-content">
    <div class="view view-latest view-id-latest view-display-id-default view-dom-id-c94babe727432b1bcd3673927255defd">  <div class="view-content">
            
          <article about="/analysis/15362" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/analysis/15362">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/121127157_gettyimages-1235953836-1.jpg?itok=SxqpjKDb" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/121127157_gettyimages-1235953836-1.jpg?itok=SxqpjKDb" width="800" height="533" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2021-10-27T10:20:00-04:00" datatype="xsd:dateTime" pubdate datetime="2021-10-27T10:20:00-04:00"><em class="placeholder">2 hours</em> ago</time></span>
</div>
    <header>
        <h3>Biden Administration Is Undermining the Venezuela Dialogue</h3>
        <span property="dc:title" content="Biden Administration Is Undermining the Venezuela Dialogue" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>            
          <article about="/crisis-critique/15361" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/crisis-critique/15361">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/ociel_23.jpg?itok=ggubSEjN" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/ociel_23.jpg?itok=ggubSEjN" width="800" height="533" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2021-10-26T17:00:00-04:00" datatype="xsd:dateTime" pubdate datetime="2021-10-26T17:00:00-04:00">Oct 26th 2021</time></span>
</div>
    <header>
        <h3>Crisis &amp; Critique: US Back to &#039;Maximum Pressure&#039; with Saab Extradition </h3>
        <span property="dc:title" content="Crisis &amp; Critique: US Back to &#039;Maximum Pressure&#039; with Saab Extradition " class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>            
          <article about="/news/15360" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/news/15360">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/el-pollo-carvajal-770x470.jpg?itok=BDx5q6md" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/el-pollo-carvajal-770x470.jpg?itok=BDx5q6md" width="800" height="533" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2021-10-25T17:19:00-04:00" datatype="xsd:dateTime" pubdate datetime="2021-10-25T17:19:00-04:00">Oct 25th 2021</time></span>
</div>
    <header>
        <h3>‘El Pollo’ Carvajal Extradition to US Suspended, Expected to Proceed Shortly</h3>
        <span property="dc:title" content="‘El Pollo’ Carvajal Extradition to US Suspended, Expected to Proceed Shortly" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>            
          <article about="/video/15359" typeof="sioc:Item foaf:Document" class="clearfix node-type-video">
  <a href="/video/15359">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_480x270/public/video_embed_field_thumbnails/youtube/ctRXApbVxOg.jpg?itok=IWA_Ng6T" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="480" height="270" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_480x270/public/video_embed_field_thumbnails/youtube/ctRXApbVxOg.jpg?itok=IWA_Ng6T" width="480" height="270" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2021-10-24T17:59:00-04:00" datatype="xsd:dateTime" pubdate datetime="2021-10-24T17:59:00-04:00">Oct 24th 2021</time></span>
</div>
    <header>
        <h3>Venezuelan Independence in a Nutshell</h3>
        <span property="dc:title" content="Venezuelan Independence in a Nutshell" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>            
          <article about="/news/15358" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/news/15358">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/conoco.jpeg?itok=O4Axix18" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/conoco.jpeg?itok=O4Axix18" width="800" height="533" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2021-10-23T11:07:00-04:00" datatype="xsd:dateTime" pubdate datetime="2021-10-23T11:07:00-04:00">Oct 23rd 2021</time></span>
</div>
    <header>
        <h3>Venezuela: ConocoPhillips Closer to Enforcing $9.7B Award After Guaidó Opposition Misses Payments</h3>
        <span property="dc:title" content="Venezuela: ConocoPhillips Closer to Enforcing $9.7B Award After Guaidó Opposition Misses Payments" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>      </div>
</div>  </div>

</section>
    </aside>
  </div>
    <div class="row node-row-bottom">
    <section class="col col-xs-12">
            <div class="node-extra">
        <section id="block-entity-field-15347" class="block block-entity-field full-container block-list-articles block-related-articles clearfix">

        <h2 class="block-title"><span>See Also</span></h2>
      <div class="block-content">
    <div class="view view-related-articles view-id-related_articles view-display-id-default view-dom-id-6ce2df0179dbfa152b245b499c2536d6">  <div class="view-content">
            
          <article about="/audio/15311" typeof="sioc:Item foaf:Document" class="clearfix node-type-audio">
  <a href="/audio/15311">
    <span class="post-date"><time property="dc:date dc:created" content="2021-09-07T14:33:00-04:00" datatype="xsd:dateTime" pubdate datetime="2021-09-07T14:33:00-04:00">Sep 7th 2021</time></span>
    <header>
      <h2>The Venezuelanalysis Podcast Episode 01: Sanctions Kill</h2>
      <span property="dc:title" content="The Venezuelanalysis Podcast Episode 01: Sanctions Kill" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">First episode of VA's podcast, dedicated to US sanctions and their impact on the Venezuelan people.</div>
  </a>
</article>            
          <article about="/interviews/15233" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/interviews/15233">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/[site-date-yyyy]/[site-date-mm]/screenshot_2021-06-18_10.21.58_am.png?itok=_k6cdoLM" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/[site-date-yyyy]/[site-date-mm]/screenshot_2021-06-18_10.21.58_am.png?itok=_k6cdoLM" width="240" height="180" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2021-06-18T00:01:00-04:00" datatype="xsd:dateTime" pubdate datetime="2021-06-18T00:01:00-04:00">Jun 18th 2021</time></span>
</div>
    <header>
      <h2>The Communard Union, Chávez’s Ideas in Action: A Conversation with Juan Lenzo</h2>
      <span property="dc:title" content="The Communard Union, Chávez’s Ideas in Action: A Conversation with Juan Lenzo" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">A grassroots organization is re-politicizing and reactivating communal initiatives.</div>
  </a>
</article>            
          <article about="/video/15164" typeof="sioc:Item foaf:Document" class="clearfix node-type-video">
  <a href="/video/15164">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/video_embed_field_thumbnails/youtube/5_7ejnVptzM.jpg" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/video_embed_field_thumbnails/youtube/5_7ejnVptzM.jpg" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2021-04-03T16:38:00-04:00" datatype="xsd:dateTime" pubdate datetime="2021-04-03T16:38:00-04:00">Apr 3rd 2021</time></span>
</div>
    <header>
      <h2>In Commune: The Che Guevara Commune (Part 2)</h2>
      <span property="dc:title" content="In Commune: The Che Guevara Commune (Part 2)" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">In the second part of our episode, we look at how the Che Guevara Commune's economic development has improved its political reach and impact on the local...</div>
  </a>
</article>            
          <article about="/analysis/15131" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/analysis/15131">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/[site-date-yyyy]/[site-date-mm]/chavez_1.jpg?itok=PbwsaOwx" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/[site-date-yyyy]/[site-date-mm]/chavez_1.jpg?itok=PbwsaOwx" width="240" height="180" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2021-02-26T00:23:00-04:00" datatype="xsd:dateTime" pubdate datetime="2021-02-26T00:23:00-04:00">Feb 26th 2021</time></span>
</div>
    <header>
      <h2>Chavismo and the People: Cira Pascual Marquina and Chris Gilbert</h2>
      <span property="dc:title" content="Chavismo and the People: Cira Pascual Marquina and Chris Gilbert" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">A conversation focusing on the Venezuelan grassroots movement and its struggle to maintain the communal path towards socialism.</div>
  </a>
</article>            
          <article about="/interviews/15102" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/interviews/15102">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/[site-date-yyyy]/[site-date-mm]/jennifer_va.png?itok=NggT2YLt" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/[site-date-yyyy]/[site-date-mm]/jennifer_va.png?itok=NggT2YLt" width="240" height="180" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2021-01-21T21:53:00-04:00" datatype="xsd:dateTime" pubdate datetime="2021-01-21T21:53:00-04:00">Jan 21st 2021</time></span>
</div>
    <header>
      <h2>Realizing the Dream of Communal Cities: A Conversation with Jennifer Lemus and José Luis Sifontes</h2>
      <span property="dc:title" content="Realizing the Dream of Communal Cities: A Conversation with Jennifer Lemus and José Luis Sifontes" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">Spokespeople from one of Venezuela’s flagship communes discuss the building of a communal city and the path towards Chávez’s communal state.</div>
  </a>
</article>            
          <article about="/interviews/15053" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/interviews/15053">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/[site-date-yyyy]/[site-date-mm]/cu_ddamwiaasy6w.jpg?itok=6JKdX1lj" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/[site-date-yyyy]/[site-date-mm]/cu_ddamwiaasy6w.jpg?itok=6JKdX1lj" width="240" height="180" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2020-11-18T12:00:00-04:00" datatype="xsd:dateTime" pubdate datetime="2020-11-18T12:00:00-04:00">Nov 18th 2020</time></span>
</div>
    <header>
      <h2>Reinaldo Iturriza: ‘An Important Part of Chavismo is Demanding Its Rightful Place at the Crest of the Wave&#039;</h2>
      <span property="dc:title" content="Reinaldo Iturriza: ‘An Important Part of Chavismo is Demanding Its Rightful Place at the Crest of the Wave&#039;" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">In this interview, Iturriza outlines his views on the recently approved anti-blockade law and the debate it has generated amidst revolutionary ranks.</div>
  </a>
</article>            
          <article about="/analysis/15045" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/analysis/15045">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/[site-date-yyyy]/[site-date-mm]/venezuela_book_horizontal.png?itok=vPA5cGx2" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="240" height="180" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_240x180/public/images/[site-date-yyyy]/[site-date-mm]/venezuela_book_horizontal.png?itok=vPA5cGx2" width="240" height="180" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2020-11-10T00:50:00-04:00" datatype="xsd:dateTime" pubdate datetime="2020-11-10T00:50:00-04:00">Nov 10th 2020</time></span>
</div>
    <header>
      <h2>Venezuela, the Present as Struggle: Voices from the Bolivarian Revolution</h2>
      <span property="dc:title" content="Venezuela, the Present as Struggle: Voices from the Bolivarian Revolution" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">A new book by VA's Cira Pascual Marquina and author Chris Gilbert looks at the internal dynamics of the Bolivarian Revolution today.</div>
  </a>
</article>            
          <article about="/video/15008" typeof="sioc:Item foaf:Document" class="clearfix node-type-video">
  <a href="/video/15008">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/video_embed_field_thumbnails/youtube/CvBAtNKZwZk.jpg" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/video_embed_field_thumbnails/youtube/CvBAtNKZwZk.jpg" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2020-09-27T17:51:00-04:00" datatype="xsd:dateTime" pubdate datetime="2020-09-27T17:51:00-04:00">Sep 27th 2020</time></span>
</div>
    <header>
      <h2>Revolutionary Organization in Venezuela</h2>
      <span property="dc:title" content="Revolutionary Organization in Venezuela" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">Venezuelan grassroots organizations continue fighting for the socialist project despite very tough conditions. Here is a look at five examples.</div>
  </a>
</article>            
          <article about="/video/14940" typeof="sioc:Item foaf:Document" class="clearfix node-type-video">
  <a href="/video/14940">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/video_embed_field_thumbnails/youtube/y-0TNrn8dEE.jpg" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/video_embed_field_thumbnails/youtube/y-0TNrn8dEE.jpg" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2020-07-19T14:21:00-04:00" datatype="xsd:dateTime" pubdate datetime="2020-07-19T14:21:00-04:00">Jul 19th 2020</time></span>
</div>
    <header>
      <h2>In Commune: The Panal 2021 Commune (Part 1)</h2>
      <span property="dc:title" content="In Commune: The Panal 2021 Commune (Part 1)" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">Third episode of VA's "In Commune" series, focusing on the combative Panal 2021 Commune in Caracas.</div>
  </a>
</article>            
          <article about="/audio/14935" typeof="sioc:Item foaf:Document" class="clearfix node-type-audio">
  <a href="/audio/14935">
    <span class="post-date"><time property="dc:date dc:created" content="2020-07-07T23:30:00-04:00" datatype="xsd:dateTime" pubdate datetime="2020-07-07T23:30:00-04:00">Jul 7th 2020</time></span>
    <header>
      <h2>Popular Resistance to U.S. Sanctions and Imperial Aggression</h2>
      <span property="dc:title" content="Popular Resistance to U.S. Sanctions and Imperial Aggression" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">VA's Ricardo Vaz was a guest on Conan Tanner's "Barbarian Noetics" podcast.</div>
  </a>
</article>      </div>
</div>  </div>

</section>
      </div>
                  <div class="node-features">
        <div class="row">
  <div class="col col-md-8">
    <section id="block-views-featured-articles-node-block" class="block block-views block-list-articles block-featured-articles-node clearfix">

        <h2 class="block-title"><a href="/features" class="block-title-link" title="More featured articles"><span>Featured</span></a></h2>
      <div class="block-content">
    <div class="view view-featured-articles view-id-featured_articles view-display-id-node_block view-dom-id-25d75d2e4d3db1cc2d5dcf385502d36d">  <div class="view-content">
            
          <article about="/crisis-critique/15361" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/crisis-critique/15361" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/ociel_23.jpg?itok=ggubSEjN" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/ociel_23.jpg?itok=ggubSEjN" width="800" height="533" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2021-10-26T17:00:00-04:00" datatype="xsd:dateTime" pubdate datetime="2021-10-26T17:00:00-04:00">Oct 26th 2021</time></span>
</div>
    <header>
      <h3>Crisis &amp; Critique: US Back to &#039;Maximum Pressure&#039; with Saab Extradition </h3>
      <span property="dc:title" content="Crisis &amp; Critique: US Back to &#039;Maximum Pressure&#039; with Saab Extradition " class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">VA columnist Ociel López examines some of the implications of Washington&rsquo;s recent move.</div>
  </a>
</article>            
          <article about="/news/15360" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/news/15360" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/el-pollo-carvajal-770x470.jpg?itok=BDx5q6md" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/el-pollo-carvajal-770x470.jpg?itok=BDx5q6md" width="800" height="533" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2021-10-25T17:19:00-04:00" datatype="xsd:dateTime" pubdate datetime="2021-10-25T17:19:00-04:00">Oct 25th 2021</time></span>
</div>
    <header>
      <h3>‘El Pollo’ Carvajal Extradition to US Suspended, Expected to Proceed Shortly</h3>
      <span property="dc:title" content="‘El Pollo’ Carvajal Extradition to US Suspended, Expected to Proceed Shortly" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">The Venezuelan former intelligence chief and fierce Maduro critic was arrested in Spain on drug trafficking charges.</div>
  </a>
</article>            
          <article about="/video/15359" typeof="sioc:Item foaf:Document" class="clearfix node-type-video">
  <a href="/video/15359" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/video_embed_field_thumbnails/youtube/ctRXApbVxOg.jpg" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/video_embed_field_thumbnails/youtube/ctRXApbVxOg.jpg" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2021-10-24T17:59:00-04:00" datatype="xsd:dateTime" pubdate datetime="2021-10-24T17:59:00-04:00">Oct 24th 2021</time></span>
</div>
    <header>
      <h3>Venezuelan Independence in a Nutshell</h3>
      <span property="dc:title" content="Venezuelan Independence in a Nutshell" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">The latest joint production with Tatuy Tv revisits Venezuelan independence and its lasting legacy.</div>
  </a>
</article>            
          <article about="/news/15358" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/news/15358" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/conoco.jpeg?itok=O4Axix18" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/conoco.jpeg?itok=O4Axix18" width="800" height="533" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2021-10-23T11:07:00-04:00" datatype="xsd:dateTime" pubdate datetime="2021-10-23T11:07:00-04:00">Oct 23rd 2021</time></span>
</div>
    <header>
      <h3>Venezuela: ConocoPhillips Closer to Enforcing $9.7B Award After Guaidó Opposition Misses Payments</h3>
      <span property="dc:title" content="Venezuela: ConocoPhillips Closer to Enforcing $9.7B Award After Guaidó Opposition Misses Payments" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">The opposition leader has drawn fierce criticism for his handling of foreign assets and international arbitration cases.</div>
  </a>
</article>            
          <article about="/interviews/15356" typeof="sioc:Item foaf:Document" class="clearfix node-type-article">
  <a href="/interviews/15356" class="clearfix">
    <div class="article-picture picture-small">
  <img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/gabriela_otro_beta_1.png?itok=zodszeTr" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/gabriela_otro_beta_1.png?itok=zodszeTr" width="800" height="533" alt="" /></noscript>
  <span class="post-date"><time property="dc:date dc:created" content="2021-10-22T10:01:00-04:00" datatype="xsd:dateTime" pubdate datetime="2021-10-22T10:01:00-04:00">Oct 22nd 2021</time></span>
</div>
    <header>
      <h3>Barrio Culture &amp; Social Prejudices: A Conversation with Otro Beta (Part II)</h3>
      <span property="dc:title" content="Barrio Culture &amp; Social Prejudices: A Conversation with Otro Beta (Part II)" class="rdf-meta element-hidden"></span>
    </header>
    <div class="article-teaser">A barrio-based cultural project looks for creative ways to overcome inequalities in Venezuela.</div>
  </a>
</article>      </div>
</div>  </div>

</section>
  </div>
      <aside class="col col-md-4 region-sidebar-second" role="complementary">
      <section id="block-va-util-media-tabs" class="block block-va-util block-media-tabs clearfix">

        <div class="block-content">
      <!-- Nav tabs -->
  <ul class="nav nav-tabs" role="tablist">
                    <li role="presentation" class="tab-video active"><a href="#video" aria-controls="video" role="tab" data-toggle="tab">Video</a></li>
                      <li role="presentation" class="tab-image"><a href="#image" aria-controls="image" role="tab" data-toggle="tab">In Images</a></li>
                      <li role="presentation" class="tab-audio"><a href="#audio" aria-controls="audio" role="tab" data-toggle="tab">Audio</a></li>
            </ul>
  <!-- Tab panes -->
  <div class="tab-content">
                    <div role="tabpanel" class="tab-pane fade in active" id="video">
        <div class="view view-media-tabs view-id-media_tabs view-display-id-video block-list-articles view-dom-id-7aeb112a5a592bb2c458b72221e98b9a">  <div class="more-link"><a href="/video" title="More videos"><span class="sr-only">More videos</span></a></div>
  <div class="view-content">
            
          <article about="/video/15359" typeof="sioc:Item foaf:Document" class="clearfix node-type-video">
  <a href="/video/15359">
    <div class="article-picture picture-small"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_480x270/public/video_embed_field_thumbnails/youtube/ctRXApbVxOg.jpg?itok=IWA_Ng6T" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="480" height="270" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_480x270/public/video_embed_field_thumbnails/youtube/ctRXApbVxOg.jpg?itok=IWA_Ng6T" width="480" height="270" alt="" /></noscript></div>
    <header>
      <h3>Venezuelan Independence in a Nutshell</h3>
      <span property="dc:title" content="Venezuelan Independence in a Nutshell" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>      </div>
  <div class="view view-media-tabs view-id-media_tabs view-display-id-attachment_video attachment">  <div class="view-content">
            
          <article about="/video/15247" typeof="sioc:Item foaf:Document" class="clearfix node-type-video">
  <h3><a href="/video/15247">Chávez the Radical XXVII: &#039;Beware of a Bolivarian Oligarchy!&#039;</a></h3>
  <span property="dc:title" content="Chávez the Radical XXVII: &#039;Beware of a Bolivarian Oligarchy!&#039;" class="rdf-meta element-hidden"></span>
</article>            
          <article about="/video/15246" typeof="sioc:Item foaf:Document" class="clearfix node-type-video">
  <h3><a href="/video/15246">Chávez the Radical XXVI: &#039;What are Privatizations?&#039;</a></h3>
  <span property="dc:title" content="Chávez the Radical XXVI: &#039;What are Privatizations?&#039;" class="rdf-meta element-hidden"></span>
</article>      </div>
</div></div>      </div>
                      <div role="tabpanel" class="tab-pane fade" id="image">
        <div class="view view-media-tabs view-id-media_tabs view-display-id-image block-list-articles view-dom-id-1501e524d02fda126105cdab10f927f9">  <div class="more-link"><a href="/image" title="More images"><span class="sr-only">More images</span></a></div>
  <div class="view-content">
            
          <article about="/images/15339" typeof="sioc:Item foaf:Document" class="clearfix node-type-image">
  <a href="/images/15339">
    <div class="article-picture picture-small"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/econ_infographic_cover.jpg?itok=jqiNxKT-" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/econ_infographic_cover.jpg?itok=jqiNxKT-" width="800" height="533" alt="" /></noscript></div>
    <header>
      <h3>Economy Under Siege: Venezuela&#039;s Crisis in Facts and Figures</h3>
      <span property="dc:title" content="Economy Under Siege: Venezuela&#039;s Crisis in Facts and Figures" class="rdf-meta element-hidden"></span>
    </header>
  </a>
</article>      </div>
  <div class="view view-media-tabs view-id-media_tabs view-display-id-attachment_image attachment">  <div class="view-content">
            
          <article about="/images/15306" typeof="sioc:Item foaf:Document" class="clearfix node-type-image">
  <h3><a href="/images/15306">[UPDATED] Venezuela Shines in Tokyo Paralympics with Three Gold Medals, Seven in Total</a></h3>
  <span property="dc:title" content="[UPDATED] Venezuela Shines in Tokyo Paralympics with Three Gold Medals, Seven in Total" class="rdf-meta element-hidden"></span>
</article>            
          <article about="/images/15301" typeof="sioc:Item foaf:Document" class="clearfix node-type-image">
  <h3><a href="/images/15301">US Sanctions Against the Venezuelan Oil Industry: A Timeline</a></h3>
  <span property="dc:title" content="US Sanctions Against the Venezuelan Oil Industry: A Timeline" class="rdf-meta element-hidden"></span>
</article>      </div>
</div></div>      </div>
                      <div role="tabpanel" class="tab-pane fade" id="audio">
        <div class="view view-media-tabs view-id-media_tabs view-display-id-audio block-list-articles view-dom-id-9f733c33d91662ffce49e34ba8964e4f">  <div class="more-link"><a href="/audio" title="More audios"><span class="sr-only">More audios</span></a></div>
  <div class="view-content">
            
          <article about="/audio/15347" typeof="sioc:Item foaf:Document" class="clearfix node-type-audio">
  <div class="article-picture picture-small"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/episode_2_twfb_0.jpg?itok=aR1gmTX0" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="800" height="533" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_800x533/public/images/[site-date-yyyy]/[site-date-mm]/episode_2_twfb_0.jpg?itok=aR1gmTX0" width="800" height="533" alt="" /></noscript></div>
  <header>
    <h3><a href="/audio/15347">The Venezuelanalysis Podcast Episode 02: Popular Power Under Duress</a></h3>
      <span property="dc:title" content="The Venezuelanalysis Podcast Episode 02: Popular Power Under Duress" class="rdf-meta element-hidden"></span>
  </header>
</article>      </div>
  <div class="view view-media-tabs view-id-media_tabs view-display-id-attachment_audio attachment">  <div class="view-content">
            
          <article about="/audio/15311" typeof="sioc:Item foaf:Document" class="clearfix node-type-audio">
  <h3><a href="/audio/15311">The Venezuelanalysis Podcast Episode 01: Sanctions Kill</a></h3>
  <span property="dc:title" content="The Venezuelanalysis Podcast Episode 01: Sanctions Kill" class="rdf-meta element-hidden"></span>
</article>            
          <article about="/audio/15071" typeof="sioc:Item foaf:Document" class="clearfix node-type-audio">
  <h3><a href="/audio/15071">Venezuela’s Socialists Win Election Despite Declining Support</a></h3>
  <span property="dc:title" content="Venezuela’s Socialists Win Election Despite Declining Support" class="rdf-meta element-hidden"></span>
</article>      </div>
</div></div>      </div>
            </div>
  </div>

</section>
<section id="block-block-4" class="block block-block well block-new-to-venezuela clearfix">

        <h2 class="block-title"><a href="/background" class="block-title-link" title="Background information on Venezuela"><span>Background</span></a></h2>
      <div class="block-content">
    <div><img alt="" class="media-element" src="https://venezuelanalysis.com/files/styles/full_content/public/suramerica-venezuela-esequibo2.png?itok=Hn20Wo_p" style="height: 181px; width: 125px;" /></div>
<p>If you are new to Venezuela or want to know background info, please see:</p>
<ul><li><a href="/basicfacts" title="Basic facts about Venezuela">Basic facts</a></li>
<li><a href="https://venezuelanalysis.com/bibliography">Bibliography</a></li>
<li><a href="https://venezuelanalysis.com/solidarity/groups">Solidarity Groups</a></li>
</ul>  </div>

</section>
    </aside>
  </div>
      </div>
          </section>
  </div>
  </div>
  </div>
      </section>

      
    </div>
  </div>

  <footer class="footer">
          <div class="footer-donate">
          <div class="region region-donate container-fluid">
    <section id="block-views-testimonials-block-donate-block" class="block block-views block-donate block-donate-footer clearfix">

        <div class="block-content">
    <div class="view view-testimonials-block view-id-testimonials_block view-display-id-donate_block view-dom-id-d81f4be092b1e8526fe2969a6b2b310d">  <div class="view-content">
    <div id="views-es-carousel-1" class="views-es-carousel-plugin-style carousel fade" >
      <!-- Carousel navigation -->
    <a class="carousel-control left" href="#views-es-carousel-1" data-slide="prev">
      <i class="icon fontello icon-angle-left" aria-hidden="true"></i>    </a>
  
  <div class="carousel-inner-wrapper">
    <!-- Carousel items -->
    <div class="carousel-inner">
              <div class="item active">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/abby_0.jpg?itok=mFTy3wRa" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/abby_0.jpg?itok=mFTy3wRa" width="360" height="360" alt="" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">Venezuelanalysis has always been my go-to source to get the truth about Venezuela from the people&#039;s perspective. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Abby Martin</span>. <span class="testimonial-byline">Journalist, activist and filmmaker</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/vijay-prashad.jpg?itok=6lLZn1QB" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/vijay-prashad.jpg?itok=6lLZn1QB" width="360" height="360" alt="" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">Venezuelanalysis provides an avenue to undermine the information war that is beamed from Washington. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Vijay Prashad</span>. <span class="testimonial-byline">Historian, Marxist intellectual, director of the Tricontinental Institute</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/lee_camp.jpg?itok=BG8iXrHg" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/lee_camp.jpg?itok=BG8iXrHg" width="360" height="360" alt="" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">Venezuelanalysis is a phenomenal source! It helps fight against the endless barrage of propaganda coming from the corporate media. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Lee Camp</span>. <span class="testimonial-byline">Comedian, writer, host of Redacted Tonight</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/medea.jpeg?itok=hXibv6aw" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/medea.jpeg?itok=hXibv6aw" width="360" height="360" alt="" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">It&#039;s important to support Venezuelanalysis so we can organize people to stop US intervention. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Medea Benjamin</span>. <span class="testimonial-byline">Political activist, co-founder of Code Pink.</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/noam-chomsky.jpg?itok=cULaXotl" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Noam Chomsky" title="Noam Chomsky" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/noam-chomsky.jpg?itok=cULaXotl" width="360" height="360" alt="Noam Chomsky" title="Noam Chomsky" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;Venezuelanalysis.com has regularly provided very useful description, analysis, and commentary on developments in Venezuela, rarely available in the US&quot;. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Noam Chomsky</span>. <span class="testimonial-byline">Linguist, philosopher, cognitive scientist, and activist.</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/screen_shot_2018-09-12_at_5.27.26_pm.png?itok=hkA4eRr4" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Max Blumenthal" title="Max Blumenthal" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/screen_shot_2018-09-12_at_5.27.26_pm.png?itok=hkA4eRr4" width="360" height="360" alt="Max Blumenthal" title="Max Blumenthal" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;Venezuelanalysis not only offers readers the crucial political context denied to them in the pages of the MSM, it exposes them to the revolutionary reality that is still living and breathing in Venezuela today.&quot; <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Max Blumenthal</span>. <span class="testimonial-byline">Author, filmmaker and editor of GrayzoneProject.com.</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/john-pilger.jpg?itok=51DqS0RP" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="John Pilger" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/john-pilger.jpg?itok=51DqS0RP" width="360" height="360" alt="John Pilger" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;I can&#039;t think of another website on the web more deserving of support.&quot; <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">John Pilger</span>. <span class="testimonial-byline">Documentary Filmmaker (“War on Democracy”) and author of Freedom Next Time (Bantam, 2006)</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/marta-harnecker.jpg?itok=iG6pttqP" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Marta Harnecker" title="Marta Harnecker" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/marta-harnecker.jpg?itok=iG6pttqP" width="360" height="360" alt="Marta Harnecker" title="Marta Harnecker" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;Venezuela Analysis has been an essential tool not just for those trying to keep up to date with developments in the Bolivarian revolution, but also because it provides an invaluable space for critical discussion about the process&quot;. <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Marta Harnecker</span>. <span class="testimonial-byline">Chilean journalist, psychologist, and writter.</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/mark1.jpg?itok=YwDWFdaX" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="Mark Weisbrot" title="Mark Weisbrot" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/mark1.jpg?itok=YwDWFdaX" width="360" height="360" alt="Mark Weisbrot" title="Mark Weisbrot" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;A must-read for anyone who wants to follow what is happening in Venezuela, especially in English. Factually accurate and timely information.&quot; <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">Mark Weisbrot</span>. <span class="testimonial-byline">Economist, co-director of the Center for Economic and Policy Research (CEPR)</span></div>
</div>            </div>
        </div>
              <div class="item ">
          <div class="flex-container">
              
          <div class="testimonial-photo"><img typeof="foaf:Image" class="img-responsive" data-echo="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/jb_foster_1.jpg?itok=dbyWlYtM" data-icon="" src="/sites/all/themes/custom/va/img/img-placeholder.png" width="360" height="360" alt="John Bellamy Foster" title="John Bellamy Foster" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://venezuelanalysis.com/files/styles/crop_360x360/public/testimonials/jb_foster_1.jpg?itok=dbyWlYtM" width="360" height="360" alt="John Bellamy Foster" title="John Bellamy Foster" /></noscript></div>
<div class="testimonial-text">
  <div class="testimonial-short">&quot;For years Venezuelanalysis.com has been the gold standard in reporting on Venezuela and the Bolivarian Revolution. With Venezuela increasingly subject to economic sanctions imposed by Washington, it is all more essential that this independent voice be preserved.&quot; <a href="/donate">Read more</a></div>
  <div class="testimonial-person"><span class="testimonial-name">John Bellamy Foster</span>. <span class="testimonial-byline">Editor of Monthly Review (New York), Professor of sociology of University of Oregon</span></div>
</div>            </div>
        </div>
          </div>
    <!-- Donate button -->
    <div class="donate-btn">
      <a href="/donate" class="btn btn-primary btn-donate"><span>Support us</span> <em>DONATE NOW!</em></a>
    </div>
  </div>

      <a class="carousel-control right" href="#views-es-carousel-1" data-slide="next">
      <i class="icon fontello icon-angle-right" aria-hidden="true"></i>    </a>
  </div>

<div class="donate-footer">
  <p>Venezuelanalysis.com is 100% reader funded and independent. We rely on your donations to keep us online.</p>
</div>
  </div>
</div>  </div>

</section>
  </div>
      </div>
        <div class="footer-regions">
              <div class="footer-top">
            <div class="region region-footer-top container-fluid">
    <div class="row"><section id="block-menu-block-1" class="block block-menu-block block-footer block-footer-menu block-menu-site col col-md-3 col-sm-4 col-md-push-3 clearfix">

        <h2 class="block-title"><span>Site</span></h2>
      <div class="block-content">
    <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu nav"><li class="first leaf menu-mlid-2002 nav-frontpage"><a href="/"><span class="hidden-xs"><i class="icon fontello icon-home" aria-hidden="true"></i></span><span class="visible-xs-inline-block">Home</span></a></li>
<li class="leaf menu-mlid-1128"><a href="/news">News</a></li>
<li class="leaf has-children menu-mlid-1129"><a href="/analysis">Opinion &amp; Analysis</a></li>
<li class="active active-trail menu-mlid-2196"><a href="/media" class="active">Video/Podcasts</a></li>
<li class="leaf menu-mlid-2019"><a href="/image">In Images</a></li>
<li class="last leaf menu-mlid-3102"><a href="/about">About Us</a></li>
</ul></div>
  </div>

</section>
<section id="block-menu-menu-connect" class="block block-menu block-footer block-footer-menu col col-md-3 col-sm-4 col-md-push-3 clearfix">

        <h2 class="block-title"><span>Connect</span></h2>
      <div class="block-content">
    <ul class="menu nav"><li class="first leaf"><a href="/contact">Contact us</a></li>
<li class="leaf"><a href="/donate">Support us</a></li>
<li class="last leaf"><a href="/newsletter">Sign up for Newsletter</a></li>
</ul>  </div>

</section>
<section id="block-menu-menu-recommend" class="block block-menu block-footer block-footer-menu col col-md-3 col-sm-4 col-md-push-3 clearfix">

        <h2 class="block-title"><span>We recommend</span></h2>
      <div class="block-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://alborada.net/" target="_blank">Alborada</a></li>
<li class="leaf"><a href="https://www.greenleft.org.au/" target="_blank">Green Left</a></li>
<li class="leaf"><a href="https://kawsachunnews.com/">Kawsachun News</a></li>
<li class="leaf"><a href="https://www.telesurenglish.net/">TeleSUR English</a></li>
<li class="last leaf"><a href="https://thetricontinental.org/">Tricontinental: Institute for Social Research</a></li>
</ul>  </div>

</section>
<section id="block-block-3" class="block block-block block-footer block-footer-info col col-md-3 col-md-pull-9 clearfix">

        <h2 class="block-title"><span>About us</span></h2>
      <div class="block-content">
    <p><strong>Venezuelanalysis.com</strong> is an independent website produced by individuals who are dedicated to disseminating news and analysis about the current political situation in Venezuela (<a href="/about">read more</a>).</p>
  </div>

</section>
</div>  </div>
        </div>
                    <div class="footer-middle">
            <div class="region region-footer-middle container-fluid">
    <section id="block-va-util-newsletter-signup" class="block block-va-util block-newsletter-signup clearfix">

        <div class="block-content">
    <div class="text-wrapper">
  <h4>Subscribe to our newsletter</h4>
  <p>Get news and analysis in your inbox</p>
</div>
<div class="form-wrapper">
  <form action="/" method="post" id="va-util-newsletter-signup-form" accept-charset="UTF-8"><div><div class="input-group"><input placeholder="Your email..." class="form-control form-text" type="text" id="edit-reqaddress" name="reqaddress" value="" size="60" maxlength="128" /><span class="input-group-btn"><button type="submit" id="edit-submit" name="op" value="Subscribe" class="btn btn-default form-submit">Subscribe</button>
</span></div><input type="hidden" name="form_build_id" value="form-i1V0GxL8vORroT6s00TosnCp8y9eHOiLbiNRxR-SeNY" />
<input type="hidden" name="form_id" value="va_util_newsletter_signup_form" />
</div></form></div>
  </div>

</section>
  </div>
        </div>
                    <div class="footer-bottom">
            <div class="region region-footer-bottom container-fluid">
    <section id="block-va-util-follow-us" class="block block-va-util block-follow-us clearfix">

        <div class="block-content">
    <ul class="nav menu follow-us-menu"><li class="text-label">Follow us:</li><li><a href="https://www.facebook.com/venanalysis" class="facebook" target="_blank"><svg class="svg-icon icon-facebook"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-facebook"></use></svg><span class="sr-only">Facebook</span></a></li><li><a href="https://twitter.com/venanalysis" class="twitter" target="_blank"><svg class="svg-icon icon-twitter"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-twitter"></use></svg><span class="sr-only">Twitter</span></a></li><li><a href="/rss" class="rss"><svg class="svg-icon icon-rss"><use xlink:href="/sites/all/themes/custom/va/img/symbol-defs.svg?v=1.1#icon-rss"></use></svg><span class="sr-only">RSS</span></a></li></ul>  </div>

</section>
  </div>
        </div>
          </div>
  </footer>
  <div class="donate-sticky">
    <a href="/donate" class="btn btn-primary btn-donate">Support us, <em>Donate Now!</em></a>
  </div>
</div>
<script src="https://venezuelanalysis.com/files/js/js_VU7P4CTgUZdF2SyFko5LLAg9ZK0OSVjXVaAFnTLgVt0.js"></script>
<script>if(Modernizr.mq("(min-width: 768px)")){var bgs=Drupal.settings.backgroundHeaders;jQuery(".navbar-header").css("background-image","url("+bgs[Math.floor(Math.random()*bgs.length)]+")")}</script>
<script src="https://venezuelanalysis.com/files/js/js_8dmSHtn__0MvENWyhQJMxPzf5j5ydgBO_hzsxZ9Rxfk.js"></script>
<!-- Back To Top -->
<div id="back-to-top">
  <a role="button" href="#" title="Go to the top of the page"></a>
</div>
</body>
</html>
